<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Lady Lake juvenile arrested in theft of BB gun fashioned to look like AK-47 - Villages-News.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2019/02/Lady-Lake-Police.jpg" /><link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2018/12/News-Favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A 14-year-old Lady Lake juvenile was arrested in the theft of a pair of BB guns. One of them had been fashioned to look like an AK-47."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lady Lake juvenile arrested in theft of BB gun fashioned to look like AK-47 - Villages-News.com" />
<meta property="og:description" content="A 14-year-old Lady Lake juvenile was arrested in the theft of a pair of BB guns. One of them had been fashioned to look like an AK-47." />
<meta property="og:url" content="https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/" />
<meta property="og:site_name" content="Villages-News: News, events, classifieds in The Villages, FL" />
<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
<meta property="article:tag" content="Lady Lake FL" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2019-12-26T23:55:20-05:00" />
<meta property="article:modified_time" content="2019-12-27T00:11:52-05:00" />
<meta property="og:updated_time" content="2019-12-27T00:11:52-05:00" />
<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2019/02/Lady-Lake-Police.jpg" />
<meta property="og:image:secure_url" content="https://www.villages-news.com/wp-content/uploads/2019/02/Lady-Lake-Police.jpg" />
<meta property="og:image:width" content="1425" />
<meta property="og:image:height" content="814" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A 14-year-old Lady Lake juvenile was arrested in the theft of a pair of BB guns. One of them had been fashioned to look like an AK-47." />
<meta name="twitter:title" content="Lady Lake juvenile arrested in theft of BB gun fashioned to look like AK-47 - Villages-News.com" />
<meta name="twitter:site" content="@Villages_News" />
<meta name="twitter:image" content="https://www.villages-news.com/wp-content/uploads/2019/02/Lady-Lake-Police.jpg" />
<meta name="twitter:creator" content="@Villages_News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","http://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","url":"https://www.villages-news.com/wp-content/uploads/2018/11/VillagesNews_Logo.png","width":2148,"height":479,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, events, classifieds in The Villages, FL","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/#primaryimage","url":"https://www.villages-news.com/wp-content/uploads/2019/02/Lady-Lake-Police.jpg","width":1425,"height":814},{"@type":"WebPage","@id":"https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/#webpage","url":"https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/","inLanguage":"en-US","name":"Lady Lake juvenile arrested in theft of BB gun fashioned to look like AK-47 - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/#primaryimage"},"datePublished":"2019-12-26T23:55:20-05:00","dateModified":"2019-12-27T00:11:52-05:00","description":"A 14-year-old Lady Lake juvenile was arrested in the theft of a pair of BB guns. One of them had been fashioned to look like an AK-47."},{"@type":"Article","@id":"https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/#article","isPartOf":{"@id":"https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c"},"headline":"Lady Lake juvenile arrested in theft of BB gun fashioned to look like AK-47","datePublished":"2019-12-26T23:55:20-05:00","dateModified":"2019-12-27T00:11:52-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/#webpage"},"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/#primaryimage"},"keywords":"Lady Lake FL","articleSection":"Crime,News,Newsletter"},{"@type":["Person"],"@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c","name":"Meta Minton","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; iCal Feed" href="https://www.villages-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Lady Lake juvenile arrested in theft of BB gun fashioned to look like AK-47 Comments Feed" href="https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.villages-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.villages-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.1&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.villages-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css?ver=9.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.villages-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.villages-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script src='https://www.villages-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://www.villages-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/shortcode.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-admin/js/media-upload.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.villages-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.villages-news.com/?p=189682' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2019%2F12%2F26%2Flady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2019%2F12%2F26%2Flady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.villages-news.com"><link rel="https://theeventscalendar.com/" href="https://www.villages-news.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"9461c43c25","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.villages-news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.villages-news.com/category/crime/",
                    "name": "Crime"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/",
                    "name": "Lady Lake juvenile arrested in theft of BB gun fashioned to look..."                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41928344-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #ff0000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #ff0000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
				
				
				.tdm-menu-btn1 .tds-button1,
				.tdm-menu-btn1 .tds-button6:after {
					background-color: #ff0000;
				}
				.tdm-menu-btn1 .tds-button2:before,
				.tdm-menu-btn1 .tds-button6:before {
				    border-color: #ff0000;
				}
				.tdm-menu-btn1 .tds-button2,
				.tdm-menu-btn1 .tds-button2 i {
				    color: #ff0000;
				}
				.tdm-menu-btn1 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-menu-btn1 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
				.tdm-menu-btn1 .tds-button7 .tdm-btn-border-top,
				.tdm-menu-btn1 .tds-button7 .tdm-btn-border-bottom {
				    background-color: #ff0000;
				}
				.tdm-menu-btn1 .tds-button8 {
				    background: #ff0000;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-189682 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47 global-block-template-1 single_template_5 white-menu wpb-js-composer js-comp-ver-6.0.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-137463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137463"><a href="https://www.villages-news.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-137479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137479"><a href="https://www.villages-news.com/events/">Calendar</a></li>
	<li id="menu-item-139446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139446"><a href="https://www.villages-news.com/events/community/add">Submit Your Events</a></li>
</ul>
</li>
<li id="menu-item-10845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10845"><a href="https://www.villages-news.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40072"><a href="https://www.villages-news.com/movie-listings-villages/">Movie Listings</a></li>
	<li id="menu-item-8374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8374"><a href="https://www.villages-news.com/category/town-square-entertainment/">Town Squares</a></li>
</ul>
</li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/">Around Florida</a></li>
	<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-113311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113311"><a href="https://www.villages-news.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145023"><a href="https://www.villages-news.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-145024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145024"><a href="https://www.villages-news.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.villages-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">66</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">The Villages</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, December 27, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-139584"><a href="https://www.villages-news.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising">Banner Ads</a></li>
	<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-147459" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147459"><a href="https://www.villages-news.com/coupons/">Coupons</a></li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165730"><a href="https://store.villages-news.com">Subscribe</a></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/">Help</a></li>
<li id="menu-item-176238" class="menu-item--button menu-item--button-red menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176238"><a href="https://store.villages-news.com/my-account/">Log In</a></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.villages-news.com/">
			<img class="td-retina-data" data-retina="https://villages-news.com/wp-content/uploads/2015/08/cropped-Logo-1144x251-600x132.png" src="https://villages-news.com/wp-content/uploads/2015/08/cropped-Logo-1144x251-600x132.png" alt="Villages-News.com" title="Villages-News.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.villages-news.com/">
			<img class="td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2018/11/VillagesNews_Logo.png" src="https://www.villages-news.com/wp-content/uploads/2018/11/VillagesNews_Logo.png" alt="Villages-News.com" title="Villages-News.com"/>
			<span class="td-visual-hidden">Villages-News: News, events, classifieds in The Villages, FL</span>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-137463"><a href="https://www.villages-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137479"><a href="https://www.villages-news.com/events/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139446"><a href="https://www.villages-news.com/events/community/add">Submit Your Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10845"><a href="https://www.villages-news.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40072"><a href="https://www.villages-news.com/movie-listings-villages/">Movie Listings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8374"><a href="https://www.villages-news.com/category/town-square-entertainment/">Town Squares</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-138912"><a href="https://www.villages-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/">Around Florida</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-113311"><a href="https://www.villages-news.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145023"><a href="https://www.villages-news.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145024"><a href="https://www.villages-news.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.villages-news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e05a25a4e9e7_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e05a25a4e9e7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e05a25a4e9e7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><center><div id="bsa-html" class="bsaProContainerNew bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.villages-news.com?bsa_pro_id=204&bsa_pro_url=https://club14golf.com/?utm_source=Villages&utm_medium=Banner&utm_campaign=Villages%20Banner" target="_blank"><img src="https://www.villages-news.com/wp-content/uploads/2019/11/Club14Golf-TB-1140x250.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<center/></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime" class="entry-crumb" href="https://www.villages-news.com/category/crime/">Crime</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lady Lake juvenile arrested in theft of BB gun fashioned to look...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-189682" class="post-189682 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-newsletter tag-lady-lake-fl" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Lady Lake juvenile arrested in theft of BB gun fashioned to look like AK-47</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.villages-news.com/author/meta-minton/">Meta Minton</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T18:55:20+00:00" >December 26, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2019%2F12%2F26%2Flady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lady+Lake+juvenile+arrested+in+theft+of+BB+gun+fashioned+to+look+like+AK-47&url=https%3A%2F%2Fwww.villages-news.com%2F2019%2F12%2F26%2Flady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/&amp;media=https://www.villages-news.com/wp-content/uploads/2019/02/Lady-Lake-Police.jpg&description=Lady+Lake+juvenile+arrested+in+theft+of+BB+gun+fashioned+to+look+like+AK-47">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image -->
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5e05a25a57d51_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_2_5e05a25a57d51_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e05a25a57d51_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6530100887302134" data-ad-slot="7769152341"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6530100887302134" data-ad-slot="7769152341"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6530100887302134" data-ad-slot="7769152341"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6530100887302134" data-ad-slot="7769152341"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="p1">A 14-year-old Lady Lake juvenile was arrested in the theft of a pair of BB guns. One of them had been fashioned to look like an AK-47.</p>
<p class="p1">The burglary at the home on McClendon Street was reported on Christmas Day, according to an arrest report from the Lady Lake Police Department. The homeowner reported that two BB guns had been stolen. The second BB gun was modeled after an M16.</p>
<p class="p1">The BB guns had been stored in a shed and it was noted that a screen had been cut. There was also a chair leaning against the building.</p>
<p class="p1">A witness told police that the 14-year-old had used a butter knife to cut the screen.</p>
<p class="p1">The teen was taken into custody on charges of theft and criminal mischief.</p>
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-2 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.villages-news.com?bsa_pro_id=192&bsa_pro_url=https://wedgewoodgolf.com/product/7-iron/" target="_blank"><img src="https://www.villages-news.com/wp-content/uploads/2018/01/Wedgewood-Golf_575x300px_Jan18.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						
<div data-conversation-spotlight></div><div data-spotim-module="recirculation" data-spot-id="sp_VUeJ6emB"></div>
<script async src="https://recirculation.spot.im/spot/sp_VUeJ6emB" data-spotim-script="recirculation"></script> 
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e05a25a580ca_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5e05a25a580ca_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e05a25a580ca_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<a name="CONVERSATION"></a></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2019%2F12%2F26%2Flady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lady+Lake+juvenile+arrested+in+theft+of+BB+gun+fashioned+to+look+like+AK-47&url=https%3A%2F%2Fwww.villages-news.com%2F2019%2F12%2F26%2Flady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/&amp;media=https://www.villages-news.com/wp-content/uploads/2019/02/Lady-Lake-Police.jpg&description=Lady+Lake+juvenile+arrested+in+theft+of+BB+gun+fashioned+to+look+like+AK-47">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.villages-news.com/author/meta-minton/">Meta Minton</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Meta Minton"></span><meta itemprop="datePublished" content="2019-12-26T18:55:20+00:00"><meta itemprop="dateModified" content="2019-12-26T19:11:52-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.villages-news.com/wp-content/uploads/2018/11/VillagesNews_Logo.png"></span><meta itemprop="name" content="Villages-News: News, events, classifieds in The Villages, FL"></span><meta itemprop="headline " content="Lady Lake juvenile arrested in theft of BB gun fashioned to look like AK-47"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.villages-news.com/wp-content/uploads/2019/02/Lady-Lake-Police.jpg"><meta itemprop="width" content="1425"><meta itemprop="height" content="814"></span>        </footer>

    </article> <!-- /.post -->

    
    <div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Lady Lake FL"
            src="https://launcher.spot.im/spot/sp_VUeJ6emB"
            data-social-reviews="false"
            data-post-id="189682"
            data-post-url="https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/"
            data-short-url="https://www.villages-news.com/?p=189682"
            data-messages-count="25"
            data-wp-import-endpoint="https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/feed/spotim/"
            data-facebook-url="https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/"
            data-disqus-shortname=""
            data-disqus-url="https://www.villages-news.com/2019/12/26/lady-lake-juvenile-arrested-in-theft-of-bb-gun-fashioned-to-look-like-ak-47/"
            data-disqus-identifier="189682 https://www.villages-news.com/?p=189682"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.3"
    ></script>
    </div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.villages-news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-7d-2o-93+m2+e8"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="7285765179"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_4_5e05a25a5a2a1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e05a25a5a2a1" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Weather in The Villages, Florida</span></h4></div><div id=td_uid_4_5e05a25a5a2a1 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">The Villages</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_4_5e05a25a5a2a1"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_4_5e05a25a5a2a1">
				<input id="td_uid_4_5e05a25a5a2a1" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_4_5e05a25a5a2a1"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_4_5e05a25a5a2a1">
					<span class="td-big-degrees">66</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">69</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">64</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">100						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">78</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">71</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">78</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">77</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">70</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="1303644901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="color:#7B7F83;margin:15px;font-size:13px;text-transform:uppercase;">Popular in the Community</div>
<div data-spotim-module="recirculation" data-spot-id="sp_VUeJ6emB" data-spotim-product="siderail"></div>
<script async src="https://recirculation.spot.im/spot/sp_VUeJ6emB/siderail" data-spotim-script="recirculation"></script></div></aside><div id="bsa-html" class="bsaProContainerNew bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.villages-news.com?bsa_pro_id=23&bsa_pro_url=https://www.phillipstoyota.com/New-RAV4-Specials.html?utm_source=The%20Longley%20Group%20-%20Phillips%20Village%20Media%20November%20Banners&utm_medium=The%20Longley%20Group%20-%20Phillips%20Village%20Media%20November%20Banners&utm_campaign=The%20Longley%" target="_blank"><img src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<div id="bsa-html" class="bsaProContainerNew bsaProContainer-7 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.villages-news.com?bsa_pro_id=207&bsa_pro_url=https://magneticmattressstore.com/" target="_blank"><img src="https://www.villages-news.com/wp-content/uploads/2019/12/MagneticMattress-300x575-vertical.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.villages-news.com/2019/12/26/live-square-entertainment-for-friday-december-27/">Live square entertainment for Friday, December 27</a>
											<span class="post-date">December 26, 2019</span>
									</li>
											<li>
					<a href="https://www.villages-news.com/2019/12/26/villagers-disrespectful-son-arrested-after-holiday-family-brawl/">Villager’s ‘disrespectful’ son arrested after holiday family brawl</a>
											<span class="post-date">December 26, 2019</span>
									</li>
											<li>
					<a href="https://www.villages-news.com/2019/12/26/snowbird-sex-offender-checks-in-at-home-in-village-of-dunedin/">Snowbird sex offender checks in at home in Village of Dunedin</a>
											<span class="post-date">December 26, 2019</span>
									</li>
											<li>
					<a href="https://www.villages-news.com/2019/12/26/body-located-on-villages-golf-course-following-reported-medical-issue/">Body found on Villages golf course following reported medical issue</a>
											<span class="post-date">December 26, 2019</span>
									</li>
											<li>
					<a href="https://www.villages-news.com/2019/12/26/customers-complaints-spur-arrest-of-drunken-man-at-publix-in-the-villages/">Customers’ complaints spur arrest of drunken man at Publix in The Villages</a>
											<span class="post-date">December 26, 2019</span>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
				<li class="cat-item cat-item-48753"><a href="https://www.villages-news.com/category/about-the-villages/" title="Facts and information about The Villages, including The Villages history, the history of the Morse family, and everything a potential or current resident needs to know about Florida&#039;s Friendliest Hometown. ">About The Villages</a>
</li>
	<li class="cat-item cat-item-7132"><a href="https://www.villages-news.com/category/around-florida/" title="News from around the state of Florida as reported in The Villages, Florida. Stories from around Florida, including Lake, Sumter and Marion counties, as well as areas in north, central, and south Florida. Stories on Villagers&#039; lives and activities throughout the communities and the state.  News for state-wide government, policies, events and happenings. ">Around Florida</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.villages-news.com/category/breaking/" title="Live, breaking news in The Villages, Florida. Breaking news and event coverage before any other local source, 24 hours a day, 7 days a week. The only source for live, breaking news in The Villages, Florida. ">Breaking News</a>
</li>
	<li class="cat-item cat-item-2168"><a href="https://www.villages-news.com/category/business/" title="Business news, events, and information in The Villages, Florida. Ribbon cuttings, grand openings, and press releases for local and state-wide businesses. Small business articles and small business resources for The Villages, Florida.">Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.villages-news.com/category/community-events/" title="Community events in The Villages, Florida and surrounding areas. Events, seminars, club meetings, fundraisers, parades, charity galas, and more for groups and organizations in The Villages. Submit your events for consideration and find events to attend today! ">Community Events</a>
</li>
	<li class="cat-item cat-item-698"><a href="https://www.villages-news.com/category/crime/" title="Crime, police reports, accident reports, police blotter in The Villages, Florida and surrounding communities. Local police department press releases and alerts, local citations for golf cart DUI&#039;s, robberies and more in The Villages, Lady Lake, Fruitland Park, Wildwood and Oxford, Florida. ">Crime</a>
</li>
	<li class="cat-item cat-item-649"><a href="https://www.villages-news.com/category/entertainment/" title="Entertainment, theater reviews, town square live entertainment schedule and other entertainment details and information for The Villages, Florida. Live town square entertainment updated daily, movie listings and reviews updated weekly. Submit your information on entertainment and events for publication!">Entertainment</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.villages-news.com/category/video/" title="Featured videos for events, local happenings, entertainment, and more in The Villages, Florida. Videos on life and living in The Villages, Florida, Instructional videos from the Sumter County Sheriff&#039;s office, videos from local and statewide organizations. Have a video you would like to share with us? Submit your videos to us for consideration!">Featured Video</a>
</li>
	<li class="cat-item cat-item-135"><a href="https://www.villages-news.com/category/sports/golf/" title="Golf tips, videos and golf stories, events, and goods and services in The Villages, Florida. General information on charity tournaments, golfing competitions in The Villages, Florida and surrounding areas. Updates on course conditions, course openings, and course changes for championship and executive courses in The Villages, Florida. ">Golf</a>
</li>
	<li class="cat-item cat-item-2146"><a href="https://www.villages-news.com/category/health/" title="Health and wellness news, articles, discussions and more in The Villages, Florida. Medical doctors, physical therapists, and other professionals offering tips/information on improving health and wellness for Villagers, The Villages, and surrounding communities. Submit your health and wellness-related articles for consideration!">Health</a>
</li>
	<li class="cat-item cat-item-2363"><a href="https://www.villages-news.com/category/editor-letters/" title="Letters to the editor of Villages-News. Reader and user comments/letters on events, local happenings, government, and more in The Villages, Florida. Have thoughts on a situation or issue unfolding in The Villages? Share your thoughts with us and submit a letter to the editor! ">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-555"><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" title="Movie reviews by local residents of The Villages, Florida. Movies watched and reviewed by Villagers. Movie reviews and movie listings updated weekly. Have an opinion or review you&#039;d like to share? Submit your reviews to us for consideration!">Movie Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.villages-news.com/category/news/" title="News in The Villages, Florida  and surrounding communities. Breaking news, coverage of local events, government, crime, classifieds and more. The first and only reputable source in The Villages for real news, facts and information about hot topics and issues in The Villages. ">News</a>
</li>
	<li class="cat-item cat-item-49740"><a href="https://www.villages-news.com/category/newsletter/">Newsletter</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.villages-news.com/category/obituaries/" title="Obituaries in The Villages, Florida. Local obituaries, local passings, local information on the deceased in The Villages, Florida. Local funeral home listings and links for individual condolences. ">Obituaries</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.villages-news.com/category/editorials/" title="Opinions and editorials on local events, issues and happenings as reported by Villagers for Villagers in The Villages, Florida. Stories and opinion pieces on local and national news, events and hot topics. Have an opinion you&#039;d like to share with us? Submit it and share it with The Villages community!">Opinions</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.villages-news.com/category/local-photos/" title="Photos of The Villages, Florida. Photos taken at Lake Sumter Landing, Brownwood, and Spanish Springs town squares, as well as popular Villages&#039; locales including recreation centers, the polo fields, golf courses, local businesses and more.
Looking to submit your photos? Click here">Photos</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.villages-news.com/category/sports/softball/" title="Softball news and general information for The Villages, Florida. Softball events, gatherings, tournaments and leagues for The Villages, Florida and surrounding communities. League results, standings, and general information. ">Softball</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.villages-news.com/category/sports/" title="Sports news, sporting information and events in The Villages, Florida. Softball, golf, pickleball, tennis, shuffleboard in The Villages, Florida. Information on pre and post game festivities for national sports in The Villages, Florida. Local runs, charity walks, and more activities in The Villages and surrounding communities. ">Sports</a>
</li>
	<li class="cat-item cat-item-15215"><a href="https://www.villages-news.com/category/town-square-entertainment/" title="Entertainment for The Villages town squares: Brownwood Paddock Square, Spanish Springs, and Lake Sumter Landing feature live entertainment every night of the year! Tonight&#039;s live town square entertainment is updated daily, with information on who is performing and scheduled times.">Town Square Entertainment</a>
</li>
	<li class="cat-item cat-item-1245"><a href="https://www.villages-news.com/category/villagers-and-their-golf-carts/" title="Villagers love their golf carts, and we love pictures of them! Send us a photo of you and your loved one in your golf cart, along with your names, Village, and home state, and we&#039;ll get it posted as soon as we can!">Villagers&#039; Golf Carts</a>
</li>
	<li class="cat-item cat-item-13673"><a href="https://www.villages-news.com/category/villagers-photos/" title="Villagers love their community, and we love pictures of it! Send us a photo of life in The Villages, along with your name, Village, and a brief description of the photo, and we&#039;ll post it as soon as we can!">Villagers&#039; Photos</a>
</li>
		</ul>
			</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_instagram td_block_widget td_uid_6_5e05a25a65afd_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e05a25a65afd" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.instagram.com/thevillagesnews" class="td-pulldown-size">Follow us on Instagram!</a></h4></div><div id=td_uid_6_5e05a25a65afd class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-19/s150x150/66151176_506324606781180_9036118381941489664_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_ohc=BftmIQquteYAX8QsOfw&oh=30a0ea7b580ec532a5987b616e326263&oe=5EA3E507"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/thevillagesnews" target="_blank">@thevillagesnews</a></div>
                    <div class="td-instagram-followers"><span>2,728</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/thevillagesnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6ju4w9AfUL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c96.0.419.419a/79974585_129463955184578_231489101060316455_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=102&_nc_ohc=JXV25SDb85YAX-AH1Lm&oh=24cea0ed2d30e783a8a67118c617440f&oe=5EA8C23E"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6joASqjQz4" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c145.0.321.321a/81350548_837298460056233_1683310627127508256_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=109&_nc_ohc=oTD-VQwl_xMAX9qdv_g&oh=04312239d7559a4ace804089538c759b&oe=5E9CBE65"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6jhMY6I22U" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c82.0.916.916a/s640x640/74693404_574662299762983_8995729568496548962_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=107&_nc_ohc=uYZ9hG8UL2gAX9BDPuz&oh=fdda072f24de1bc1f7cb8d67ed98e10e&oe=5E95AD87"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6jaRpNgpS5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c0.55.612.612a/75567005_166869094699324_3393849939776281545_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=104&_nc_ohc=Shr_fC7LFRcAX9cRJRC&oh=54443ced49af37ceda95d610c8ba948d&oe=5EB38E6A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6jTbkUA24U" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c126.0.359.359a/79212318_459324601433236_1634860242308523999_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=104&_nc_ohc=g637vrSV-PQAX-1W_ty&oh=2a567b40284119e4390726ac0d46e01c&oe=5E974B53"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6jMi1RA1s3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/75538187_801471623659844_4538061188960790888_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=108&_nc_ohc=ML6NqmR0TD4AX9GO4yT&oh=aa876ab2dd70e1619c8989ca2407ba40&oe=5E99A74A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6jFs-agnaj" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c0.47.720.720a/s640x640/73328782_848799168870607_8771517216810943409_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=107&_nc_ohc=Q-jixa4I2_wAX_tfcY2&oh=eef3bcd116ae3038f9b157da80412974&oe=5EA20F75"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6i-2Y7gOeb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c107.0.505.505a/79387251_222682512063419_639901297112460733_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=111&_nc_ohc=TvXg-__1ir0AX9-NtAQ&oh=5a23aae3d88fa406852b92e336e95ea7&oe=5EB058CA"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-75498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-75498"><a href="http://villages-news.com">Home</a></li>
<li id="menu-item-75494" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75494"><a href="https://www.villages-news.com/about-us/">About Us</a></li>
<li id="menu-item-33009" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33009"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-75495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-75495"><a href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-75496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75496"><a href="https://www.villages-news.com/terms-of-service/">Terms of Service</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Villages-News.com is independently owned and operated and has no formal affiliation with The Villages of Lake Sumter Landing, Inc., or any other news media in The Villages and surrounding areas.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		  <div class="vn-privacy-notice-wrap" style="display: none;">
    <div class="vn-privacy-notice">
      <p class="vn-privacy-notice__copy">
        Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
      </p>
    </div>
  </div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e05a25a69612
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"The Villages","api_location":"The Villages","api_language":"en","api_key":"30616fe23360a714975dc245af586716","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[18.9,66],"today_humidity":100,"today_wind_speed":[1.5,0.9],"today_min":[17.8,64],"today_max":[20.6,69],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1577426400,"day_name":"Fri","day_temp":[25,78],"owm_day_index":0},{"timestamp":1577491200,"day_name":"Sat","day_temp":[22,71],"owm_day_index":6},{"timestamp":1577577600,"day_name":"Sun","day_temp":[25,78],"owm_day_index":14},{"timestamp":1577664000,"day_name":"Mon","day_temp":[25,77],"owm_day_index":22},{"timestamp":1577750400,"day_name":"Tue","day_temp":[21,70],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_4_5e05a25a5a2a1","location":"The Villages","api_location":"The Villages","api_language":"en","api_key":"30616fe23360a714975dc245af586716","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[18.9,66],"today_humidity":100,"today_wind_speed":[1.5,0.9],"today_min":[17.8,64],"today_max":[20.6,69],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1577426400,"day_name":"Fri","day_temp":[25,78],"owm_day_index":0},{"timestamp":1577491200,"day_name":"Sat","day_temp":[22,71],"owm_day_index":6},{"timestamp":1577577600,"day_name":"Sun","day_temp":[25,78],"owm_day_index":14},{"timestamp":1577664000,"day_name":"Mon","day_temp":[25,77],"owm_day_index":22},{"timestamp":1577750400,"day_name":"Tue","day_temp":[21,70],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[189682]");
                });
            
</script>


</body>
</html>