<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>New York snowbird in golf cart jailed after drinking at Lake Sumter Landing - Villages-News.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg" /><link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2018/12/News-Favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A New York snowbird in a golf cart was jailed after drinking at Lake Sumter Landing."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New York snowbird in golf cart jailed after drinking at Lake Sumter Landing - Villages-News.com" />
<meta property="og:description" content="A New York snowbird in a golf cart was jailed after drinking at Lake Sumter Landing." />
<meta property="og:url" content="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/" />
<meta property="og:site_name" content="Villages-News: News, events, classifieds in The Villages, FL" />
<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
<meta property="article:tag" content="Robert Lee DeGroodt" />
<meta property="article:tag" content="The Villages FL" />
<meta property="article:tag" content="Walden New York" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2020-02-01T00:22:40-05:00" />
<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg" />
<meta property="og:image:secure_url" content="https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg" />
<meta property="og:image:width" content="765" />
<meta property="og:image:height" content="770" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A New York snowbird in a golf cart was jailed after drinking at Lake Sumter Landing." />
<meta name="twitter:title" content="New York snowbird in golf cart jailed after drinking at Lake Sumter Landing - Villages-News.com" />
<meta name="twitter:site" content="@Villages_News" />
<meta name="twitter:image" content="https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg" />
<meta name="twitter:creator" content="@Villages_News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","url":"https://www.villages-news.com/wp-content/uploads/2018/11/VillagesNews_Logo.png","width":2148,"height":479,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, events, classifieds in The Villages, FL","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/#primaryimage","url":"https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg","width":765,"height":770},{"@type":"WebPage","@id":"https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/#webpage","url":"https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/","inLanguage":"en-US","name":"New York snowbird in golf cart jailed after drinking at Lake Sumter Landing - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/#primaryimage"},"datePublished":"2020-02-01T00:22:40-05:00","dateModified":"2020-02-01T00:22:40-05:00","description":"A New York snowbird in a golf cart was jailed after drinking at Lake Sumter Landing."},{"@type":"Article","@id":"https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/#article","isPartOf":{"@id":"https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c"},"headline":"New York snowbird in golf cart jailed after drinking at Lake Sumter Landing","datePublished":"2020-02-01T00:22:40-05:00","dateModified":"2020-02-01T00:22:40-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/#webpage"},"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/#primaryimage"},"keywords":"Robert Lee DeGroodt,The Villages FL,Walden New York","articleSection":"Crime,News,Newsletter"},{"@type":["Person"],"@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c","name":"Meta Minton","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; iCal Feed" href="https://www.villages-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; New York snowbird in golf cart jailed after drinking at Lake Sumter Landing Comments Feed" href="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.villages-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.villages-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.1&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.villages-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css?ver=9.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.villages-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.villages-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script src='https://www.villages-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://www.villages-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/shortcode.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-admin/js/media-upload.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.villages-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.villages-news.com/?p=191515' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F01%2F31%2Fnew-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F01%2F31%2Fnew-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.villages-news.com"><link rel="https://theeventscalendar.com/" href="https://www.villages-news.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"48d3c71db5","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.villages-news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.villages-news.com/category/crime/",
                    "name": "Crime"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/",
                    "name": "New York snowbird in golf cart jailed after drinking at Lake Sumter..."                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41928344-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #ff0000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #ff0000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
				
				
				.tdm-menu-btn1 .tds-button1,
				.tdm-menu-btn1 .tds-button6:after {
					background-color: #ff0000;
				}
				.tdm-menu-btn1 .tds-button2:before,
				.tdm-menu-btn1 .tds-button6:before {
				    border-color: #ff0000;
				}
				.tdm-menu-btn1 .tds-button2,
				.tdm-menu-btn1 .tds-button2 i {
				    color: #ff0000;
				}
				.tdm-menu-btn1 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-menu-btn1 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
				.tdm-menu-btn1 .tds-button7 .tdm-btn-border-top,
				.tdm-menu-btn1 .tds-button7 .tdm-btn-border-bottom {
				    background-color: #ff0000;
				}
				.tdm-menu-btn1 .tds-button8 {
				    background: #ff0000;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-191515 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing global-block-template-1 single_template_5 white-menu wpb-js-composer js-comp-ver-6.0.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-137463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137463"><a href="https://www.villages-news.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-137479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137479"><a href="https://www.villages-news.com/events/">Calendar</a></li>
	<li id="menu-item-139446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139446"><a href="https://www.villages-news.com/events/community/add">Submit Your Events</a></li>
</ul>
</li>
<li id="menu-item-10845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10845"><a href="https://www.villages-news.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40072"><a href="https://www.villages-news.com/movie-listings-villages/">Movie Listings</a></li>
	<li id="menu-item-8374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8374"><a href="https://www.villages-news.com/category/town-square-entertainment/">Town Squares</a></li>
</ul>
</li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/">Around Florida</a></li>
	<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-113311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113311"><a href="https://www.villages-news.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145023"><a href="https://www.villages-news.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-145024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145024"><a href="https://www.villages-news.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.villages-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">63.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">The Villages</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, January 31, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-139584"><a href="https://www.villages-news.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising">Banner Ads</a></li>
	<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/">Help</a></li>
<li id="menu-item-176238" class="menu-item--button menu-item--button-red menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176238"><a href="https://store.villages-news.com/account/">Log In</a></li>
<li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-165730"><a href="https://store.villages-news.com">Subscribe</a></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.villages-news.com/">
			<img class="td-retina-data" data-retina="https://villages-news.com/wp-content/uploads/2015/08/cropped-Logo-1144x251-600x132.png" src="https://villages-news.com/wp-content/uploads/2015/08/cropped-Logo-1144x251-600x132.png" alt="Villages-News.com" title="Villages-News.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.villages-news.com/">
			<img class="td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2018/11/VillagesNews_Logo.png" src="https://www.villages-news.com/wp-content/uploads/2018/11/VillagesNews_Logo.png" alt="Villages-News.com" title="Villages-News.com"/>
			<span class="td-visual-hidden">Villages-News: News, events, classifieds in The Villages, FL</span>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-137463"><a href="https://www.villages-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137479"><a href="https://www.villages-news.com/events/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139446"><a href="https://www.villages-news.com/events/community/add">Submit Your Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10845"><a href="https://www.villages-news.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40072"><a href="https://www.villages-news.com/movie-listings-villages/">Movie Listings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8374"><a href="https://www.villages-news.com/category/town-square-entertainment/">Town Squares</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-138912"><a href="https://www.villages-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/">Around Florida</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-113311"><a href="https://www.villages-news.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145023"><a href="https://www.villages-news.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145024"><a href="https://www.villages-news.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.villages-news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e34c4ea03569_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e34c4ea03569_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e34c4ea03569_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><center><div id="bsa-html" class="bsaProContainerNew bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.villages-news.com?bsa_pro_id=2&bsa_pro_url=https://www.eyesite-thevillages.com/" target="_blank"><img src="https://www.villages-news.com/wp-content/uploads/2018/12/EYESITE_1140x250_July18Dec18Reupload.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<center/></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime" class="entry-crumb" href="https://www.villages-news.com/category/crime/">Crime</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New York snowbird in golf cart jailed after drinking at Lake Sumter...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-191515" class="post-191515 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-newsletter tag-robert-lee-degroodt tag-the-villages-fl tag-walden-new-york" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">New York snowbird in golf cart jailed after drinking at Lake Sumter Landing</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.villages-news.com/author/meta-minton/">Meta Minton</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T19:22:40+00:00" >January 31, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F01%2F31%2Fnew-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+York+snowbird+in+golf+cart+jailed+after+drinking+at+Lake+Sumter+Landing&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F01%2F31%2Fnew-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/&amp;media=https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg&description=New+York+snowbird+in+golf+cart+jailed+after+drinking+at+Lake+Sumter+Landing">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image -->
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5e34c4ea27212_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_2_5e34c4ea27212_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e34c4ea27212_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6530100887302134" data-ad-slot="7769152341"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6530100887302134" data-ad-slot="7769152341"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6530100887302134" data-ad-slot="7769152341"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6530100887302134" data-ad-slot="7769152341"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<figure id="attachment_191523" aria-describedby="caption-attachment-191523" style="width: 298px" class="wp-caption alignright"><a href="https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg"><img class="size-medium wp-image-191523" src="https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt-298x300.jpg" alt="" width="298" height="300" srcset="https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt-298x300.jpg 298w, https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt-596x600.jpg 596w, https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt-150x150.jpg 150w, https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt-696x701.jpg 696w, https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt-417x420.jpg 417w, https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg 765w" sizes="(max-width: 298px) 100vw, 298px" /></a><figcaption id="caption-attachment-191523" class="wp-caption-text">Robert Lee DeGroodt</figcaption></figure>
<p class="p1">A New York snowbird in a golf cart was jailed after drinking at Lake Sumter Landing.</p>
<p class="p1">Robert Lee DeGroodt, 51, of Walden, N.Y., had been driving a blue golf cart at 12:16 a.m. Friday at the intersection of Bella Cruz Drive and Banderos Avenue, not far from The Villages Regional Hospital, when he failed to make a complete stop at a stop sign, according to an arrest report from the Sumter County Sheriff’s Office.</p>
<p class="p1">During a traffic stop, DeGroodt presented the deputy with a Villages’ Visitor ID. He had a “<span class="s1">very strong odor of an alcoholic beverage coming from his breath,” and slurred speech, the deputy wrote in the arrest report.</span></p>
<p class="p3"><span class="s2">DeGroodt said he had been at “</span><span class="s1">Lake Sumter Landing where he and his friends had been drinking through the day and night, attempting to go to Spanish Springs Square in The Villages,” the report said. </span></p>
<p class="p3"><span class="s1">He performed poorly in field sobriety exercises and refused to provide a breath sample. A criminal history check showed he had been convicted of driving under the influence in 2011 and 2012 in New York.</span></p>
<p class="p3"><span class="s1">DeGroodt was arrested on charges of driving under the influence and refusal to sign a citation. He was also ticketed for having an open container of alcohol and for running a stop sign.</span></p>
<p class="p3"><span class="s1">He was taken into custody and booked at the Sumter County Detention Center on $5,500 bond.</span></p>
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-2 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.villages-news.com?bsa_pro_id=160&bsa_pro_url=http://lakeautoandtruck.com/" target="_blank"><img src="https://www.villages-news.com/wp-content/uploads/2019/03/Lake-Auto_575x300_March19-1-1-1-e1553798027491.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						
<div data-conversation-spotlight></div><div data-spotim-module="recirculation" data-spot-id="sp_VUeJ6emB"></div>
<script async src="https://recirculation.spot.im/spot/sp_VUeJ6emB" data-spotim-script="recirculation"></script> 
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e34c4ea2759b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5e34c4ea2759b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e34c4ea2759b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<a name="CONVERSATION"></a></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F01%2F31%2Fnew-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+York+snowbird+in+golf+cart+jailed+after+drinking+at+Lake+Sumter+Landing&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F01%2F31%2Fnew-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/&amp;media=https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg&description=New+York+snowbird+in+golf+cart+jailed+after+drinking+at+Lake+Sumter+Landing">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.villages-news.com/author/meta-minton/">Meta Minton</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Meta Minton"></span><meta itemprop="datePublished" content="2020-01-31T19:22:40+00:00"><meta itemprop="dateModified" content="2020-01-31T19:22:40-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.villages-news.com/wp-content/uploads/2018/11/VillagesNews_Logo.png"></span><meta itemprop="name" content="Villages-News: News, events, classifieds in The Villages, FL"></span><meta itemprop="headline " content="New York snowbird in golf cart jailed after drinking at Lake Sumter Landing"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.villages-news.com/wp-content/uploads/2020/01/Robert-Lee-DeGroodt.jpg"><meta itemprop="width" content="765"><meta itemprop="height" content="770"></span>        </footer>

    </article> <!-- /.post -->

    
    <div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Robert Lee DeGroodt, The Villages FL, Walden New York"
            src="https://launcher.spot.im/spot/sp_VUeJ6emB"
            data-social-reviews="false"
            data-post-id="191515"
            data-post-url="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/"
            data-short-url="https://www.villages-news.com/?p=191515"
            data-messages-count="25"
            data-wp-import-endpoint="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/feed/spotim/"
            data-facebook-url="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/"
            data-disqus-shortname=""
            data-disqus-url="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/"
            data-disqus-identifier="191515 https://www.villages-news.com/?p=191515"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.3"
    ></script>
    </div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.villages-news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-7d-2o-93+m2+e8"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="7285765179"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_4_5e34c4ea2c4b8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e34c4ea2c4b8" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Weather in The Villages, Florida</span></h4></div><div id=td_uid_4_5e34c4ea2c4b8 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">The Villages</div>
			<div class="td-weather-condition">light rain</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_4_5e34c4ea2c4b8"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_4_5e34c4ea2c4b8">
				<input id="td_uid_4_5e34c4ea2c4b8" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 rain-n td-w-today-icon"
						data-td-block-uid="td_uid_4_5e34c4ea2c4b8"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_4_5e34c4ea2c4b8">
					<span class="td-big-degrees">63.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">68</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">60</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">100						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.8mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">63</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">64</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">71</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">73</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">65</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="1303644901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="color:#7B7F83;margin:15px;font-size:13px;text-transform:uppercase;">Popular in the Community</div>
<div data-spotim-module="recirculation" data-spot-id="sp_VUeJ6emB" data-spotim-product="siderail"></div>
<script async src="https://recirculation.spot.im/spot/sp_VUeJ6emB/siderail" data-spotim-script="recirculation"></script></div></aside><div id="bsa-html" class="bsaProContainerNew bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.villages-news.com?bsa_pro_id=132&bsa_pro_url=http://belleviewheatingandair.com/" target="_blank"><img src="https://www.villages-news.com/wp-content/uploads/2019/12/BelleveiwHeatingAndAid-SB-300x300-Dec19.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						<div id="bsa-html" class="bsaProContainerNew bsaProContainer-7 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.villages-news.com?bsa_pro_id=212&bsa_pro_url=https://www.misskatesbedandbiscuit.com/" target="_blank"><img src="https://www.villages-news.com/wp-content/uploads/2020/01/miss-kate-bed-and-biscuit-300x575-vb.jpg"></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.villages-news.com/2020/01/31/new-york-snowbird-in-golf-cart-jailed-after-drinking-at-lake-sumter-landing/" aria-current="page">New York snowbird in golf cart jailed after drinking at Lake Sumter Landing</a>
											<span class="post-date">January 31, 2020</span>
									</li>
											<li>
					<a href="https://www.villages-news.com/2020/01/31/no-foul-play-suspected-in-death-of-homebuyer-found-on-lanai-in-the-villages/">No foul play suspected in death of homebuyer found on lanai in The Villages</a>
											<span class="post-date">January 31, 2020</span>
									</li>
											<li>
					<a href="https://www.villages-news.com/2020/01/31/father-and-son-arrested-after-damaging-display-case-at-wal-mart/">Father and son arrested after damaging display case at Wal-Mart</a>
											<span class="post-date">January 31, 2020</span>
									</li>
											<li>
					<a href="https://www.villages-news.com/2020/01/31/water-oaker-waiting-for-hardship-license-arrested-when-caught-driving-in-the-villages/">Water Oaker waiting for ‘hardship license’ arrested when caught driving in The Villages</a>
											<span class="post-date">January 31, 2020</span>
									</li>
											<li>
					<a href="https://www.villages-news.com/2020/01/31/villager-to-answer-in-court-after-allegedly-drinking-wine-at-work/">Villager to answer in court after allegedly drinking wine at work</a>
											<span class="post-date">January 31, 2020</span>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
				<li class="cat-item cat-item-48753"><a href="https://www.villages-news.com/category/about-the-villages/" title="Facts and information about The Villages, including The Villages history, the history of the Morse family, and everything a potential or current resident needs to know about Florida&#039;s Friendliest Hometown. ">About The Villages</a>
</li>
	<li class="cat-item cat-item-7132"><a href="https://www.villages-news.com/category/around-florida/" title="News from around the state of Florida as reported in The Villages, Florida. Stories from around Florida, including Lake, Sumter and Marion counties, as well as areas in north, central, and south Florida. Stories on Villagers&#039; lives and activities throughout the communities and the state.  News for state-wide government, policies, events and happenings. ">Around Florida</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.villages-news.com/category/breaking/" title="Live, breaking news in The Villages, Florida. Breaking news and event coverage before any other local source, 24 hours a day, 7 days a week. The only source for live, breaking news in The Villages, Florida. ">Breaking News</a>
</li>
	<li class="cat-item cat-item-2168"><a href="https://www.villages-news.com/category/business/" title="Business news, events, and information in The Villages, Florida. Ribbon cuttings, grand openings, and press releases for local and state-wide businesses. Small business articles and small business resources for The Villages, Florida.">Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.villages-news.com/category/community-events/" title="Community events in The Villages, Florida and surrounding areas. Events, seminars, club meetings, fundraisers, parades, charity galas, and more for groups and organizations in The Villages. Submit your events for consideration and find events to attend today! ">Community Events</a>
</li>
	<li class="cat-item cat-item-698"><a href="https://www.villages-news.com/category/crime/" title="Crime, police reports, accident reports, police blotter in The Villages, Florida and surrounding communities. Local police department press releases and alerts, local citations for golf cart DUI&#039;s, robberies and more in The Villages, Lady Lake, Fruitland Park, Wildwood and Oxford, Florida. ">Crime</a>
</li>
	<li class="cat-item cat-item-649"><a href="https://www.villages-news.com/category/entertainment/" title="Entertainment, theater reviews, town square live entertainment schedule and other entertainment details and information for The Villages, Florida. Live town square entertainment updated daily, movie listings and reviews updated weekly. Submit your information on entertainment and events for publication!">Entertainment</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.villages-news.com/category/video/" title="Featured videos for events, local happenings, entertainment, and more in The Villages, Florida. Videos on life and living in The Villages, Florida, Instructional videos from the Sumter County Sheriff&#039;s office, videos from local and statewide organizations. Have a video you would like to share with us? Submit your videos to us for consideration!">Featured Video</a>
</li>
	<li class="cat-item cat-item-135"><a href="https://www.villages-news.com/category/sports/golf/" title="Golf tips, videos and golf stories, events, and goods and services in The Villages, Florida. General information on charity tournaments, golfing competitions in The Villages, Florida and surrounding areas. Updates on course conditions, course openings, and course changes for championship and executive courses in The Villages, Florida. ">Golf</a>
</li>
	<li class="cat-item cat-item-2146"><a href="https://www.villages-news.com/category/health/" title="Health and wellness news, articles, discussions and more in The Villages, Florida. Medical doctors, physical therapists, and other professionals offering tips/information on improving health and wellness for Villagers, The Villages, and surrounding communities. Submit your health and wellness-related articles for consideration!">Health</a>
</li>
	<li class="cat-item cat-item-2363"><a href="https://www.villages-news.com/category/editor-letters/" title="Letters to the editor of Villages-News. Reader and user comments/letters on events, local happenings, government, and more in The Villages, Florida. Have thoughts on a situation or issue unfolding in The Villages? Share your thoughts with us and submit a letter to the editor! ">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-555"><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" title="Movie reviews by local residents of The Villages, Florida. Movies watched and reviewed by Villagers. Movie reviews and movie listings updated weekly. Have an opinion or review you&#039;d like to share? Submit your reviews to us for consideration!">Movie Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.villages-news.com/category/news/" title="News in The Villages, Florida  and surrounding communities. Breaking news, coverage of local events, government, crime, classifieds and more. The first and only reputable source in The Villages for real news, facts and information about hot topics and issues in The Villages. ">News</a>
</li>
	<li class="cat-item cat-item-49740"><a href="https://www.villages-news.com/category/newsletter/">Newsletter</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.villages-news.com/category/obituaries/" title="Obituaries in The Villages, Florida. Local obituaries, local passings, local information on the deceased in The Villages, Florida. Local funeral home listings and links for individual condolences. ">Obituaries</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.villages-news.com/category/editorials/" title="Opinions and editorials on local events, issues and happenings as reported by Villagers for Villagers in The Villages, Florida. Stories and opinion pieces on local and national news, events and hot topics. Have an opinion you&#039;d like to share with us? Submit it and share it with The Villages community!">Opinions</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.villages-news.com/category/local-photos/" title="Photos of The Villages, Florida. Photos taken at Lake Sumter Landing, Brownwood, and Spanish Springs town squares, as well as popular Villages&#039; locales including recreation centers, the polo fields, golf courses, local businesses and more.
Looking to submit your photos? Click here">Photos</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.villages-news.com/category/sports/softball/" title="Softball news and general information for The Villages, Florida. Softball events, gatherings, tournaments and leagues for The Villages, Florida and surrounding communities. League results, standings, and general information. ">Softball</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.villages-news.com/category/sports/" title="Sports news, sporting information and events in The Villages, Florida. Softball, golf, pickleball, tennis, shuffleboard in The Villages, Florida. Information on pre and post game festivities for national sports in The Villages, Florida. Local runs, charity walks, and more activities in The Villages and surrounding communities. ">Sports</a>
</li>
	<li class="cat-item cat-item-15215"><a href="https://www.villages-news.com/category/town-square-entertainment/" title="Entertainment for The Villages town squares: Brownwood Paddock Square, Spanish Springs, and Lake Sumter Landing feature live entertainment every night of the year! Tonight&#039;s live town square entertainment is updated daily, with information on who is performing and scheduled times.">Town Square Entertainment</a>
</li>
	<li class="cat-item cat-item-1245"><a href="https://www.villages-news.com/category/villagers-and-their-golf-carts/" title="Villagers love their golf carts, and we love pictures of them! Send us a photo of you and your loved one in your golf cart, along with your names, Village, and home state, and we&#039;ll get it posted as soon as we can!">Villagers&#039; Golf Carts</a>
</li>
	<li class="cat-item cat-item-13673"><a href="https://www.villages-news.com/category/villagers-photos/" title="Villagers love their community, and we love pictures of it! Send us a photo of life in The Villages, along with your name, Village, and a brief description of the photo, and we&#039;ll post it as soon as we can!">Villagers&#039; Photos</a>
</li>
		</ul>
			</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_instagram td_block_widget td_uid_6_5e34c4ea5f23d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e34c4ea5f23d" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.instagram.com/thevillagesnews" class="td-pulldown-size">Follow us on Instagram!</a></h4></div><div id=td_uid_6_5e34c4ea5f23d class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-19/s150x150/66151176_506324606781180_9036118381941489664_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_ohc=N06aFJQNiaQAX-PTrtL&oh=916ed198a84bafbb6b064161385fb523&oe=5ECB7207"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/thevillagesnews" target="_blank">@thevillagesnews</a></div>
                    <div class="td-instagram-followers"><span>2,929</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/thevillagesnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8ANx0tj0sN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e15/c162.0.755.755a/s640x640/82490843_1023172731380830_7972827558106425961_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=2MDhH9H2XmwAX9ltf9-&oh=aa3449c6592813b64ff5f3b27f066d2f&oe=5EBDB2C5"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8AG745l2aB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e15/c76.0.567.567a/83110540_611699542963240_1062052954246183965_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=QNbROzAMsXQAX_f7CRm&oh=c67e93a60c444895a73892b22c1fca28&oe=5ED96D7A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8AAC45nFe-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e15/c80.0.480.480a/82157922_2424802030958114_8866985567916684810_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=2xxqlF0IkbQAX89DllH&oh=19b7b9d29b7980309e11ebf574dbd677&oe=5ED40742"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7_5JwhJZs3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e15/c102.0.876.876a/s640x640/83000714_1305072856364372_2907229108897241282_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=8OhexQkcr6QAX_fwc8f&oh=01cd8c157827379d880503f0ccf06fc6&oe=5EB96C8A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7_yT-Snjya" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e15/c246.0.588.588a/82134482_658473191625605_2512145993465273344_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=CUEYk8wsAbUAX-IkA-P&oh=ad7ad00aaff8e6decc588b22802254c1&oe=5ED67CB2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7_re3NnzQb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e15/c0.45.612.612a/82389759_175978696967583_580817893749837080_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=sClPaGW9lTMAX8JKx3e&oh=6a707ee4bd6830e50af5d95655f930be&oe=5ED09147"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7_koHXny60" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e15/c116.0.379.379a/82110425_173153824008309_4689071872952174855_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=BccK_mIpd9kAX9ZmDj6&oh=ab1a03c2eb82a726cdb4e9c3d084fb50&oe=5ED76FDD"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7_dshNFNZ6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/v/t51.2885-15/e15/c67.0.945.945a/s640x640/83405508_2646227275659767_4966192947544201226_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=-3oi1xbG1KcAX-tgR_D&oh=653025bd1d521b82a451710b931d8d68&oe=5ED70235"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-75498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-75498"><a href="https://www.villages-news.com/">Home</a></li>
<li id="menu-item-75494" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75494"><a href="https://www.villages-news.com/about-us/">About Us</a></li>
<li id="menu-item-33009" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33009"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-75495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-75495"><a href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-75496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75496"><a href="https://www.villages-news.com/terms-of-service/">Terms of Service</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Villages-News.com is independently owned and operated and has no formal affiliation with The Villages of Lake Sumter Landing, Inc., or any other news media in The Villages and surrounding areas.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		  <div class="vn-privacy-notice-wrap" style="display: none;">
    <div class="vn-privacy-notice">
      <p class="vn-privacy-notice__copy">
        Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
      </p>
    </div>
  </div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e34c4ea6e8ad
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"The Villages","api_location":"The Villages","api_language":"en","api_key":"30616fe23360a714975dc245af586716","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[17.6,63.6],"today_humidity":100,"today_wind_speed":[2.9,1.8],"today_min":[15.6,60],"today_max":[20,68],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1580515200,"day_name":"Sat","day_temp":[17,63],"owm_day_index":0},{"timestamp":1580601600,"day_name":"Sun","day_temp":[18,64],"owm_day_index":8},{"timestamp":1580688000,"day_name":"Mon","day_temp":[21,71],"owm_day_index":16},{"timestamp":1580774400,"day_name":"Tue","day_temp":[23,73],"owm_day_index":24},{"timestamp":1580860800,"day_name":"Wed","day_temp":[18,65],"owm_day_index":32}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_4_5e34c4ea2c4b8","location":"The Villages","api_location":"The Villages","api_language":"en","api_key":"30616fe23360a714975dc245af586716","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[17.6,63.6],"today_humidity":100,"today_wind_speed":[2.9,1.8],"today_min":[15.6,60],"today_max":[20,68],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1580515200,"day_name":"Sat","day_temp":[17,63],"owm_day_index":0},{"timestamp":1580601600,"day_name":"Sun","day_temp":[18,64],"owm_day_index":8},{"timestamp":1580688000,"day_name":"Mon","day_temp":[21,71],"owm_day_index":16},{"timestamp":1580774400,"day_name":"Tue","day_temp":[23,73],"owm_day_index":24},{"timestamp":1580860800,"day_name":"Wed","day_temp":[18,65],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[191515]");
                });
            
</script>


</body>
</html>