<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Seventh Lake County resident dies of COVID-19 as Florida tops 27,000 cases - Villages-News.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2018/12/News-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A seventh Lake County resident has succumbed to the Coronavirus, becoming the 21st person to die of the virus in the tri-county area."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seventh Lake County resident dies of COVID-19 as Florida tops 27,000 cases - Villages-News.com" />
<meta property="og:description" content="A seventh Lake County resident has succumbed to the Coronavirus, becoming the 21st person to die of the virus in the tri-county area." />
<meta property="og:url" content="https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/" />
<meta property="og:site_name" content="Villages-News: News, events, classifieds in The Villages, FL" />
<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Lake County FL" />
<meta property="article:tag" content="Marion County FL" />
<meta property="article:tag" content="Sumter County FL" />
<meta property="article:tag" content="The Villages FL" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-20T22:50:38+00:00" />
<meta property="article:modified_time" content="2020-04-20T23:37:16+00:00" />
<meta property="og:updated_time" content="2020-04-20T23:37:16+00:00" />
<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2020/03/Coronavirus.jpg" />
<meta property="og:image:secure_url" content="https://www.villages-news.com/wp-content/uploads/2020/03/Coronavirus.jpg" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="714" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A seventh Lake County resident has succumbed to the Coronavirus, becoming the 21st person to die of the virus in the tri-county area." />
<meta name="twitter:title" content="Seventh Lake County resident dies of COVID-19 as Florida tops 27,000 cases - Villages-News.com" />
<meta name="twitter:site" content="@Villages_News" />
<meta name="twitter:image" content="https://www.villages-news.com/wp-content/uploads/2020/03/Coronavirus.jpg" />
<meta name="twitter:creator" content="@Villages_News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2019/03/logo-email-woocommerce.jpg","width":560,"height":125,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, events, classifieds in The Villages, FL","inLanguage":"en-US","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/03/Coronavirus.jpg","width":1140,"height":714},{"@type":"WebPage","@id":"https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/#webpage","url":"https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/","name":"Seventh Lake County resident dies of COVID-19 as Florida tops 27,000 cases - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/#primaryimage"},"datePublished":"2020-04-20T22:50:38+00:00","dateModified":"2020-04-20T23:37:16+00:00","description":"A seventh Lake County resident has succumbed to the Coronavirus, becoming the 21st person to die of the virus in the tri-county area.","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/"]}]},{"@type":"Article","@id":"https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/#article","isPartOf":{"@id":"https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/0232e94196b940be92640bc0d771ad61"},"headline":"Seventh Lake County resident dies of COVID-19 as Florida tops 27,000 cases","datePublished":"2020-04-20T22:50:38+00:00","dateModified":"2020-04-20T23:37:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/#webpage"},"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/#primaryimage"},"keywords":"coronavirus,COVID-19,Lake County FL,Marion County FL,Sumter County FL,The Villages FL","articleSection":"News,Newsletter","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/#respond"]}]},{"@type":["Person"],"@id":"https://www.villages-news.com/#/schema/person/0232e94196b940be92640bc0d771ad61","name":"Larry D. Croom","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Seventh Lake County resident dies of COVID-19 as Florida tops 27,000 cases Comments Feed" href="https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41928344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41928344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.22&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CNoto+Serif%3A500%7CWork+Sans%3A400%2C300%7COswald%3A600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css?ver=10.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.villages-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.villages-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/shortcode.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-admin/js/media-upload.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.villages-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.villages-news.com/?p=195784' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F04%2F20%2Fseventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F04%2F20%2Fseventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c73af441ed","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"c73af441ed","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-195784 single-format-standard seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases global-block-template-2 tdb_template_194963 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/">Around Florida</a></li>
	<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.villages-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_3fd" class="tdc-zone"><div class="tdc_zone tdi_2_e2e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_e2e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_e2e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_e2e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_e2e{
position:relative;
}
}

</style>
<div class="tdi_1_3fd_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_3fd_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_9f4" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_51f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_51f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_4_51f{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_51f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_51f{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_51f{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_9f4_rand_style td-element-style" ><style>
.tdi_3_9f4_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_fa2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_fa2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_fa2{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_265 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_7_265" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_265{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_265{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_c43 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_c43 .tdm-social-item i.td-icon-twitter,
				.tdi_8_c43 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_c43 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_c43 .tdm-social-item i.td-icon-blogger,
				.tdi_8_c43 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_c43 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_c43 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_c43 .tdm-social-item i,
				.tds-team-member2 .tdi_8_c43.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_c43 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_c43.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_c43 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_c43 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_c43 .tdm-social-item i.td-icon-twitter,
				.tdi_8_c43 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_c43 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_c43 .tdm-social-item i.td-icon-blogger,
				.tdi_8_c43 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_c43 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_c43 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_c43"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_9bf tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_9_9bf"   >
<style>
/* custom css */
.tdi_9_9bf i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_9_9bf{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_9bf i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_9bf i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_10_e93{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_e93:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_e93 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_e55 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_11_e55" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_e55{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_e55{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_e55{
                    display: inline-block;
                }.tdi_11_e55 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_e55 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_e55 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_e55 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_12_f55" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_f52  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_f52{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_13_f52.tdc-row-content-vert-center,
                    .tdi_13_f52.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_f52.tdc-row-content-vert-bottom,
                    .tdi_13_f52.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_f52.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_f52.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_f52{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_f52 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_f52{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_f52{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_f52{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_2ff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_2ff{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_323 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16_323" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_323{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_323 .tdb-logo-a,
                .tdi_16_323 h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_16_323 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_323 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_323 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_323 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_323 .tdb-logo-text-title{
                    display: block;
                }.tdi_16_323 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_323 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_323 .tdb-logo-a,
                .tdi_16_323 h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" alt="Villages-News.com"  title="Villages-News.com" width="600" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_17_b95" class="tdc-row"><div class="vc_row tdi_18_25e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_25e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_e2f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_e2f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_22_2ee  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_22_2ee{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_2ee{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_2ee{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_23_55b tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_23_55b"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_55b{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_55b{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_23_55b{
                    display: inline-block;
                }.tdi_23_55b .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_23_55b .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_23_55b .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_23_55b .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_23_55b .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_23_55b .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_23_55b .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_23_55b .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_23_55b .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_23_55b .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_23_55b .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_23_55b .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_23_55b .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_23_55b .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_55b .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_23_55b .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_23_55b .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_23_55b .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_23_55b .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_23_55b .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_23_55b_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_55b_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_23_55b class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_24_e5e" class="tdc-zone"><div class="tdc_zone tdi_25_eee  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_25_eee{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_eee:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_25_eee:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_eee{
position:relative;
}
}

</style>
<div class="tdi_24_e5e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_24_e5e_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_26_9b5" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_27_fbe  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_27_fbe{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_fbe:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

.tdi_27_fbe{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_27_fbe .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_fbe{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_fbe{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_fbe{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_26_9b5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_26_9b5_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_29_545  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_545{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_545{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30_e99 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_30_e99"     >
<style>
body .tdi_31_775{
					background-color: #ff0000;
				}.tdi_30_e99{
				    z-index: 1;
				}body .tdi_31_775:before{
					background-color: #000;
				}.tdi_31_775:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_31_775 .tdm-btn-text,
				.tdi_31_775 i{
					color: #fff;
				}body .tdi_31_775 i:last-child{
					margin-left: 14px;
				}.tdi_31_775,
				.tdi_31_775:before{
					border-radius: 4px;
				}.tdi_31_775{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_31_775:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_30_e99:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_31_775" ><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_32_e3e" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_33_5e5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_33_5e5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_33_5e5{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_33_5e5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_5e5{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_5e5{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_32_e3e_rand_style td-element-style" ><style>
.tdi_32_e3e_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_35_287  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_287{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_35_287{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_287{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_288 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_36_288" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_36_288{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_288{
text-align:left !important;
}
}

</style>
<style>
.tdi_37_292 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_37_292 .tdm-social-item i.td-icon-twitter,
				.tdi_37_292 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_292 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_292 .tdm-social-item i.td-icon-blogger,
				.tdi_37_292 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_37_292 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_37_292 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_292 .tdm-social-item i,
				.tds-team-member2 .tdi_37_292.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_37_292 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37_292.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_37_292 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_292 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_37_292 .tdm-social-item i.td-icon-twitter,
				.tdi_37_292 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_292 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_292 .tdm-social-item i.td-icon-blogger,
				.tdi_37_292 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_37_292 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_292 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_292"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_38_78f tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_38_78f"   >
<style>
/* custom css */
.tdi_38_78f i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_38_78f{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_78f i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_78f i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_39_57f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_39_57f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_39_57f td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_40_f5e td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_40_f5e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_f5e{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_f5e{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_f5e{
                    display: inline-block;
                }.tdi_40_f5e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_40_f5e .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_40_f5e .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_40_f5e .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_395" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_42_5e0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_5e0{
                    min-height: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_5e0{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_5e0{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_41_395_rand_style td-element-style" ><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_395_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_44_5f0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_5f0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_35b tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_45_35b"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_35b{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_35b{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_35b .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_45_35b .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_45_35b .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_45_35b .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_45_35b .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_45_35b .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_45_35b .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_45_35b .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_45_35b .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45_35b .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_45_35b .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_45_35b .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_45_35b .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_45_35b .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_45_35b .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_45_35b .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_45_35b .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_45_35b .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_45_35b .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_45_35b .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_45_35b class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_46_520" class="tdc-zone"><div class="tdc_zone tdi_47_999  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_47_999{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_47_999{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_46_520_rand_style td-element-style" ><style>
.tdi_46_520_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_48_fea" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_05e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_49_05e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_49_05e{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_49_05e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_05e{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_48_fea_rand_style td-element-style" ><style>
.tdi_48_fea_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_51_995  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51_995{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_52_39e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_52_39e" >
<style>
/* custom css */
.tdi_52_39e{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_53_b94 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53_b94 .tdm-social-item i.td-icon-twitter,
				.tdi_53_b94 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_b94 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_b94 .tdm-social-item i.td-icon-blogger,
				.tdi_53_b94 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53_b94 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53_b94 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53_b94 .tdm-social-item i,
				.tds-team-member2 .tdi_53_b94.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53_b94 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_b94 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53_b94 .tdm-social-item i.td-icon-twitter,
				.tdi_53_b94 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_b94 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_b94 .tdm-social-item i.td-icon-blogger,
				.tdi_53_b94 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53_b94 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_53_b94"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_54_5f2 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_54_5f2"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_54_5f2 .tdb-menu > li > a,
                .tdi_54_5f2 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_54_5f2 .tdb-menu > li .tdb-menu-sep,
                .tdi_54_5f2 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_54_5f2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_5f2 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_54_5f2 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54_5f2 .tdb-menu > li > a,
                .tdi_54_5f2 .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_54_5f2 .td-subcat-more{
                    line-height: 30px;
                }.tdi_54_5f2 .tdb-menu .tdb-normal-menu ul,
                .tdi_54_5f2 .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_54_5f2 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_5f2 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_54_5f2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_54_5f2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_54_5f2:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54_5f2 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_54_5f2 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_5f2 .tdb-menu > li > a,
                .tdi_54_5f2 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_5f2 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_5f2 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_5f2 .tdb-menu > li > a,
                .tdi_54_5f2 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_54_5f2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_5f2 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_54_5f2 .tdb-menu > li > a,
                .tdi_54_5f2 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_54_5f2 .tdb-normal-menu > ul,
                .tdi_54_5f2 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_54_5f2 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_5f2 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_54_5f2 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_54_5f2 .tdb-menu > li.current-menu-item > a,
				.tdi_54_5f2 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_54_5f2 .tdb-menu > li.current-category-ancestor > a,
				.tdi_54_5f2 .tdb-menu > li:hover > a,
				.tdi_54_5f2 .tdb-menu > li.tdb-hover > a,
				.tdi_54_5f2 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_54_5f2 .tdb-menu > li > a:after,
				.tdi_54_5f2 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_54_5f2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54_5f2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54_5f2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54_5f2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54_5f2 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54_5f2 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_54_5f2 class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
	<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
	<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div></div></div></div></div><div id="tdi_57_f35" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_58_31a  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_31a{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_58_31a.tdc-row-content-vert-center,
                    .tdi_58_31a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_31a.tdc-row-content-vert-bottom,
                    .tdi_58_31a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_31a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_31a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_58_31a{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_58_31a .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_31a{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_60_6f8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_6f8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_61_fee td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_61_fee" >
<style>

/* inline tdc_css att */

.tdi_61_fee{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_61_fee{
                    display: inline-block;
                }.tdi_61_fee .tdb-logo-a,
                .tdi_61_fee h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_61_fee .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_61_fee .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_61_fee .tdb-logo-img-wrap{
                    display: block;
                }.tdi_61_fee .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_61_fee .tdb-logo-text-title{
                    display: block;
                }.tdi_61_fee .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_61_fee .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" alt="Villages-News.com"  title="Villages-News.com" width="600" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_62_ee9" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_63_e6e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_63_e6e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_63_e6e{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_63_e6e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_e6e{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_62_ee9_rand_style td-element-style" ><style>
.tdi_62_ee9_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_65_99f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_99f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_67_ae2  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_67_ae2{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_ae2{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_68_e66 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_68_e66"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_68_e66{
                    display: inline-block;
                }.tdi_68_e66 .td_block_inner{
                    text-align: center;
                }.tdi_68_e66 .tdb-menu > li .tdb-menu-sep,
                .tdi_68_e66 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_68_e66 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_e66 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_68_e66 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_68_e66 .tdb-menu > li > a,
                .tdi_68_e66 .td-subcat-more{
                    color: #ffffff;
                }.tdi_68_e66 .tdb-menu .tdb-normal-menu ul,
                .tdi_68_e66 .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_68_e66 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_68_e66 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_68_e66 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_e66 .td-pulldown-filter-list li a{
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_68_e66:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_68_e66 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_68_e66 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_e66 .tdb-menu > li > a,
                .tdi_68_e66 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_68_e66 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_e66 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_e66 .tdb-menu > li > a,
                .tdi_68_e66 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_68_e66 .tdb-menu > li .tdb-menu-sep,
                .tdi_68_e66 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_68_e66 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_e66 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_68_e66 .tdb-menu > li > a,
                .tdi_68_e66 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_68_e66 .tdb-normal-menu > ul,
                .tdi_68_e66 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_68_e66 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_e66 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_68_e66 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_68_e66 .tdb-menu > li.current-menu-item > a,
				.tdi_68_e66 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_68_e66 .tdb-menu > li.current-category-ancestor > a,
				.tdi_68_e66 .tdb-menu > li:hover > a,
				.tdi_68_e66 .tdb-menu > li.tdb-hover > a,
				.tdi_68_e66 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_68_e66 .tdb-menu > li > a:after,
				.tdi_68_e66 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_68_e66 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_68_e66 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_68_e66 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_68_e66 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_68_e66 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_68_e66 .td-pulldown-filter-list li:hover a{
					color: #5ec9c5;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_68_e66 class="td_block_inner td-fix-index"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_71_953 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_71_953" >
<style>

/* inline tdc_css att */

.tdi_71_953{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_72_606" class="tdc-zone"><div class="tdc_zone tdi_73_3e3  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_73_3e3{
                    min-height: 0;
                }.tdi_73_3e3:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_73_3e3:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_73_3e3{
position:relative;
}

</style>
<div class="tdi_72_606_rand_style td-element-style" ><style>
.tdi_72_606_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_74_e94" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_75_54f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_75_54f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_75_54f{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_75_54f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_54f{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_54f{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_74_e94_rand_style td-element-style" ><style>
.tdi_74_e94_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_e94_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_77_3e3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_3e3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_78_221 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_78_221"     >
<style>
body .tdi_79_692{
					background-color: #ff0000;
				}.tdi_78_221{
				    z-index: 1;
				}body .tdi_79_692:before{
					background-color: #000;
				}.tdi_79_692:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_79_692 .tdm-btn-text,
				.tdi_79_692 i{
					color: #fff;
				}body .tdi_79_692 i:last-child{
					margin-left: 14px;
				}.tdi_79_692,
				.tdi_79_692:before{
					border-radius: 4px;
				}.tdi_79_692{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_79_692:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_78_221:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_79_692" ><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_80_2a5 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_2a5"   >
<style>

/* inline tdc_css att */

.tdi_80_2a5{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_2a5{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_2a5 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				
				    position: relative;
				    top: 0px;
				}.tdi_80_2a5{
				    display: inline-block;
				}
</style>
<style>
.tdi_81_329{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_81_329:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_80_2a5:hover .tdi_81_329:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_80_2a5:hover .tdi_81_329:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_81_329 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_82_23a tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_82_23a" >
<style>

/* inline tdc_css att */

.tdi_82_23a{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_83_693 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_83_693 .tdm-social-item i.td-icon-twitter,
				.tdi_83_693 .tdm-social-item i.td-icon-linkedin,
				.tdi_83_693 .tdm-social-item i.td-icon-pinterest,
				.tdi_83_693 .tdm-social-item i.td-icon-blogger,
				.tdi_83_693 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_83_693 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_83_693 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_83_693 .tdm-social-item i,
				.tds-team-member2 .tdi_83_693.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_83_693 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_83_693.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_83_693 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_83_693"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_84_ff6 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_84_ff6" >
<style>

/* inline tdc_css att */

.tdi_84_ff6{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_85_b72 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_85_b72"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_85_b72{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_b72{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_b72{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_85_b72 .td_block_inner{
                    text-align: right;
                }.tdi_85_b72 .tdb-menu > li > a,
                .tdi_85_b72 .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_85_b72 .tdb-menu > li .tdb-menu-sep,
                .tdi_85_b72 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_85_b72 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_b72 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_85_b72 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_85_b72 .tdb-menu .tdb-normal-menu ul,
                .tdi_85_b72 .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_85_b72 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_b72 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_85_b72 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_85_b72 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_85_b72:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_85_b72 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_85_b72 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_b72 .tdb-menu > li > a,
                .tdi_85_b72 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_85_b72 .tdb-menu > li .tdb-menu-sep,
                .tdi_85_b72 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_85_b72 .tdb-menu > li > a,
                .tdi_85_b72 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_85_b72 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_b72 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_b72 .tdb-menu > li > a,
                .tdi_85_b72 .td-subcat-more{
                    padding: 0 2px;
                }.tdi_85_b72 .tdb-menu > li .tdb-menu-sep,
                .tdi_85_b72 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_85_b72 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_b72 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_85_b72 .tdb-menu > li > a,
                .tdi_85_b72 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_85_b72 .tdb-normal-menu > ul,
                .tdi_85_b72 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_85_b72 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_b72 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_85_b72 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_85_b72 .tdb-menu > li.current-menu-item > a,
				.tdi_85_b72 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_85_b72 .tdb-menu > li.current-category-ancestor > a,
				.tdi_85_b72 .tdb-menu > li:hover > a,
				.tdi_85_b72 .tdb-menu > li.tdb-hover > a,
				.tdi_85_b72 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_85_b72 .tdb-menu > li > a:after,
				.tdi_85_b72 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_85_b72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_85_b72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_85_b72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_85_b72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_85_b72 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_85_b72 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_85_b72 class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="195784" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-194963"
                    class="post-194963 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_88_bb9" class="tdc-zone"><div class="tdc_zone tdi_89_59e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_89_59e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_89_59e{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_90_2fe" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_91_dfd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_91_dfd{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_91_dfd{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_91_dfd .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_91_dfd{
margin-bottom:0px !important;
}
}

</style>
<div class="tdi_90_2fe_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_90_2fe_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_93_32b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_32b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_94_355 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_355"     >
<style>

/* inline tdc_css att */

.tdi_94_355{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_95_ed3{
					background-color: #ff0000;
				}.tdi_94_355{
				    z-index: 1;
				}body .tdi_95_ed3:before{
					background-color: #000;
				}.tdi_95_ed3:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_95_ed3 .tdm-btn-text,
				.tdi_95_ed3 i{
					color: #fff;
				}body .tdi_95_ed3 i:last-child{
					margin-left: 14px;
				}.tdi_95_ed3,
				.tdi_95_ed3:before{
					border-radius: 4px;
				}.tdi_95_ed3{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_95_ed3:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_94_355:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button8 tdm-btn tdm-btn-lg tdi_95_ed3" ><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-a-rec td-a-rec-id-header  tdi_96_eee td_block_template_2"><div class=topBannerNative>
<!-- /31862341/TBN -->
<div id='div-gpt-ad-1587153525473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div></div></div></div></div><div id="tdi_97_2e0" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_98_63e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_63e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_100_ee3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_ee3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_100_ee3{
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_101_e32 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_101_e32" >
<style>

/* inline tdc_css att */

.tdi_101_e32{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_101_e32 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_101_e32 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_101_e32{
					text-align: center;
				}.tdi_101_e32 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_101_e32 .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101_e32 .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_e32 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_101_e32 .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Seventh Lake County resident dies of COVID-19 as Florida tops 27,000 cases</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_102_eef td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_102_eef" >
<style>

/* inline tdc_css att */

.tdi_102_eef{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_102_eef{
                    display: inline-block;
                }.tdi_102_eef i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">April 20, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_103_9d2 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_103_9d2" >
<style>
/* custom css */
.tdi_103_9d2{
                    display: inline-block;
                }.tdi_103_9d2 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_103_9d2 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_103_9d2 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/larry-croom/">Larry D. Croom</a></div></div></div></div></div></div></div><div id="tdi_104_e32" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_105_3ee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_3ee{
                    min-height: 0;
                }
</style><div class="vc_column tdi_107_ce7  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_107_ce7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_107_ce7{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_108_e56 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_108_e56" >
<style>

/* inline tdc_css att */

.tdi_108_e56{
margin-top:0px !important;
text-align:left !important;
}

</style>
<style>
/* custom css */
.tdi_108_e56,
                .tdi_108_e56 > p{
			        font-size:16px !important;
		        }.tdi_108_e56,
				.tdi_108_e56 p{
			        color: #000000;
		        }.tdi_108_e56 h1,
				.tdi_108_e56 h2,
				.tdi_108_e56 h3,
				.tdi_108_e56 h4,
				.tdi_108_e56 h5,
				.tdi_108_e56 h6{
			        color: #000000;
		        }.tdi_108_e56 blockquote p{
			        color: #ea1717;
		        }.tdi_108_e56 a{
			        color: #ea1717;
		        }.tdi_108_e56 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_e56 blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_e56,
                .tdi_108_e56 > p{
			        font-size:14px !important;
		        }.tdi_108_e56 blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_108_e56,
                .tdi_108_e56 > p{
			        font-size:14px !important;
		        }.tdi_108_e56 blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive (Before Posts - VillagesNews) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="6569794854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>A seventh Lake County resident has succumbed to the Coronavirus, becoming the 21st person to die of the virus in the tri-county area.</p>
<p>The latest victim was identified as an 85-year-old man who tested positive this past Friday. He hadn’t traveled recently nor been in contact with anyone else suffering from COVID-19.</p>
<p>As of late Monday afternoon, 493 tri-county residents had tested positive for the Coronavirus, with 76 of those residents living in The Villages. Of those suffering from the virus in the local area, 104 have required hospitalization.</p>
<p>In Sumter County, 153 COVID-19 cases have been identified, with 68 of those being Villages residents. Forty live in Bushnell, 21 in Lake Panasoffkee, seven each in Webster and Wildwood, two in Coleman, and one each in Oxford and Sumterville. Six cases also have been identified in the Lady Lake portion of the county.</p>
<p>Sumter County leads the way in tri-county deaths from the virus with 11. Thirty-four residents also have required hospital care.</p>
<p>Lake County has the most Coronavirus cases – 211 – in the tri-county area, with 54 of those patients requiring hospitalization. Besides the seven who live in The Villages and nine in Lady Lake, 73 reside in Clermont, 30 in Leesburg, 15 in Eustis, 15 in Tavares, 13 in Groveland, 13 in Mount Dora, 11 in Mascotte, five in Minneola, two in Sorrento and one each in Okahumpka, Montverde, Umatilla, Howey-in-the-Hills, Grand Island and Yalaha.</p>
<p>Marion County now has 129 COVID-19 cases. In addition to the patient who lives in The Villages, 91 reside in Ocala, 16 in Summerfield, six in Citra, four in Belleview, three in Dunnellon, two each in Anthony and Ocklawaha, and one each in Reddick and Silver Springs. There have been three deaths in Marion County and 16 patients hospitalized.</p>
<p>All told, Florida is reporting 27,058 COVID-19 cases, with 26,329 being among residents. There have been 823 deaths and 4,000 patients have been hospitalized across the Sunshine State.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_6c9 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_109_6c9{
margin-top:10px !important;
}

</style><div class='s2nPlayer-wO61vxlg' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=wO61vxlg&cid=9997' data-type='s2nScript'></script></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_110_3ae td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_3ae{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-2 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="www.villages-news.com/stats?sid=2&bsa_pro_id=160&bsa_pro_url=http://lakeautoandtruck.com/" target="_blank"><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/03/Lake-Auto_575x300_March19-1-1-1-e1553798027491.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.villages-news.com/wp-content/uploads/2019/03/Lake-Auto_575x300_March19-1-1-1-e1553798027491.jpg"></noscript></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						
</div></div><div class="td_block_wrap tdb_single_related tdi_111_0e3 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts"  data-td-block-uid="tdi_111_0e3" >
<style>
.tdi_111_0e3 .td-block-title > *:before,
            .tdi_111_0e3 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_111_0e3{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_0e3{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_111_0e3 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/20/trumps-tweet-about-villages-handling-of-covid-19-virus-raises-questions/" rel="bookmark" class="td-image-wrap" title="Trump’s tweet about Villages’ handling of COVID-19 virus raises questions"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Trump-tweet.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/20/trumps-tweet-about-villages-handling-of-covid-19-virus-raises-questions/" rel="bookmark" title="Trump’s tweet about Villages’ handling of COVID-19 virus raises questions">Trump’s tweet about Villages’ handling of COVID-19 virus raises questions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T19:05:36+00:00" >April 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">President Trump sent out a tweet Monday about The Villages and its handling of the COVID-19 virus that left some residents scratching their heads.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/20/trumps-tweet-about-villages-handling-of-covid-19-virus-raises-questions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/19/covid-19-virus-strikes-two-assisted-living-facilities-in-the-villages/" rel="bookmark" class="td-image-wrap" title="COVID-19 virus strikes two assisted living facilities in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Some-residents-were-sitting-out-on-the-porch-Sunday-afternoon-at-Buffalo-Crossing-Assisted-Living-696x483.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/19/covid-19-virus-strikes-two-assisted-living-facilities-in-the-villages/" rel="bookmark" title="COVID-19 virus strikes two assisted living facilities in The Villages">COVID-19 virus strikes two assisted living facilities in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-19T18:59:42+00:00" >April 19, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Two long-term care facilities in The Villages have confirmed cases of the Coronavirus among residents and/or staff members.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/19/covid-19-virus-strikes-two-assisted-living-facilities-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/19/highest-number-of-florida-covid-19-patients-between-ages-of-45-54/" rel="bookmark" class="td-image-wrap" title="Highest number of Florida COVID-19 patients between ages of 45-54"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/COVID-19-or-Coronavirus-featured-image-696x436.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/19/highest-number-of-florida-covid-19-patients-between-ages-of-45-54/" rel="bookmark" title="Highest number of Florida COVID-19 patients between ages of 45-54">Highest number of Florida COVID-19 patients between ages of 45-54</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-19T18:48:00+00:00" >April 19, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Ten percent of those who have been tested for COVID-19 in Florida are suffering from the potentially deadly virus and they’re most likely to fall between the ages of 45-54.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/19/highest-number-of-florida-covid-19-patients-between-ages-of-45-54/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_111_0e3" data-td_block_id="tdi_111_0e3"><i class="tdc-font-oi tdc-font-oi-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_111_0e3" data-td_block_id="tdi_111_0e3"><i class="tdc-font-oi tdc-font-oi-caret-right"></i></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_112_772 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_112_772" >
<style>

/* inline tdc_css att */

.tdi_112_772{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_112_772 .td-post-sharing,
				.tdi_112_772 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_112_772" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F04%2F20%2Fseventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Seventh+Lake+County+resident+dies+of+COVID-19+as+Florida+tops+27%2C000+cases&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F04%2F20%2Fseventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Seventh Lake County resident dies of COVID-19 as Florida tops 27,000 cases&body=https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_112_772">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_113_295 td_block_template_2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_114_ef2 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_114_ef2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_114_ef2{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_ef2 .comment-link{
                    display: inline-block;
                }.tdi_114_ef2 .comment{
                    border-bottom-style: dashed;
                }.tdi_114_ef2 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="coronavirus, COVID-19, Lake County FL, Marion County FL, Sumter County FL, The Villages FL"
            src="https://launcher.spot.im/spot/sp_VUeJ6emB"
            data-social-reviews="false"
            data-post-id="195784"
            data-post-url="https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/"
            data-short-url="https://www.villages-news.com/?p=195784"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/feed/spotim/"
            data-facebook-url="https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/"
            data-disqus-shortname=""
            data-disqus-url="https://www.villages-news.com/2020/04/20/seventh-lake-county-resident-dies-of-covid-19-as-florida-tops-27000-cases/"
            data-disqus-identifier="195784 https://www.villages-news.com/?p=195784"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.3.2"
    ></script>
    </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_115_779 td_block_template_2"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_117_2f0  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_117_2f0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_118_4e3 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_118_4e3" >
<style>
/* custom css */
.td-theme-wrap .tdi_118_4e3{
					text-align: left;
				}.tdi_118_4e3 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                
                    opacity: 0.5;
                }.tdi_118_4e3 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_118_4e3 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" id="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></div></form></div></div><div class="td_block_wrap td_flex_block_1 tdi_119_e66 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_119_e66" >
<style>
.tdi_119_e66 .td-block-title > *:before,
            .tdi_119_e66 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_119_e66{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Story</span></h4></div><div id=tdi_119_e66 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/20/trumps-tweet-about-villages-handling-of-covid-19-virus-raises-questions/" rel="bookmark" class="td-image-wrap" title="Trump’s tweet about Villages’ handling of COVID-19 virus raises questions"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Trump-tweet.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/20/trumps-tweet-about-villages-handling-of-covid-19-virus-raises-questions/" rel="bookmark" title="Trump’s tweet about Villages’ handling of COVID-19 virus raises questions">Trump’s tweet about Villages’ handling of COVID-19 virus raises questions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T19:05:36+00:00" >April 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">President Trump sent out a tweet Monday about The Villages and its handling of the COVID-19 virus that left some residents scratching their heads.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/20/trumps-tweet-about-villages-handling-of-covid-19-virus-raises-questions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_119_e66" data-td_block_id="tdi_119_e66">Load more<i class="tdc-font-oi tdc-font-oi-caret-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_73f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_120_73f{
margin-top:15px !important;
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_73f{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_73f{
margin-bottom:24px !important;
}
}

</style><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_121_ee2 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_121_ee2" >
<style>
.tdi_121_ee2 .td-block-title > *:before,
            .tdi_121_ee2 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_121_ee2{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/photos">Photos</a></h4></div><div id=tdi_121_ee2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/19/full-moon-sets-over-lake-sumter/" rel="bookmark" class="td-image-wrap" title="Full Moon Sets Over Lake Sumter"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Full-Moon-Sets-Over-Lake-Sumter-.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/19/full-moon-sets-over-lake-sumter/" rel="bookmark" title="Full Moon Sets Over Lake Sumter">Full Moon Sets Over Lake Sumter</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-19T17:30:53+00:00" >April 19, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The full moon was setting over Lake Sumter in the early morning. Thanks to Ron Clark for sharing his photo!



Share your local photos with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/19/full-moon-sets-over-lake-sumter/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_121_ee2" data-td_block_id="tdi_121_ee2">Load more<i class="tdc-font-oi tdc-font-oi-caret-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_122_5ae td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_122_5ae{
margin-top:15px !important;
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_5ae{
margin-top:15px !important;
margin-bottom:15px !important;
}
}

</style><div class=sideBannerNative>
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="www.villages-news.com/stats?sid=3&bsa_pro_id=214&bsa_pro_url=http://stevesavage.biz/" target="_blank"><img data-src="https://www.villages-news.com/wp-content/uploads/2020/02/Steve-Savage-Realtor-SB-300x300-Feb2020.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.villages-news.com/wp-content/uploads/2020/02/Steve-Savage-Realtor-SB-300x300-Feb2020.jpg" /></noscript></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						
</div></div><div class="td_block_wrap td_flex_block_1 tdi_123_848 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_123_848" >
<style>
.tdi_123_848 .td-block-title > *:before,
            .tdi_123_848 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_123_848{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/editor-letters">Letters to the Editor</a></h4></div><div id=tdi_123_848 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/20/the-trumps-could-have-set-an-example/" rel="bookmark" class="td-image-wrap" title="The Trumps could have set an example"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Trump-family-1068x579.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/20/the-trumps-could-have-set-an-example/" rel="bookmark" title="The Trumps could have set an example">The Trumps could have set an example</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T16:04:46+00:00" >April 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Virginia Trace resident, in a Letter to the Editor, says the Trump family missed an opportunity to set an example.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/20/the-trumps-could-have-set-an-example/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_123_848" data-td_block_id="tdi_123_848">Load more<i class="tdc-font-oi tdc-font-oi-caret-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_124_fd5 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_124_fd5{
margin-top:15px !important;
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_fd5{
margin-top:15px !important;
margin-bottom:15px !important;
}
}

</style><div class=sideBannerNative>
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="www.villages-news.com/stats?sid=3&bsa_pro_id=24&bsa_pro_url=https://www.phillipstoyota.com/New-Camry-Specials.html?utm_source=The%20Longley%20Group%20-%20Phillips%20Village%20Media%20November%20Banners&utm_medium=The%20Longley%20Group%20-%20Phillips%20Village%20Media%20November%20Banners&utm_campaign=The%20Longley" target="_blank"><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg"></noscript></noscript></noscript></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						
</div></div><div class="td_block_wrap td_flex_block_1 tdi_125_e92 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_125_e92" >
<style>
.tdi_125_e92 .td-block-title > *:before,
            .tdi_125_e92 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_125_e92{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/crime">Crime</a></h4></div><div id=tdi_125_e92 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/20/villagers-daughter-fresh-out-of-rehab-arrested-after-crashing-into-vehicle/" rel="bookmark" class="td-image-wrap" title="Villager’s daughter fresh out of rehab arrested after crashing into vehicle"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Diane-Patricia-Sullivan.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/20/villagers-daughter-fresh-out-of-rehab-arrested-after-crashing-into-vehicle/" rel="bookmark" title="Villager’s daughter fresh out of rehab arrested after crashing into vehicle">Villager’s daughter fresh out of rehab arrested after crashing into vehicle</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T18:55:34+00:00" >April 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Villager’s daughter was arrested on a drunk driving charge after crashing into another vehicle on the day after she had been released from a rehabilitation program.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/20/villagers-daughter-fresh-out-of-rehab-arrested-after-crashing-into-vehicle/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_125_e92" data-td_block_id="tdi_125_e92">Load more<i class="tdc-font-oi tdc-font-oi-caret-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_126_fbb td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_126_fbb{
margin-top:30PX !important;
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_fbb{
margin-top:15px !important;
margin-bottom:15px !important;
}
}

</style><div class=sideBannerNative>
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="www.villages-news.com/stats?sid=3&bsa_pro_id=22&bsa_pro_url=https://www.phillipstoyota.com/New-Corolla-Specials-.html?utm_source=The%20Longley%20Group%20-%20Phillips%20Village%20Media%20November%20Banners&utm_medium=The%20Longley%20Group%20-%20Phillips%20Village%20Media%20November%20Banners&utm_campaign=The%20Long" target="_blank"><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg"></noscript></noscript></noscript></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						
</div></div><div class="td_block_wrap td_flex_block_1 tdi_127_009 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_127_009" >
<style>
.tdi_127_009 .td-block-title > *:before,
            .tdi_127_009 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_127_009{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/business">Business</a></h4></div><div id=tdi_127_009 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/19/lake-county-to-seek-input-from-businesses-on-covid-19-impact/" rel="bookmark" class="td-image-wrap" title="Lake County to seek input from businesses on COVID-19 impact   "><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/03/IMG_5261.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/19/lake-county-to-seek-input-from-businesses-on-covid-19-impact/" rel="bookmark" title="Lake County to seek input from businesses on COVID-19 impact   ">Lake County to seek input from businesses on COVID-19 impact   </a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-19T16:37:45+00:00" >April 19, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Lake County is seeking input from businesses on the impact of the Coronavirus crisis.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/19/lake-county-to-seek-input-from-businesses-on-covid-19-impact/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_127_009" data-td_block_id="tdi_127_009">Load more<i class="tdc-font-oi tdc-font-oi-caret-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_128_eeb td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_128_eeb{
margin-top:15px !important;
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_eeb{
margin-top:15px !important;
margin-bottom:15px !important;
}
}

</style><div class=sideBannerNative>
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="www.villages-news.com/stats?sid=3&bsa_pro_id=24&bsa_pro_url=https://www.phillipstoyota.com/New-Camry-Specials.html?utm_source=The%20Longley%20Group%20-%20Phillips%20Village%20Media%20November%20Banners&utm_medium=The%20Longley%20Group%20-%20Phillips%20Village%20Media%20November%20Banners&utm_campaign=The%20Longley" target="_blank"><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.villages-news.com/wp-content/uploads/2019/09/48127-WB-PTOY-Online-Showroom-Express-Villages-News.com-Banner.jpg"></noscript></noscript></noscript></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						
</div></div><div class="td_block_wrap td_flex_block_1 tdi_129_25e td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_129_25e" >
<style>
.tdi_129_25e .td-block-title > *:before,
            .tdi_129_25e .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_129_25e{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/obituaries">Obituaries</a></h4></div><div id=tdi_129_25e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/04/19/richard-r-paprota/" rel="bookmark" class="td-image-wrap" title="Richard R. Paprota"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Richard-Paprota.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/04/19/richard-r-paprota/" rel="bookmark" title="Richard R. Paprota">Richard R. Paprota</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-19T16:11:15+00:00" >April 19, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">While in the Villages, Rich Paprota  enjoyed playing golf, exercising, playing cards and spending time with his family and friends.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/04/19/richard-r-paprota/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_129_25e" data-td_block_id="tdi_129_25e">Load more<i class="tdc-font-oi tdc-font-oi-caret-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_130_07e td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_130_07e{
margin-top:15px !important;
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_07e{
margin-top:15px !important;
margin-bottom:15px !important;
}
}

</style><div class=sideBannerNative>
<div id="bsa-html" class="bsaProContainerNew bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="www.villages-news.com/stats?sid=3&bsa_pro_id=169&bsa_pro_url=http://www.kartaide.com" target="_blank"><img  data-src="https://www.villages-news.com/wp-content/uploads/2019/05/KartAide_300x300_April19-2-e1557317715789.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.villages-news.com/wp-content/uploads/2019/05/KartAide_300x300_April19-2-e1557317715789.jpg"></noscript></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						
</div></div></div></div></div></div></div></div>
                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_131_8f3" class="tdc-zone"><div class="tdc_zone tdi_132_d30  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_132_d30{
                    min-height: 0;
                }.tdi_132_d30 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_131_8f3_rand_style td-element-style" ></div><div id="tdi_133_838" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_134_822  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_134_822{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_134_822 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_134_822 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_134_822 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_134_822 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_134_822{
padding-top:60px !important;
padding-bottom:76px !important;
position:relative;
}

.tdi_134_822 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_822{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_822{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_822{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_133_838_rand_style td-element-style" ><style>
.tdi_133_838_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_136_e7e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_136_e7e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_136_e7e{
width:38% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_136_e7e{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136_e7e{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_138_e8e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_138_e8e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_138_e8e {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_138_e8e .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_138_e8e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_138_e8e .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_140_ed3  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_140_ed3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_ed3{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_141_23e tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_141_23e" >
<style>

/* inline tdc_css att */

.tdi_141_23e{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_23e{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_142_569 .tdm-title{
					color: #ffffff;
				}body .tdi_141_23e:hover .tdi_142_569 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_141_23e:hover .tdi_142_569 .tdm-title{
					cursor: default;
				}.tdi_142_569 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_142_569 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142_569 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_142_569"><h3 class="tdm-title tdm-title-sm">Follow us on social</h3></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_143_238 td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_143_238{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">49,832</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thevillagesnews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,434</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thevillagesnews#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,290</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/villages_news"  >Follow</a></span></div></div></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap td_block_instagram tdi_144_28e td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_144_28e" >
<style>
.td-theme-wrap .tdi_144_28e .td-block-title > *,
            .td-theme-wrap .tdi_144_28e .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_144_28e .td-subcat-item a:hover,
            .td-theme-wrap .tdi_144_28e .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_144_28e .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_144_28e .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_144_28e .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_144_28e .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_144_28e .td_quote_on_blocks,
            .td-theme-wrap .tdi_144_28e .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_144_28e .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_144_28e .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_144_28e .td-instagram-user a {
                color: #ff0000;
            }

            .td-theme-wrap .tdi_144_28e .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_144_28e .td-load-more-wrap a:hover {
                background-color: #ff0000;
                border-color: #ff0000;
            }

            .td-theme-wrap .tdi_144_28e .td-read-more a,
            .td-theme-wrap .tdi_144_28e .td-weather-information:before,
            .td-theme-wrap .tdi_144_28e .td-weather-week:before,
            .td-theme-wrap .tdi_144_28e .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_144_28e .td-post-category,
            .td-theme-wrap .tdi_144_28e .td-post-category:hover {
                background-color: #ff0000;
            }
</style>
<style>
/* custom css */
.tdi_144_28e .td-instagram-user a{
					color: #ffffff;
				}.tdi_144_28e .td-instagram-followers{
					color: #ffffff;
				}.tdi_144_28e .td-instagram-button{
					color: #ffffff;
				
					border-color: #ffffff;
				}.tdi_144_28e .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_144_28e class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-19/s150x150/66151176_506324606781180_9036118381941489664_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_ohc=3P4y1DsECdgAX_NcUWE&oh=00d2814a799a753785985a1a9e9313ea&oe=5EC95179"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/thevillagesnews" target="_blank">@thevillagesnews</a></div>
                    <div class="td-instagram-followers"><span>3,434</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/thevillagesnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_OGeXMF_Nb" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c78.0.456.456a/93458427_229085768304012_6613331473773493999_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=100&_nc_ohc=F_UALuHZzBMAX_qGA5j&oh=c22254a8b685f698b9cd683280913085&oe=5EC87E7F"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_N_nWtA9xP" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c85.0.441.441a/93763823_226918178580637_8422623674169560924_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=101&_nc_ohc=6no6SXF8yQwAX8YEXRp&oh=d7242119b9f6c2bdefd60b116f90402a&oe=5EC87AB6"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_N4vs0pTnJ" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c145.0.790.790a/s640x640/93794421_240445447326754_8072955506254158247_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=110&_nc_ohc=bRzxsWacD5kAX_3CJzg&oh=a14ccfe1ca2d75b762c4edb30ac61026&oe=5EC88BC6"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_Nx77VnuqM" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c172.0.376.376a/93974537_320121335633893_5961242168980667387_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=101&_nc_ohc=ERYQAZWH9w0AX80emAh&oh=542a83f560df5beaddefa15d6b6c1737&oe=5EC8BDE4"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_NrEmZnaKB" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c129.0.821.821a/s640x640/94508468_656937248186146_6167745203075071853_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=110&_nc_ohc=IwU0eSya3gkAX_TA2MK&oh=c9e0f11620027b5293cb174c5e63b2b2&oe=5EC605C8"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_NkLOXlFGa" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c10.0.592.592a/93641603_528255194786599_5236432183315313286_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=107&_nc_ohc=u24FbGWeCO0AX8kPZEh&oh=355972584f0ca4e597084a9486f1af6d&oe=5EC6CEE5"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div></div></div><div class="vc_column tdi_146_95b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_146_95b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_146_95b{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_146_95b{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146_95b{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_147_b54 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_147_b54" >
<style>

/* inline tdc_css att */

.tdi_147_b54{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_b54{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_148_bfa .tdm-title{
					color: #ffffff;
				}body .tdi_147_b54:hover .tdi_148_bfa .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_147_b54:hover .tdi_148_bfa .tdm-title{
					cursor: default;
				}.tdi_148_bfa .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_bfa .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_bfa .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_148_bfa"><h3 class="tdm-title tdm-title-sm">Receive email updates and breaking news alerts:</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_149_53f tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_149_53f"     >
<style>

/* inline tdc_css att */

.tdi_149_53f{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_150_eaf{
					background-color: #ff0000;
				}.tdi_149_53f{
				    z-index: 1;
				}body .tdi_150_eaf:before{
					background-color: #000;
				}.tdi_150_eaf:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_150_eaf .tdm-btn-text,
				.tdi_150_eaf i{
					color: #fff;
				}body .tdi_150_eaf i:last-child{
					margin-left: 14px;
				}.tdi_150_eaf,
				.tdi_150_eaf:before{
					border-radius: 4px;
				}.tdi_150_eaf{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_150_eaf:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_149_53f:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_150_eaf" ><span class="tdm-btn-text">Subscribe</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_151_909 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_151_909" >
<style>
.td-theme-wrap .tdi_151_909 .td-block-title > *,
            .td-theme-wrap .tdi_151_909 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_151_909 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_151_909 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_151_909 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_151_909 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_151_909 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_151_909 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_151_909 .td_quote_on_blocks,
            .td-theme-wrap .tdi_151_909 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_151_909 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_151_909 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_151_909 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_151_909 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_151_909 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_151_909 .td-read-more a,
            .td-theme-wrap .tdi_151_909 .td-weather-information:before,
            .td-theme-wrap .tdi_151_909 .td-weather-week:before,
            .td-theme-wrap .tdi_151_909 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_151_909 .td-post-category,
            .td-theme-wrap .tdi_151_909 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_151_909{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_909 .td-weather-city{
					color: #ffffff;
				}.tdi_151_909 .td-weather-condition{
					color: #ffffff;
				}.tdi_151_909 .td-location-icon{
					color: #ffffff;
				}.tdi_151_909 .td-weather-now{
					color: #ffffff;
				}.tdi_151_909 .td-w-low-temp{
					color: #ffffff;
				}.tdi_151_909 .td-down-icon{
					color: #ffffff;
				}.tdi_151_909 .td-w-high-temp{
					color: #ffffff;
				}.tdi_151_909 .td-up-icon{
					color: #ffffff;
				}.tdi_151_909 .td-weather-information:before{
					background-color: #ffffff;
				}.tdi_151_909 .td-weather-section-1{
					color: #ffffff;
				}.tdi_151_909 .td-weather-section-2{
					color: #ffffff;
				}.tdi_151_909 .td-weather-section-3{
					color: #ffffff;
				}.tdi_151_909 .td-weather-week:before{
					background-color: #ffffff;
				}.tdi_151_909 .td-weather-days > div:first-child{
					color: #ffffff;
				}.tdi_151_909 .td-weather-days .td-day-degrees{
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_151_909 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">The Villages</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_151_909"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_151_909">
				<input id="tdi_151_909" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_151_909"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_151_909">
					<span class="td-big-degrees">78.3</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">80</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">77</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.3mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">82						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">85</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">85</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">89</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">79</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div></div></div><div class="vc_column tdi_153_f22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153_f22{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_153_f22{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_f22{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_f22{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_154_025 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_154_025" >
<style>

/* inline tdc_css att */

.tdi_154_025{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_025{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_155_279 .tdm-title{
					color: #ffffff;
				}body .tdi_154_025:hover .tdi_155_279 .tdm-title{
					color: #ff0000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_154_025:hover .tdi_155_279 .tdm-title{
					cursor: default;
				}.tdi_155_279 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_155_279 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_279 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_155_279"><h3 class="tdm-title tdm-title-sm">Sections</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_156_522 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_156_522" >
<style>
.td-theme-wrap .tdi_156_522 .td-block-title > *,
            .td-theme-wrap .tdi_156_522 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_156_522 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_156_522 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_156_522 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_156_522 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_156_522 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_156_522 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_156_522 .td_quote_on_blocks,
            .td-theme-wrap .tdi_156_522 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_156_522 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_156_522 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_156_522 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_156_522 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_156_522 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_156_522 .td-read-more a,
            .td-theme-wrap .tdi_156_522 .td-weather-information:before,
            .td-theme-wrap .tdi_156_522 .td-weather-week:before,
            .td-theme-wrap .tdi_156_522 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_156_522 .td-post-category,
            .td-theme-wrap .tdi_156_522 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_156_522 .td-ct-item{
					display: block;
				}.tdi_156_522 .td-ct-wrap{
					text-align: center;
				}.tdi_156_522 .td-ct-item-sep{
					font-size: 14px;
				}.tdi_156_522 .td-ct-item-name{
					color: #ffffff;
				}.tdi_156_522 .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

  <div class="vn-privacy-notice-wrap" style="display: none;">
    <div class="vn-privacy-notice">
      <p class="vn-privacy-notice__copy">
        Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
      </p>
    </div>
  </div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e9e32f93905f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 540px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>