<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>The Villages District Office announces Independence Day closure information - Villages-News.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="We&#039;ve got information on the availability of pools, fitness centers and Guest IDs over the July 4 holiday weekend in The Villages" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Villages District Office announces Independence Day closure information - Villages-News.com" />
	<meta property="og:description" content="We&#039;ve got information on the availability of pools, fitness centers and Guest IDs over the July 4 holiday weekend in The Villages" />
	<meta property="og:url" content="https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/" />
	<meta property="og:site_name" content="Villages-News: News, events, classifieds in The Villages, FL" />
	<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
	<meta property="article:published_time" content="2020-06-30T22:29:27+00:00" />
	<meta property="article:modified_time" content="2020-06-30T23:59:57+00:00" />
	<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2019/12/Fireworks-featured-image-2.jpg" />
	<meta property="og:image:width" content="999" />
	<meta property="og:image:height" content="617" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Villages_News" />
	<meta name="twitter:site" content="@Villages_News" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, events, classifieds in The Villages, FL","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2019/12/Fireworks-featured-image-2.jpg","width":999,"height":617,"caption":"Fireworks featured image"},{"@type":"WebPage","@id":"https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/#webpage","url":"https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/","name":"The Villages District Office announces Independence Day closure information - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/#primaryimage"},"datePublished":"2020-06-30T22:29:27+00:00","dateModified":"2020-06-30T23:59:57+00:00","description":"We've got information on the availability of pools, fitness centers and Guest IDs over the July 4 holiday weekend in The Villages","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/"]}]},{"@type":"Article","@id":"https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/#article","isPartOf":{"@id":"https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19"},"headline":"The Villages District Office announces Independence Day closure information","datePublished":"2020-06-30T22:29:27+00:00","dateModified":"2020-06-30T23:59:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/#webpage"},"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/#primaryimage"},"keywords":"The Villages FL","articleSection":"News,Newsletter","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/#respond"]}]},{"@type":["Person"],"@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19","name":"Staff Report"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; The Villages District Office announces Independence Day closure information Comments Feed" href="https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41928344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41928344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CNoto+Serif%3A500%7CWork+Sans%3A400%2C300%7COswald%3A600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.villages-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.villages-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.villages-news.com/?p=199942' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F06%2F30%2Fthe-villages-district-office-announces-independence-day-closure-information%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F06%2F30%2Fthe-villages-district-office-announces-independence-day-closure-information%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-2.gif') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"31fbf81c89","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"31fbf81c89","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-199942 single-format-standard the-villages-district-office-announces-independence-day-closure-information global-block-template-2 tdb_template_192807 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/">Around Florida</a></li>
	<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.villages-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_bd1" class="tdc-zone"><div class="tdc_zone tdi_2_5ff  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_5ff{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_5ff:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_5ff:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_5ff{
position:relative;
}
}

</style>
<div class="tdi_1_bd1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_bd1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_d7b" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_bdb  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_bdb{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_4_bdb{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_bdb .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_bdb{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_bdb{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_d7b_rand_style td-element-style" ><style>
.tdi_3_d7b_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_d5b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_d5b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_d5b{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_e2b tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_7_e2b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_e2b{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_e2b{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_ded .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_ded .tdm-social-item i.td-icon-twitter,
				.tdi_8_ded .tdm-social-item i.td-icon-linkedin,
				.tdi_8_ded .tdm-social-item i.td-icon-pinterest,
				.tdi_8_ded .tdm-social-item i.td-icon-blogger,
				.tdi_8_ded .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_ded .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_ded .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_ded .tdm-social-item i,
				.tds-team-member2 .tdi_8_ded.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_ded .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_ded.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_ded .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_ded .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_ded .tdm-social-item i.td-icon-twitter,
				.tdi_8_ded .tdm-social-item i.td-icon-linkedin,
				.tdi_8_ded .tdm-social-item i.td-icon-pinterest,
				.tdi_8_ded .tdm-social-item i.td-icon-blogger,
				.tdi_8_ded .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_ded .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_ded .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_ded"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_bf0 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_9_bf0"   >
<style>
/* custom css */
.tdi_9_bf0 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_9_bf0{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_bf0 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_bf0 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_10_3fb{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_3fb:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_3fb td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_77b td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_11_77b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_77b{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_77b{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_77b{
                    display: inline-block;
                }.tdi_11_77b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_77b .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_77b .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_77b .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_12_b5d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_d6e  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_d6e{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_13_d6e.tdc-row-content-vert-center,
                    .tdi_13_d6e.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_d6e.tdc-row-content-vert-bottom,
                    .tdi_13_d6e.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_d6e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_d6e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_d6e{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_d6e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_d6e{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_d6e{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_d6e{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_240  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_240{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_a2f td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16_a2f" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_a2f{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_a2f .tdb-logo-a,
                .tdi_16_a2f h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_16_a2f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_a2f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_a2f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_a2f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_a2f .tdb-logo-text-title{
                    display: block;
                }.tdi_16_a2f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_a2f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_a2f .tdb-logo-a,
                .tdi_16_a2f h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" alt="Villages-News.com"  title="Villages-News.com" width="600" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_17_dbd" class="tdc-row"><div class="vc_row tdi_18_000  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_000{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_552  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_552{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_22_b0f  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_22_b0f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_b0f{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_b0f{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_23_b3d tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_23_b3d"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_b3d{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_b3d{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_23_b3d{
                    display: inline-block;
                }.tdi_23_b3d .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_23_b3d .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_23_b3d .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_23_b3d .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_23_b3d .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_23_b3d .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_23_b3d .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_23_b3d .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_23_b3d .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_23_b3d .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_23_b3d .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_23_b3d .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_23_b3d .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_23_b3d .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_b3d .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_23_b3d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_23_b3d .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_23_b3d .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_23_b3d .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_23_b3d .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_23_b3d_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_b3d_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_23_b3d class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_24_ad6" class="tdc-zone"><div class="tdc_zone tdi_25_bc0  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_25_bc0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_bc0:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_25_bc0:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_bc0{
position:relative;
}
}

</style>
<div class="tdi_24_ad6_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_24_ad6_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_26_db5" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_27_bb0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_27_bb0{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_bb0:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

.tdi_27_bb0{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_27_bb0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_bb0{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_bb0{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_bb0{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_26_db5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_26_db5_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_29_20d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_20d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_20d{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30_d4b tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_30_d4b"     >
<style>
body .tdi_31_2ff{
					background-color: #ff0000;
				}.tdi_30_d4b{
				    z-index: 1;
				}body .tdi_31_2ff:before{
					background-color: #000;
				}.tdi_31_2ff:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_31_2ff .tdm-btn-text,
				.tdi_31_2ff i{
					color: #fff;
				}body .tdi_31_2ff i:last-child{
					margin-left: 14px;
				}.tdi_31_2ff,
				.tdi_31_2ff:before{
					border-radius: 4px;
				}.tdi_31_2ff{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_31_2ff:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_30_d4b:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_31_2ff" ><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_32_28d" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_33_f8b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_33_f8b{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_33_f8b{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_33_f8b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_f8b{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_f8b{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_32_28d_rand_style td-element-style" ><style>
.tdi_32_28d_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_35_50f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_50f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_35_50f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_50f{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_edf tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_36_edf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_36_edf{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_edf{
text-align:left !important;
}
}

</style>
<style>
.tdi_37_1cd .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_37_1cd .tdm-social-item i.td-icon-twitter,
				.tdi_37_1cd .tdm-social-item i.td-icon-linkedin,
				.tdi_37_1cd .tdm-social-item i.td-icon-pinterest,
				.tdi_37_1cd .tdm-social-item i.td-icon-blogger,
				.tdi_37_1cd .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_37_1cd .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_37_1cd .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_1cd .tdm-social-item i,
				.tds-team-member2 .tdi_37_1cd.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_37_1cd .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37_1cd.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_37_1cd .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_1cd .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_37_1cd .tdm-social-item i.td-icon-twitter,
				.tdi_37_1cd .tdm-social-item i.td-icon-linkedin,
				.tdi_37_1cd .tdm-social-item i.td-icon-pinterest,
				.tdi_37_1cd .tdm-social-item i.td-icon-blogger,
				.tdi_37_1cd .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_37_1cd .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_1cd .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_1cd"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_38_05b tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_38_05b"   >
<style>
/* custom css */
.tdi_38_05b i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_38_05b{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_05b i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_05b i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_39_df1{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_39_df1:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_39_df1 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_40_f55 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_40_f55" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_f55{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_f55{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_f55{
                    display: inline-block;
                }.tdi_40_f55 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_40_f55 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_40_f55 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_40_f55 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_42b" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_42_555  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_555{
                    min-height: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_555{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_555{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_41_42b_rand_style td-element-style" ><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_42b_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_44_51d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_51d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_0c6 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_45_0c6"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_0c6{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_0c6{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_0c6 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_45_0c6 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_45_0c6 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_45_0c6 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_45_0c6 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_45_0c6 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_45_0c6 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_45_0c6 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_45_0c6 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45_0c6 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_45_0c6 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_45_0c6 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_45_0c6 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_45_0c6 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_45_0c6 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_45_0c6 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_45_0c6 .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_45_0c6 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_45_0c6 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_45_0c6 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_45_0c6 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_46_640" class="tdc-zone"><div class="tdc_zone tdi_47_c0d  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_47_c0d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_47_c0d{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_46_640_rand_style td-element-style" ><style>
.tdi_46_640_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_48_08e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_5b0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_49_5b0{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_49_5b0{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_49_5b0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_5b0{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_48_08e_rand_style td-element-style" ><style>
.tdi_48_08e_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_51_e32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51_e32{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_52_c0b tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_52_c0b" >
<style>
/* custom css */
.tdi_52_c0b{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_53_25d .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53_25d .tdm-social-item i.td-icon-twitter,
				.tdi_53_25d .tdm-social-item i.td-icon-linkedin,
				.tdi_53_25d .tdm-social-item i.td-icon-pinterest,
				.tdi_53_25d .tdm-social-item i.td-icon-blogger,
				.tdi_53_25d .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53_25d .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53_25d .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53_25d .tdm-social-item i,
				.tds-team-member2 .tdi_53_25d.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53_25d .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_25d .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53_25d .tdm-social-item i.td-icon-twitter,
				.tdi_53_25d .tdm-social-item i.td-icon-linkedin,
				.tdi_53_25d .tdm-social-item i.td-icon-pinterest,
				.tdi_53_25d .tdm-social-item i.td-icon-blogger,
				.tdi_53_25d .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53_25d .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_53_25d"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_54_0bc tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_54_0bc"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_54_0bc .tdb-menu > li > a,
                .tdi_54_0bc .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_54_0bc .tdb-menu > li .tdb-menu-sep,
                .tdi_54_0bc .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_54_0bc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_0bc .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_54_0bc .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54_0bc .tdb-menu > li > a,
                .tdi_54_0bc .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_54_0bc .td-subcat-more{
                    line-height: 30px;
                }.tdi_54_0bc .tdb-menu .tdb-normal-menu ul,
                .tdi_54_0bc .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_54_0bc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_0bc .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_54_0bc .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_54_0bc .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_54_0bc:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54_0bc .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_54_0bc .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_0bc .tdb-menu > li > a,
                .tdi_54_0bc .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_0bc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_0bc .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_0bc .tdb-menu > li > a,
                .tdi_54_0bc .td-subcat-more{
                    padding: 0 8px;
                }.tdi_54_0bc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_0bc .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_54_0bc .tdb-menu > li > a,
                .tdi_54_0bc .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_54_0bc .tdb-normal-menu > ul,
                .tdi_54_0bc .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_54_0bc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_0bc .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_54_0bc .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_54_0bc .tdb-menu > li.current-menu-item > a,
				.tdi_54_0bc .tdb-menu > li.current-menu-ancestor > a,
				.tdi_54_0bc .tdb-menu > li.current-category-ancestor > a,
				.tdi_54_0bc .tdb-menu > li:hover > a,
				.tdi_54_0bc .tdb-menu > li.tdb-hover > a,
				.tdi_54_0bc .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_54_0bc .tdb-menu > li > a:after,
				.tdi_54_0bc .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_54_0bc .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54_0bc .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54_0bc .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54_0bc .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54_0bc .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54_0bc .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_54_0bc class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
	<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
	<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div></div></div></div></div><div id="tdi_57_20c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_58_12c  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_12c{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_58_12c.tdc-row-content-vert-center,
                    .tdi_58_12c.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_12c.tdc-row-content-vert-bottom,
                    .tdi_58_12c.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_12c.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_12c.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_58_12c{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_58_12c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_12c{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_60_0bb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_0bb{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_61_2fd td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_61_2fd" >
<style>

/* inline tdc_css att */

.tdi_61_2fd{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_61_2fd{
                    display: inline-block;
                }.tdi_61_2fd .tdb-logo-a,
                .tdi_61_2fd h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_61_2fd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_61_2fd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_61_2fd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_61_2fd .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_61_2fd .tdb-logo-text-title{
                    display: block;
                }.tdi_61_2fd .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_61_2fd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" alt="Villages-News.com"  title="Villages-News.com" width="600" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_62_c2b" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_63_c52  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_63_c52{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_63_c52{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_63_c52 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_c52{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_62_c2b_rand_style td-element-style" ><style>
.tdi_62_c2b_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_65_f2d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_f2d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_67_a22  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_67_a22{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_a22{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_68_efc tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_68_efc"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_68_efc{
                    display: inline-block;
                }.tdi_68_efc .td_block_inner{
                    text-align: center;
                }.tdi_68_efc .tdb-menu > li .tdb-menu-sep,
                .tdi_68_efc .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_68_efc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_efc .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_68_efc .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_68_efc .tdb-menu > li > a,
                .tdi_68_efc .td-subcat-more{
                    color: #ffffff;
                }.tdi_68_efc .tdb-menu .tdb-normal-menu ul,
                .tdi_68_efc .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_68_efc .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_68_efc .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_68_efc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_efc .td-pulldown-filter-list li a{
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_68_efc:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_68_efc .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_68_efc .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_efc .tdb-menu > li > a,
                .tdi_68_efc .td-subcat-more{
                    padding: 0 10px;
                }.tdi_68_efc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_efc .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_efc .tdb-menu > li > a,
                .tdi_68_efc .td-subcat-more{
                    padding: 0 6px;
                }.tdi_68_efc .tdb-menu > li .tdb-menu-sep,
                .tdi_68_efc .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_68_efc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_efc .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_68_efc .tdb-menu > li > a,
                .tdi_68_efc .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_68_efc .tdb-normal-menu > ul,
                .tdi_68_efc .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_68_efc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_efc .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_68_efc .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_68_efc .tdb-menu > li.current-menu-item > a,
				.tdi_68_efc .tdb-menu > li.current-menu-ancestor > a,
				.tdi_68_efc .tdb-menu > li.current-category-ancestor > a,
				.tdi_68_efc .tdb-menu > li:hover > a,
				.tdi_68_efc .tdb-menu > li.tdb-hover > a,
				.tdi_68_efc .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_68_efc .tdb-menu > li > a:after,
				.tdi_68_efc .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_68_efc .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_68_efc .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_68_efc .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_68_efc .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_68_efc .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_68_efc .td-pulldown-filter-list li:hover a{
					color: #5ec9c5;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_68_efc class="td_block_inner td-fix-index"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_71_002 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_71_002" >
<style>

/* inline tdc_css att */

.tdi_71_002{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_72_f1f" class="tdc-zone"><div class="tdc_zone tdi_73_0ed  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_73_0ed{
                    min-height: 0;
                }.tdi_73_0ed:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_73_0ed:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_73_0ed{
position:relative;
}

</style>
<div class="tdi_72_f1f_rand_style td-element-style" ><style>
.tdi_72_f1f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_74_c05" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_75_5b5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_75_5b5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_75_5b5{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_75_5b5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_5b5{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_5b5{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_74_c05_rand_style td-element-style" ><style>
.tdi_74_c05_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_c05_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_77_ed0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_ed0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_78_130 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_78_130"     >
<style>
body .tdi_79_bf8{
					background-color: #ff0000;
				}.tdi_78_130{
				    z-index: 1;
				}body .tdi_79_bf8:before{
					background-color: #000;
				}.tdi_79_bf8:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_79_bf8 .tdm-btn-text,
				.tdi_79_bf8 i{
					color: #fff;
				}body .tdi_79_bf8 i:last-child{
					margin-left: 14px;
				}.tdi_79_bf8,
				.tdi_79_bf8:before{
					border-radius: 4px;
				}.tdi_79_bf8{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_79_bf8:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_78_130:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_79_bf8" ><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_80_5fd tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_5fd"   >
<style>

/* inline tdc_css att */

.tdi_80_5fd{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_5fd{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_5fd i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				
				    position: relative;
				    top: 0px;
				}.tdi_80_5fd{
				    display: inline-block;
				}
</style>
<style>
.tdi_81_252{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_81_252:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_80_5fd:hover .tdi_81_252:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_80_5fd:hover .tdi_81_252:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_81_252 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_82_31f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_82_31f" >
<style>

/* inline tdc_css att */

.tdi_82_31f{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_83_f56 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_83_f56 .tdm-social-item i.td-icon-twitter,
				.tdi_83_f56 .tdm-social-item i.td-icon-linkedin,
				.tdi_83_f56 .tdm-social-item i.td-icon-pinterest,
				.tdi_83_f56 .tdm-social-item i.td-icon-blogger,
				.tdi_83_f56 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_83_f56 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_83_f56 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_83_f56 .tdm-social-item i,
				.tds-team-member2 .tdi_83_f56.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_83_f56 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_83_f56.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_83_f56 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_83_f56"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_84_def td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_84_def" >
<style>

/* inline tdc_css att */

.tdi_84_def{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_85_52c tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_85_52c"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_85_52c{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_52c{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_52c{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_85_52c .td_block_inner{
                    text-align: right;
                }.tdi_85_52c .tdb-menu > li > a,
                .tdi_85_52c .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_85_52c .tdb-menu > li .tdb-menu-sep,
                .tdi_85_52c .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_85_52c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_52c .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_85_52c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_85_52c .tdb-menu .tdb-normal-menu ul,
                .tdi_85_52c .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_85_52c .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_52c .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_85_52c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_85_52c .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_85_52c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_85_52c .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_85_52c .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_52c .tdb-menu > li > a,
                .tdi_85_52c .td-subcat-more{
                    padding: 0 8px;
                }.tdi_85_52c .tdb-menu > li .tdb-menu-sep,
                .tdi_85_52c .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_85_52c .tdb-menu > li > a,
                .tdi_85_52c .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_85_52c .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_52c .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_52c .tdb-menu > li > a,
                .tdi_85_52c .td-subcat-more{
                    padding: 0 2px;
                }.tdi_85_52c .tdb-menu > li .tdb-menu-sep,
                .tdi_85_52c .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_85_52c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_52c .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_85_52c .tdb-menu > li > a,
                .tdi_85_52c .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_85_52c .tdb-normal-menu > ul,
                .tdi_85_52c .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_85_52c .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_52c .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_85_52c .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_85_52c .tdb-menu > li.current-menu-item > a,
				.tdi_85_52c .tdb-menu > li.current-menu-ancestor > a,
				.tdi_85_52c .tdb-menu > li.current-category-ancestor > a,
				.tdi_85_52c .tdb-menu > li:hover > a,
				.tdi_85_52c .tdb-menu > li.tdb-hover > a,
				.tdi_85_52c .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_85_52c .tdb-menu > li > a:after,
				.tdi_85_52c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_85_52c .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_85_52c .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_85_52c .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_85_52c .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_85_52c .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_85_52c .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_85_52c class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="199942" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-192807"
                    class="post-192807 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_88_510" class="tdc-zone"><div class="tdc_zone tdi_89_d89  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_89_d89{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_89_d89{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_90_f0c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_91_c2d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_91_c2d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_91_c2d{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_91_c2d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_c2d{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_c2d{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_c2d{
margin-top:10px !important;
}
}

</style>
<div class="tdi_90_f0c_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_90_f0c_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_93_55b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_55b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_94_550 td_block_template_2"><div class=topBannerNative>
<!-- /31862341/TBN -->
<div id='div-gpt-ad-1587153525473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_breadcrumbs tdi_95_f5e td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_95_f5e" >
<style>

/* inline tdc_css att */

.tdi_95_f5e{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_f5e{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_f5e{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_f5e .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #ff0000;
				}.tdi_95_f5e,
				.tdi_95_f5e a{
					color: #ea1717;
				}.tdi_95_f5e a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_95_f5e{
					text-align: center;
				}.tdi_95_f5e{
					font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_f5e .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_95_f5e{
					font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.villages-news.com/category/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.villages-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.villages-news.com/category/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_96_050" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_97_ef5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_97_ef5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_97_ef5 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_97_ef5 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_97_ef5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_97_ef5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_97_ef5 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_97_ef5 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column tdi_99_fde  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_99_fde{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_99_fde{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_fde{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_100_c60 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_100_c60" >
<style>

/* inline tdc_css att */

.tdi_100_c60{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_100_c60 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_100_c60 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_100_c60{
					text-align: center;
				}.tdi_100_c60 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_100_c60 .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_c60 .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_c60 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_c60 .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The Villages District Office announces Independence Day closure information</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_101_065 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_101_065" >
<style>

/* inline tdc_css att */

.tdi_101_065{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_101_065{
                    display: inline-block;
                }.tdi_101_065 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">June 30, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_102_c51 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_102_c51" >
<style>
/* custom css */
.tdi_102_c51{
                    display: inline-block;
                }.tdi_102_c51 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_102_c51 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_102_c51 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/staff-report/">Staff Report</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_103_126 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_103_126" >
<style>

/* inline tdc_css att */

.tdi_103_126{
margin-top:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_126{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_126,
                .tdi_103_126 > p{
			        font-size:18px !important;letter-spacing:1px !important;
		        }.tdi_103_126,
				.tdi_103_126 p{
			        color: #000000;
		        }.tdi_103_126 h1,
				.tdi_103_126 h2,
				.tdi_103_126 h3,
				.tdi_103_126 h4,
				.tdi_103_126 h5,
				.tdi_103_126 h6{
			        color: #000000;
		        }.tdi_103_126 blockquote p{
			        color: #ea1717;
		        }.tdi_103_126 a{
			        color: #ea1717;
		        }.tdi_103_126 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_126,
                .tdi_103_126 > p{
			        font-size:16px !important;letter-spacing:1px !important;
		        }.tdi_103_126 blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_126,
                .tdi_103_126 > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_103_126 blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_103_126,
                .tdi_103_126 > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_103_126 blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive (Before Posts - VillagesNews) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="6569794854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p class="p3"><span class="s2">The District Customer Service Center and all District Administrative Offices will be closed on Friday, July 3 in observance of Independence Day.</span></p>
<p class="p3"><span class="s2">Normal business hours will resume on Monday, July 6. If you have any questions or would like additional information, contact the District Customer Service Center at (352) 753-4508.</span></p>
<p class="p3"><span class="s2">All recreation centers, outdoor facilities and swimming pools will remain open.</span></p>
<p><span class="s1">Guest ID Cards, Trail Fees and Activity Registration services will be available at La Hacienda, Lake Miona, Eisenhower, Rohan and Everglades Recreation Centers from 8:30 a.m. until noon Friday, July 3.</span></p>
<p><span class="s1">Fitness Clubs will be closed on Saturday, July 4.</span></p>
<p class="p3"><span class="s2">If you have any questions or need further information, contact your nearest recreation center or call Recreation Administration at 674-1800.</span></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_104_cf4 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104_cf4" >
<style>

/* inline tdc_css att */

.tdi_104_cf4{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_104_cf4 .td-post-sharing,
				.tdi_104_cf4 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_104_cf4" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F06%2F30%2Fthe-villages-district-office-announces-independence-day-closure-information%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Villages+District+Office+announces+Independence+Day+closure+information&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F06%2F30%2Fthe-villages-district-office-announces-independence-day-closure-information%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Villages District Office announces Independence Day closure information&body=https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_104_cf4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_5cc td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_105_5cc{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_106_52b td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_106_52b{
margin-top:10px !important;
}

</style><div class='s2nPlayer-cLUdrYcr' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=cLUdrYcr&cid=9996' data-type='s2nScript'></script></div><div class="td_block_wrap tdb_single_related tdi_107_056 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts"  data-td-block-uid="tdi_107_056" >
<style>
.tdi_107_056 .td-block-title > *:before,
            .tdi_107_056 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_107_056{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_107_056 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/covid-19-running-rampant-through-sumter-county-portion-of-the-villages/" rel="bookmark" class="td-image-wrap" title="COVID-19 running rampant through Sumter County portion of The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Villagers-lined-up-for-COVID-19-testing-Monday-at-New-Covenant-United-Methodist-Church-in-The-Villages-696x464.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/covid-19-running-rampant-through-sumter-county-portion-of-the-villages/" rel="bookmark" title="COVID-19 running rampant through Sumter County portion of The Villages">COVID-19 running rampant through Sumter County portion of The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:59:37+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Three more Sumter Villagers have been diagnosed with COVID-19 as the renewed outbreak of the potentially deadly virus continues to plague the mega-retirement community. </div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/covid-19-running-rampant-through-sumter-county-portion-of-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/" rel="bookmark" class="td-image-wrap" title="Alligator comes banging at front door for early wakeup call in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/A-Villager-looked-out-the-window-and-saw-this-alligator-early-Monday-morning-696x502.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/" rel="bookmark" title="Alligator comes banging at front door for early wakeup call in The Villages">Alligator comes banging at front door for early wakeup call in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:58:20+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">An alligator came banging for an early wakeup call at the front door of a home in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/" rel="bookmark" class="td-image-wrap" title="Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Ron-DeSantis-696x482.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/" rel="bookmark" title="Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan">Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:47:01+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">New COVID-19 cases have continued to pop up at a record pace across Florida since Gov. Ron DeSantis announced Phase Two of his plan to reopen the state amid the pandemic.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/write-in-wont-have-forum-for-explanation-due-to-china-pandemic/" rel="bookmark" class="td-image-wrap" title="Write-in candidate won’t have forum for explanation due to ‘China Pandemic’"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Jerry-Prince-3.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/write-in-wont-have-forum-for-explanation-due-to-china-pandemic/" rel="bookmark" title="Write-in candidate won’t have forum for explanation due to ‘China Pandemic’">Write-in candidate won’t have forum for explanation due to ‘China Pandemic’</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:45:49+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A GOP club president who had promised to explain his write-in candidacy for the Sumter County Commission at a July event won’t be able to do that due to what he has called the “China Pandemic.”</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/write-in-wont-have-forum-for-explanation-due-to-china-pandemic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/" rel="bookmark" class="td-image-wrap" title="Woman jailed after neighbors call 911 while witnessing fight with her man friend"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Jamie-Lee-Eckerdt-696x770.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/" rel="bookmark" title="Woman jailed after neighbors call 911 while witnessing fight with her man friend">Woman jailed after neighbors call 911 while witnessing fight with her man friend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:40:35+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A 33-year-old Lady Lake woman wound up behind bars after neighbors called 911 after witnessing a fight she was having with a man friend.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/wildwood-police-searching-for-bandit-who-ripped-off-tool-from-lowes/" rel="bookmark" class="td-image-wrap" title="Wildwood police searching for bandit who ripped off tool from Lowe’s"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Wildwood-Lowes-thief-featured-image-696x497.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/wildwood-police-searching-for-bandit-who-ripped-off-tool-from-lowes/" rel="bookmark" title="Wildwood police searching for bandit who ripped off tool from Lowe’s">Wildwood police searching for bandit who ripped off tool from Lowe’s</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:36:42+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Wildwood police officers are searching for a man who is accused of ripping off the Lowe’s Home Improvement store at Trailwinds Village.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/wildwood-police-searching-for-bandit-who-ripped-off-tool-from-lowes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/sumter-sheriffs-detectives-searching-for-bandit-who-targeted-villages-wal-mart/" rel="bookmark" class="td-image-wrap" title="Sumter sheriff’s detectives searching for bandit who targeted Villages Wal-Mart"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Villages-Wal-Mart-thief-696x320.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/sumter-sheriffs-detectives-searching-for-bandit-who-targeted-villages-wal-mart/" rel="bookmark" title="Sumter sheriff’s detectives searching for bandit who targeted Villages Wal-Mart">Sumter sheriff’s detectives searching for bandit who targeted Villages Wal-Mart</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:35:15+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Sumter County sheriff’s detectives are searching for a man who recently ripped off Wal-Mart in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/sumter-sheriffs-detectives-searching-for-bandit-who-targeted-villages-wal-mart/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_108_dee td_block_template_2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_109_ff0 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_109_ff0" >
<style>
/* custom css */
.tdi_109_ff0 .comment-link{
                    display: inline-block;
                }.tdi_109_ff0 .comment{
                    border-bottom-style: dashed;
                }.tdi_109_ff0 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="The Villages FL"
            src="https://launcher.spot.im/spot/sp_VUeJ6emB"
            data-social-reviews="false"
            data-post-id="199942"
            data-post-url="https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/"
            data-short-url="https://www.villages-news.com/?p=199942"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/feed/spotim/"
            data-facebook-url="https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/"
            data-disqus-shortname=""
            data-disqus-url="https://www.villages-news.com/2020/06/30/the-villages-district-office-announces-independence-day-closure-information/"
            data-disqus-identifier="199942 https://www.villages-news.com/?p=199942"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110_ee2 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_ee2{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-1'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111_0df td_block_template_2"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_113_0d2  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_113_0d2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_113_0d2{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_0d2{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_114_ff2 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_114_ff2"     >
<style>

/* inline tdc_css att */

.tdi_114_ff2{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
body .tdi_115_cec{
					background-color: #ff0000;
				}.tdi_114_ff2{
				    z-index: 1;
				}body .tdi_115_cec:before{
					background-color: #000;
				}.tdi_115_cec:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_115_cec .tdm-btn-text,
				.tdi_115_cec i{
					color: #fff;
				}body .tdi_115_cec i:last-child{
					margin-left: 14px;
				}.tdi_115_cec,
				.tdi_115_cec:before{
					border-radius: 4px;
				}.tdi_115_cec{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_115_cec:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_114_ff2:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_115_cec" ><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_116_02d td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_116_02d{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_02d{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_02d{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_02d{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_117_d0f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_117_d0f{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_d0f{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_d0f{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_d0f{
margin-bottom:48px !important;
}
}

</style><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_118_02c td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_118_02c" >
<style>
.tdi_118_02c .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_118_02c .td-block-title > *:before,
            .tdi_118_02c .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_118_02c{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_02c{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_02c{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_02c{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_118_02c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/" rel="bookmark" class="td-image-wrap" title="Alligator comes banging at front door for early wakeup call in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/A-Villager-looked-out-the-window-and-saw-this-alligator-early-Monday-morning-696x502.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/" rel="bookmark" title="Alligator comes banging at front door for early wakeup call in The Villages">Alligator comes banging at front door for early wakeup call in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:58:20+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">An alligator came banging for an early wakeup call at the front door of a home in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/" rel="bookmark" class="td-image-wrap" title="Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Ron-DeSantis-696x482.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/" rel="bookmark" title="Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan">Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:47:01+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">New COVID-19 cases have continued to pop up at a record pace across Florida since Gov. Ron DeSantis announced Phase Two of his plan to reopen the state amid the pandemic.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_118_02c" data-td_block_id="tdi_118_02c">Load more<i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_119_025 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_119_025{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_120_efc td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_120_efc" >
<style>
.tdi_120_efc .td-block-title > *:before,
            .tdi_120_efc .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_120_efc{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Photos</span></h4></div><div id=tdi_120_efc class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/alligator-in-pond-in-the-village-of-collier/" rel="bookmark" class="td-image-wrap" title="Alligator In Pond In The Village of Collier"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Alligator-In-Pond-In-The-Village-of-Collier.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/alligator-in-pond-in-the-village-of-collier/" rel="bookmark" title="Alligator In Pond In The Village of Collier">Alligator In Pond In The Village of Collier</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T17:30:53+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Checking out this alligator trying to catch some dinner in a pond in the Village of Collier. Thanks to Cindy Farkus for sharing!



Share your...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/alligator-in-pond-in-the-village-of-collier/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/29/hazy-sunrise-over-stonecrest-golf-course/" rel="bookmark" class="td-image-wrap" title="Hazy Sunrise Over Stonecrest Golf Course"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Hazy-Sunrise-Over-Stonecrest-Golf-Course.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/29/hazy-sunrise-over-stonecrest-golf-course/" rel="bookmark" title="Hazy Sunrise Over Stonecrest Golf Course">Hazy Sunrise Over Stonecrest Golf Course</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T17:30:35+00:00" >June 29, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out this hazy sunrise over Stonecrest Golf Course. Thanks to Roland Krug for sharing!



Share your local photos with us at https://villages-news.com/contact-us!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/29/hazy-sunrise-over-stonecrest-golf-course/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/28/sunset-near-fenney-recreation-center/" rel="bookmark" class="td-image-wrap" title="Sunset Near Fenney Recreation Center"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Sunset-Near-Fenney-Recreation-Center.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/28/sunset-near-fenney-recreation-center/" rel="bookmark" title="Sunset Near Fenney Recreation Center">Sunset Near Fenney Recreation Center</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-28T17:30:26+00:00" >June 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out this beautiful orange sunset captured near Fenney Recreation Center. Thanks to Valerie Fraser for sharing!



Share your local photos with us at https://villages-news.com/contact-us!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/28/sunset-near-fenney-recreation-center/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_120_efc" data-td_block_id="tdi_120_efc">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_c2f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_121_c2f{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_c2f{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_c2f{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_c2f{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_122_e8f td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_122_e8f" >
<style>
.tdi_122_e8f .td-block-title > *:before,
            .tdi_122_e8f .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_122_e8f{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_122_e8f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/english-visitor-to-the-villages-horrified-at-images-broadcast-around-the-world/" rel="bookmark" class="td-image-wrap" title="English visitor to The Villages horrified at images broadcast around the world"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/IMG_1886.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/english-visitor-to-the-villages-horrified-at-images-broadcast-around-the-world/" rel="bookmark" title="English visitor to The Villages horrified at images broadcast around the world">English visitor to The Villages horrified at images broadcast around the world</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T16:25:35+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a man from England, who with his wife has been a regular visitor to The Villages, was horrified at “bigoted” scenes from The Villages broadcast around the world.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/english-visitor-to-the-villages-horrified-at-images-broadcast-around-the-world/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_e8f" data-td_block_id="tdi_122_e8f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_123_beb td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_123_beb" >
<style>
.tdi_123_beb .td-block-title > *:before,
            .tdi_123_beb .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_123_beb{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Business</span></h4></div><div id=tdi_123_beb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/29/two-codys-original-roadhouse-locations-preparing-to-reopen-in-the-villages/" rel="bookmark" class="td-image-wrap" title="Two Cody’s Original Roadhouse locations preparing to reopen in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/03/Codys-at-Lake-Sumter-Landing.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/29/two-codys-original-roadhouse-locations-preparing-to-reopen-in-the-villages/" rel="bookmark" title="Two Cody’s Original Roadhouse locations preparing to reopen in The Villages">Two Cody’s Original Roadhouse locations preparing to reopen in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T18:51:08+00:00" >June 29, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Two of the three Cody’s Original Roadhouse locations in The Villages are preparing to reopen Wednesday amid the COVID-19 pandemic.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/29/two-codys-original-roadhouse-locations-preparing-to-reopen-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_123_beb" data-td_block_id="tdi_123_beb">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_124_dd5 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_124_dd5" >
<style>
.tdi_124_dd5 .td-block-title > *:before,
            .tdi_124_dd5 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_124_dd5{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_124_dd5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/" rel="bookmark" class="td-image-wrap" title="Woman jailed after neighbors call 911 while witnessing fight with her man friend"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Jamie-Lee-Eckerdt.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/" rel="bookmark" title="Woman jailed after neighbors call 911 while witnessing fight with her man friend">Woman jailed after neighbors call 911 while witnessing fight with her man friend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:40:35+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A 33-year-old Lady Lake woman wound up behind bars after neighbors called 911 after witnessing a fight she was having with a man friend.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_124_dd5" data-td_block_id="tdi_124_dd5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_125_21e td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_125_21e" >
<style>
.tdi_125_21e .td-block-title > *:before,
            .tdi_125_21e .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_125_21e{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Opinions</span></h4></div><div id=tdi_125_21e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/why-i-voted-against-george-floyd-justice-in-policing-act/" rel="bookmark" class="td-image-wrap" title="Why I voted against George Floyd Justice in Policing Act"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/George-Floyd-2.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editorials/" class="td-post-category">Opinions</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/why-i-voted-against-george-floyd-justice-in-policing-act/" rel="bookmark" title="Why I voted against George Floyd Justice in Policing Act">Why I voted against George Floyd Justice in Policing Act</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T12:31:23+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Congressman Daniel Webster explains why he voted against the George Floyd Justice in Policing Act.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/why-i-voted-against-george-floyd-justice-in-policing-act/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_125_21e" data-td_block_id="tdi_125_21e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_126_a5d td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_126_a5d{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-1'); });
  </script>
</div>
</div>
</div></div></div></div></div><div id="tdi_127_1e2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_128_55b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_128_55b{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_128_55b {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_128_55b .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_128_55b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_128_55b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_128_55b {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_128_55b .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_128_55b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_128_55b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_128_55b{
margin-bottom:10px !important;
}

.tdi_128_55b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_128_55b{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_55b{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128_55b{
margin-bottom:50px !important;
padding-top:50px !important;
}
}

</style><div class="vc_column tdi_130_21c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_130_21c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_131_f50 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_131_f50" >
<style>
.tdi_131_f50 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_131_f50 .td-block-title > *:before,
            .tdi_131_f50 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_131_f50{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_f50{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_f50{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_f50{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Stories</span></h4></div><div id=tdi_131_f50 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/covid-19-running-rampant-through-sumter-county-portion-of-the-villages/" rel="bookmark" class="td-image-wrap" title="COVID-19 running rampant through Sumter County portion of The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Villagers-lined-up-for-COVID-19-testing-Monday-at-New-Covenant-United-Methodist-Church-in-The-Villages-696x464.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/covid-19-running-rampant-through-sumter-county-portion-of-the-villages/" rel="bookmark" title="COVID-19 running rampant through Sumter County portion of The Villages">COVID-19 running rampant through Sumter County portion of The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:59:37+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Three more Sumter Villagers have been diagnosed with COVID-19 as the renewed outbreak of the potentially deadly virus continues to plague the mega-retirement community. </div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/covid-19-running-rampant-through-sumter-county-portion-of-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/" rel="bookmark" class="td-image-wrap" title="Alligator comes banging at front door for early wakeup call in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/A-Villager-looked-out-the-window-and-saw-this-alligator-early-Monday-morning-696x502.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/" rel="bookmark" title="Alligator comes banging at front door for early wakeup call in The Villages">Alligator comes banging at front door for early wakeup call in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:58:20+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">An alligator came banging for an early wakeup call at the front door of a home in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/alligator-comes-banging-at-front-door-for-early-wakeup-call-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/" rel="bookmark" class="td-image-wrap" title="Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Ron-DeSantis-696x482.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/" rel="bookmark" title="Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan">Florida’s COVID-19 cases have exploded since DeSantis OK’d reopening plan</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:47:01+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">New COVID-19 cases have continued to pop up at a record pace across Florida since Gov. Ron DeSantis announced Phase Two of his plan to reopen the state amid the pandemic.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/floridas-covid-19-cases-have-exploded-since-desantis-okd-reopening-plan/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_131_f50" data-td_block_id="tdi_131_f50">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_133_29e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_133_29e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_134_f3d td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_134_f3d" >
<style>
.tdi_134_f3d .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_134_f3d .td-block-title > *:before,
            .tdi_134_f3d .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_134_f3d{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_f3d{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_f3d{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_f3d{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_134_f3d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/english-visitor-to-the-villages-horrified-at-images-broadcast-around-the-world/" rel="bookmark" class="td-image-wrap" title="English visitor to The Villages horrified at images broadcast around the world"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/IMG_1886-696x464.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/english-visitor-to-the-villages-horrified-at-images-broadcast-around-the-world/" rel="bookmark" title="English visitor to The Villages horrified at images broadcast around the world">English visitor to The Villages horrified at images broadcast around the world</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T16:25:35+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a man from England, who with his wife has been a regular visitor to The Villages, was horrified at “bigoted” scenes from The Villages broadcast around the world.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/english-visitor-to-the-villages-horrified-at-images-broadcast-around-the-world/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/reader-from-the-bronx-offers-his-take-on-infamous-video/" rel="bookmark" class="td-image-wrap" title="Reader from the Bronx offers his take on infamous video"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/White-Power.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/reader-from-the-bronx-offers-his-take-on-infamous-video/" rel="bookmark" title="Reader from the Bronx offers his take on infamous video">Reader from the Bronx offers his take on infamous video</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T15:29:33+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A reader from the Bronx offers his take on an infamous video from a Trump golf cart rally in The Villages. Read his Letter to the Editor.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/reader-from-the-bronx-offers-his-take-on-infamous-video/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/the-villages-tarred-with-tirades-of-obscene-comments/" rel="bookmark" class="td-image-wrap" title="The Villages tarred with tirades of obscene comments"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/IMG_1867-696x545.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/the-villages-tarred-with-tirades-of-obscene-comments/" rel="bookmark" title="The Villages tarred with tirades of obscene comments">The Villages tarred with tirades of obscene comments</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T13:32:36+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Pennecamp resident, in a Letter to the Editor, writes it is unfortunate that a few individuals have now tarred The Villages with tirades of obscene comments and insensitive/biased remarks.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/the-villages-tarred-with-tirades-of-obscene-comments/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_134_f3d" data-td_block_id="tdi_134_f3d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_136_48f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_136_48f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_137_b5d td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_137_b5d" >
<style>
.tdi_137_b5d .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_137_b5d .td-block-title > *:before,
            .tdi_137_b5d .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_137_b5d{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137_b5d{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_b5d{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_b5d{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_137_b5d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/" rel="bookmark" class="td-image-wrap" title="Woman jailed after neighbors call 911 while witnessing fight with her man friend"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Jamie-Lee-Eckerdt-696x770.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/" rel="bookmark" title="Woman jailed after neighbors call 911 while witnessing fight with her man friend">Woman jailed after neighbors call 911 while witnessing fight with her man friend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:40:35+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A 33-year-old Lady Lake woman wound up behind bars after neighbors called 911 after witnessing a fight she was having with a man friend.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/woman-jailed-after-neighbors-call-911-while-witnessing-fight-with-her-man-friend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/wildwood-police-searching-for-bandit-who-ripped-off-tool-from-lowes/" rel="bookmark" class="td-image-wrap" title="Wildwood police searching for bandit who ripped off tool from Lowe’s"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Wildwood-Lowes-thief-featured-image-696x497.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/wildwood-police-searching-for-bandit-who-ripped-off-tool-from-lowes/" rel="bookmark" title="Wildwood police searching for bandit who ripped off tool from Lowe’s">Wildwood police searching for bandit who ripped off tool from Lowe’s</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:36:42+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Wildwood police officers are searching for a man who is accused of ripping off the Lowe’s Home Improvement store at Trailwinds Village.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/wildwood-police-searching-for-bandit-who-ripped-off-tool-from-lowes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/06/30/sumter-sheriffs-detectives-searching-for-bandit-who-targeted-villages-wal-mart/" rel="bookmark" class="td-image-wrap" title="Sumter sheriff’s detectives searching for bandit who targeted Villages Wal-Mart"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Villages-Wal-Mart-thief-696x320.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/06/30/sumter-sheriffs-detectives-searching-for-bandit-who-targeted-villages-wal-mart/" rel="bookmark" title="Sumter sheriff’s detectives searching for bandit who targeted Villages Wal-Mart">Sumter sheriff’s detectives searching for bandit who targeted Villages Wal-Mart</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T18:35:15+00:00" >June 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Sumter County sheriff’s detectives are searching for a man who recently ripped off Wal-Mart in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/06/30/sumter-sheriffs-detectives-searching-for-bandit-who-targeted-villages-wal-mart/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_137_b5d" data-td_block_id="tdi_137_b5d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_138_021" class="tdc-zone"><div class="tdc_zone tdi_139_d15  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_139_d15{
                    min-height: 0;
                }.tdi_139_d15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_138_021_rand_style td-element-style" ></div><div id="tdi_140_9dd" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_141_552  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_141_552{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_141_552 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_141_552 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_552 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_141_552 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_552{
padding-top:60px !important;
padding-bottom:76px !important;
position:relative;
}

.tdi_141_552 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_552{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_552{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_552{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_140_9dd_rand_style td-element-style" ><style>
.tdi_140_9dd_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_143_fdd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_fdd{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_143_fdd{
width:38% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_fdd{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_fdd{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_145_507  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_145_507{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_145_507 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_145_507 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145_507 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145_507 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_147_72d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_147_72d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_72d{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_148_cee tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_148_cee" >
<style>

/* inline tdc_css att */

.tdi_148_cee{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_cee{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_149_cef .tdm-title{
					color: #ffffff;
				}body .tdi_148_cee:hover .tdi_149_cef .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_148_cee:hover .tdi_149_cef .tdm-title{
					cursor: default;
				}.tdi_149_cef .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_149_cef .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_cef .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_149_cef"><h3 class="tdm-title tdm-title-sm">Follow us on social</h3></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_150_2a5 td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_150_2a5{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">50,683</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thevillagesnews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,443</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thevillagesnews#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,488</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/villages_news"  >Follow</a></span></div></div></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap td_block_instagram tdi_151_d57 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_151_d57" >
<style>
.td-theme-wrap .tdi_151_d57 .td-block-title > *,
            .td-theme-wrap .tdi_151_d57 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_151_d57 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_151_d57 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_151_d57 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_151_d57 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_151_d57 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_151_d57 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_151_d57 .td_quote_on_blocks,
            .td-theme-wrap .tdi_151_d57 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_151_d57 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_151_d57 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_151_d57 .td-instagram-user a {
                color: #ff0000;
            }

            .td-theme-wrap .tdi_151_d57 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_151_d57 .td-load-more-wrap a:hover {
                background-color: #ff0000;
                border-color: #ff0000;
            }

            .td-theme-wrap .tdi_151_d57 .td-read-more a,
            .td-theme-wrap .tdi_151_d57 .td-weather-information:before,
            .td-theme-wrap .tdi_151_d57 .td-weather-week:before,
            .td-theme-wrap .tdi_151_d57 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_151_d57 .td-post-category,
            .td-theme-wrap .tdi_151_d57 .td-post-category:hover {
                background-color: #ff0000;
            }
</style>
<style>
/* custom css */
.tdi_151_d57 .td-instagram-user a{
					color: #ffffff;
				}.tdi_151_d57 .td-instagram-followers{
					color: #ffffff;
				}.tdi_151_d57 .td-instagram-button{
					color: #ffffff;
				
					border-color: #ffffff;
				}.tdi_151_d57 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_151_d57 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-19/s150x150/66151176_506324606781180_9036118381941489664_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_ohc=3mdDKPMuO34AX_CQGS4&oh=5510ca9dcbc0fbe02d7a9a4143b66fdf&oe=5EFCBBF9"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/thevillagesnews" target="_blank">@thevillagesnews</a></div>
                    <div class="td-instagram-followers"><span>3,444</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/thevillagesnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3_ubZjRbH" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c195.0.689.689a/s640x640/101215134_1487099274806075_5544352243200626979_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=111&_nc_ohc=eA-baY-BciwAX-3kQ2J&oh=7cf5ae4696801ae292f03d0978151f65&oe=5EFD0BC3"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA36VMzjdbR" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c157.0.405.405a/81207713_168539601302767_2208747659171199370_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=107&_nc_ohc=VfeOU_ZLMz4AX_xruz2&oh=d3e1760046f3ac3097fc57d7d3a5b352&oe=5EFCA3F8"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA340NzIRoj" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c88.0.435.435a/101165157_119672603086583_5871363356905477713_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=111&_nc_ohc=i8372axrmQoAX8zESlT&oh=01c0e4b1f3e6447c4458bfbb28ac8c48&oe=5F000F81"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3x99MFETb" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/101189829_199059961177662_2810656341041355735_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=106&_nc_ohc=Xst1cE5ImTwAX_OByN1&oh=8e764d076fe609a9ab965d09e4d3108d&oe=5EFD7823"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3rGRMjMa7" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c119.0.402.402a/101087549_677242743129129_2359211941451160714_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=109&_nc_ohc=XRgaP8eqW4IAX9OOPkD&oh=beb176edc51ebbb12ff5f63d38bdc422&oe=5EFE7580"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3kOrCnlEW" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c0.33.720.720a/s640x640/82828708_572935790286104_6838824914370789567_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=108&_nc_ohc=sC3UbpDZfg0AX980AFT&oh=c81b36d30ebacaa85850b49640a2c2a6&oe=5EFF8C8A"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div></div></div><div class="vc_column tdi_153_68b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153_68b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_153_68b{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_68b{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_68b{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_154_d10 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_154_d10" >
<style>

/* inline tdc_css att */

.tdi_154_d10{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_d10{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_155_ee5 .tdm-title{
					color: #ffffff;
				}body .tdi_154_d10:hover .tdi_155_ee5 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_154_d10:hover .tdi_155_ee5 .tdm-title{
					cursor: default;
				}.tdi_155_ee5 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_155_ee5 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_ee5 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_155_ee5"><h3 class="tdm-title tdm-title-sm">Receive email updates and breaking news alerts:</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_156_fdd tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_156_fdd"     >
<style>

/* inline tdc_css att */

.tdi_156_fdd{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_157_e5d{
					background-color: #ff0000;
				}.tdi_156_fdd{
				    z-index: 1;
				}body .tdi_157_e5d:before{
					background-color: #000;
				}.tdi_157_e5d:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_157_e5d .tdm-btn-text,
				.tdi_157_e5d i{
					color: #fff;
				}body .tdi_157_e5d i:last-child{
					margin-left: 14px;
				}.tdi_157_e5d,
				.tdi_157_e5d:before{
					border-radius: 4px;
				}.tdi_157_e5d{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_157_e5d:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_156_fdd:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_157_e5d" ><span class="tdm-btn-text">Subscribe</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_158_5de td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_158_5de" >
<style>
.td-theme-wrap .tdi_158_5de .td-block-title > *,
            .td-theme-wrap .tdi_158_5de .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_158_5de .td-subcat-item a:hover,
            .td-theme-wrap .tdi_158_5de .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_158_5de .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_158_5de .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_158_5de .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_158_5de .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_158_5de .td_quote_on_blocks,
            .td-theme-wrap .tdi_158_5de .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_158_5de .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_158_5de .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_158_5de .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_158_5de .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_158_5de .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_158_5de .td-read-more a,
            .td-theme-wrap .tdi_158_5de .td-weather-information:before,
            .td-theme-wrap .tdi_158_5de .td-weather-week:before,
            .td-theme-wrap .tdi_158_5de .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_158_5de .td-post-category,
            .td-theme-wrap .tdi_158_5de .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_158_5de{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_5de .td-weather-city{
					color: #ffffff;
				}.tdi_158_5de .td-weather-condition{
					color: #ffffff;
				}.tdi_158_5de .td-location-icon{
					color: #ffffff;
				}.tdi_158_5de .td-weather-now{
					color: #ffffff;
				}.tdi_158_5de .td-w-low-temp{
					color: #ffffff;
				}.tdi_158_5de .td-down-icon{
					color: #ffffff;
				}.tdi_158_5de .td-w-high-temp{
					color: #ffffff;
				}.tdi_158_5de .td-up-icon{
					color: #ffffff;
				}.tdi_158_5de .td-weather-information:before{
					background-color: #ffffff;
				}.tdi_158_5de .td-weather-section-1{
					color: #ffffff;
				}.tdi_158_5de .td-weather-section-2{
					color: #ffffff;
				}.tdi_158_5de .td-weather-section-3{
					color: #ffffff;
				}.tdi_158_5de .td-weather-week:before{
					background-color: #ffffff;
				}.tdi_158_5de .td-weather-days > div:first-child{
					color: #ffffff;
				}.tdi_158_5de .td-weather-days .td-day-degrees{
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_158_5de class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">The Villages</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_158_5de"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_158_5de">
				<input id="tdi_158_5de" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="tdi_158_5de"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_158_5de">
					<span class="td-big-degrees">94</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">96</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">91.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">55						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.2mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">94</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">88</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">82</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">77</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div></div></div><div class="vc_column tdi_160_b82  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_b82{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_160_b82{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_b82{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_b82{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_161_23b tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_161_23b" >
<style>

/* inline tdc_css att */

.tdi_161_23b{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_23b{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_162_dd0 .tdm-title{
					color: #ffffff;
				}body .tdi_161_23b:hover .tdi_162_dd0 .tdm-title{
					color: #ff0000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_161_23b:hover .tdi_162_dd0 .tdm-title{
					cursor: default;
				}.tdi_162_dd0 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_162_dd0 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_dd0 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_162_dd0"><h3 class="tdm-title tdm-title-sm">Sections</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_163_5e5 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_163_5e5" >
<style>
.td-theme-wrap .tdi_163_5e5 .td-block-title > *,
            .td-theme-wrap .tdi_163_5e5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_163_5e5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_163_5e5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_163_5e5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_163_5e5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_163_5e5 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_163_5e5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_163_5e5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_163_5e5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_163_5e5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_163_5e5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_163_5e5 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_163_5e5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_163_5e5 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_163_5e5 .td-read-more a,
            .td-theme-wrap .tdi_163_5e5 .td-weather-information:before,
            .td-theme-wrap .tdi_163_5e5 .td-weather-week:before,
            .td-theme-wrap .tdi_163_5e5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_163_5e5 .td-post-category,
            .td-theme-wrap .tdi_163_5e5 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_163_5e5 .td-ct-item{
					display: block;
				}.tdi_163_5e5 .td-ct-wrap{
					text-align: center;
				}.tdi_163_5e5 .td-ct-item-sep{
					font-size: 14px;
				}.tdi_163_5e5 .td-ct-item-name{
					color: #ffffff;
				}.tdi_163_5e5 .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

  <div class="vn-privacy-notice-wrap" style="display: none;">
    <div class="vn-privacy-notice">
      <p class="vn-privacy-notice__copy">
        Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
      </p>
    </div>
  </div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5efbd20d9c7ea
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:true,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>