<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000 - Villages-News.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="COVID-19 continues to run rampant throughout The Villages and the local area, with 79 new cases reported Friday and more than 1,700 identified in and around Florida’s Friendliest Hometown." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000 - Villages-News.com" />
	<meta property="og:description" content="COVID-19 continues to run rampant throughout The Villages and the local area, with 79 new cases reported Friday and more than 1,700 identified in and around Florida’s Friendliest Hometown." />
	<meta property="og:url" content="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/" />
	<meta property="og:site_name" content="Villages-News: News, events, classifieds in The Villages, FL" />
	<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
	<meta property="article:published_time" content="2020-07-24T22:59:14+00:00" />
	<meta property="article:modified_time" content="2020-07-24T22:12:29+00:00" />
	<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2020/04/Lake-County-COVID-19-testing.jpg" />
	<meta property="og:image:width" content="525" />
	<meta property="og:image:height" content="395" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Villages_News" />
	<meta name="twitter:site" content="@Villages_News" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, events, classifieds in The Villages, FL","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Lake-County-COVID-19-testing.jpg","width":525,"height":395,"caption":"Lake County is partnering with Adult Medicine of Lake County, the City of Leesburg, Lake-Sumter State College and the Florida Department of Health to offer COVID-19 testing at three sites."},{"@type":"WebPage","@id":"https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/#webpage","url":"https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/","name":"More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000 - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/#primaryimage"},"datePublished":"2020-07-24T22:59:14+00:00","dateModified":"2020-07-24T22:12:29+00:00","description":"COVID-19 continues to run rampant throughout The Villages and the local area, with 79 new cases reported Friday and more than 1,700 identified in and around Florida\u2019s Friendliest Hometown.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/"]}]},{"@type":"Article","@id":"https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/#article","isPartOf":{"@id":"https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19"},"headline":"More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000","datePublished":"2020-07-24T22:59:14+00:00","dateModified":"2020-07-24T22:12:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/#webpage"},"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/#primaryimage"},"keywords":"coronavirus,COVID-19,Lake County FL,Marion County FL,Sumter County FL,The Villages FL","articleSection":"News,Newsletter","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/#respond"]}]},{"@type":["Person"],"@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19","name":"Staff Report"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, events, classifieds in The Villages, FL &raquo; More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000 Comments Feed" href="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41928344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41928344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CNoto+Serif%3A500%7CWork+Sans%3A400%2C300%7COswald%3A600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.villages-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.villages-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.villages-news.com/?p=200979' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F07%2F24%2Fmore-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F07%2F24%2Fmore-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-2.gif') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"05b682ee5a","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"05b682ee5a","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-200979 single-format-standard more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000 global-block-template-2 tdb_template_192807 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/">Around Florida</a></li>
	<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.villages-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_be8" class="tdc-zone"><div class="tdc_zone tdi_2_82e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_82e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_82e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_82e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_82e{
position:relative;
}
}

</style>
<div class="tdi_1_be8_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_be8_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_770" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_255  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_255{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_4_255{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_255 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_255{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_255{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_770_rand_style td-element-style" ><style>
.tdi_3_770_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_8f1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_8f1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_8f1{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_8fd tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_7_8fd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_8fd{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_8fd{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_2c5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_2c5 .tdm-social-item i.td-icon-twitter,
				.tdi_8_2c5 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_2c5 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_2c5 .tdm-social-item i.td-icon-blogger,
				.tdi_8_2c5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_2c5 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_2c5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_2c5 .tdm-social-item i,
				.tds-team-member2 .tdi_8_2c5.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_2c5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_2c5.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_2c5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_2c5 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_2c5 .tdm-social-item i.td-icon-twitter,
				.tdi_8_2c5 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_2c5 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_2c5 .tdm-social-item i.td-icon-blogger,
				.tdi_8_2c5 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_2c5 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_2c5 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_2c5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_ff5 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_9_ff5"   >
<style>
/* custom css */
.tdi_9_ff5 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_9_ff5{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_ff5 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_ff5 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_10_199{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_199:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_199 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_291 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_11_291" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_291{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_291{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_291{
                    display: inline-block;
                }.tdi_11_291 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_291 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_291 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_291 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_12_b5b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_598  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_598{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_13_598.tdc-row-content-vert-center,
                    .tdi_13_598.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_598.tdc-row-content-vert-bottom,
                    .tdi_13_598.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_598.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_598.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_598{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_598 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_598{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_598{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_598{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_9b9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_9b9{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_f8b td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16_f8b" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_f8b{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_f8b .tdb-logo-a,
                .tdi_16_f8b h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_16_f8b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_f8b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_f8b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_f8b .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_f8b .tdb-logo-text-title{
                    display: block;
                }.tdi_16_f8b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_f8b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_f8b .tdb-logo-a,
                .tdi_16_f8b h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" alt="Villages-News.com"  title="Villages-News.com" width="600" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_17_2f7" class="tdc-row"><div class="vc_row tdi_18_772  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_772{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_166  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_166{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_22_569  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_22_569{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_569{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_569{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_23_f9f tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_23_f9f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_f9f{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_f9f{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_23_f9f{
                    display: inline-block;
                }.tdi_23_f9f .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_23_f9f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_23_f9f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_23_f9f .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_23_f9f .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_23_f9f .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_23_f9f .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_23_f9f .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_23_f9f .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_23_f9f .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_23_f9f .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_23_f9f .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_23_f9f .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_23_f9f .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_f9f .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_23_f9f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_23_f9f .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_23_f9f .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_23_f9f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_23_f9f .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_23_f9f_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_f9f_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_23_f9f class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_24_58f" class="tdc-zone"><div class="tdc_zone tdi_25_3d3  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_25_3d3{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_3d3:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_25_3d3:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_3d3{
position:relative;
}
}

</style>
<div class="tdi_24_58f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_24_58f_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_26_13b" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_27_b2f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_27_b2f{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_b2f:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

.tdi_27_b2f{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_27_b2f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_b2f{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_b2f{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_b2f{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_26_13b_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_26_13b_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_29_05b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_05b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_05b{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30_ffb tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_30_ffb"     >
<style>
body .tdi_31_aa9{
					background-color: #ff0000;
				}.tdi_30_ffb{
				    z-index: 1;
				}body .tdi_31_aa9:before{
					background-color: #000;
				}.tdi_31_aa9:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_31_aa9 .tdm-btn-text,
				.tdi_31_aa9 i{
					color: #fff;
				}body .tdi_31_aa9 i:last-child{
					margin-left: 14px;
				}.tdi_31_aa9,
				.tdi_31_aa9:before{
					border-radius: 4px;
				}.tdi_31_aa9{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_31_aa9:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_30_ffb:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_31_aa9" ><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_32_212" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_33_951  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_33_951{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_33_951{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_33_951 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_951{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_951{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_32_212_rand_style td-element-style" ><style>
.tdi_32_212_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_35_972  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_972{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_35_972{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_972{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_320 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_36_320" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_36_320{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_320{
text-align:left !important;
}
}

</style>
<style>
.tdi_37_b12 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_37_b12 .tdm-social-item i.td-icon-twitter,
				.tdi_37_b12 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_b12 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_b12 .tdm-social-item i.td-icon-blogger,
				.tdi_37_b12 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_37_b12 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_37_b12 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_b12 .tdm-social-item i,
				.tds-team-member2 .tdi_37_b12.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_37_b12 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37_b12.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_37_b12 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_b12 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_37_b12 .tdm-social-item i.td-icon-twitter,
				.tdi_37_b12 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_b12 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_b12 .tdm-social-item i.td-icon-blogger,
				.tdi_37_b12 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_37_b12 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_b12 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_b12"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_38_2aa tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_38_2aa"   >
<style>
/* custom css */
.tdi_38_2aa i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_38_2aa{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_2aa i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_2aa i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_39_892{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_39_892:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_39_892 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_40_2e5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_40_2e5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_2e5{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_2e5{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_2e5{
                    display: inline-block;
                }.tdi_40_2e5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_40_2e5 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_40_2e5 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_40_2e5 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_125" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_42_bff  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_bff{
                    min-height: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_bff{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_bff{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_41_125_rand_style td-element-style" ><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_125_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_44_b02  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_b02{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_9f9 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_45_9f9"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_9f9{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_9f9{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_9f9 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_45_9f9 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_45_9f9 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_45_9f9 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_45_9f9 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_45_9f9 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_45_9f9 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_45_9f9 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_45_9f9 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45_9f9 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_45_9f9 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_45_9f9 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_45_9f9 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_45_9f9 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_45_9f9 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_45_9f9 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_45_9f9 .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_45_9f9 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_45_9f9 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_45_9f9 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_45_9f9 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_46_fcb" class="tdc-zone"><div class="tdc_zone tdi_47_8c8  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_47_8c8{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_47_8c8{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_46_fcb_rand_style td-element-style" ><style>
.tdi_46_fcb_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_48_3b1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_77d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_49_77d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_49_77d{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_49_77d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_77d{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_48_3b1_rand_style td-element-style" ><style>
.tdi_48_3b1_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_51_c8a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51_c8a{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_52_999 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_52_999" >
<style>
/* custom css */
.tdi_52_999{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_53_c5b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53_c5b .tdm-social-item i.td-icon-twitter,
				.tdi_53_c5b .tdm-social-item i.td-icon-linkedin,
				.tdi_53_c5b .tdm-social-item i.td-icon-pinterest,
				.tdi_53_c5b .tdm-social-item i.td-icon-blogger,
				.tdi_53_c5b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53_c5b .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53_c5b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53_c5b .tdm-social-item i,
				.tds-team-member2 .tdi_53_c5b.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53_c5b .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_c5b .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53_c5b .tdm-social-item i.td-icon-twitter,
				.tdi_53_c5b .tdm-social-item i.td-icon-linkedin,
				.tdi_53_c5b .tdm-social-item i.td-icon-pinterest,
				.tdi_53_c5b .tdm-social-item i.td-icon-blogger,
				.tdi_53_c5b .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53_c5b .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_53_c5b"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_54_f1f tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_54_f1f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_54_f1f .tdb-menu > li > a,
                .tdi_54_f1f .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_54_f1f .tdb-menu > li .tdb-menu-sep,
                .tdi_54_f1f .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_54_f1f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_f1f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_54_f1f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54_f1f .tdb-menu > li > a,
                .tdi_54_f1f .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_54_f1f .td-subcat-more{
                    line-height: 30px;
                }.tdi_54_f1f .tdb-menu .tdb-normal-menu ul,
                .tdi_54_f1f .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_54_f1f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_f1f .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_54_f1f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_54_f1f .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_54_f1f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54_f1f .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_54_f1f .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_f1f .tdb-menu > li > a,
                .tdi_54_f1f .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_f1f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_f1f .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_f1f .tdb-menu > li > a,
                .tdi_54_f1f .td-subcat-more{
                    padding: 0 8px;
                }.tdi_54_f1f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_f1f .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_54_f1f .tdb-menu > li > a,
                .tdi_54_f1f .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_54_f1f .tdb-normal-menu > ul,
                .tdi_54_f1f .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_54_f1f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_f1f .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_54_f1f .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_54_f1f .tdb-menu > li.current-menu-item > a,
				.tdi_54_f1f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_54_f1f .tdb-menu > li.current-category-ancestor > a,
				.tdi_54_f1f .tdb-menu > li:hover > a,
				.tdi_54_f1f .tdb-menu > li.tdb-hover > a,
				.tdi_54_f1f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_54_f1f .tdb-menu > li > a:after,
				.tdi_54_f1f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_54_f1f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54_f1f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54_f1f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54_f1f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54_f1f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54_f1f .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_54_f1f class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
	<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
	<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div></div></div></div></div><div id="tdi_57_12f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_58_19b  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_19b{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_58_19b.tdc-row-content-vert-center,
                    .tdi_58_19b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_19b.tdc-row-content-vert-bottom,
                    .tdi_58_19b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_19b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_19b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_58_19b{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_58_19b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_19b{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_60_c81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_c81{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_61_8b5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_61_8b5" >
<style>

/* inline tdc_css att */

.tdi_61_8b5{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_61_8b5{
                    display: inline-block;
                }.tdi_61_8b5 .tdb-logo-a,
                .tdi_61_8b5 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_61_8b5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_61_8b5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_61_8b5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_61_8b5 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_61_8b5 .tdb-logo-text-title{
                    display: block;
                }.tdi_61_8b5 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_61_8b5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" alt="Villages-News.com"  title="Villages-News.com" width="600" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_62_20b" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_63_fb1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_63_fb1{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_63_fb1{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_63_fb1 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_fb1{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_62_20b_rand_style td-element-style" ><style>
.tdi_62_20b_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_65_019  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_019{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_67_fb1  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_67_fb1{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_fb1{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_68_91b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_68_91b"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_68_91b{
                    display: inline-block;
                }.tdi_68_91b .td_block_inner{
                    text-align: center;
                }.tdi_68_91b .tdb-menu > li .tdb-menu-sep,
                .tdi_68_91b .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_68_91b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_91b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_68_91b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_68_91b .tdb-menu > li > a,
                .tdi_68_91b .td-subcat-more{
                    color: #ffffff;
                }.tdi_68_91b .tdb-menu .tdb-normal-menu ul,
                .tdi_68_91b .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_68_91b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_68_91b .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_68_91b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_91b .td-pulldown-filter-list li a{
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_68_91b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_68_91b .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_68_91b .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_91b .tdb-menu > li > a,
                .tdi_68_91b .td-subcat-more{
                    padding: 0 10px;
                }.tdi_68_91b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_91b .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_91b .tdb-menu > li > a,
                .tdi_68_91b .td-subcat-more{
                    padding: 0 6px;
                }.tdi_68_91b .tdb-menu > li .tdb-menu-sep,
                .tdi_68_91b .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_68_91b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_91b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_68_91b .tdb-menu > li > a,
                .tdi_68_91b .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_68_91b .tdb-normal-menu > ul,
                .tdi_68_91b .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_68_91b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_91b .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_68_91b .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_68_91b .tdb-menu > li.current-menu-item > a,
				.tdi_68_91b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_68_91b .tdb-menu > li.current-category-ancestor > a,
				.tdi_68_91b .tdb-menu > li:hover > a,
				.tdi_68_91b .tdb-menu > li.tdb-hover > a,
				.tdi_68_91b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_68_91b .tdb-menu > li > a:after,
				.tdi_68_91b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_68_91b .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_68_91b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_68_91b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_68_91b .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_68_91b .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_68_91b .td-pulldown-filter-list li:hover a{
					color: #5ec9c5;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_68_91b class="td_block_inner td-fix-index"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_71_15e td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_71_15e" >
<style>

/* inline tdc_css att */

.tdi_71_15e{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_72_f01" class="tdc-zone"><div class="tdc_zone tdi_73_512  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_73_512{
                    min-height: 0;
                }.tdi_73_512:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_73_512:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_73_512{
position:relative;
}

</style>
<div class="tdi_72_f01_rand_style td-element-style" ><style>
.tdi_72_f01_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_74_b1b" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_75_1e1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_75_1e1{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_75_1e1{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_75_1e1 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_1e1{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_1e1{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_74_b1b_rand_style td-element-style" ><style>
.tdi_74_b1b_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_b1b_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_77_121  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_121{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_78_241 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_78_241"     >
<style>
body .tdi_79_ddd{
					background-color: #ff0000;
				}.tdi_78_241{
				    z-index: 1;
				}body .tdi_79_ddd:before{
					background-color: #000;
				}.tdi_79_ddd:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_79_ddd .tdm-btn-text,
				.tdi_79_ddd i{
					color: #fff;
				}body .tdi_79_ddd i:last-child{
					margin-left: 14px;
				}.tdi_79_ddd,
				.tdi_79_ddd:before{
					border-radius: 4px;
				}.tdi_79_ddd{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_79_ddd:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_78_241:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_79_ddd" ><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_80_cd8 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_cd8"   >
<style>

/* inline tdc_css att */

.tdi_80_cd8{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_cd8{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_cd8 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				
				    position: relative;
				    top: 0px;
				}.tdi_80_cd8{
				    display: inline-block;
				}
</style>
<style>
.tdi_81_9f0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_81_9f0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_80_cd8:hover .tdi_81_9f0:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_80_cd8:hover .tdi_81_9f0:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_81_9f0 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_82_6f2 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_82_6f2" >
<style>

/* inline tdc_css att */

.tdi_82_6f2{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_83_f98 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_83_f98 .tdm-social-item i.td-icon-twitter,
				.tdi_83_f98 .tdm-social-item i.td-icon-linkedin,
				.tdi_83_f98 .tdm-social-item i.td-icon-pinterest,
				.tdi_83_f98 .tdm-social-item i.td-icon-blogger,
				.tdi_83_f98 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_83_f98 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_83_f98 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_83_f98 .tdm-social-item i,
				.tds-team-member2 .tdi_83_f98.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_83_f98 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_83_f98.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_83_f98 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_83_f98"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_84_e8f td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_84_e8f" >
<style>

/* inline tdc_css att */

.tdi_84_e8f{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_85_f9f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_85_f9f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_85_f9f{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_f9f{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_f9f{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_85_f9f .td_block_inner{
                    text-align: right;
                }.tdi_85_f9f .tdb-menu > li > a,
                .tdi_85_f9f .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_85_f9f .tdb-menu > li .tdb-menu-sep,
                .tdi_85_f9f .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_85_f9f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_f9f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_85_f9f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_85_f9f .tdb-menu .tdb-normal-menu ul,
                .tdi_85_f9f .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_85_f9f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_f9f .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_85_f9f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_85_f9f .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_85_f9f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_85_f9f .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_85_f9f .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_f9f .tdb-menu > li > a,
                .tdi_85_f9f .td-subcat-more{
                    padding: 0 8px;
                }.tdi_85_f9f .tdb-menu > li .tdb-menu-sep,
                .tdi_85_f9f .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_85_f9f .tdb-menu > li > a,
                .tdi_85_f9f .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_85_f9f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_f9f .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_f9f .tdb-menu > li > a,
                .tdi_85_f9f .td-subcat-more{
                    padding: 0 2px;
                }.tdi_85_f9f .tdb-menu > li .tdb-menu-sep,
                .tdi_85_f9f .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_85_f9f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_f9f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_85_f9f .tdb-menu > li > a,
                .tdi_85_f9f .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_85_f9f .tdb-normal-menu > ul,
                .tdi_85_f9f .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_85_f9f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_f9f .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_85_f9f .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_85_f9f .tdb-menu > li.current-menu-item > a,
				.tdi_85_f9f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_85_f9f .tdb-menu > li.current-category-ancestor > a,
				.tdi_85_f9f .tdb-menu > li:hover > a,
				.tdi_85_f9f .tdb-menu > li.tdb-hover > a,
				.tdi_85_f9f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_85_f9f .tdb-menu > li > a:after,
				.tdi_85_f9f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_85_f9f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_85_f9f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_85_f9f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_85_f9f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_85_f9f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_85_f9f .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_85_f9f class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="200979" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-192807"
                    class="post-192807 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_88_f10" class="tdc-zone"><div class="tdc_zone tdi_89_511  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_89_511{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_89_511{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_90_2f1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_91_115  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_91_115{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_91_115{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_91_115 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_115{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_115{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_115{
margin-top:10px !important;
}
}

</style>
<div class="tdi_90_2f1_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_90_2f1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_93_381  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_381{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_94_517 td_block_template_2"><div class=topBannerNative>
<!-- /31862341/TBN -->
<div id='div-gpt-ad-1587153525473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_breadcrumbs tdi_95_211 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_95_211" >
<style>

/* inline tdc_css att */

.tdi_95_211{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_211{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_211{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_211 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #ff0000;
				}.tdi_95_211,
				.tdi_95_211 a{
					color: #ea1717;
				}.tdi_95_211 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_95_211{
					text-align: center;
				}.tdi_95_211{
					font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_211 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_95_211{
					font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.villages-news.com/category/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.villages-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.villages-news.com/category/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_96_722" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_97_91f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_97_91f{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_97_91f {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_97_91f .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_97_91f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_97_91f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_97_91f {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_97_91f .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column tdi_99_82b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_99_82b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_99_82b{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_82b{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_100_19f tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_100_19f" >
<style>

/* inline tdc_css att */

.tdi_100_19f{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_100_19f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_100_19f .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_100_19f{
					text-align: center;
				}.tdi_100_19f .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_100_19f .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_19f .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_19f .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_19f .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_101_855 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_101_855" >
<style>

/* inline tdc_css att */

.tdi_101_855{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_101_855{
                    display: inline-block;
                }.tdi_101_855 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">July 24, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_102_110 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_102_110" >
<style>
/* custom css */
.tdi_102_110{
                    display: inline-block;
                }.tdi_102_110 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_102_110 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_102_110 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/staff-report/">Staff Report</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_103_9bf td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_103_9bf" >
<style>

/* inline tdc_css att */

.tdi_103_9bf{
margin-top:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_9bf{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_9bf,
                .tdi_103_9bf > p{
			        font-size:18px !important;letter-spacing:1px !important;
		        }.tdi_103_9bf,
				.tdi_103_9bf p{
			        color: #000000;
		        }.tdi_103_9bf h1,
				.tdi_103_9bf h2,
				.tdi_103_9bf h3,
				.tdi_103_9bf h4,
				.tdi_103_9bf h5,
				.tdi_103_9bf h6{
			        color: #000000;
		        }.tdi_103_9bf blockquote p{
			        color: #ea1717;
		        }.tdi_103_9bf a{
			        color: #ea1717;
		        }.tdi_103_9bf a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_9bf,
                .tdi_103_9bf > p{
			        font-size:16px !important;letter-spacing:1px !important;
		        }.tdi_103_9bf blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_9bf,
                .tdi_103_9bf > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_103_9bf blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_103_9bf,
                .tdi_103_9bf > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_103_9bf blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive (Before Posts - VillagesNews) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="6569794854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>COVID-19 continues to run rampant throughout The Villages and the local area, with 79 new cases reported Friday and more than 1,700 identified in and around Florida’s Friendliest Hometown.</p>
<p>Thirteen new cases were reported Friday in The Villages, bringing the total in the community to 340. Those are divided among 316 cases in Sumter County, 22 in Lake County and two in the Marion County section of the sprawling retirement mecca.</p>
<p>In addition, 66 new cases were reported in communities just outside the confines of the massive retirement community, bringing the total in those nearby areas to 1,366. Those include:</p>
<ul>
<li>Leesburg up 15 for a total of 588;</li>
<li>Lady Lake up 14 for a total of 141;</li>
<li>Oxford up 12 for a total of 66;</li>
<li>Wildwood up seven for a total of 149;</li>
<li>Summerfield up seven for a total of 179;</li>
<li>Fruitland Park up five for a total of 64;</li>
<li>Belleview up five for a total of 155;</li>
<li>Lady Lake portion of Sumter County up one for a total of 24.</li>
</ul>
<p>New cases also were reported at three area long-term care facilities. Those include:</p>
<ul>
<li>An employee tested positive at Summerfield Suites, located at S.E. 109th Terrace Rd. in Summerfield;</li>
<li>Sixteen residents, six residents who transferred out of the facility and 16 employees have tested positive at Cypress Care Center, located at 490 S. Old Wire Rd. in Wildwood. That’s an increase of nine patients, two patients who transferred out and 10 employees in a two-day period; and</li>
<li>Ten residents, two residents who transferred out and 14 employees have tested positive at Trinity Springs, located at 12120 County Rd. 103 in Oxford. That’s an increase of two residents, one resident who transferred out and six employees in two days, a report from the Florida Department of Health shows.</li>
</ul>
<p>Overall, the tri-county area is reporting 7,936 COVID-19 cases – an increase of 350 from Thursday to Friday – among 3,760 men, 4,039 women, 46 non-residents and 91 people listed as unknown. There have been 105 deaths and 623 people have been hospitalized.</p>
<p>Sumter County is now reporting 941 cases – an increase of 39 in a 24-hour period – among 513 men, 416 women, seven non-residents and five people listed as unknown. Their median age is 63. There have been 24 deaths and 132 people have been treated in area hospitals.<br />
There have been 195 cases reported in Bushnell, with 127 of those at the Sumter Correctional Institution among 103 inmates and 24 staff members. Other cases have been identified in Lake Panasoffkee (45), Webster (37), Coleman (31), Center Hill (29) and Sumterville (14). The federal prison in Coleman also is reporting 372 cases among 297 inmates and 75 staff members.</p>
<p>Lake County continues to pace the local area with 3,890 cases – an increase of 133. Those are divided among 1,820 men, 1,979 women, 31 non-residents and 60 people listed as unknown. Their median age is 41. There have been 38 deaths and 188 people have been hospitalized.</p>
<p>Clermont continues to lead Lake County with 967 cases. Others have been identified in Tavares (505, 23 of which are at the Lake County Jail among one inmate, 20 staff members and two contracted nurses), Eustis (331), Groveland (270), Mount Dora (245), Mascotte (140), Minneola (110), Sorrento (106), Montverde (74), Umatilla (74), Grand Island (37), Howey-in-the-Hills (30), Astor (23), Astatula (20), Yalaha (17), Altoona (14), Paisley (12), Okahumpka (11), Ferndale (3) and Mount Plymouth (3).</p>
<p>Marion County now has 3,105 cases – an increase of 178 – among 1,427 men, 1,644 women, eight non-residents and 26 people listed as unknown. Their median age is 42. There have been 43 deaths and 303 people have required some form of hospital care.</p>
<p>As has been the case for weeks, the overwhelming majority of Marion County cases – 2,289 – have been reported in Ocala, which saw an increase of 145 overnight. Others have been identified in Dunnellon (112), Citra (41), Silver Springs (39), Ocklawaha (40), Reddick (38), Weirsdale (22), Anthony (18), Fort McCoy (8), Orange Lake (5), Candler (3), East Lake (3), Lowell (3), Sparr (2) and Morriston (1). A total of 209 cases have been identified among inmates at the Marion County Jail and 148 cases also have been reported among inmates and staff members at Lowell Correctional Institution and Marion Correctional Institution.</p>
<p>All told, Florida is reporting 402,312 COVID-19 cases – an increase of 12,444 from Thursday to Friday. Of those, 397,470 are residents. There have been 5,768 deaths and 23,225 people have been hospitalized across the Sunshine State. Those numbers show 136 more deaths – <a href="https://www.villages-news.com/2020/07/24/nine-more-local-residents-succumb-to-covid-19-virus/">including nine new tri-county fatalities</a> – since Thursday and an additional 581 people requiring hospital care.</p>
<p>Those new deaths in the tri-county area include:</p>
<ul>
<li>46-year-old Sumter County woman who tested positive July 1, hadn’t traveled recently and hadn’t been in contact with someone else suffering from the virus;</li>
<li>90-year-old Sumter County woman who tested positive July 3 and hadn’t traveled recently;</li>
<li>85-year-old Sumter County man who tested positive July 5, hadn’t traveled recently but had been in contact with another patient;</li>
<li>84-year-old Lake County man who tested positive on July 19;</li>
<li>75-year-old Marion County man who tested positive July 4, hadn’t traveled recently but had been in contact with another patient;</li>
<li>89-year-old Marion County woman who tested positive July 6, hadn’t traveled recently but had been in contact with another patient;</li>
<li>86-year-old Marion County man who tested positive July 7, hadn’t traveled recently but had been in contact with another patient;</li>
<li>56-year-old Marion County woman who tested positive July 15, hadn’t traveled recently nor been in contact with another patient; and</li>
<li>72-year-old Marion County man who tested positive July 22, hadn’t traveled recently but had been in contact with another patient.</li>
</ul>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_104_2b2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104_2b2" >
<style>

/* inline tdc_css att */

.tdi_104_2b2{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_104_2b2 .td-post-sharing,
				.tdi_104_2b2 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_104_2b2" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F07%2F24%2Fmore-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=More+than+1%2C700+COVID-19+cases+in+and+around+The+Villages+as+state+tops+400%2C000&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F07%2F24%2Fmore-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000&body=https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_104_2b2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_f1b td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_105_f1b{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_106_0f1 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_106_0f1{
margin-top:10px !important;
}

</style><div class='s2nPlayer-cLUdrYcr' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=cLUdrYcr&cid=9996' data-type='s2nScript'></script></div><div class="td_block_wrap tdb_single_related tdi_107_1b0 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts"  data-td-block-uid="tdi_107_1b0" >
<style>
.tdi_107_1b0 .td-block-title > *:before,
            .tdi_107_1b0 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_107_1b0{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_107_1b0 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/" rel="bookmark" class="td-image-wrap" title="Suicide ruled as cause of death of Sumter County School Board member"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2017/03/Sumter-County-School-Board-member-Jennifer-Boyettl-speaks-with-Gov.-Rick-Scott.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/" rel="bookmark" title="Suicide ruled as cause of death of Sumter County School Board member">Suicide ruled as cause of death of Sumter County School Board member</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:58:57+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Suicide has been ruled as the cause of death of a Sumter County School Board member.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/" rel="bookmark" class="td-image-wrap" title="‘Red button’ will be going live at Village of Marsh Bend Gate"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2019/06/Village-of-Marsh-Bend-696x557.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/" rel="bookmark" title="‘Red button’ will be going live at Village of Marsh Bend Gate">‘Red button’ will be going live at Village of Marsh Bend Gate</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:50:18+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Village of Marsh Bend gate will soon require a gate access card or pressing the red button for access.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/" rel="bookmark" class="td-image-wrap" title="Former Daily Sun sports editor takes plea bargain in domestic battery case"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/03/William-Keith-Chartrand-and-Jack-Nicklaus.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/" rel="bookmark" title="Former Daily Sun sports editor takes plea bargain in domestic battery case">Former Daily Sun sports editor takes plea bargain in domestic battery case</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:45:47+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The former longtime sports editor of The Villages Daily Sun has struck a plea bargain in a domestic battery case after being arrested earlier this year.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/homeless-woman-arrested-after-vehicle-runs-stop-sign-near-hotel-in-the-villages/" rel="bookmark" class="td-image-wrap" title="Homeless woman arrested after vehicle runs stop sign near hotel in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2014/10/La-Hacienda-Hotel.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/homeless-woman-arrested-after-vehicle-runs-stop-sign-near-hotel-in-the-villages/" rel="bookmark" title="Homeless woman arrested after vehicle runs stop sign near hotel in The Villages">Homeless woman arrested after vehicle runs stop sign near hotel in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:40:49+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A homeless woman was arrested after a vehicle ran a stop sign near a hotel in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/homeless-woman-arrested-after-vehicle-runs-stop-sign-near-hotel-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/77-year-old-villager-reports-theft-of-bicycle-from-his-home/" rel="bookmark" class="td-image-wrap" title="77-year-old Villager reports theft of bicycle from his home"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2017/05/Village-of-El-Cortez-.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/77-year-old-villager-reports-theft-of-bicycle-from-his-home/" rel="bookmark" title="77-year-old Villager reports theft of bicycle from his home">77-year-old Villager reports theft of bicycle from his home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:35:35+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A 77-year-old Villager has reported the theft of a bicycle from his home.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/77-year-old-villager-reports-theft-of-bicycle-from-his-home/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/jailed-summerfield-woman-claims-battery-victim-was-suicidal/" rel="bookmark" class="td-image-wrap" title="Jailed Summerfield woman claims battery victim was suicidal"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Laurie-Marie-Llambelis.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/jailed-summerfield-woman-claims-battery-victim-was-suicidal/" rel="bookmark" title="Jailed Summerfield woman claims battery victim was suicidal">Jailed Summerfield woman claims battery victim was suicidal</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:33:07+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A 24-year-old Summerfield woman is accused of trying to smother a woman she claims was making suicidal statements.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/jailed-summerfield-woman-claims-battery-victim-was-suicidal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/ocklawaha-man-jailed-after-riding-bike-into-traffic-and-battling-sheriffs-deputy/" rel="bookmark" class="td-image-wrap" title="Ocklawaha man jailed after riding bike into traffic and battling sheriff’s deputy"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Justin-Allen-Roy-Britt.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/ocklawaha-man-jailed-after-riding-bike-into-traffic-and-battling-sheriffs-deputy/" rel="bookmark" title="Ocklawaha man jailed after riding bike into traffic and battling sheriff’s deputy">Ocklawaha man jailed after riding bike into traffic and battling sheriff’s deputy</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:32:56+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">An Ocklawaha man dressed in black was jailed Wednesday night after denying that he rode his bicycle into oncoming traffic on a busy Summerfield roadway.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/ocklawaha-man-jailed-after-riding-bike-into-traffic-and-battling-sheriffs-deputy/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_108_382 td_block_template_2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_109_ff2 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_109_ff2" >
<style>
/* custom css */
.tdi_109_ff2 .comment-link{
                    display: inline-block;
                }.tdi_109_ff2 .comment{
                    border-bottom-style: dashed;
                }.tdi_109_ff2 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="coronavirus, COVID-19, Lake County FL, Marion County FL, Sumter County FL, The Villages FL"
            src="https://launcher.spot.im/spot/sp_VUeJ6emB"
            data-social-reviews="false"
            data-post-id="200979"
            data-post-url="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/"
            data-short-url="https://www.villages-news.com/?p=200979"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/feed/spotim/"
            data-facebook-url="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/"
            data-disqus-shortname=""
            data-disqus-url="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/"
            data-disqus-identifier="200979 https://www.villages-news.com/?p=200979"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110_253 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_253{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-1'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111_129 td_block_template_2"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_113_85b  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_113_85b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_113_85b{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_85b{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_114_169 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_114_169"     >
<style>

/* inline tdc_css att */

.tdi_114_169{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
body .tdi_115_b3f{
					background-color: #ff0000;
				}.tdi_114_169{
				    z-index: 1;
				}body .tdi_115_b3f:before{
					background-color: #000;
				}.tdi_115_b3f:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_115_b3f .tdm-btn-text,
				.tdi_115_b3f i{
					color: #fff;
				}body .tdi_115_b3f i:last-child{
					margin-left: 14px;
				}.tdi_115_b3f,
				.tdi_115_b3f:before{
					border-radius: 4px;
				}.tdi_115_b3f{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_115_b3f:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_114_169:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_115_b3f" ><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_116_ff8 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_116_ff8{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_ff8{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_ff8{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_ff8{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_117_125 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_117_125{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_125{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_125{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_125{
margin-bottom:48px !important;
}
}

</style><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_118_c2f td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_118_c2f" >
<style>
.tdi_118_c2f .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_118_c2f .td-block-title > *:before,
            .tdi_118_c2f .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_118_c2f{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_c2f{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_c2f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_c2f{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_118_c2f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/" rel="bookmark" class="td-image-wrap" title="Suicide ruled as cause of death of Sumter County School Board member"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2017/03/Sumter-County-School-Board-member-Jennifer-Boyettl-speaks-with-Gov.-Rick-Scott.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/" rel="bookmark" title="Suicide ruled as cause of death of Sumter County School Board member">Suicide ruled as cause of death of Sumter County School Board member</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:58:57+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Suicide has been ruled as the cause of death of a Sumter County School Board member.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/" rel="bookmark" class="td-image-wrap" title="‘Red button’ will be going live at Village of Marsh Bend Gate"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2019/06/Village-of-Marsh-Bend-696x557.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/" rel="bookmark" title="‘Red button’ will be going live at Village of Marsh Bend Gate">‘Red button’ will be going live at Village of Marsh Bend Gate</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:50:18+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Village of Marsh Bend gate will soon require a gate access card or pressing the red button for access.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_118_c2f" data-td_block_id="tdi_118_c2f">Load more<i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_119_517 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_119_517{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_120_425 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_120_425" >
<style>
.tdi_120_425 .td-block-title > *:before,
            .tdi_120_425 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_120_425{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Photos</span></h4></div><div id=tdi_120_425 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/camouflaged-alligator-near-retention-pond/" rel="bookmark" class="td-image-wrap" title="Camouflaged Alligator Near Retention Pond"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Camouflaged-Alligator-Near-Retention-Pond-.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/camouflaged-alligator-near-retention-pond/" rel="bookmark" title="Camouflaged Alligator Near Retention Pond">Camouflaged Alligator Near Retention Pond</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:30:13+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out this camouflaged alligator spotted near a retention pond. Thanks to Ron Clark for sharing!



Share your local photos with us at https://villages-news.com/contact-us!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/camouflaged-alligator-near-retention-pond/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/23/comet-neowise-over-mulberry-recreation-center/" rel="bookmark" class="td-image-wrap" title="Comet Neowise Over Mulberry Recreation Center"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Comet-Neowise-Over-Mulberry-Recreation-Center.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/23/comet-neowise-over-mulberry-recreation-center/" rel="bookmark" title="Comet Neowise Over Mulberry Recreation Center">Comet Neowise Over Mulberry Recreation Center</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T17:30:32+00:00" >July 23, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The comet Neowise was photographed flying over Mulberry Recreation Center. It is straight above the white flagpole, just above the right side of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/23/comet-neowise-over-mulberry-recreation-center/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/22/osprey-taking-a-rest-near-sharon-l-morse-performing-arts-center/" rel="bookmark" class="td-image-wrap" title="Osprey Taking A Rest Near Sharon L. Morse Performing Arts Center"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Osprey-Taking-A-Rest-Near-Sharon-L.-Morse-Performing-Arts-Center.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/22/osprey-taking-a-rest-near-sharon-l-morse-performing-arts-center/" rel="bookmark" title="Osprey Taking A Rest Near Sharon L. Morse Performing Arts Center">Osprey Taking A Rest Near Sharon L. Morse Performing Arts Center</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T17:30:31+00:00" >July 22, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out this osprey taking a rest near Sharon L. Morse Performing Arts Center. Thanks to Kirk Freundt for sharing!



Share your local photos with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/22/osprey-taking-a-rest-near-sharon-l-morse-performing-arts-center/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_120_425" data-td_block_id="tdi_120_425">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_8b1 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_121_8b1{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_8b1{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_8b1{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_8b1{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_122_b0f td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_122_b0f" >
<style>
.tdi_122_b0f .td-block-title > *:before,
            .tdi_122_b0f .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_122_b0f{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_122_b0f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/our-governor-is-sill-a-coward-an-so-is-his-puppeteer/" rel="bookmark" class="td-image-wrap" title="Our governor is still a coward and so is his puppeteer"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Trump-and-DeSantis.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/our-governor-is-sill-a-coward-an-so-is-his-puppeteer/" rel="bookmark" title="Our governor is still a coward and so is his puppeteer">Our governor is still a coward and so is his puppeteer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T16:15:08+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Orange Blossom Gardens resident, in a Letter to the Editor, contends that President Trump and Gov. DeSantis may finally be realizing their mistakes when it comes to the Coronavirus.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/our-governor-is-sill-a-coward-an-so-is-his-puppeteer/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_b0f" data-td_block_id="tdi_122_b0f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_123_268 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_123_268" >
<style>
.tdi_123_268 .td-block-title > *:before,
            .tdi_123_268 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_123_268{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Business</span></h4></div><div id=tdi_123_268 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/21/petsmart-joins-list-of-stores-requiring-customers-to-wear-face-masks-amid-covid-19/" rel="bookmark" class="td-image-wrap" title="PetSmart joins list of stores requiring customers to wear face masks amid COVID-19"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2019/03/Lady-Lake-PetSmart.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/21/petsmart-joins-list-of-stores-requiring-customers-to-wear-face-masks-amid-covid-19/" rel="bookmark" title="PetSmart joins list of stores requiring customers to wear face masks amid COVID-19">PetSmart joins list of stores requiring customers to wear face masks amid COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-21T17:36:21+00:00" >July 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">PetSmart has joined the long list of stores that are requiring customers to wear face coverings when shopping amid the COVID-19 pandemic.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/21/petsmart-joins-list-of-stores-requiring-customers-to-wear-face-masks-amid-covid-19/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_123_268" data-td_block_id="tdi_123_268">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_124_11b td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_124_11b" >
<style>
.tdi_124_11b .td-block-title > *:before,
            .tdi_124_11b .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_124_11b{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_124_11b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/" rel="bookmark" class="td-image-wrap" title="Former Daily Sun sports editor takes plea bargain in domestic battery case"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/03/William-Keith-Chartrand-and-Jack-Nicklaus.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/" rel="bookmark" title="Former Daily Sun sports editor takes plea bargain in domestic battery case">Former Daily Sun sports editor takes plea bargain in domestic battery case</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:45:47+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The former longtime sports editor of The Villages Daily Sun has struck a plea bargain in a domestic battery case after being arrested earlier this year.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_124_11b" data-td_block_id="tdi_124_11b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_125_819 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_125_819" >
<style>
.tdi_125_819 .td-block-title > *:before,
            .tdi_125_819 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_125_819{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Opinions</span></h4></div><div id=tdi_125_819 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/breakfast-of-champions/" rel="bookmark" class="td-image-wrap" title="Breakfast of Champions"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Wheaties.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editorials/" class="td-post-category">Opinions</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/breakfast-of-champions/" rel="bookmark" title="Breakfast of Champions">Breakfast of Champions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T12:04:10+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Columnist Barry Evans is wondering where all of the Wheaties have gone.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/breakfast-of-champions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_125_819" data-td_block_id="tdi_125_819">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_126_1fc td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_126_1fc{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-1'); });
  </script>
</div>
</div>
</div></div></div></div></div><div id="tdi_127_c71" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_128_755  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_128_755{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_128_755 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_128_755 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_128_755 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_128_755 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_128_755 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_128_755 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_128_755 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_128_755 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_128_755{
margin-bottom:10px !important;
}

.tdi_128_755 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_128_755{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_755{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128_755{
margin-bottom:50px !important;
padding-top:50px !important;
}
}

</style><div class="vc_column tdi_130_9e1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_130_9e1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_131_2a5 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_131_2a5" >
<style>
.tdi_131_2a5 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_131_2a5 .td-block-title > *:before,
            .tdi_131_2a5 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_131_2a5{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_2a5{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_2a5{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_2a5{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Stories</span></h4></div><div id=tdi_131_2a5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/" rel="bookmark" class="td-image-wrap" title="More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Lake-County-COVID-19-testing.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/" rel="bookmark" title="More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000">More than 1,700 COVID-19 cases in and around The Villages as state tops 400,000</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:59:14+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">COVID-19 continues to run rampant throughout The Villages and the local area, with 79 new cases reported Friday and more than 1,700 identified in and around Florida’s Friendliest Hometown.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/more-than-1700-covid-19-cases-in-and-around-the-villages-as-state-tops-400000/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/" rel="bookmark" class="td-image-wrap" title="Suicide ruled as cause of death of Sumter County School Board member"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2017/03/Sumter-County-School-Board-member-Jennifer-Boyettl-speaks-with-Gov.-Rick-Scott.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/" rel="bookmark" title="Suicide ruled as cause of death of Sumter County School Board member">Suicide ruled as cause of death of Sumter County School Board member</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:58:57+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Suicide has been ruled as the cause of death of a Sumter County School Board member.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/suicide-ruled-as-cause-of-death-of-sumter-county-school-board-member/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/" rel="bookmark" class="td-image-wrap" title="‘Red button’ will be going live at Village of Marsh Bend Gate"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2019/06/Village-of-Marsh-Bend-696x557.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/" rel="bookmark" title="‘Red button’ will be going live at Village of Marsh Bend Gate">‘Red button’ will be going live at Village of Marsh Bend Gate</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:50:18+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Village of Marsh Bend gate will soon require a gate access card or pressing the red button for access.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/red-button-will-be-going-live-at-village-of-marsh-bend-gate/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_131_2a5" data-td_block_id="tdi_131_2a5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_133_19b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_133_19b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_134_928 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_134_928" >
<style>
.tdi_134_928 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_134_928 .td-block-title > *:before,
            .tdi_134_928 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_134_928{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_928{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_928{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_928{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_134_928 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/our-governor-is-sill-a-coward-an-so-is-his-puppeteer/" rel="bookmark" class="td-image-wrap" title="Our governor is still a coward and so is his puppeteer"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Trump-and-DeSantis-696x489.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/our-governor-is-sill-a-coward-an-so-is-his-puppeteer/" rel="bookmark" title="Our governor is still a coward and so is his puppeteer">Our governor is still a coward and so is his puppeteer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T16:15:08+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Orange Blossom Gardens resident, in a Letter to the Editor, contends that President Trump and Gov. DeSantis may finally be realizing their mistakes when it comes to the Coronavirus.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/our-governor-is-sill-a-coward-an-so-is-his-puppeteer/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/villagers-complaint-about-noise-from-the-turnpike/" rel="bookmark" class="td-image-wrap" title="Villager’s complaint about noise from the Turnpike"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/The-Florida-Turnpike-runs-behind-the-Village-of-Monarch-Grove-696x500.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/villagers-complaint-about-noise-from-the-turnpike/" rel="bookmark" title="Villager’s complaint about noise from the Turnpike">Villager’s complaint about noise from the Turnpike</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T14:10:55+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Summerhill resident has a message for the Villager complaining about noise from the Florida Turnpike at his Village of Monarch Grove home. Read his Letter to the Editor.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/villagers-complaint-about-noise-from-the-turnpike/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/i-dont-think-that-a-mask-is-going-to-save-anyone/" rel="bookmark" class="td-image-wrap" title="I don&#8217;t think that a mask is going to save anyone"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Mask-696x392.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/i-dont-think-that-a-mask-is-going-to-save-anyone/" rel="bookmark" title="I don&#8217;t think that a mask is going to save anyone">I don&#8217;t think that a mask is going to save anyone</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T13:07:55+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Orange Blossom Gardens resident describes an incident that might shake your confidence in masks.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/i-dont-think-that-a-mask-is-going-to-save-anyone/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_134_928" data-td_block_id="tdi_134_928">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_136_9b1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_136_9b1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_137_251 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_137_251" >
<style>
.tdi_137_251 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_137_251 .td-block-title > *:before,
            .tdi_137_251 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_137_251{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137_251{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_251{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_251{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_137_251 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/" rel="bookmark" class="td-image-wrap" title="Former Daily Sun sports editor takes plea bargain in domestic battery case"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/03/William-Keith-Chartrand-and-Jack-Nicklaus.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/" rel="bookmark" title="Former Daily Sun sports editor takes plea bargain in domestic battery case">Former Daily Sun sports editor takes plea bargain in domestic battery case</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:45:47+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The former longtime sports editor of The Villages Daily Sun has struck a plea bargain in a domestic battery case after being arrested earlier this year.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/former-daily-sun-sports-editor-takes-plea-bargain-in-domestic-battery-case/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/homeless-woman-arrested-after-vehicle-runs-stop-sign-near-hotel-in-the-villages/" rel="bookmark" class="td-image-wrap" title="Homeless woman arrested after vehicle runs stop sign near hotel in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2014/10/La-Hacienda-Hotel.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/homeless-woman-arrested-after-vehicle-runs-stop-sign-near-hotel-in-the-villages/" rel="bookmark" title="Homeless woman arrested after vehicle runs stop sign near hotel in The Villages">Homeless woman arrested after vehicle runs stop sign near hotel in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:40:49+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A homeless woman was arrested after a vehicle ran a stop sign near a hotel in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/homeless-woman-arrested-after-vehicle-runs-stop-sign-near-hotel-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/07/24/77-year-old-villager-reports-theft-of-bicycle-from-his-home/" rel="bookmark" class="td-image-wrap" title="77-year-old Villager reports theft of bicycle from his home"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2017/05/Village-of-El-Cortez-.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/07/24/77-year-old-villager-reports-theft-of-bicycle-from-his-home/" rel="bookmark" title="77-year-old Villager reports theft of bicycle from his home">77-year-old Villager reports theft of bicycle from his home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:35:35+00:00" >July 24, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A 77-year-old Villager has reported the theft of a bicycle from his home.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/07/24/77-year-old-villager-reports-theft-of-bicycle-from-his-home/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_137_251" data-td_block_id="tdi_137_251">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_138_9f6" class="tdc-zone"><div class="tdc_zone tdi_139_15f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_139_15f{
                    min-height: 0;
                }.tdi_139_15f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_138_9f6_rand_style td-element-style" ></div><div id="tdi_140_6b1" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_141_1b3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_141_1b3{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_141_1b3 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_141_1b3 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_1b3 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_141_1b3 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_1b3{
padding-top:60px !important;
padding-bottom:76px !important;
position:relative;
}

.tdi_141_1b3 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_1b3{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_1b3{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_1b3{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_140_6b1_rand_style td-element-style" ><style>
.tdi_140_6b1_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_143_2b1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_2b1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_143_2b1{
width:38% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_2b1{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_2b1{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_145_6b7  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_145_6b7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_145_6b7 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_145_6b7 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145_6b7 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145_6b7 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_147_933  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_147_933{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_933{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_148_bfb tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_148_bfb" >
<style>

/* inline tdc_css att */

.tdi_148_bfb{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_bfb{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_149_b75 .tdm-title{
					color: #ffffff;
				}body .tdi_148_bfb:hover .tdi_149_b75 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_148_bfb:hover .tdi_149_b75 .tdm-title{
					cursor: default;
				}.tdi_149_b75 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_149_b75 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_b75 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_149_b75"><h3 class="tdm-title tdm-title-sm">Follow us on social</h3></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_150_910 td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_150_910{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">50,906</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thevillagesnews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,443</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thevillagesnews#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,552</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/villages_news"  >Follow</a></span></div></div></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap td_block_instagram tdi_151_b99 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_151_b99" >
<style>
.td-theme-wrap .tdi_151_b99 .td-block-title > *,
            .td-theme-wrap .tdi_151_b99 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_151_b99 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_151_b99 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_151_b99 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_151_b99 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_151_b99 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_151_b99 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_151_b99 .td_quote_on_blocks,
            .td-theme-wrap .tdi_151_b99 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_151_b99 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_151_b99 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_151_b99 .td-instagram-user a {
                color: #ff0000;
            }

            .td-theme-wrap .tdi_151_b99 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_151_b99 .td-load-more-wrap a:hover {
                background-color: #ff0000;
                border-color: #ff0000;
            }

            .td-theme-wrap .tdi_151_b99 .td-read-more a,
            .td-theme-wrap .tdi_151_b99 .td-weather-information:before,
            .td-theme-wrap .tdi_151_b99 .td-weather-week:before,
            .td-theme-wrap .tdi_151_b99 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_151_b99 .td-post-category,
            .td-theme-wrap .tdi_151_b99 .td-post-category:hover {
                background-color: #ff0000;
            }
</style>
<style>
/* custom css */
.tdi_151_b99 .td-instagram-user a{
					color: #ffffff;
				}.tdi_151_b99 .td-instagram-followers{
					color: #ffffff;
				}.tdi_151_b99 .td-instagram-button{
					color: #ffffff;
				
					border-color: #ffffff;
				}.tdi_151_b99 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_151_b99 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-19/s150x150/66151176_506324606781180_9036118381941489664_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_ohc=3mdDKPMuO34AX_CQGS4&oh=5510ca9dcbc0fbe02d7a9a4143b66fdf&oe=5EFCBBF9"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/thevillagesnews" target="_blank">@thevillagesnews</a></div>
                    <div class="td-instagram-followers"><span>3,444</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/thevillagesnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3_ubZjRbH" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c195.0.689.689a/s640x640/101215134_1487099274806075_5544352243200626979_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=111&_nc_ohc=eA-baY-BciwAX-3kQ2J&oh=7cf5ae4696801ae292f03d0978151f65&oe=5EFD0BC3"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA36VMzjdbR" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c157.0.405.405a/81207713_168539601302767_2208747659171199370_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=107&_nc_ohc=VfeOU_ZLMz4AX_xruz2&oh=d3e1760046f3ac3097fc57d7d3a5b352&oe=5EFCA3F8"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA340NzIRoj" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c88.0.435.435a/101165157_119672603086583_5871363356905477713_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=111&_nc_ohc=i8372axrmQoAX8zESlT&oh=01c0e4b1f3e6447c4458bfbb28ac8c48&oe=5F000F81"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3x99MFETb" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/101189829_199059961177662_2810656341041355735_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=106&_nc_ohc=Xst1cE5ImTwAX_OByN1&oh=8e764d076fe609a9ab965d09e4d3108d&oe=5EFD7823"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3rGRMjMa7" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c119.0.402.402a/101087549_677242743129129_2359211941451160714_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=109&_nc_ohc=XRgaP8eqW4IAX9OOPkD&oh=beb176edc51ebbb12ff5f63d38bdc422&oe=5EFE7580"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3kOrCnlEW" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c0.33.720.720a/s640x640/82828708_572935790286104_6838824914370789567_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=108&_nc_ohc=sC3UbpDZfg0AX980AFT&oh=c81b36d30ebacaa85850b49640a2c2a6&oe=5EFF8C8A"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div></div></div><div class="vc_column tdi_153_27b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153_27b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_153_27b{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_27b{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_27b{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_154_f18 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_154_f18" >
<style>

/* inline tdc_css att */

.tdi_154_f18{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_f18{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_155_9db .tdm-title{
					color: #ffffff;
				}body .tdi_154_f18:hover .tdi_155_9db .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_154_f18:hover .tdi_155_9db .tdm-title{
					cursor: default;
				}.tdi_155_9db .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_155_9db .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_9db .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_155_9db"><h3 class="tdm-title tdm-title-sm">Receive email updates and breaking news alerts:</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_156_b1b tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_156_b1b"     >
<style>

/* inline tdc_css att */

.tdi_156_b1b{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_157_58c{
					background-color: #ff0000;
				}.tdi_156_b1b{
				    z-index: 1;
				}body .tdi_157_58c:before{
					background-color: #000;
				}.tdi_157_58c:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_157_58c .tdm-btn-text,
				.tdi_157_58c i{
					color: #fff;
				}body .tdi_157_58c i:last-child{
					margin-left: 14px;
				}.tdi_157_58c,
				.tdi_157_58c:before{
					border-radius: 4px;
				}.tdi_157_58c{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_157_58c:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_156_b1b:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_157_58c" ><span class="tdm-btn-text">Subscribe</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_158_911 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_158_911" >
<style>
.td-theme-wrap .tdi_158_911 .td-block-title > *,
            .td-theme-wrap .tdi_158_911 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_158_911 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_158_911 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_158_911 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_158_911 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_158_911 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_158_911 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_158_911 .td_quote_on_blocks,
            .td-theme-wrap .tdi_158_911 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_158_911 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_158_911 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_158_911 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_158_911 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_158_911 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_158_911 .td-read-more a,
            .td-theme-wrap .tdi_158_911 .td-weather-information:before,
            .td-theme-wrap .tdi_158_911 .td-weather-week:before,
            .td-theme-wrap .tdi_158_911 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_158_911 .td-post-category,
            .td-theme-wrap .tdi_158_911 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_158_911{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_911 .td-weather-city{
					color: #ffffff;
				}.tdi_158_911 .td-weather-condition{
					color: #ffffff;
				}.tdi_158_911 .td-location-icon{
					color: #ffffff;
				}.tdi_158_911 .td-weather-now{
					color: #ffffff;
				}.tdi_158_911 .td-w-low-temp{
					color: #ffffff;
				}.tdi_158_911 .td-down-icon{
					color: #ffffff;
				}.tdi_158_911 .td-w-high-temp{
					color: #ffffff;
				}.tdi_158_911 .td-up-icon{
					color: #ffffff;
				}.tdi_158_911 .td-weather-information:before{
					background-color: #ffffff;
				}.tdi_158_911 .td-weather-section-1{
					color: #ffffff;
				}.tdi_158_911 .td-weather-section-2{
					color: #ffffff;
				}.tdi_158_911 .td-weather-section-3{
					color: #ffffff;
				}.tdi_158_911 .td-weather-week:before{
					background-color: #ffffff;
				}.tdi_158_911 .td-weather-days > div:first-child{
					color: #ffffff;
				}.tdi_158_911 .td-weather-days .td-day-degrees{
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_158_911 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">The Villages</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_158_911"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_158_911">
				<input id="tdi_158_911" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="tdi_158_911"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_158_911">
					<span class="td-big-degrees">84.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">89.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">82</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">59						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">93</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">92</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">91</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">85</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">76</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div></div></div><div class="vc_column tdi_160_f20  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_f20{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_160_f20{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_f20{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_f20{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_161_58c tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_161_58c" >
<style>

/* inline tdc_css att */

.tdi_161_58c{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_58c{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_162_b72 .tdm-title{
					color: #ffffff;
				}body .tdi_161_58c:hover .tdi_162_b72 .tdm-title{
					color: #ff0000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_161_58c:hover .tdi_162_b72 .tdm-title{
					cursor: default;
				}.tdi_162_b72 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_162_b72 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_b72 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_162_b72"><h3 class="tdm-title tdm-title-sm">Sections</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_163_fbb td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_163_fbb" >
<style>
.td-theme-wrap .tdi_163_fbb .td-block-title > *,
            .td-theme-wrap .tdi_163_fbb .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_163_fbb .td-subcat-item a:hover,
            .td-theme-wrap .tdi_163_fbb .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_163_fbb .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_163_fbb .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_163_fbb .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_163_fbb .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_163_fbb .td_quote_on_blocks,
            .td-theme-wrap .tdi_163_fbb .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_163_fbb .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_163_fbb .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_163_fbb .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_163_fbb .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_163_fbb .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_163_fbb .td-read-more a,
            .td-theme-wrap .tdi_163_fbb .td-weather-information:before,
            .td-theme-wrap .tdi_163_fbb .td-weather-week:before,
            .td-theme-wrap .tdi_163_fbb .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_163_fbb .td-post-category,
            .td-theme-wrap .tdi_163_fbb .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_163_fbb .td-ct-item{
					display: block;
				}.tdi_163_fbb .td-ct-wrap{
					text-align: center;
				}.tdi_163_fbb .td-ct-item-sep{
					font-size: 14px;
				}.tdi_163_fbb .td-ct-item-name{
					color: #ffffff;
				}.tdi_163_fbb .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

  <div class="vn-privacy-notice-wrap" style="display: none;">
    <div class="vn-privacy-notice">
      <p class="vn-privacy-notice__copy">
        Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
      </p>
    </div>
  </div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5f1b9281d423c
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:true,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>