<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Constant turnover in three-bedroom Airbnb - Villages-News.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In a Letter to the Editor, a Village of Santiago resident is unhappy that a home sold in his village has been converted to an Airbnb with plenty of turnover." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Constant turnover in three-bedroom Airbnb - Villages-News.com" />
	<meta property="og:description" content="In a Letter to the Editor, a Village of Santiago resident is unhappy that a home sold in his village has been converted to an Airbnb with plenty of turnover." />
	<meta property="og:url" content="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/" />
	<meta property="og:site_name" content="Villages-News: News, crime, classifieds, government, events in The Villages, FL" />
	<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
	<meta property="article:published_time" content="2020-08-10T18:29:27+00:00" />
	<meta property="article:modified_time" content="2020-08-09T23:32:29+00:00" />
	<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2020/08/airbnb-.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="750" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Villages_News" />
	<meta name="twitter:site" content="@Villages_News" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, crime, classifieds, government, events in The Villages, FL","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/08/airbnb-.jpg","width":1000,"height":750},{"@type":"WebPage","@id":"https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/#webpage","url":"https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/","name":"Constant turnover in three-bedroom Airbnb - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/#primaryimage"},"datePublished":"2020-08-10T18:29:27+00:00","dateModified":"2020-08-09T23:32:29+00:00","description":"In a Letter to the Editor, a Village of Santiago resident is unhappy that a home sold in his village has been converted to an Airbnb with plenty of turnover.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/"]}]},{"@type":"Article","@id":"https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/#article","isPartOf":{"@id":"https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/4ebd81d1952d0272bb6a5c581e2aed30"},"headline":"Constant turnover in three-bedroom Airbnb","datePublished":"2020-08-10T18:29:27+00:00","dateModified":"2020-08-09T23:32:29+00:00","mainEntityOfPage":{"@id":"https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/#primaryimage"},"keywords":"Airbnb,The Villages FL","articleSection":"Letters to the Editor","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/#respond"]}]},{"@type":["Person"],"@id":"https://www.villages-news.com/#/schema/person/4ebd81d1952d0272bb6a5c581e2aed30","name":"Letters to the Editor"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Constant turnover in three-bedroom Airbnb Comments Feed" href="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41928344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41928344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CNoto+Serif%3A500%7CWork+Sans%3A400%2C300%7COswald%3A600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.villages-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.villages-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.villages-news.com/?p=201669' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F08%2F10%2Fconstant-turnover-in-three-bedroom-airbnb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F08%2F10%2Fconstant-turnover-in-three-bedroom-airbnb%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-2.gif') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3c47a6fb57","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"3c47a6fb57","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-201669 single-format-standard constant-turnover-in-three-bedroom-airbnb global-block-template-2 tdb_template_192807 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/">Around Florida</a></li>
	<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.villages-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_953" class="tdc-zone"><div class="tdc_zone tdi_2_333  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_333{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_333:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_333:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_333{
position:relative;
}
}

</style>
<div class="tdi_1_953_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_953_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_955" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_eb5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_eb5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_4_eb5{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_eb5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_eb5{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_eb5{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_955_rand_style td-element-style" ><style>
.tdi_3_955_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_383  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_383{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_383{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_98f tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_7_98f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_98f{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_98f{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_19e .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_19e .tdm-social-item i.td-icon-twitter,
				.tdi_8_19e .tdm-social-item i.td-icon-linkedin,
				.tdi_8_19e .tdm-social-item i.td-icon-pinterest,
				.tdi_8_19e .tdm-social-item i.td-icon-blogger,
				.tdi_8_19e .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_19e .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_19e .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_19e .tdm-social-item i,
				.tds-team-member2 .tdi_8_19e.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_19e .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_19e.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_19e .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_19e .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_19e .tdm-social-item i.td-icon-twitter,
				.tdi_8_19e .tdm-social-item i.td-icon-linkedin,
				.tdi_8_19e .tdm-social-item i.td-icon-pinterest,
				.tdi_8_19e .tdm-social-item i.td-icon-blogger,
				.tdi_8_19e .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_19e .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_19e .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_19e"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_950 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_9_950"   >
<style>
/* custom css */
.tdi_9_950 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_9_950{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_950 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_950 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_10_99c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_99c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_99c td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_e5e td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_11_e5e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_e5e{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_e5e{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_e5e{
                    display: inline-block;
                }.tdi_11_e5e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_e5e .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_e5e .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_e5e .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_12_fee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_e1d  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_e1d{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_13_e1d.tdc-row-content-vert-center,
                    .tdi_13_e1d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_e1d.tdc-row-content-vert-bottom,
                    .tdi_13_e1d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_e1d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_e1d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_e1d{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_e1d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_e1d{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_e1d{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_e1d{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_b95  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_b95{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_5ed td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16_5ed" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_5ed{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_5ed .tdb-logo-a,
                .tdi_16_5ed h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_16_5ed .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_5ed .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_5ed .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_5ed .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_5ed .tdb-logo-text-title{
                    display: block;
                }.tdi_16_5ed .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_5ed .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_5ed .tdb-logo-a,
                .tdi_16_5ed h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" alt="Villages-News.com"  title="Villages-News.com" width="600" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_17_ce2" class="tdc-row"><div class="vc_row tdi_18_25d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_25d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_9ff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_9ff{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_22_25e  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_22_25e{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_25e{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_25e{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_23_ff3 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_23_ff3"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_ff3{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_ff3{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_23_ff3{
                    display: inline-block;
                }.tdi_23_ff3 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_23_ff3 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_23_ff3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_23_ff3 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_23_ff3 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_23_ff3 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_23_ff3 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_23_ff3 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_23_ff3 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_23_ff3 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_23_ff3 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_23_ff3 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_23_ff3 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_23_ff3 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_ff3 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_23_ff3 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_23_ff3 .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_23_ff3 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_23_ff3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_23_ff3 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_23_ff3_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_ff3_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_23_ff3 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_24_bee" class="tdc-zone"><div class="tdc_zone tdi_25_105  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_25_105{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_105:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_25_105:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_105{
position:relative;
}
}

</style>
<div class="tdi_24_bee_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_24_bee_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_26_fe4" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_27_525  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_27_525{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_525:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

.tdi_27_525{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_27_525 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_525{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_525{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_525{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_26_fe4_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_26_fe4_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_29_f79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_29_f79{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_f79{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30_554 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_30_554"     >
<style>
body .tdi_31_b12{
					background-color: #ff0000;
				}.tdi_30_554{
				    z-index: 1;
				}body .tdi_31_b12:before{
					background-color: #000;
				}.tdi_31_b12:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_31_b12 .tdm-btn-text,
				.tdi_31_b12 i{
					color: #fff;
				}body .tdi_31_b12 i:last-child{
					margin-left: 14px;
				}.tdi_31_b12,
				.tdi_31_b12:before{
					border-radius: 4px;
				}.tdi_31_b12{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_31_b12:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_30_554:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_31_b12" ><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_32_eab" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_33_1f3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_33_1f3{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_33_1f3{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_33_1f3 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_1f3{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_1f3{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_32_eab_rand_style td-element-style" ><style>
.tdi_32_eab_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_35_3bb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_3bb{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_35_3bb{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_3bb{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_2b5 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_36_2b5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_36_2b5{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_2b5{
text-align:left !important;
}
}

</style>
<style>
.tdi_37_895 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_37_895 .tdm-social-item i.td-icon-twitter,
				.tdi_37_895 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_895 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_895 .tdm-social-item i.td-icon-blogger,
				.tdi_37_895 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_37_895 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_37_895 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_895 .tdm-social-item i,
				.tds-team-member2 .tdi_37_895.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_37_895 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37_895.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_37_895 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_895 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_37_895 .tdm-social-item i.td-icon-twitter,
				.tdi_37_895 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_895 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_895 .tdm-social-item i.td-icon-blogger,
				.tdi_37_895 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_37_895 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_895 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_895"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_38_99e tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_38_99e"   >
<style>
/* custom css */
.tdi_38_99e i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_38_99e{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_99e i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_99e i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_39_f9f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_39_f9f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_39_f9f td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_40_525 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_40_525" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_525{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_525{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_525{
                    display: inline-block;
                }.tdi_40_525 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_40_525 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_40_525 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_40_525 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_235" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_42_e59  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_e59{
                    min-height: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_e59{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42_e59{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_41_235_rand_style td-element-style" ><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_235_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_44_2e6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_2e6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_5dd tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_45_5dd"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_45_5dd{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_5dd{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_45_5dd .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_45_5dd .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_45_5dd .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_45_5dd .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_45_5dd .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_45_5dd .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_45_5dd .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_45_5dd .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_45_5dd .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45_5dd .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_45_5dd .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_45_5dd .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_45_5dd .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_45_5dd .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_45_5dd .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_45_5dd .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_45_5dd .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_45_5dd .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_45_5dd .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_45_5dd .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_45_5dd class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_46_55e" class="tdc-zone"><div class="tdc_zone tdi_47_93d  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_47_93d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_47_93d{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_46_55e_rand_style td-element-style" ><style>
.tdi_46_55e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_48_575" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_355  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_49_355{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_49_355{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_49_355 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_355{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_48_575_rand_style td-element-style" ><style>
.tdi_48_575_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_51_92b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51_92b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_52_30f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_52_30f" >
<style>
/* custom css */
.tdi_52_30f{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_53_555 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53_555 .tdm-social-item i.td-icon-twitter,
				.tdi_53_555 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_555 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_555 .tdm-social-item i.td-icon-blogger,
				.tdi_53_555 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53_555 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53_555 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53_555 .tdm-social-item i,
				.tds-team-member2 .tdi_53_555.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53_555 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_555 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53_555 .tdm-social-item i.td-icon-twitter,
				.tdi_53_555 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_555 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_555 .tdm-social-item i.td-icon-blogger,
				.tdi_53_555 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53_555 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_53_555"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_54_565 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_54_565"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_54_565 .tdb-menu > li > a,
                .tdi_54_565 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_54_565 .tdb-menu > li .tdb-menu-sep,
                .tdi_54_565 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_54_565 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_565 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_54_565 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54_565 .tdb-menu > li > a,
                .tdi_54_565 .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_54_565 .td-subcat-more{
                    line-height: 30px;
                }.tdi_54_565 .tdb-menu .tdb-normal-menu ul,
                .tdi_54_565 .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_54_565 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_565 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_54_565 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_54_565 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_54_565:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54_565 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_54_565 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_565 .tdb-menu > li > a,
                .tdi_54_565 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_565 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_565 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_565 .tdb-menu > li > a,
                .tdi_54_565 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_54_565 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_565 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_54_565 .tdb-menu > li > a,
                .tdi_54_565 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_54_565 .tdb-normal-menu > ul,
                .tdi_54_565 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_54_565 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_565 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_54_565 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_54_565 .tdb-menu > li.current-menu-item > a,
				.tdi_54_565 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_54_565 .tdb-menu > li.current-category-ancestor > a,
				.tdi_54_565 .tdb-menu > li:hover > a,
				.tdi_54_565 .tdb-menu > li.tdb-hover > a,
				.tdi_54_565 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_54_565 .tdb-menu > li > a:after,
				.tdi_54_565 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_54_565 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54_565 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54_565 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54_565 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54_565 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54_565 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_54_565 class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
	<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
	<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div></div></div></div></div><div id="tdi_57_8e5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_58_288  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_288{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_58_288.tdc-row-content-vert-center,
                    .tdi_58_288.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_288.tdc-row-content-vert-bottom,
                    .tdi_58_288.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_288.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_288.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_58_288{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_58_288 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_288{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_60_019  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_019{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_61_153 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_61_153" >
<style>

/* inline tdc_css att */

.tdi_61_153{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_61_153{
                    display: inline-block;
                }.tdi_61_153 .tdb-logo-a,
                .tdi_61_153 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_61_153 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_61_153 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_61_153 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_61_153 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_61_153 .tdb-logo-text-title{
                    display: block;
                }.tdi_61_153 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_61_153 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png"  alt="Villages-News.com"  title="Villages-News.com" width="600" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t-600x169.png" alt="Villages-News.com"  title="Villages-News.com" width="600" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_62_332" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_63_ee5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_63_ee5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_63_ee5{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_63_ee5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_ee5{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_62_332_rand_style td-element-style" ><style>
.tdi_62_332_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_65_316  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_316{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_67_b59  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_67_b59{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_b59{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_68_599 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_68_599"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_68_599{
                    display: inline-block;
                }.tdi_68_599 .td_block_inner{
                    text-align: center;
                }.tdi_68_599 .tdb-menu > li .tdb-menu-sep,
                .tdi_68_599 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_68_599 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_599 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_68_599 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_68_599 .tdb-menu > li > a,
                .tdi_68_599 .td-subcat-more{
                    color: #ffffff;
                }.tdi_68_599 .tdb-menu .tdb-normal-menu ul,
                .tdi_68_599 .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_68_599 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_68_599 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_68_599 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_599 .td-pulldown-filter-list li a{
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_68_599:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_68_599 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_68_599 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_599 .tdb-menu > li > a,
                .tdi_68_599 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_68_599 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_599 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_599 .tdb-menu > li > a,
                .tdi_68_599 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_68_599 .tdb-menu > li .tdb-menu-sep,
                .tdi_68_599 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_68_599 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_599 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_68_599 .tdb-menu > li > a,
                .tdi_68_599 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_68_599 .tdb-normal-menu > ul,
                .tdi_68_599 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_68_599 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_599 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_68_599 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_68_599 .tdb-menu > li.current-menu-item > a,
				.tdi_68_599 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_68_599 .tdb-menu > li.current-category-ancestor > a,
				.tdi_68_599 .tdb-menu > li:hover > a,
				.tdi_68_599 .tdb-menu > li.tdb-hover > a,
				.tdi_68_599 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_68_599 .tdb-menu > li > a:after,
				.tdi_68_599 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_68_599 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_68_599 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_68_599 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_68_599 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_68_599 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_68_599 .td-pulldown-filter-list li:hover a{
					color: #5ec9c5;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_68_599 class="td_block_inner td-fix-index"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_71_eb9 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_71_eb9" >
<style>

/* inline tdc_css att */

.tdi_71_eb9{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_72_965" class="tdc-zone"><div class="tdc_zone tdi_73_303  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_73_303{
                    min-height: 0;
                }.tdi_73_303:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_73_303:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_73_303{
position:relative;
}

</style>
<div class="tdi_72_965_rand_style td-element-style" ><style>
.tdi_72_965_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_74_511" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_75_291  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_75_291{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_75_291{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_75_291 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_291{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_291{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_74_511_rand_style td-element-style" ><style>
.tdi_74_511_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_511_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_77_777  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_777{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_78_399 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_78_399"     >
<style>
body .tdi_79_259{
					background-color: #ff0000;
				}.tdi_78_399{
				    z-index: 1;
				}body .tdi_79_259:before{
					background-color: #000;
				}.tdi_79_259:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_79_259 .tdm-btn-text,
				.tdi_79_259 i{
					color: #fff;
				}body .tdi_79_259 i:last-child{
					margin-left: 14px;
				}.tdi_79_259,
				.tdi_79_259:before{
					border-radius: 4px;
				}.tdi_79_259{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_79_259:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_78_399:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_79_259" ><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_80_3f3 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_3f3"   >
<style>

/* inline tdc_css att */

.tdi_80_3f3{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_3f3{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_3f3 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				
				    position: relative;
				    top: 0px;
				}.tdi_80_3f3{
				    display: inline-block;
				}
</style>
<style>
.tdi_81_25f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_81_25f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_80_3f3:hover .tdi_81_25f:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_80_3f3:hover .tdi_81_25f:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_81_25f td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_82_5f3 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_82_5f3" >
<style>

/* inline tdc_css att */

.tdi_82_5f3{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_83_1b3 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_83_1b3 .tdm-social-item i.td-icon-twitter,
				.tdi_83_1b3 .tdm-social-item i.td-icon-linkedin,
				.tdi_83_1b3 .tdm-social-item i.td-icon-pinterest,
				.tdi_83_1b3 .tdm-social-item i.td-icon-blogger,
				.tdi_83_1b3 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_83_1b3 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_83_1b3 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_83_1b3 .tdm-social-item i,
				.tds-team-member2 .tdi_83_1b3.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_83_1b3 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_83_1b3.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_83_1b3 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_83_1b3"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_84_f3b td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_84_f3b" >
<style>

/* inline tdc_css att */

.tdi_84_f3b{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_85_5ae tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_85_5ae"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_85_5ae{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_5ae{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_5ae{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_85_5ae .td_block_inner{
                    text-align: right;
                }.tdi_85_5ae .tdb-menu > li > a,
                .tdi_85_5ae .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_85_5ae .tdb-menu > li .tdb-menu-sep,
                .tdi_85_5ae .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_85_5ae .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_5ae .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_85_5ae .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_85_5ae .tdb-menu .tdb-normal-menu ul,
                .tdi_85_5ae .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_85_5ae .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_5ae .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_85_5ae .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_85_5ae .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_85_5ae:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_85_5ae .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_85_5ae .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_5ae .tdb-menu > li > a,
                .tdi_85_5ae .td-subcat-more{
                    padding: 0 8px;
                }.tdi_85_5ae .tdb-menu > li .tdb-menu-sep,
                .tdi_85_5ae .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_85_5ae .tdb-menu > li > a,
                .tdi_85_5ae .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_85_5ae .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_5ae .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_5ae .tdb-menu > li > a,
                .tdi_85_5ae .td-subcat-more{
                    padding: 0 2px;
                }.tdi_85_5ae .tdb-menu > li .tdb-menu-sep,
                .tdi_85_5ae .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_85_5ae .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_5ae .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_85_5ae .tdb-menu > li > a,
                .tdi_85_5ae .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_85_5ae .tdb-normal-menu > ul,
                .tdi_85_5ae .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_85_5ae .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_85_5ae .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_85_5ae .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_85_5ae .tdb-menu > li.current-menu-item > a,
				.tdi_85_5ae .tdb-menu > li.current-menu-ancestor > a,
				.tdi_85_5ae .tdb-menu > li.current-category-ancestor > a,
				.tdi_85_5ae .tdb-menu > li:hover > a,
				.tdi_85_5ae .tdb-menu > li.tdb-hover > a,
				.tdi_85_5ae .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_85_5ae .tdb-menu > li > a:after,
				.tdi_85_5ae .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_85_5ae .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_85_5ae .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_85_5ae .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_85_5ae .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_85_5ae .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_85_5ae .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_85_5ae class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67555"><a href="https://www.villages-news.com/category/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="201669" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-192807"
                    class="post-192807 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_88_922" class="tdc-zone"><div class="tdc_zone tdi_89_119  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_89_119{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_89_119{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_90_de1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_91_522  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_91_522{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_91_522{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_91_522 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_522{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_522{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_522{
margin-top:10px !important;
}
}

</style>
<div class="tdi_90_de1_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_90_de1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_93_51f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_51f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_94_fd2 td_block_template_2"><div class=topBannerNative>
<!-- /31862341/TBN -->
<div id='div-gpt-ad-1587153525473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_breadcrumbs tdi_95_f93 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_95_f93" >
<style>

/* inline tdc_css att */

.tdi_95_f93{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_f93{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_f93{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_f93 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #ff0000;
				}.tdi_95_f93,
				.tdi_95_f93 a{
					color: #ea1717;
				}.tdi_95_f93 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_95_f93{
					text-align: center;
				}.tdi_95_f93{
					font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_f93 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_95_f93{
					font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in Letters to the Editor" class="tdb-entry-crumb" href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.villages-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.villages-news.com/category/editor-letters/",
                                "name": "Letters to the Editor"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_96_2a2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_97_913  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_97_913{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_97_913 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_97_913 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_97_913 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_97_913 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_97_913 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_97_913 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column tdi_99_22a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_99_22a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_99_22a{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_22a{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_100_f2b tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_100_f2b" >
<style>

/* inline tdc_css att */

.tdi_100_f2b{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_100_f2b .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_100_f2b .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_100_f2b{
					text-align: center;
				}.tdi_100_f2b .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_100_f2b .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_f2b .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_f2b .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_f2b .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Constant turnover in three-bedroom Airbnb</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_101_211 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_101_211" >
<style>

/* inline tdc_css att */

.tdi_101_211{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_101_211{
                    display: inline-block;
                }.tdi_101_211 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">August 10, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_102_985 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_102_985" >
<style>
/* custom css */
.tdi_102_985{
                    display: inline-block;
                }.tdi_102_985 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_102_985 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_102_985 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/letters-to-the-editor/">Letters to the Editor</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_103_509 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_103_509" >
<style>

/* inline tdc_css att */

.tdi_103_509{
margin-top:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_509{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_509,
                .tdi_103_509 > p{
			        font-size:18px !important;letter-spacing:1px !important;
		        }.tdi_103_509,
				.tdi_103_509 p{
			        color: #000000;
		        }.tdi_103_509 h1,
				.tdi_103_509 h2,
				.tdi_103_509 h3,
				.tdi_103_509 h4,
				.tdi_103_509 h5,
				.tdi_103_509 h6{
			        color: #000000;
		        }.tdi_103_509 blockquote p{
			        color: #ea1717;
		        }.tdi_103_509 a{
			        color: #ea1717;
		        }.tdi_103_509 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_509,
                .tdi_103_509 > p{
			        font-size:16px !important;letter-spacing:1px !important;
		        }.tdi_103_509 blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_509,
                .tdi_103_509 > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_103_509 blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_103_509,
                .tdi_103_509 > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_103_509 blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive (Before Posts - VillagesNews) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="6569794854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>To the Editor:</p>
<p>One of the homes that was sold on Tamarindo Drive is now an Airbnb. The owner is renting by the day and week. It&#8217;s a three-bedroom home and I have seen as many a 10 people residing in the home for a week.<br />
Is this acceptable is there a limit on how many people can live in a three-bedroom home?<br />
What about an Airbnb, this is kind of like a hotel or motel in a residential area?  If it is acceptable by The Villages, I can see them sprouting up all over The Villages. Anything to make a buck.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="ld-5542-9751"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10104594672092006,size:[0, 0],id:"ld-5542-9751"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Anthony Aquilina<br />
Village of Santiago</p>
<p>&nbsp;</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_104_e33 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104_e33" >
<style>

/* inline tdc_css att */

.tdi_104_e33{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_104_e33 .td-post-sharing,
				.tdi_104_e33 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_104_e33" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F08%2F10%2Fconstant-turnover-in-three-bedroom-airbnb%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Constant+turnover+in+three-bedroom+Airbnb&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F08%2F10%2Fconstant-turnover-in-three-bedroom-airbnb%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Constant turnover in three-bedroom Airbnb&body=https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_104_e33">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_56f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_105_56f{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_106_225 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_106_225{
margin-top:10px !important;
}

</style><div class='s2nPlayer-cLUdrYcr' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=cLUdrYcr&cid=9996' data-type='s2nScript'></script></div><div class="td_block_wrap tdb_single_related tdi_107_99f td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts"  data-td-block-uid="tdi_107_99f" >
<style>
.tdi_107_99f .td-block-title > *:before,
            .tdi_107_99f .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_107_99f{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_107_99f class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/10/shocked-at-how-far-developer-will-go-to-win-election/" rel="bookmark" class="td-image-wrap" title="Shocked at how far Developer will go to win election"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/02/Trio--696x297.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/10/shocked-at-how-far-developer-will-go-to-win-election/" rel="bookmark" title="Shocked at how far Developer will go to win election">Shocked at how far Developer will go to win election</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T13:27:21+00:00" >August 10, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Largo resident details an incident over campaign signage at a recreation center in The Villages. He says he is shocked at how far the Developer will go to win this election.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/10/shocked-at-how-far-developer-will-go-to-win-election/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/we-cant-afford-to-bail-out-the-developer/" rel="bookmark" class="td-image-wrap" title="We can’t afford to bail out the Developer"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/The-once-proud-Hacienda-Hills-Country-Club-came-down-Wednesday-696x419.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/we-cant-afford-to-bail-out-the-developer/" rel="bookmark" title="We can’t afford to bail out the Developer">We can’t afford to bail out the Developer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T16:30:41+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Rio Ranchero resident argues that residents cannot afford to bail out the Developer when it comes to Hacienda Hills Country Club. He has some advice for the Amenity Authority Committee.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/we-cant-afford-to-bail-out-the-developer/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/ideas-for-bringing-back-entertainment-at-town-squares/" rel="bookmark" class="td-image-wrap" title="Ideas for bringing back entertainment at town squares"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2018/07/IMG_6544-696x467.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/ideas-for-bringing-back-entertainment-at-town-squares/" rel="bookmark" title="Ideas for bringing back entertainment at town squares">Ideas for bringing back entertainment at town squares</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T15:28:03+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Collier resident, in a Letter to the Editor, offers ideas for reopening the town squares.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/ideas-for-bringing-back-entertainment-at-town-squares/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/hacienda-hills-deal-could-be-a-win-win/" rel="bookmark" class="td-image-wrap" title="Hacienda Hills deal could be a ‘win-win’"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Hacienda-Hills-Country-Club-was-demolished-July-29-696x356.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/hacienda-hills-deal-could-be-a-win-win/" rel="bookmark" title="Hacienda Hills deal could be a ‘win-win’">Hacienda Hills deal could be a ‘win-win’</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T14:22:52+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Villager who has been in Florida’s Friendliest Hometown for more than two decades offers her take on the Hacienda Hills “age-restricted residential units” idea. Read her Letter to the Editor.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/hacienda-hills-deal-could-be-a-win-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/08/president-trump-shows-leadership-in-covid-19-response/" rel="bookmark" class="td-image-wrap" title="President Trump shows leadership in COVID-19 response"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/04/Trump-Covid-19-696x399.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/08/president-trump-shows-leadership-in-covid-19-response/" rel="bookmark" title="President Trump shows leadership in COVID-19 response">President Trump shows leadership in COVID-19 response</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T16:22:46+00:00" >August 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of St. Charles resident says President Trump has shown tremendous leadership in the face of the Coronavirus crisis.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/08/president-trump-shows-leadership-in-covid-19-response/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/08/the-gates-protect-golf-carts/" rel="bookmark" class="td-image-wrap" title="The gates protect golf carts"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2017/05/A-golf-cart-passes-by-the-gate-at-the-entance-to-the-Village-of-Bridgeport-at-Lake-Sumter.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/08/the-gates-protect-golf-carts/" rel="bookmark" title="The gates protect golf carts">The gates protect golf carts</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T15:19:44+00:00" >August 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Fernandina resident, in a Letter to the Editor, admits that The Villages is not a gated community. But she warns that removing the gates could be dangerous.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/08/the-gates-protect-golf-carts/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/08/scary-idea-about-virus-vaccine-trials/" rel="bookmark" class="td-image-wrap" title="Scary idea about virus vaccine trials"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/woman-in-wheelchair-696x400.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/08/scary-idea-about-virus-vaccine-trials/" rel="bookmark" title="Scary idea about virus vaccine trials">Scary idea about virus vaccine trials</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T14:16:59+00:00" >August 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Ashland resident raises concerns about a report of plans to do the virus vaccine experimental testing trials on people in nursing homes. Read her Letter to the Editor.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/08/scary-idea-about-virus-vaccine-trials/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_108_f53 td_block_template_2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_109_3a3 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_109_3a3" >
<style>
/* custom css */
.tdi_109_3a3 .comment-link{
                    display: inline-block;
                }.tdi_109_3a3 .comment{
                    border-bottom-style: dashed;
                }.tdi_109_3a3 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Airbnb, The Villages FL"
            src="https://launcher.spot.im/spot/sp_VUeJ6emB"
            data-social-reviews="false"
            data-post-id="201669"
            data-post-url="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/"
            data-short-url="https://www.villages-news.com/?p=201669"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/feed/spotim/"
            data-facebook-url="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/"
            data-disqus-shortname=""
            data-disqus-url="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/"
            data-disqus-identifier="201669 https://www.villages-news.com/?p=201669"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110_9f2 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_9f2{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-1'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111_53f td_block_template_2"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_113_f21  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_113_f21{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_113_f21{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_f21{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_114_52f tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_114_52f"     >
<style>

/* inline tdc_css att */

.tdi_114_52f{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
body .tdi_115_9f4{
					background-color: #ff0000;
				}.tdi_114_52f{
				    z-index: 1;
				}body .tdi_115_9f4:before{
					background-color: #000;
				}.tdi_115_9f4:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_115_9f4 .tdm-btn-text,
				.tdi_115_9f4 i{
					color: #fff;
				}body .tdi_115_9f4 i:last-child{
					margin-left: 14px;
				}.tdi_115_9f4,
				.tdi_115_9f4:before{
					border-radius: 4px;
				}.tdi_115_9f4{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_115_9f4:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_114_52f:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_115_9f4" ><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_116_805 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_116_805{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_805{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_805{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_805{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_117_195 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_117_195{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_195{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_195{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_195{
margin-bottom:48px !important;
}
}

</style><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_118_7f4 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_118_7f4" >
<style>
.tdi_118_7f4 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_118_7f4 .td-block-title > *:before,
            .tdi_118_7f4 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_118_7f4{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_7f4{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_7f4{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_7f4{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_118_7f4 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/another-local-resident-dies-of-covid-19-as-tri-county-area-sees-358-new-cases/" rel="bookmark" class="td-image-wrap" title="Another local resident dies of COVID-19 as tri-county area sees 358 new cases"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Gina-Rohr-COVID-19-testing-in-Marion-County-696x488.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/another-local-resident-dies-of-covid-19-as-tri-county-area-sees-358-new-cases/" rel="bookmark" title="Another local resident dies of COVID-19 as tri-county area sees 358 new cases">Another local resident dies of COVID-19 as tri-county area sees 358 new cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:55:47+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Another local resident has died of COVID-19 as the tri-county area saw an increase of 358 cases in a 24-hour period.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/another-local-resident-dies-of-covid-19-as-tri-county-area-sees-358-new-cases/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/return-of-restaurant-at-hacienda-hills-not-clearly-spelled-out-in-aac-proposal/" rel="bookmark" class="td-image-wrap" title="Return of restaurant at Hacienda Hills not clearly spelled out in AAC proposal"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Villagers-watched-with-some-sadness-as-the-Hacienda-Hills-Country-Club-was-demolished-Wednesday-morning-696x563.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/return-of-restaurant-at-hacienda-hills-not-clearly-spelled-out-in-aac-proposal/" rel="bookmark" title="Return of restaurant at Hacienda Hills not clearly spelled out in AAC proposal">Return of restaurant at Hacienda Hills not clearly spelled out in AAC proposal</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:55:12+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Residents were bitterly disappointed when a part of their promised “country club living” disappeared in 2019 with the closure of Hacienda Hills Country Club.  Is a restaurant really part of the deal that would give 300 amenity privileges for future apartment dwellers at the site?</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/return-of-restaurant-at-hacienda-hills-not-clearly-spelled-out-in-aac-proposal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_118_7f4" data-td_block_id="tdi_118_7f4">Load more<i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_119_e95 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_119_e95{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_120_3e7 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_120_3e7" >
<style>
.tdi_120_3e7 .td-block-title > *:before,
            .tdi_120_3e7 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_120_3e7{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Photos</span></h4></div><div id=tdi_120_3e7 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/two-anhinga-chicks-in-their-nest/" rel="bookmark" class="td-image-wrap" title="Two Anhinga Chicks In Their Nest"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/Two-Anhinga-Chicks-In-Their-Nest.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/two-anhinga-chicks-in-their-nest/" rel="bookmark" title="Two Anhinga Chicks In Their Nest">Two Anhinga Chicks In Their Nest</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T17:30:10+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">These two anhinga chicks in their nest being watched over by an adult. Thanks to Ron Clark for sharing!



Share your local photos with us...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/two-anhinga-chicks-in-their-nest/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/08/squirrel-berry-picking/" rel="bookmark" class="td-image-wrap" title="Squirrel Berry Picking"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/Squirrel-Berry-Picking.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/08/squirrel-berry-picking/" rel="bookmark" title="Squirrel Berry Picking">Squirrel Berry Picking</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T17:30:10+00:00" >August 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out this squirrel picking some berries for a snack. Thanks to Ron Clark for sharing!



Share your local photos with us at https://villages-news.com/contact-us!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/08/squirrel-berry-picking/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/07/black-bellied-whistling-ducklings-in-landscaping-in-the-village-of-antrim-dells/" rel="bookmark" class="td-image-wrap" title="Black-Bellied Whistling Ducklings In Landscaping In The Village Of Antrim Dells"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/Black-Bellied-Whistling-Ducklings-In-Landscaping-In-The-Village-Of-Antrim-Dells.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/07/black-bellied-whistling-ducklings-in-landscaping-in-the-village-of-antrim-dells/" rel="bookmark" title="Black-Bellied Whistling Ducklings In Landscaping In The Village Of Antrim Dells">Black-Bellied Whistling Ducklings In Landscaping In The Village Of Antrim Dells</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T17:30:09+00:00" >August 7, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">These black-bellied whistling ducklings were spotted in landscaping in the Village of Antrim Dells. Thanks to Sam Boatman for sharing!



Share your local photos with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/07/black-bellied-whistling-ducklings-in-landscaping-in-the-village-of-antrim-dells/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_120_3e7" data-td_block_id="tdi_120_3e7">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_f23 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_121_f23{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_f23{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_f23{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_f23{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_122_f02 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_122_f02" >
<style>
.tdi_122_f02 .td-block-title > *:before,
            .tdi_122_f02 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_122_f02{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_122_f02 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/" rel="bookmark" class="td-image-wrap" title="Constant turnover in three-bedroom Airbnb"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/airbnb-.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/" rel="bookmark" title="Constant turnover in three-bedroom Airbnb">Constant turnover in three-bedroom Airbnb</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T14:29:27+00:00" >August 10, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Santiago resident is unhappy that a home sold in his village has been converted to an Airbnb with plenty of turnover.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_f02" data-td_block_id="tdi_122_f02">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_123_322 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_123_322" >
<style>
.tdi_123_322 .td-block-title > *:before,
            .tdi_123_322 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_123_322{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Business</span></h4></div><div id=tdi_123_322 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/04/total-wine-more-closer-to-popping-cork-on-new-superstore/" rel="bookmark" class="td-image-wrap" title="Total Wine &#038; More closer to popping cork on new superstore"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/Total-Wine-at-Lady-Lake-Commons-1068x801.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/04/total-wine-more-closer-to-popping-cork-on-new-superstore/" rel="bookmark" title="Total Wine &#038; More closer to popping cork on new superstore">Total Wine &#038; More closer to popping cork on new superstore</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T15:44:36+00:00" >August 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Total Wine & More is growing closer to popping a cork on its new superstore at Lady Lake Commons.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/04/total-wine-more-closer-to-popping-cork-on-new-superstore/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_123_322" data-td_block_id="tdi_123_322">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_124_398 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_124_398" >
<style>
.tdi_124_398 .td-block-title > *:before,
            .tdi_124_398 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_124_398{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_124_398 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/marion-sheriff-warns-area-residents-about-bogus-warrant-scam-phone-calls/" rel="bookmark" class="td-image-wrap" title="Marion sheriff warns area residents about bogus warrant scam phone calls"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/01/Scam-alert.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/marion-sheriff-warns-area-residents-about-bogus-warrant-scam-phone-calls/" rel="bookmark" title="Marion sheriff warns area residents about bogus warrant scam phone calls">Marion sheriff warns area residents about bogus warrant scam phone calls</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:41:20+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Marion County Sheriff’s Office is warning area residents about a scam involving the law enforcement agency.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/marion-sheriff-warns-area-residents-about-bogus-warrant-scam-phone-calls/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_124_398" data-td_block_id="tdi_124_398">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_125_929 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_125_929" >
<style>
.tdi_125_929 .td-block-title > *:before,
            .tdi_125_929 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_125_929{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Opinions</span></h4></div><div id=tdi_125_929 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/10/making-vaccines-to-stop-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Making vaccines to stop COVID-19 pandemic"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/COVID-19.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editorials/" class="td-post-category">Opinions</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/10/making-vaccines-to-stop-covid-19-pandemic/" rel="bookmark" title="Making vaccines to stop COVID-19 pandemic">Making vaccines to stop COVID-19 pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T12:49:21+00:00" >August 10, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Dr. Gabe Mirkin contends the only way that scientists are going to end this current pandemic is to develop vaccines and immunize enough people to reach immunity in about 40 percent of the population</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/10/making-vaccines-to-stop-covid-19-pandemic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_125_929" data-td_block_id="tdi_125_929">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_126_d93 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_126_d93{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-1'); });
  </script>
</div>
</div>
</div></div></div></div></div><div id="tdi_127_215" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_128_923  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_128_923{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_128_923 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_128_923 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_128_923 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_128_923 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_128_923 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_128_923 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_128_923 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_128_923 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_128_923{
margin-bottom:10px !important;
}

.tdi_128_923 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_128_923{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_923{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128_923{
margin-bottom:50px !important;
padding-top:50px !important;
}
}

</style><div class="vc_column tdi_130_73f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_130_73f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_131_3ff td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_131_3ff" >
<style>
.tdi_131_3ff .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_131_3ff .td-block-title > *:before,
            .tdi_131_3ff .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_131_3ff{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_3ff{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_3ff{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_3ff{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Stories</span></h4></div><div id=tdi_131_3ff class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/tenant-at-advanced-healthcare-at-brownwood-received-67-million-in-covid-19-money/" rel="bookmark" class="td-image-wrap" title="Tenant at Advanced Healthcare at Brownwood received $67 million in COVID-19 money"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/05/Brownwood-Center-For-Advanced-Healthcare-2-696x375.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/tenant-at-advanced-healthcare-at-brownwood-received-67-million-in-covid-19-money/" rel="bookmark" title="Tenant at Advanced Healthcare at Brownwood received $67 million in COVID-19 money">Tenant at Advanced Healthcare at Brownwood received $67 million in COVID-19 money</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:56:01+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A major tenant at the new Center for Advanced Healthcare at Brownwood has received $67 million in COVID-19 money from the taxpayer-funded relief program.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/tenant-at-advanced-healthcare-at-brownwood-received-67-million-in-covid-19-money/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/another-local-resident-dies-of-covid-19-as-tri-county-area-sees-358-new-cases/" rel="bookmark" class="td-image-wrap" title="Another local resident dies of COVID-19 as tri-county area sees 358 new cases"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/06/Gina-Rohr-COVID-19-testing-in-Marion-County-696x488.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/another-local-resident-dies-of-covid-19-as-tri-county-area-sees-358-new-cases/" rel="bookmark" title="Another local resident dies of COVID-19 as tri-county area sees 358 new cases">Another local resident dies of COVID-19 as tri-county area sees 358 new cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:55:47+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Another local resident has died of COVID-19 as the tri-county area saw an increase of 358 cases in a 24-hour period.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/another-local-resident-dies-of-covid-19-as-tri-county-area-sees-358-new-cases/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/return-of-restaurant-at-hacienda-hills-not-clearly-spelled-out-in-aac-proposal/" rel="bookmark" class="td-image-wrap" title="Return of restaurant at Hacienda Hills not clearly spelled out in AAC proposal"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Villagers-watched-with-some-sadness-as-the-Hacienda-Hills-Country-Club-was-demolished-Wednesday-morning-696x563.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/return-of-restaurant-at-hacienda-hills-not-clearly-spelled-out-in-aac-proposal/" rel="bookmark" title="Return of restaurant at Hacienda Hills not clearly spelled out in AAC proposal">Return of restaurant at Hacienda Hills not clearly spelled out in AAC proposal</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:55:12+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Residents were bitterly disappointed when a part of their promised “country club living” disappeared in 2019 with the closure of Hacienda Hills Country Club.  Is a restaurant really part of the deal that would give 300 amenity privileges for future apartment dwellers at the site?</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/return-of-restaurant-at-hacienda-hills-not-clearly-spelled-out-in-aac-proposal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_131_3ff" data-td_block_id="tdi_131_3ff">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_133_9a5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_133_9a5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_134_539 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_134_539" >
<style>
.tdi_134_539 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_134_539 .td-block-title > *:before,
            .tdi_134_539 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_134_539{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_539{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_539{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_539{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_134_539 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/" rel="bookmark" class="td-image-wrap" title="Constant turnover in three-bedroom Airbnb"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/airbnb--696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/" rel="bookmark" title="Constant turnover in three-bedroom Airbnb">Constant turnover in three-bedroom Airbnb</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T14:29:27+00:00" >August 10, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Santiago resident is unhappy that a home sold in his village has been converted to an Airbnb with plenty of turnover.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/10/constant-turnover-in-three-bedroom-airbnb/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/10/shocked-at-how-far-developer-will-go-to-win-election/" rel="bookmark" class="td-image-wrap" title="Shocked at how far Developer will go to win election"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/02/Trio--696x297.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/10/shocked-at-how-far-developer-will-go-to-win-election/" rel="bookmark" title="Shocked at how far Developer will go to win election">Shocked at how far Developer will go to win election</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T13:27:21+00:00" >August 10, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Largo resident details an incident over campaign signage at a recreation center in The Villages. He says he is shocked at how far the Developer will go to win this election.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/10/shocked-at-how-far-developer-will-go-to-win-election/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/we-cant-afford-to-bail-out-the-developer/" rel="bookmark" class="td-image-wrap" title="We can’t afford to bail out the Developer"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/The-once-proud-Hacienda-Hills-Country-Club-came-down-Wednesday-696x419.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/we-cant-afford-to-bail-out-the-developer/" rel="bookmark" title="We can’t afford to bail out the Developer">We can’t afford to bail out the Developer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T16:30:41+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Rio Ranchero resident argues that residents cannot afford to bail out the Developer when it comes to Hacienda Hills Country Club. He has some advice for the Amenity Authority Committee.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/we-cant-afford-to-bail-out-the-developer/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_134_539" data-td_block_id="tdi_134_539">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_136_53b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_136_53b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_137_f6d td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_137_f6d" >
<style>
.tdi_137_f6d .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_137_f6d .td-block-title > *:before,
            .tdi_137_f6d .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_137_f6d{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137_f6d{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_f6d{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_f6d{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_137_f6d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/marion-sheriff-warns-area-residents-about-bogus-warrant-scam-phone-calls/" rel="bookmark" class="td-image-wrap" title="Marion sheriff warns area residents about bogus warrant scam phone calls"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/01/Scam-alert-696x458.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/marion-sheriff-warns-area-residents-about-bogus-warrant-scam-phone-calls/" rel="bookmark" title="Marion sheriff warns area residents about bogus warrant scam phone calls">Marion sheriff warns area residents about bogus warrant scam phone calls</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:41:20+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Marion County Sheriff’s Office is warning area residents about a scam involving the law enforcement agency.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/marion-sheriff-warns-area-residents-about-bogus-warrant-scam-phone-calls/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/summerfield-man-sought-by-marion-sheriff-for-violating-stalking-injunction/" rel="bookmark" class="td-image-wrap" title="Summerfield man sought by Marion sheriff for violating stalking injunction"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/Mark-Edward-Tharpe.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/summerfield-man-sought-by-marion-sheriff-for-violating-stalking-injunction/" rel="bookmark" title="Summerfield man sought by Marion sheriff for violating stalking injunction">Summerfield man sought by Marion sheriff for violating stalking injunction</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:35:27+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Marion County sheriff’s deputies are searching for a Summerfield man who is wanted for violating an injunction against stalking.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/summerfield-man-sought-by-marion-sheriff-for-violating-stalking-injunction/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/08/09/summerfield-woman-jailed-after-departing-roommate-claims-knife-threat/" rel="bookmark" class="td-image-wrap" title="Summerfield woman jailed after departing roommate claims knife threat"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/08/Jeanene-Lacey-Villareal.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/08/09/summerfield-woman-jailed-after-departing-roommate-claims-knife-threat/" rel="bookmark" title="Summerfield woman jailed after departing roommate claims knife threat">Summerfield woman jailed after departing roommate claims knife threat</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T18:30:48+00:00" >August 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Summerfield mobile home dweller with a history of roommate issues was jailed Thursday after being accused of threatening a woman with a knife.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/08/09/summerfield-woman-jailed-after-departing-roommate-claims-knife-threat/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_137_f6d" data-td_block_id="tdi_137_f6d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_138_53f" class="tdc-zone"><div class="tdc_zone tdi_139_531  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_139_531{
                    min-height: 0;
                }.tdi_139_531 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_138_53f_rand_style td-element-style" ></div><div id="tdi_140_ffc" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_141_22c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_141_22c{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_141_22c {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_141_22c .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_22c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_141_22c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_22c{
padding-top:60px !important;
padding-bottom:76px !important;
position:relative;
}

.tdi_141_22c .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_22c{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_22c{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_22c{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_140_ffc_rand_style td-element-style" ><style>
.tdi_140_ffc_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_143_c3f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_c3f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_143_c3f{
width:38% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_c3f{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_c3f{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_145_56f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_145_56f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_145_56f {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_145_56f .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145_56f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145_56f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_147_970  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_147_970{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_970{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_148_5c5 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_148_5c5" >
<style>

/* inline tdc_css att */

.tdi_148_5c5{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_5c5{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_149_ce5 .tdm-title{
					color: #ffffff;
				}body .tdi_148_5c5:hover .tdi_149_ce5 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_148_5c5:hover .tdi_149_ce5 .tdm-title{
					cursor: default;
				}.tdi_149_ce5 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_149_ce5 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_ce5 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_149_ce5"><h3 class="tdm-title tdm-title-sm">Follow us on social</h3></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_150_090 td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_150_090{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">51,032</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thevillagesnews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,443</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thevillagesnews#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,588</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/villages_news"  >Follow</a></span></div></div></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap td_block_instagram tdi_151_431 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_151_431" >
<style>
.td-theme-wrap .tdi_151_431 .td-block-title > *,
            .td-theme-wrap .tdi_151_431 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_151_431 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_151_431 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_151_431 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_151_431 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_151_431 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_151_431 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_151_431 .td_quote_on_blocks,
            .td-theme-wrap .tdi_151_431 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_151_431 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_151_431 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_151_431 .td-instagram-user a {
                color: #ff0000;
            }

            .td-theme-wrap .tdi_151_431 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_151_431 .td-load-more-wrap a:hover {
                background-color: #ff0000;
                border-color: #ff0000;
            }

            .td-theme-wrap .tdi_151_431 .td-read-more a,
            .td-theme-wrap .tdi_151_431 .td-weather-information:before,
            .td-theme-wrap .tdi_151_431 .td-weather-week:before,
            .td-theme-wrap .tdi_151_431 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_151_431 .td-post-category,
            .td-theme-wrap .tdi_151_431 .td-post-category:hover {
                background-color: #ff0000;
            }
</style>
<style>
/* custom css */
.tdi_151_431 .td-instagram-user a{
					color: #ffffff;
				}.tdi_151_431 .td-instagram-followers{
					color: #ffffff;
				}.tdi_151_431 .td-instagram-button{
					color: #ffffff;
				
					border-color: #ffffff;
				}.tdi_151_431 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_151_431 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-19/s150x150/66151176_506324606781180_9036118381941489664_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_ohc=3mdDKPMuO34AX_CQGS4&oh=5510ca9dcbc0fbe02d7a9a4143b66fdf&oe=5EFCBBF9"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/thevillagesnews" target="_blank">@thevillagesnews</a></div>
                    <div class="td-instagram-followers"><span>3,444</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/thevillagesnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3_ubZjRbH" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c195.0.689.689a/s640x640/101215134_1487099274806075_5544352243200626979_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=111&_nc_ohc=eA-baY-BciwAX-3kQ2J&oh=7cf5ae4696801ae292f03d0978151f65&oe=5EFD0BC3"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA36VMzjdbR" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c157.0.405.405a/81207713_168539601302767_2208747659171199370_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=107&_nc_ohc=VfeOU_ZLMz4AX_xruz2&oh=d3e1760046f3ac3097fc57d7d3a5b352&oe=5EFCA3F8"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA340NzIRoj" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c88.0.435.435a/101165157_119672603086583_5871363356905477713_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=111&_nc_ohc=i8372axrmQoAX8zESlT&oh=01c0e4b1f3e6447c4458bfbb28ac8c48&oe=5F000F81"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3x99MFETb" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/101189829_199059961177662_2810656341041355735_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=106&_nc_ohc=Xst1cE5ImTwAX_OByN1&oh=8e764d076fe609a9ab965d09e4d3108d&oe=5EFD7823"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3rGRMjMa7" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c119.0.402.402a/101087549_677242743129129_2359211941451160714_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=109&_nc_ohc=XRgaP8eqW4IAX9OOPkD&oh=beb176edc51ebbb12ff5f63d38bdc422&oe=5EFE7580"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CA3kOrCnlEW" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/e15/c0.33.720.720a/s640x640/82828708_572935790286104_6838824914370789567_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&_nc_cat=108&_nc_ohc=sC3UbpDZfg0AX980AFT&oh=c81b36d30ebacaa85850b49640a2c2a6&oe=5EFF8C8A"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div></div></div><div class="vc_column tdi_153_5d1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153_5d1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_153_5d1{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_5d1{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_5d1{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_154_fc0 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_154_fc0" >
<style>

/* inline tdc_css att */

.tdi_154_fc0{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_fc0{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_155_59d .tdm-title{
					color: #ffffff;
				}body .tdi_154_fc0:hover .tdi_155_59d .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_154_fc0:hover .tdi_155_59d .tdm-title{
					cursor: default;
				}.tdi_155_59d .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_155_59d .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_59d .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_155_59d"><h3 class="tdm-title tdm-title-sm">Receive email updates and breaking news alerts:</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_156_53a tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_156_53a"     >
<style>

/* inline tdc_css att */

.tdi_156_53a{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_157_539{
					background-color: #ff0000;
				}.tdi_156_53a{
				    z-index: 1;
				}body .tdi_157_539:before{
					background-color: #000;
				}.tdi_157_539:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_157_539 .tdm-btn-text,
				.tdi_157_539 i{
					color: #fff;
				}body .tdi_157_539 i:last-child{
					margin-left: 14px;
				}.tdi_157_539,
				.tdi_157_539:before{
					border-radius: 4px;
				}.tdi_157_539{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_157_539:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_156_53a:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_157_539" ><span class="tdm-btn-text">Subscribe</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_158_5f9 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_158_5f9" >
<style>
.td-theme-wrap .tdi_158_5f9 .td-block-title > *,
            .td-theme-wrap .tdi_158_5f9 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_158_5f9 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_158_5f9 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_158_5f9 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_158_5f9 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_158_5f9 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_158_5f9 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_158_5f9 .td_quote_on_blocks,
            .td-theme-wrap .tdi_158_5f9 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_158_5f9 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_158_5f9 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_158_5f9 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_158_5f9 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_158_5f9 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_158_5f9 .td-read-more a,
            .td-theme-wrap .tdi_158_5f9 .td-weather-information:before,
            .td-theme-wrap .tdi_158_5f9 .td-weather-week:before,
            .td-theme-wrap .tdi_158_5f9 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_158_5f9 .td-post-category,
            .td-theme-wrap .tdi_158_5f9 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_158_5f9{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_5f9 .td-weather-city{
					color: #ffffff;
				}.tdi_158_5f9 .td-weather-condition{
					color: #ffffff;
				}.tdi_158_5f9 .td-location-icon{
					color: #ffffff;
				}.tdi_158_5f9 .td-weather-now{
					color: #ffffff;
				}.tdi_158_5f9 .td-w-low-temp{
					color: #ffffff;
				}.tdi_158_5f9 .td-down-icon{
					color: #ffffff;
				}.tdi_158_5f9 .td-w-high-temp{
					color: #ffffff;
				}.tdi_158_5f9 .td-up-icon{
					color: #ffffff;
				}.tdi_158_5f9 .td-weather-information:before{
					background-color: #ffffff;
				}.tdi_158_5f9 .td-weather-section-1{
					color: #ffffff;
				}.tdi_158_5f9 .td-weather-section-2{
					color: #ffffff;
				}.tdi_158_5f9 .td-weather-section-3{
					color: #ffffff;
				}.tdi_158_5f9 .td-weather-week:before{
					background-color: #ffffff;
				}.tdi_158_5f9 .td-weather-days > div:first-child{
					color: #ffffff;
				}.tdi_158_5f9 .td-weather-days .td-day-degrees{
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_158_5f9 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">The Villages</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_158_5f9"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_158_5f9">
				<input id="tdi_158_5f9" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="tdi_158_5f9"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_158_5f9">
					<span class="td-big-degrees">93.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">96</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">91.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">55						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">94</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">94</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">93</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">89</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">92</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div></div></div><div class="vc_column tdi_160_25f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_25f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_160_25f{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_25f{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_25f{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_161_5f1 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_161_5f1" >
<style>

/* inline tdc_css att */

.tdi_161_5f1{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_5f1{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_162_9fe .tdm-title{
					color: #ffffff;
				}body .tdi_161_5f1:hover .tdi_162_9fe .tdm-title{
					color: #ff0000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_161_5f1:hover .tdi_162_9fe .tdm-title{
					cursor: default;
				}.tdi_162_9fe .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_162_9fe .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_9fe .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_162_9fe"><h3 class="tdm-title tdm-title-sm">Sections</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_163_143 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_163_143" >
<style>
.td-theme-wrap .tdi_163_143 .td-block-title > *,
            .td-theme-wrap .tdi_163_143 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_163_143 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_163_143 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_163_143 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_163_143 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_163_143 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_163_143 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_163_143 .td_quote_on_blocks,
            .td-theme-wrap .tdi_163_143 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_163_143 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_163_143 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_163_143 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_163_143 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_163_143 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_163_143 .td-read-more a,
            .td-theme-wrap .tdi_163_143 .td-weather-information:before,
            .td-theme-wrap .tdi_163_143 .td-weather-week:before,
            .td-theme-wrap .tdi_163_143 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_163_143 .td-post-category,
            .td-theme-wrap .tdi_163_143 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_163_143 .td-ct-item{
					display: block;
				}.tdi_163_143 .td-ct-wrap{
					text-align: center;
				}.tdi_163_143 .td-ct-item-sep{
					font-size: 14px;
				}.tdi_163_143 .td-ct-item-name{
					color: #ffffff;
				}.tdi_163_143 .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

  <div class="vn-privacy-notice-wrap" style="display: none;">
    <div class="vn-privacy-notice">
      <p class="vn-privacy-notice__copy">
        Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
      </p>
    </div>
  </div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5f31925ff13b2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:true,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>