<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Cooper&#039;s Hawk Resting On A Fence - Villages-News.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="This Cooper&#039;s hawk was spotted resting on a fence. Thanks to Gary Robbins for sharing!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cooper&#039;s Hawk Resting On A Fence - Villages-News.com" />
	<meta property="og:description" content="This Cooper&#039;s hawk was spotted resting on a fence. Thanks to Gary Robbins for sharing!" />
	<meta property="og:url" content="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/" />
	<meta property="og:site_name" content="Villages-News: News, crime, classifieds, government, events in The Villages, FL" />
	<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
	<meta property="article:published_time" content="2020-09-22T21:30:43+00:00" />
	<meta property="article:modified_time" content="2020-09-22T22:23:20+00:00" />
	<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Villages_News" />
	<meta name="twitter:site" content="@Villages_News" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, crime, classifieds, government, events in The Villages, FL","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence.jpg","width":800,"height":1000,"caption":"Cooper's Hawk Resting On A Fence"},{"@type":"WebPage","@id":"https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/#webpage","url":"https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/","name":"Cooper's Hawk Resting On A Fence - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/#primaryimage"},"datePublished":"2020-09-22T21:30:43+00:00","dateModified":"2020-09-22T22:23:20+00:00","description":"This Cooper's hawk was spotted resting on a fence. Thanks to Gary Robbins for sharing!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/"]}]},{"@type":"Article","@id":"https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/#article","isPartOf":{"@id":"https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19"},"headline":"Cooper&#8217;s Hawk Resting On A Fence","datePublished":"2020-09-22T21:30:43+00:00","dateModified":"2020-09-22T22:23:20+00:00","mainEntityOfPage":{"@id":"https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/#primaryimage"},"keywords":"hawk","articleSection":"Photos","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/#respond"]}]},{"@type":"Person","@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19","name":"Staff Report"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Cooper&#8217;s Hawk Resting On A Fence Comments Feed" href="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41928344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41928344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CNoto+Serif%3A500%7CWork+Sans%3A400%2C300%7COswald%3A600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.villages-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.villages-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.villages-news.com/?p=204043' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F09%2F22%2Fcoopers-hawk-resting-on-a-fence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F09%2F22%2Fcoopers-hawk-resting-on-a-fence%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-2.gif') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"37bd9d7a49","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"37bd9d7a49","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.villages-news.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '181596bf-ca93-4687-9d9f-382e3b2add03';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.villages-news.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1eefdcba-87f2-4a15-8d17-af25282308b9";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM3SD3');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-204043 single-format-standard coopers-hawk-resting-on-a-fence global-block-template-2 tdb_template_192807 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-202710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/">Around Florida</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.villages-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_fe5" class="tdc-zone"><div class="tdc_zone tdi_2_366  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_366{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_366:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_366:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_366{
position:relative;
}
}

</style>
<div class="tdi_1_fe5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_fe5_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_898" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_f4f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_f4f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_4_f4f{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_f4f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_f4f{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_f4f{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_898_rand_style td-element-style" ><style>
.tdi_3_898_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_458  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_458{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_458{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_67a tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_7_67a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_67a{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_67a{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_0aa .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_0aa .tdm-social-item i.td-icon-twitter,
				.tdi_8_0aa .tdm-social-item i.td-icon-linkedin,
				.tdi_8_0aa .tdm-social-item i.td-icon-pinterest,
				.tdi_8_0aa .tdm-social-item i.td-icon-blogger,
				.tdi_8_0aa .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_0aa .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_0aa .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_0aa .tdm-social-item i,
				.tds-team-member2 .tdi_8_0aa.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_0aa .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_0aa.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_0aa .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_0aa .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_0aa .tdm-social-item i.td-icon-twitter,
				.tdi_8_0aa .tdm-social-item i.td-icon-linkedin,
				.tdi_8_0aa .tdm-social-item i.td-icon-pinterest,
				.tdi_8_0aa .tdm-social-item i.td-icon-blogger,
				.tdi_8_0aa .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_0aa .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_0aa .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_0aa"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_ca5 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_9_ca5"   >
<style>
/* custom css */
.tdi_9_ca5 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_9_ca5{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_ca5 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_ca5 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_10_211{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_211:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_211 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_22a td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_11_22a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_22a{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_22a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_22a{
                    display: inline-block;
                }.tdi_11_22a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_22a .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_22a .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_22a .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_12_7a7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_1a1  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_1a1{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_13_1a1.tdc-row-content-vert-center,
                    .tdi_13_1a1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_1a1.tdc-row-content-vert-bottom,
                    .tdi_13_1a1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_1a1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_1a1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_1a1{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_1a1 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_1a1{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_1a1{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_1a1{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_c21  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_c21{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_6c5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16_6c5" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_6c5{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_6c5 .tdb-logo-a,
                .tdi_16_6c5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_6c5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_6c5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_6c5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_6c5 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_6c5 .tdb-logo-text-title{
                    display: block;
                }.tdi_16_6c5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_6c5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_6c5 .tdb-logo-img{
                    max-width: 50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img   alt="Villages-News.com"  title="Villages-News.com" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="Villages-News.com"  title="Villages-News.com" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com"  title="Villages-News.com" /></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17_755 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_17_755" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_755{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_755 .tdb-logo-a,
                .tdi_17_755 h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_17_755 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_755 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_755 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_755 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_755 .tdb-logo-text-title{
                    display: block;
                }.tdi_17_755 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_755 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_755 .tdb-logo-a,
                .tdi_17_755 h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_18_55f" class="tdc-row"><div class="vc_row tdi_19_7a7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19_7a7{
                    min-height: 0;
                }
</style><div class="vc_column tdi_21_51b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_51b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_23_544  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_23_544{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_544{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_544{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_24_6a5 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_24_6a5"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_6a5{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_6a5{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_24_6a5{
                    display: inline-block;
                }.tdi_24_6a5 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_24_6a5 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_24_6a5 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_24_6a5 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_24_6a5 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_24_6a5 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_24_6a5 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_24_6a5 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_24_6a5 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_24_6a5 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_24_6a5 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_24_6a5 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_24_6a5 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_24_6a5 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_6a5 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_24_6a5 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_24_6a5 .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_24_6a5 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_24_6a5 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_24_6a5 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_24_6a5_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_6a5_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_24_6a5 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_25_5a7" class="tdc-zone"><div class="tdc_zone tdi_26_595  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_26_595{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_595:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_26_595:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_595{
position:relative;
}
}

</style>
<div class="tdi_25_5a7_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_25_5a7_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_27_9f9" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_28_819  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_28_819{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_28_819:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

.tdi_28_819{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_28_819 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_819{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_819{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_819{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_27_9f9_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_27_9f9_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_30_aa4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_aa4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_aa4{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_31_5b5 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_31_5b5"     >
<style>
body .tdi_32_a95{
					background-color: #ff0000;
				}.tdi_31_5b5{
				    z-index: 1;
				}body .tdi_32_a95:before{
					background-color: #000;
				}.tdi_32_a95:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_32_a95 .tdm-btn-text,
				.tdi_32_a95 i{
					color: #fff;
				}body .tdi_32_a95 i:last-child{
					margin-left: 14px;
				}.tdi_32_a95,
				.tdi_32_a95:before{
					border-radius: 4px;
				}.tdi_32_a95{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_32_a95:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_31_5b5:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_32_a95" ><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_33_520" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_34_2bb  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_34_2bb{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_34_2bb{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_34_2bb .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_2bb{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_2bb{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_33_520_rand_style td-element-style" ><style>
.tdi_33_520_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_36_7af  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_7af{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_36_7af{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_7af{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_eaa tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_37_eaa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_eaa{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_eaa{
text-align:left !important;
}
}

</style>
<style>
.tdi_38_eec .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_38_eec .tdm-social-item i.td-icon-twitter,
				.tdi_38_eec .tdm-social-item i.td-icon-linkedin,
				.tdi_38_eec .tdm-social-item i.td-icon-pinterest,
				.tdi_38_eec .tdm-social-item i.td-icon-blogger,
				.tdi_38_eec .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_38_eec .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_38_eec .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_eec .tdm-social-item i,
				.tds-team-member2 .tdi_38_eec.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_eec .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_eec.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_38_eec .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_eec .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_38_eec .tdm-social-item i.td-icon-twitter,
				.tdi_38_eec .tdm-social-item i.td-icon-linkedin,
				.tdi_38_eec .tdm-social-item i.td-icon-pinterest,
				.tdi_38_eec .tdm-social-item i.td-icon-blogger,
				.tdi_38_eec .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_38_eec .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_eec .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_eec"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_39_3cc tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_39_3cc"   >
<style>
/* custom css */
.tdi_39_3cc i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_39_3cc{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_3cc i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_3cc i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_40_595{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_40_595:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_40_595 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_41_5bb td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_41_5bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_5bb{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_5bb{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_5bb{
                    display: inline-block;
                }.tdi_41_5bb .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_41_5bb .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_41_5bb .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_41_5bb .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_42_5ad" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_43_57d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43_57d{
                    min-height: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_57d{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_57d{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_42_5ad_rand_style td-element-style" ><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_5ad_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_45_76e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_76e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_46_5f5 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_46_5f5"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_46_5f5{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_5f5{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_5f5 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_46_5f5 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_46_5f5 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_46_5f5 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_46_5f5 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_46_5f5 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_46_5f5 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_46_5f5 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_46_5f5 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46_5f5 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_46_5f5 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_46_5f5 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_46_5f5 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_46_5f5 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_46_5f5 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_46_5f5 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_46_5f5 .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_46_5f5 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_46_5f5 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_46_5f5 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_46_5f5 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_47_7ae" class="tdc-zone"><div class="tdc_zone tdi_48_ffa  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_48_ffa{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_48_ffa{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_47_7ae_rand_style td-element-style" ><style>
.tdi_47_7ae_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_49_5c4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_a5c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_50_a5c{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_50_a5c{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_50_a5c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_a5c{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_49_5c4_rand_style td-element-style" ><style>
.tdi_49_5c4_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_52_665  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_665{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_53_5a6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_53_5a6" >
<style>
/* custom css */
.tdi_53_5a6{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_54_665 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_54_665 .tdm-social-item i.td-icon-twitter,
				.tdi_54_665 .tdm-social-item i.td-icon-linkedin,
				.tdi_54_665 .tdm-social-item i.td-icon-pinterest,
				.tdi_54_665 .tdm-social-item i.td-icon-blogger,
				.tdi_54_665 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_54_665 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_54_665 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_54_665 .tdm-social-item i,
				.tds-team-member2 .tdi_54_665.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_54_665 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_665 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_54_665 .tdm-social-item i.td-icon-twitter,
				.tdi_54_665 .tdm-social-item i.td-icon-linkedin,
				.tdi_54_665 .tdm-social-item i.td-icon-pinterest,
				.tdi_54_665 .tdm-social-item i.td-icon-blogger,
				.tdi_54_665 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_54_665 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_54_665"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_55_657 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_55_657"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_657{
                    display: inline-block;
                }.tdi_55_657 .tdb-menu > li > a,
                .tdi_55_657 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_55_657 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_657 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_55_657 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_657 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_55_657 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_657 .tdb-menu > li > a,
                .tdi_55_657 .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_55_657 .td-subcat-more{
                    line-height: 30px;
                }.tdi_55_657 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_657 .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_55_657 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_657 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_55_657 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_55_657 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_55_657:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_657 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_55_657 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_657 .tdb-menu > li > a,
                .tdi_55_657 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_55_657 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_657 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_657 .tdb-menu > li > a,
                .tdi_55_657 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_55_657 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_657 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_55_657 .tdb-menu > li > a,
                .tdi_55_657 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_55_657 .tdb-normal-menu > ul,
                .tdi_55_657 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_55_657 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_657 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_55_657 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_55_657 .tdb-menu > li.current-menu-item > a,
				.tdi_55_657 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55_657 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55_657 .tdb-menu > li:hover > a,
				.tdi_55_657 .tdb-menu > li.tdb-hover > a,
				.tdi_55_657 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_55_657 .tdb-menu > li > a:after,
				.tdi_55_657 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_55_657 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_657 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_657 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_657 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_657 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_657 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_55_657 class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
	<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
	<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_date tdi_58_5a5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_58_5a5" >
<style>
/* custom css */
.tdi_58_5a5{
                    display: inline-block;
                }.tdi_58_5a5 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, September 22, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_59_2a7 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_59_2a7" >
<style>
/* custom css */
.tdi_59_2a7{
                    display: inline-block;
                }.tdi_59_2a7 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_59_2a7 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_59_2a7 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">80.9</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">The Villages</div>
        </div></div> <!-- ./block --></div></div></div></div><div id="tdi_60_f75" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_557  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_557{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_61_557.tdc-row-content-vert-center,
                    .tdi_61_557.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_557.tdc-row-content-vert-bottom,
                    .tdi_61_557.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_557.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_557.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_557{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_61_557 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_557{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_63_a55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_a55{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_75a td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_64_75a" >
<style>
/* custom css */
.tdi_64_75a .tdb-logo-a,
                .tdi_64_75a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_64_75a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_64_75a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_64_75a .tdb-logo-img{
                    max-width: 500px;
                }.tdi_64_75a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_64_75a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_64_75a .tdb-logo-text-title{
                    display: block;
                }.tdi_64_75a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_64_75a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img   alt="Villages-News.com"  title="Villages-News.com" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="Villages-News.com"  title="Villages-News.com" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com"  title="Villages-News.com" /></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_65_a7a td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_65_a7a" >
<style>

/* inline tdc_css att */

.tdi_65_a7a{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_65_a7a{
                    display: inline-block;
                }.tdi_65_a7a .tdb-logo-a,
                .tdi_65_a7a h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_a7a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_a7a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_a7a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65_a7a .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_65_a7a .tdb-logo-text-title{
                    display: block;
                }.tdi_65_a7a .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_65_a7a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_66_6ff" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_67_855  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_67_855{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_67_855{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_67_855 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_855{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_66_6ff_rand_style td-element-style" ><style>
.tdi_66_6ff_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_69_afd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_afd{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_71_7be  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_71_7be{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_7be{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_72_77b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_72_77b"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_72_77b{
                    display: inline-block;
                }.tdi_72_77b .td_block_inner{
                    text-align: center;
                }.tdi_72_77b .tdb-menu > li .tdb-menu-sep,
                .tdi_72_77b .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_72_77b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_77b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_72_77b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72_77b .tdb-menu > li > a,
                .tdi_72_77b .td-subcat-more{
                    color: #ffffff;
                }.tdi_72_77b .tdb-menu .tdb-normal-menu ul,
                .tdi_72_77b .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_72_77b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_72_77b .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_72_77b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_77b .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_72_77b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72_77b .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_72_77b .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_77b .tdb-menu > li > a,
                .tdi_72_77b .td-subcat-more{
                    padding: 0 10px;
                }.tdi_72_77b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_77b .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_77b .tdb-menu > li > a,
                .tdi_72_77b .td-subcat-more{
                    padding: 0 6px;
                }.tdi_72_77b .tdb-menu > li .tdb-menu-sep,
                .tdi_72_77b .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_72_77b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_77b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_72_77b .tdb-menu > li > a,
                .tdi_72_77b .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_72_77b .tdb-normal-menu > ul,
                .tdi_72_77b .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_72_77b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_77b .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_72_77b .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_72_77b .tdb-menu > li.current-menu-item > a,
				.tdi_72_77b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72_77b .tdb-menu > li.current-category-ancestor > a,
				.tdi_72_77b .tdb-menu > li:hover > a,
				.tdi_72_77b .tdb-menu > li.tdb-hover > a,
				.tdi_72_77b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_72_77b .tdb-menu > li > a:after,
				.tdi_72_77b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72_77b .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72_77b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72_77b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72_77b .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72_77b .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72_77b .td-pulldown-filter-list li:hover a{
					color: #000000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_72_77b class="td_block_inner td-fix-index"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_75_55c td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_75_55c" >
<style>

/* inline tdc_css att */

.tdi_75_55c{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_76_5a7" class="tdc-zone"><div class="tdc_zone tdi_77_f88  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_77_f88{
                    min-height: 0;
                }.tdi_77_f88:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_77_f88:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_77_f88{
position:relative;
}

</style>
<div class="tdi_76_5a7_rand_style td-element-style" ><style>
.tdi_76_5a7_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_78_785" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_79_37f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_79_37f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_79_37f{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_79_37f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_37f{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_37f{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_78_785_rand_style td-element-style" ><style>
.tdi_78_785_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_785_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_81_5b6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_5b6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_82_575 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_82_575"     >
<style>
body .tdi_83_51a{
					background-color: #ff0000;
				}.tdi_82_575{
				    z-index: 1;
				}body .tdi_83_51a:before{
					background-color: #000;
				}.tdi_83_51a:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_83_51a .tdm-btn-text,
				.tdi_83_51a i{
					color: #fff;
				}body .tdi_83_51a i:last-child{
					margin-left: 14px;
				}.tdi_83_51a,
				.tdi_83_51a:before{
					border-radius: 4px;
				}.tdi_83_51a{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_83_51a:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_82_575:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_83_51a" ><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_84_725 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_84_725"   >
<style>

/* inline tdc_css att */

.tdi_84_725{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_725{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_725 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				
				    position: relative;
				    top: 0px;
				}.tdi_84_725{
				    display: inline-block;
				}
</style>
<style>
.tdi_85_6fd{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_85_6fd:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_84_725:hover .tdi_85_6fd:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_84_725:hover .tdi_85_6fd:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_85_6fd td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_86_816 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_86_816" >
<style>

/* inline tdc_css att */

.tdi_86_816{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_87_a97 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_87_a97 .tdm-social-item i.td-icon-twitter,
				.tdi_87_a97 .tdm-social-item i.td-icon-linkedin,
				.tdi_87_a97 .tdm-social-item i.td-icon-pinterest,
				.tdi_87_a97 .tdm-social-item i.td-icon-blogger,
				.tdi_87_a97 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_87_a97 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_87_a97 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_87_a97 .tdm-social-item i,
				.tds-team-member2 .tdi_87_a97.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_87_a97 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_87_a97.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_87_a97 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_87_a97"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_88_637 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_88_637" >
<style>

/* inline tdc_css att */

.tdi_88_637{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_89_7a5 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_89_7a5"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_89_7a5{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_7a5{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_7a5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_89_7a5 .td_block_inner{
                    text-align: right;
                }.tdi_89_7a5 .tdb-menu > li > a,
                .tdi_89_7a5 .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_89_7a5 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_7a5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_89_7a5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_7a5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_89_7a5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_89_7a5 .tdb-menu .tdb-normal-menu ul,
                .tdi_89_7a5 .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_89_7a5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_7a5 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_89_7a5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_89_7a5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_89_7a5:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_89_7a5 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_89_7a5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_7a5 .tdb-menu > li > a,
                .tdi_89_7a5 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_89_7a5 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_7a5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_7a5 .tdb-menu > li > a,
                .tdi_89_7a5 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_89_7a5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_7a5 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_7a5 .tdb-menu > li > a,
                .tdi_89_7a5 .td-subcat-more{
                    padding: 0 2px;
                }.tdi_89_7a5 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_7a5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_7a5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_7a5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_89_7a5 .tdb-menu > li > a,
                .tdi_89_7a5 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_89_7a5 .tdb-normal-menu > ul,
                .tdi_89_7a5 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_89_7a5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_7a5 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_89_7a5 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_89_7a5 .tdb-menu > li.current-menu-item > a,
				.tdi_89_7a5 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_89_7a5 .tdb-menu > li.current-category-ancestor > a,
				.tdi_89_7a5 .tdb-menu > li:hover > a,
				.tdi_89_7a5 .tdb-menu > li.tdb-hover > a,
				.tdi_89_7a5 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_89_7a5 .tdb-menu > li > a:after,
				.tdi_89_7a5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_89_7a5 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_89_7a5 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_89_7a5 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_89_7a5 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_89_7a5 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_89_7a5 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_89_7a5 class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="204043" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-192807"
                    class="post-192807 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_92_5da" class="tdc-zone"><div class="tdc_zone tdi_93_776  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_93_776{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_93_776{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_94_667" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95_955  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_95_955{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_95_955{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_95_955 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_955{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_955{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_955{
margin-top:10px !important;
}
}

</style>
<div class="tdi_94_667_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_94_667_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_97_5ad  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_5ad{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_b76 td_block_template_2"><div class=topBannerNative>
<!-- /31862341/TBN -->
<div id='div-gpt-ad-1587153525473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_breadcrumbs tdi_99_25e td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_99_25e" >
<style>

/* inline tdc_css att */

.tdi_99_25e{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_25e{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_25e{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_25e .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #ff0000;
				}.tdi_99_25e,
				.tdi_99_25e a{
					color: #ea1717;
				}.tdi_99_25e a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_99_25e{
					text-align: center;
				}.tdi_99_25e{
					font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_25e .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_99_25e{
					font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in Photos" class="tdb-entry-crumb" href="https://www.villages-news.com/category/local-photos/">Photos</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.villages-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.villages-news.com/category/local-photos/",
                                "name": "Photos"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_100_5b5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_6aa  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_6aa{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_101_6aa {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_101_6aa .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_6aa {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_6aa .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_101_6aa {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_101_6aa .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column tdi_103_2af  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_103_2af{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_103_2af{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_2af{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_104_f5e tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104_f5e" >
<style>

/* inline tdc_css att */

.tdi_104_f5e{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_104_f5e .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_104_f5e .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_104_f5e{
					text-align: center;
				}.tdi_104_f5e .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_104_f5e .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_f5e .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_f5e .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104_f5e .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Cooper&#8217;s Hawk Resting On A Fence</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_105_ed5 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_105_ed5" >
<style>

/* inline tdc_css att */

.tdi_105_ed5{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_105_ed5{
                    display: inline-block;
                }.tdi_105_ed5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">September 22, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_106_7f0 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_106_7f0" >
<style>
/* custom css */
.tdi_106_7f0{
                    display: inline-block;
                }.tdi_106_7f0 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_106_7f0 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_106_7f0 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/staff-report/">Staff Report</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_107_4aa td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_107_4aa" >
<style>

/* inline tdc_css att */

.tdi_107_4aa{
margin-top:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_4aa{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_4aa,
                .tdi_107_4aa > p{
			        font-size:18px !important;letter-spacing:1px !important;
		        }.tdi_107_4aa,
				.tdi_107_4aa p{
			        color: #000000;
		        }.tdi_107_4aa h1,
				.tdi_107_4aa h2,
				.tdi_107_4aa h3,
				.tdi_107_4aa h4,
				.tdi_107_4aa h5,
				.tdi_107_4aa h6{
			        color: #000000;
		        }.tdi_107_4aa blockquote p{
			        color: #ea1717;
		        }.tdi_107_4aa a{
			        color: #ea1717;
		        }.tdi_107_4aa a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_4aa,
                .tdi_107_4aa > p{
			        font-size:16px !important;letter-spacing:1px !important;
		        }.tdi_107_4aa blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_4aa,
                .tdi_107_4aa > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_4aa blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_107_4aa,
                .tdi_107_4aa > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_4aa blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive (Before Posts - VillagesNews) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="6569794854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>This Cooper&#8217;s hawk was spotted resting on a fence. Thanks to Gary Robbins for sharing!</p>
<p><figure id="attachment_204053" aria-describedby="caption-attachment-204053" style="width: 800px" class="wp-caption alignnone"><img   alt="Cooper's Hawk Resting On A Fence" width="800" height="1000" data-srcset="https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence.jpg 800w, https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence-240x300.jpg 240w, https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence-480x600.jpg 480w, https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence-768x960.jpg 768w, https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence-696x870.jpg 696w"  data-src="https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="size-full wp-image-204053 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-204053" src="https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence.jpg" alt="Cooper's Hawk Resting On A Fence" width="800" height="1000" srcset="https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence.jpg 800w, https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence-240x300.jpg 240w, https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence-480x600.jpg 480w, https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence-768x960.jpg 768w, https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence-696x870.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-204053" class="wp-caption-text">Cooper&#8217;s Hawk Resting On A Fence</figcaption></figure></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="ld-5542-9751"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10104594672092006,size:[0, 0],id:"ld-5542-9751"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p><em>Share your local photos with us at <a href="https://villages-news.com/contact-us">https://villages-news.com/contact-us</a>!</em></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_108_da5 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_108_da5" >
<style>

/* inline tdc_css att */

.tdi_108_da5{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_108_da5 .td-post-sharing,
				.tdi_108_da5 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_108_da5" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F09%2F22%2Fcoopers-hawk-resting-on-a-fence%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cooper%E2%80%99s+Hawk+Resting+On+A+Fence&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F09%2F22%2Fcoopers-hawk-resting-on-a-fence%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Cooper&#8217;s Hawk Resting On A Fence&body=https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_108_da5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_e5b td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_109_e5b{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110_5d5 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_5d5{
margin-top:10px !important;
}

</style><div class='s2nPlayer-VSSuA2W4' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=VSSuA2W4&cid=9997' data-type='s2nScript'></script></div><div class="td_block_wrap tdb_single_related tdi_111_557 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts"  data-td-block-uid="tdi_111_557" >
<style>
.tdi_111_557 .td-block-title > *:before,
            .tdi_111_557 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111_557{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_111_557 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/alligator-swimming-at-lake-sumter-landing-2/" rel="bookmark" class="td-image-wrap" title="Alligator Swimming At Lake Sumter Landing"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Alligator-Swimming-At-Lake-Sumter-Landing-696x696.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/alligator-swimming-at-lake-sumter-landing-2/" rel="bookmark" title="Alligator Swimming At Lake Sumter Landing">Alligator Swimming At Lake Sumter Landing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T17:30:36+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This alligator was spotted swimming around Lake Sumter Landing. Thanks to Jessica Winter for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/alligator-swimming-at-lake-sumter-landing-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/20/juvenile-black-crowned-night-heron-at-fenney-nature-trail-3/" rel="bookmark" class="td-image-wrap" title="Juvenile Black-Crowned Night Heron At Fenney Nature Trail"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Juvenile-Black-Crowned-Night-Heron-At-Fenney-Nature-Trail-696x723.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/20/juvenile-black-crowned-night-heron-at-fenney-nature-trail-3/" rel="bookmark" title="Juvenile Black-Crowned Night Heron At Fenney Nature Trail">Juvenile Black-Crowned Night Heron At Fenney Nature Trail</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T17:30:35+00:00" >September 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This juvenile black-crowned night heron was spotted at Fenney Nature Trail. Thanks to Sam Boatman for sharing! </div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/20/juvenile-black-crowned-night-heron-at-fenney-nature-trail-3/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/19/bluebird-near-pine-ridge-eagle-preserve/" rel="bookmark" class="td-image-wrap" title="Bluebird Near Pine Ridge Eagle Preserve"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Bluebird-Near-Pine-Ridge-Eagle-Preserve.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/19/bluebird-near-pine-ridge-eagle-preserve/" rel="bookmark" title="Bluebird Near Pine Ridge Eagle Preserve">Bluebird Near Pine Ridge Eagle Preserve</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-19T17:30:34+00:00" >September 19, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This bluebird was spotted near Pine Ridge Eagle Preserve. Thanks to Gary Robbins for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/19/bluebird-near-pine-ridge-eagle-preserve/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/18/please-do-not-feed-the-gators/" rel="bookmark" class="td-image-wrap" title="Please Do Not Feed The Gators"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Please-Do-Not-Feed-The-Gators-696x466.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/18/please-do-not-feed-the-gators/" rel="bookmark" title="Please Do Not Feed The Gators">Please Do Not Feed The Gators</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-18T17:30:58+00:00" >September 18, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Please do not feed the gators. Thanks to Ron Clark for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/18/please-do-not-feed-the-gators/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/17/ducks-at-belmont-executive-golf-course-after-rainstorm/" rel="bookmark" class="td-image-wrap" title="Ducks At Belmont Executive Golf Course After Rainstorm"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Ducks-At-Belmont-Golf-Course-After-Rainstorm-696x404.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/17/ducks-at-belmont-executive-golf-course-after-rainstorm/" rel="bookmark" title="Ducks At Belmont Executive Golf Course After Rainstorm">Ducks At Belmont Executive Golf Course After Rainstorm</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T17:30:58+00:00" >September 17, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out these ducks in their new pond at Belmont Executive Golf Course after a rainstorm. Thanks to Penny LaCasse for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/17/ducks-at-belmont-executive-golf-course-after-rainstorm/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/16/turkey-near-the-village-of-chitty-chatty/" rel="bookmark" class="td-image-wrap" title="Turkey Near The Village Of Chitty Chatty"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Turkey-Near-The-Village-Of-Chitty-Chatty-696x500.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/16/turkey-near-the-village-of-chitty-chatty/" rel="bookmark" title="Turkey Near The Village Of Chitty Chatty">Turkey Near The Village Of Chitty Chatty</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T17:30:25+00:00" >September 16, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Lots of turkeys were spotted near the nature trail in the Village of Chitty Chatty. Thanks to Ron Clark for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/16/turkey-near-the-village-of-chitty-chatty/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/15/little-blue-heron-with-leaf-at-fenney-nature-trail/" rel="bookmark" class="td-image-wrap" title="Little Blue Heron with Leaf at Fenney Nature Trail"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Little-Blue-Heron-with-Leaf-at-Fenney-Nature-Trail-696x579.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/15/little-blue-heron-with-leaf-at-fenney-nature-trail/" rel="bookmark" title="Little Blue Heron with Leaf at Fenney Nature Trail">Little Blue Heron with Leaf at Fenney Nature Trail</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T17:30:56+00:00" >September 15, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out this little blue heron holding a leaf spotted at Fenney Nature Trail. Thanks to Sam Boatman for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/15/little-blue-heron-with-leaf-at-fenney-nature-trail/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112_55a td_block_template_2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_113_a5f tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_113_a5f" >
<style>
/* custom css */
.tdi_113_a5f .comment-link{
                    display: inline-block;
                }.tdi_113_a5f .comment{
                    border-bottom-style: dashed;
                }.tdi_113_a5f .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="hawk"
            src="https://launcher.spot.im/spot/sp_VUeJ6emB"
            data-social-reviews="false"
            data-post-id="204043"
            data-post-url="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/"
            data-short-url="https://www.villages-news.com/?p=204043"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/feed/spotim/"
            data-facebook-url="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/"
            data-disqus-shortname=""
            data-disqus-url="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/"
            data-disqus-identifier="204043 https://www.villages-news.com/?p=204043"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114_d7a td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_114_d7a{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-1'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_115_6a5 td_block_template_2"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_117_faa  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_117_faa{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_117_faa{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_faa{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_118_5ad tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_118_5ad"     >
<style>

/* inline tdc_css att */

.tdi_118_5ad{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
body .tdi_119_a65{
					background-color: #ff0000;
				}.tdi_118_5ad{
				    z-index: 1;
				}body .tdi_119_a65:before{
					background-color: #000;
				}.tdi_119_a65:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_119_a65 .tdm-btn-text,
				.tdi_119_a65 i{
					color: #fff;
				}body .tdi_119_a65 i:last-child{
					margin-left: 14px;
				}.tdi_119_a65,
				.tdi_119_a65:before{
					border-radius: 4px;
				}.tdi_119_a65{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_119_a65:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_118_5ad:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_119_a65" ><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_e6a td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_120_e6a{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_e6a{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_e6a{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_e6a{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_ef2 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_121_ef2{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_ef2{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_ef2{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_ef2{
margin-bottom:48px !important;
}
}

</style><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_122_65a td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_122_65a" >
<style>
.tdi_122_65a .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_122_65a .td-block-title > *:before,
            .tdi_122_65a .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_122_65a{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_65a{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_65a{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_65a{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_122_65a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/" rel="bookmark" class="td-image-wrap" title="Resident of The Villages arrested after drugs found concealed in vehicle"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Dashawn-Oxendine-696x870.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/" rel="bookmark" title="Resident of The Villages arrested after drugs found concealed in vehicle">Resident of The Villages arrested after drugs found concealed in vehicle</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T20:50:01+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A resident of The Villages was arrested after drugs were found concealed in the vehicle he was driving.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/official-contends-residents-need-voice-on-important-matters-such-as-apartments/" rel="bookmark" class="td-image-wrap" title="Official contends residents need voice on important matters such as apartments"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2015/05/Van-Patten-House.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/official-contends-residents-need-voice-on-important-matters-such-as-apartments/" rel="bookmark" title="Official contends residents need voice on important matters such as apartments">Official contends residents need voice on important matters such as apartments</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T20:06:50+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Lady Lake Planning and Zoning member is arguing that residents need a voice on emotional matters like apartments at Spanish Springs Town Square, even after he took a public whipping Monday night.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/official-contends-residents-need-voice-on-important-matters-such-as-apartments/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_65a" data-td_block_id="tdi_122_65a">Load more<i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_123_5a2 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_123_5a2{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_124_955 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_124_955" >
<style>
.tdi_124_955 .td-block-title > *:before,
            .tdi_124_955 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_124_955{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Photos</span></h4></div><div id=tdi_124_955 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/" rel="bookmark" class="td-image-wrap" title="Cooper&#8217;s Hawk Resting On A Fence"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Coopers-Hawk-Resting-On-A-Fence.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/" rel="bookmark" title="Cooper&#8217;s Hawk Resting On A Fence">Cooper&#8217;s Hawk Resting On A Fence</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T17:30:43+00:00" >September 22, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This Cooper's hawk was spotted resting on a fence. Thanks to Gary Robbins for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/22/coopers-hawk-resting-on-a-fence/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/alligator-swimming-at-lake-sumter-landing-2/" rel="bookmark" class="td-image-wrap" title="Alligator Swimming At Lake Sumter Landing"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Alligator-Swimming-At-Lake-Sumter-Landing.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/alligator-swimming-at-lake-sumter-landing-2/" rel="bookmark" title="Alligator Swimming At Lake Sumter Landing">Alligator Swimming At Lake Sumter Landing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T17:30:36+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This alligator was spotted swimming around Lake Sumter Landing. Thanks to Jessica Winter for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/alligator-swimming-at-lake-sumter-landing-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/20/juvenile-black-crowned-night-heron-at-fenney-nature-trail-3/" rel="bookmark" class="td-image-wrap" title="Juvenile Black-Crowned Night Heron At Fenney Nature Trail"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Juvenile-Black-Crowned-Night-Heron-At-Fenney-Nature-Trail-1068x1109.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/20/juvenile-black-crowned-night-heron-at-fenney-nature-trail-3/" rel="bookmark" title="Juvenile Black-Crowned Night Heron At Fenney Nature Trail">Juvenile Black-Crowned Night Heron At Fenney Nature Trail</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T17:30:35+00:00" >September 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This juvenile black-crowned night heron was spotted at Fenney Nature Trail. Thanks to Sam Boatman for sharing! </div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/20/juvenile-black-crowned-night-heron-at-fenney-nature-trail-3/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_124_955" data-td_block_id="tdi_124_955">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_125_7fd td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_125_7fd{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_7fd{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_7fd{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_7fd{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_126_e5a td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_126_e5a" >
<style>
.tdi_126_e5a .td-block-title > *:before,
            .tdi_126_e5a .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_126_e5a{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_126_e5a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/22/anti-trump-folks-cannot-become-any-more-unhinged/" rel="bookmark" class="td-image-wrap" title="Anti-Trump folks cannot become any more unhinged"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Anti-Trump-1068x601.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/22/anti-trump-folks-cannot-become-any-more-unhinged/" rel="bookmark" title="Anti-Trump folks cannot become any more unhinged">Anti-Trump folks cannot become any more unhinged</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T16:21:27+00:00" >September 22, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Hacienda East resident contends anti-Trump folks cannot become any more unhinged.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/22/anti-trump-folks-cannot-become-any-more-unhinged/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_126_e5a" data-td_block_id="tdi_126_e5a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_127_065 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_127_065" >
<style>
.tdi_127_065 .td-block-title > *:before,
            .tdi_127_065 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_127_065{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Business</span></h4></div><div id=tdi_127_065 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/no-objections-to-proposal-to-rebuilding-gas-station-on-historic-side/" rel="bookmark" class="td-image-wrap" title="No objections to proposal to rebuild gas station on Historic Side"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/01/The-BP-gas-station-and-Kangaroo-Express-on-U.S.-Hwy.-27441-on-the-Historic-Side-of-The-Villages-1068x625.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/no-objections-to-proposal-to-rebuilding-gas-station-on-historic-side/" rel="bookmark" title="No objections to proposal to rebuild gas station on Historic Side">No objections to proposal to rebuild gas station on Historic Side</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T18:43:40+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">There were no objections Monday night to a proposal to tear down and rebuild a gas station on the Historic Side of The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/no-objections-to-proposal-to-rebuilding-gas-station-on-historic-side/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_127_065" data-td_block_id="tdi_127_065">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_128_54a td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_128_54a" >
<style>
.tdi_128_54a .td-block-title > *:before,
            .tdi_128_54a .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_128_54a{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_128_54a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/" rel="bookmark" class="td-image-wrap" title="Resident of The Villages arrested after drugs found concealed in vehicle"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Dashawn-Oxendine.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/" rel="bookmark" title="Resident of The Villages arrested after drugs found concealed in vehicle">Resident of The Villages arrested after drugs found concealed in vehicle</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T20:50:01+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A resident of The Villages was arrested after drugs were found concealed in the vehicle he was driving.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_128_54a" data-td_block_id="tdi_128_54a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_129_367 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_129_367" >
<style>
.tdi_129_367 .td-block-title > *:before,
            .tdi_129_367 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_129_367{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Opinions</span></h4></div><div id=tdi_129_367 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/22/are-gop-politicians-ready-to-sacrifice-senior-citizens/" rel="bookmark" class="td-image-wrap" title="Are GOP politicians ready to sacrifice senior citizens?"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/07/Trump-and-DeSantis-1068x712.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editorials/" class="td-post-category">Opinions</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/22/are-gop-politicians-ready-to-sacrifice-senior-citizens/" rel="bookmark" title="Are GOP politicians ready to sacrifice senior citizens?">Are GOP politicians ready to sacrifice senior citizens?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T12:38:42+00:00" >September 22, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Alan Marder, a resident of Del Webb, writing in an Opinion piece, wonders about the motives of President Trump and other GOP politicians when it comes to senior citizens and COVID-19.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/22/are-gop-politicians-ready-to-sacrifice-senior-citizens/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_129_367" data-td_block_id="tdi_129_367">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130_a5e td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_130_a5e{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-1'); });
  </script>
</div>
</div>
</div></div></div></div></div><div id="tdi_131_6fa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_132_aa7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_132_aa7{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_132_aa7 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_132_aa7 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_132_aa7 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_132_aa7 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_132_aa7 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_132_aa7 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_132_aa7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_132_aa7 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_132_aa7{
margin-bottom:10px !important;
}

.tdi_132_aa7 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_132_aa7{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_aa7{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_aa7{
margin-bottom:50px !important;
padding-top:50px !important;
}
}

</style><div class="vc_column tdi_134_556  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_556{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_135_5cf td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_135_5cf" >
<style>
.tdi_135_5cf .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_135_5cf .td-block-title > *:before,
            .tdi_135_5cf .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_135_5cf{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_5cf{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_5cf{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_5cf{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Stories</span></h4></div><div id=tdi_135_5cf class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/overflow-crowd-at-everglades-recreation-center-protests-apartments-in-the-villages/" rel="bookmark" class="td-image-wrap" title="Overflow crowd at Everglades Recreation Center protests apartments in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/An-overflow-crowd-of-Villagers-were-present-Monday-night-at-the-Everglades-Recreation-Center-to-speak-out-against-proposed-apartments-in-The-Villages-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/overflow-crowd-at-everglades-recreation-center-protests-apartments-in-the-villages/" rel="bookmark" title="Overflow crowd at Everglades Recreation Center protests apartments in The Villages">Overflow crowd at Everglades Recreation Center protests apartments in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T21:30:52+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">An overflow crowd of Villagers showed up Monday night at the Everglades Recreation Center to protest apartments in The Villages. Villages-News.com’s Marv Balousek has details.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/overflow-crowd-at-everglades-recreation-center-protests-apartments-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/" rel="bookmark" class="td-image-wrap" title="Resident of The Villages arrested after drugs found concealed in vehicle"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Dashawn-Oxendine-696x870.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/" rel="bookmark" title="Resident of The Villages arrested after drugs found concealed in vehicle">Resident of The Villages arrested after drugs found concealed in vehicle</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T20:50:01+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A resident of The Villages was arrested after drugs were found concealed in the vehicle he was driving.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/official-contends-residents-need-voice-on-important-matters-such-as-apartments/" rel="bookmark" class="td-image-wrap" title="Official contends residents need voice on important matters such as apartments"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2015/05/Van-Patten-House.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/official-contends-residents-need-voice-on-important-matters-such-as-apartments/" rel="bookmark" title="Official contends residents need voice on important matters such as apartments">Official contends residents need voice on important matters such as apartments</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T20:06:50+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Lady Lake Planning and Zoning member is arguing that residents need a voice on emotional matters like apartments at Spanish Springs Town Square, even after he took a public whipping Monday night.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/official-contends-residents-need-voice-on-important-matters-such-as-apartments/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_135_5cf" data-td_block_id="tdi_135_5cf">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_137_575  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_137_575{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_138_55f td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_138_55f" >
<style>
.tdi_138_55f .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_138_55f .td-block-title > *:before,
            .tdi_138_55f .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_138_55f{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_55f{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_55f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_55f{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_138_55f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/22/anti-trump-folks-cannot-become-any-more-unhinged/" rel="bookmark" class="td-image-wrap" title="Anti-Trump folks cannot become any more unhinged"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Anti-Trump-696x392.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/22/anti-trump-folks-cannot-become-any-more-unhinged/" rel="bookmark" title="Anti-Trump folks cannot become any more unhinged">Anti-Trump folks cannot become any more unhinged</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T16:21:27+00:00" >September 22, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Hacienda East resident contends anti-Trump folks cannot become any more unhinged.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/22/anti-trump-folks-cannot-become-any-more-unhinged/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/22/the-candidates-and-the-future-of-social-security/" rel="bookmark" class="td-image-wrap" title="The candidates and the future of Social Security"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Biden-and-Trump-696x392.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/22/the-candidates-and-the-future-of-social-security/" rel="bookmark" title="The candidates and the future of Social Security">The candidates and the future of Social Security</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T15:12:43+00:00" >September 22, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Country Club Hills resident, who is trying to hang on for two more years when she will be eligible for Social Security, offers her assessment of what the future holds if President Trump is re-elected or Joe Biden wins in November. Read her Letter to the Editor.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/22/the-candidates-and-the-future-of-social-security/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/22/the-real-covid-19-numbers/" rel="bookmark" class="td-image-wrap" title="The real COVID-19 numbers"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Drive-up-COVID-19-testing-in-Wildwood-600x485-1.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/22/the-real-covid-19-numbers/" rel="bookmark" title="The real COVID-19 numbers">The real COVID-19 numbers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:09:12+00:00" >September 22, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Village of Glenbrook resident, in a Letter to the Editor, offers a very personal assessment of the “skewed” COVID-19 numbers.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/22/the-real-covid-19-numbers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_138_55f" data-td_block_id="tdi_138_55f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_140_aa6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_140_aa6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_141_6a5 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_141_6a5" >
<style>
.tdi_141_6a5 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_141_6a5 .td-block-title > *:before,
            .tdi_141_6a5 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_141_6a5{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_6a5{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_6a5{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_6a5{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_141_6a5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/" rel="bookmark" class="td-image-wrap" title="Resident of The Villages arrested after drugs found concealed in vehicle"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Dashawn-Oxendine-696x870.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/" rel="bookmark" title="Resident of The Villages arrested after drugs found concealed in vehicle">Resident of The Villages arrested after drugs found concealed in vehicle</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T20:50:01+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A resident of The Villages was arrested after drugs were found concealed in the vehicle he was driving.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/resident-of-the-villages-arrested-after-drugs-found-concealed-in-vehicle/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/mother-takes-3-year-old-to-villages-hospital-after-he-ingests-drugs-found-in-her-bra/" rel="bookmark" class="td-image-wrap" title="Mother takes 3-year-old to Villages hospital after he ingests drugs found in her bra"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2017/09/The-Villages-Regional-Hospital.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/mother-takes-3-year-old-to-villages-hospital-after-he-ingests-drugs-found-in-her-bra/" rel="bookmark" title="Mother takes 3-year-old to Villages hospital after he ingests drugs found in her bra">Mother takes 3-year-old to Villages hospital after he ingests drugs found in her bra</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T18:43:59+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A mother was arrested after taking her 3-year-old to UF Health The Villages Hospital after he ingested drugs found in her bra.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/mother-takes-3-year-old-to-villages-hospital-after-he-ingests-drugs-found-in-her-bra/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/21/villager-calls-cops-on-lady-friend-with-crack-cocaine-tucked-in-sock/" rel="bookmark" class="td-image-wrap" title="Villager calls cops on lady friend with crack cocaine tucked in sock"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2019/08/Village-of-Silver-Lake-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/21/villager-calls-cops-on-lady-friend-with-crack-cocaine-tucked-in-sock/" rel="bookmark" title="Villager calls cops on lady friend with crack cocaine tucked in sock">Villager calls cops on lady friend with crack cocaine tucked in sock</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T18:40:03+00:00" >September 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Villager called law enforcement on his lady friend when he discovered she had crack cocaine tucked in her sock.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/21/villager-calls-cops-on-lady-friend-with-crack-cocaine-tucked-in-sock/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_141_6a5" data-td_block_id="tdi_141_6a5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_142_a95" class="tdc-zone"><div class="tdc_zone tdi_143_5a5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_143_5a5{
                    min-height: 0;
                }.tdi_143_5a5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_142_a95_rand_style td-element-style" ></div><div id="tdi_144_6af" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_145_5da  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_145_5da{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_145_5da {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_145_5da .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145_5da {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145_5da .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_145_5da{
padding-top:60px !important;
padding-bottom:76px !important;
position:relative;
}

.tdi_145_5da .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_5da{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_5da{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_5da{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_144_6af_rand_style td-element-style" ><style>
.tdi_144_6af_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_147_89a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_89a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_147_89a{
width:38% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_89a{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_89a{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_149_d55  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_149_d55{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_149_d55 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_149_d55 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_149_d55 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_149_d55 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_151_7f5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_151_7f5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_7f5{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_152_776 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_152_776" >
<style>

/* inline tdc_css att */

.tdi_152_776{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_776{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_153_646 .tdm-title{
					color: #ffffff;
				}body .tdi_152_776:hover .tdi_153_646 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_152_776:hover .tdi_153_646 .tdm-title{
					cursor: default;
				}.tdi_153_646 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153_646 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_646 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_153_646"><h3 class="tdm-title tdm-title-sm">Follow us on social</h3></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_154_a6a td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_154_a6a{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">51,296</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thevillagesnews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,443</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thevillagesnews#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,642</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/villages_news"  >Follow</a></span></div></div></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_156_fa5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_fa5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_156_fa5{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_fa5{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156_fa5{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_157_af0 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_157_af0" >
<style>

/* inline tdc_css att */

.tdi_157_af0{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_af0{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_158_7fa .tdm-title{
					color: #ffffff;
				}body .tdi_157_af0:hover .tdi_158_7fa .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_157_af0:hover .tdi_158_7fa .tdm-title{
					cursor: default;
				}.tdi_158_7fa .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_158_7fa .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_7fa .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_158_7fa"><h3 class="tdm-title tdm-title-sm">Receive email updates and breaking news alerts:</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_159_765 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_159_765"     >
<style>

/* inline tdc_css att */

.tdi_159_765{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_160_da5{
					background-color: #ff0000;
				}.tdi_159_765{
				    z-index: 1;
				}body .tdi_160_da5:before{
					background-color: #000;
				}.tdi_160_da5:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_160_da5 .tdm-btn-text,
				.tdi_160_da5 i{
					color: #fff;
				}body .tdi_160_da5 i:last-child{
					margin-left: 14px;
				}.tdi_160_da5,
				.tdi_160_da5:before{
					border-radius: 4px;
				}.tdi_160_da5{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_160_da5:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_159_765:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_160_da5" ><span class="tdm-btn-text">Subscribe</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_161_7a5 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_161_7a5" >
<style>
.td-theme-wrap .tdi_161_7a5 .td-block-title > *,
            .td-theme-wrap .tdi_161_7a5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_161_7a5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_161_7a5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_161_7a5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_161_7a5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_161_7a5 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_161_7a5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_161_7a5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_161_7a5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_161_7a5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_161_7a5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_161_7a5 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_161_7a5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_161_7a5 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_161_7a5 .td-read-more a,
            .td-theme-wrap .tdi_161_7a5 .td-weather-information:before,
            .td-theme-wrap .tdi_161_7a5 .td-weather-week:before,
            .td-theme-wrap .tdi_161_7a5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_161_7a5 .td-post-category,
            .td-theme-wrap .tdi_161_7a5 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_161_7a5{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_7a5 .td-weather-city{
					color: #ffffff;
				}.tdi_161_7a5 .td-weather-condition{
					color: #ffffff;
				}.tdi_161_7a5 .td-location-icon{
					color: #ffffff;
				}.tdi_161_7a5 .td-weather-now{
					color: #ffffff;
				}.tdi_161_7a5 .td-w-low-temp{
					color: #ffffff;
				}.tdi_161_7a5 .td-down-icon{
					color: #ffffff;
				}.tdi_161_7a5 .td-w-high-temp{
					color: #ffffff;
				}.tdi_161_7a5 .td-up-icon{
					color: #ffffff;
				}.tdi_161_7a5 .td-weather-information:before{
					background-color: #ffffff;
				}.tdi_161_7a5 .td-weather-section-1{
					color: #ffffff;
				}.tdi_161_7a5 .td-weather-section-2{
					color: #ffffff;
				}.tdi_161_7a5 .td-weather-section-3{
					color: #ffffff;
				}.tdi_161_7a5 .td-weather-week:before{
					background-color: #ffffff;
				}.tdi_161_7a5 .td-weather-days > div:first-child{
					color: #ffffff;
				}.tdi_161_7a5 .td-weather-days .td-day-degrees{
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_161_7a5 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">The Villages</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_161_7a5"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_161_7a5">
				<input id="tdi_161_7a5" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_161_7a5"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_161_7a5">
					<span class="td-big-degrees">80.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">82</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">80</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">61						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.5mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">82</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">91</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">92</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">82</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div></div></div><div class="vc_column tdi_163_557  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_557{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_163_557{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_163_557{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163_557{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_164_c77 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_164_c77" >
<style>

/* inline tdc_css att */

.tdi_164_c77{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_c77{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_165_acc .tdm-title{
					color: #ffffff;
				}body .tdi_164_c77:hover .tdi_165_acc .tdm-title{
					color: #ff0000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_164_c77:hover .tdi_165_acc .tdm-title{
					cursor: default;
				}.tdi_165_acc .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_165_acc .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_acc .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_165_acc"><h3 class="tdm-title tdm-title-sm">Sections</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_166_a77 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_166_a77" >
<style>
.td-theme-wrap .tdi_166_a77 .td-block-title > *,
            .td-theme-wrap .tdi_166_a77 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_166_a77 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_166_a77 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_166_a77 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_166_a77 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_a77 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_166_a77 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_166_a77 .td_quote_on_blocks,
            .td-theme-wrap .tdi_166_a77 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_166_a77 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_166_a77 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_166_a77 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_a77 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_166_a77 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_166_a77 .td-read-more a,
            .td-theme-wrap .tdi_166_a77 .td-weather-information:before,
            .td-theme-wrap .tdi_166_a77 .td-weather-week:before,
            .td-theme-wrap .tdi_166_a77 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_166_a77 .td-post-category,
            .td-theme-wrap .tdi_166_a77 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_166_a77 .td-ct-item{
					display: block;
				}.tdi_166_a77 .td-ct-wrap{
					text-align: center;
				}.tdi_166_a77 .td-ct-item-sep{
					font-size: 14px;
				}.tdi_166_a77 .td-ct-item-name{
					color: #ffffff;
				}.tdi_166_a77 .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

  <div class="vn-privacy-notice-wrap" style="display: none;">
    <div class="vn-privacy-notice">
      <p class="vn-privacy-notice__copy">
        Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
      </p>
    </div>
  </div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5f6a7a56cf201
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-KM3SD3" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>