<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Rotarians donate special Christmas tree-themed gift to Summerfield school - Villages-News.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Members of the Rotary Club of The Villages-Evening recently delivered a special donation to a Summerfield elementary school." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rotarians donate special Christmas tree-themed gift to Summerfield school - Villages-News.com" />
	<meta property="og:description" content="Members of the Rotary Club of The Villages-Evening recently delivered a special donation to a Summerfield elementary school." />
	<meta property="og:url" content="https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/" />
	<meta property="og:site_name" content="Villages-News: News, crime, classifieds, government, events in The Villages, FL" />
	<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
	<meta property="article:published_time" content="2020-09-30T22:31:36+00:00" />
	<meta property="article:modified_time" content="2020-09-30T20:27:51+00:00" />
	<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="749" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Villages_News" />
	<meta name="twitter:site" content="@Villages_News" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, crime, classifieds, government, events in The Villages, FL","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel.jpg","width":1000,"height":749,"caption":"Rotarians Tim Treat, left, and Vern Sikora, second from right, recently delivered this Christmas tree-themed bookshelf to Harbour View Elementary School in Summerfield. Media Specialist Sarah Nelson, second from left, and Principal Robert Hensel, right, were excited to receive the special gift, which was built by Rotary members Rich Iberer and Vern Sikora."},{"@type":"WebPage","@id":"https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/#webpage","url":"https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/","name":"Rotarians donate special Christmas tree-themed gift to Summerfield school - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/#primaryimage"},"datePublished":"2020-09-30T22:31:36+00:00","dateModified":"2020-09-30T20:27:51+00:00","description":"Members of the Rotary Club of The Villages-Evening recently delivered a special donation to a Summerfield elementary school.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/"]}]},{"@type":"Article","@id":"https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/#article","isPartOf":{"@id":"https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19"},"headline":"Rotarians donate special Christmas tree-themed gift to Summerfield school","datePublished":"2020-09-30T22:31:36+00:00","dateModified":"2020-09-30T20:27:51+00:00","mainEntityOfPage":{"@id":"https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/#primaryimage"},"keywords":"Harbour View Elementary School,Rotary Club of The Villages Evening,Summerfield FL,The Villages FL","articleSection":"News,Newsletter","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/#respond"]}]},{"@type":"Person","@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19","name":"Staff Report"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Rotarians donate special Christmas tree-themed gift to Summerfield school Comments Feed" href="https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41928344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41928344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CNoto+Serif%3A500%7CWork+Sans%3A400%2C300%7COswald%3A600&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.villages-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.villages-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.villages-news.com/?p=204536' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F09%2F30%2Frotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F09%2F30%2Frotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-2.gif') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5f37c99231","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"5f37c99231","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.villages-news.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '181596bf-ca93-4687-9d9f-382e3b2add03';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.villages-news.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1eefdcba-87f2-4a15-8d17-af25282308b9";
oneSignal_options['promptOptions'] = { };
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM3SD3');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-204536 single-format-standard rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school global-block-template-2 tdb_template_192807 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
	<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
	<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-202710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/">Around Florida</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
	<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.villages-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_53f" class="tdc-zone"><div class="tdc_zone tdi_2_053  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_053{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_053:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_053:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_053{
position:relative;
}
}

</style>
<div class="tdi_1_53f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_53f_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_232" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_ff5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_ff5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_4_ff5{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_ff5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_ff5{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_ff5{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_232_rand_style td-element-style" ><style>
.tdi_3_232_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_373  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_373{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_373{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_583 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_7_583" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_583{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_583{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_c33 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_c33 .tdm-social-item i.td-icon-twitter,
				.tdi_8_c33 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_c33 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_c33 .tdm-social-item i.td-icon-blogger,
				.tdi_8_c33 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_c33 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_c33 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_c33 .tdm-social-item i,
				.tds-team-member2 .tdi_8_c33.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_c33 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_c33.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_c33 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_c33 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_c33 .tdm-social-item i.td-icon-twitter,
				.tdi_8_c33 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_c33 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_c33 .tdm-social-item i.td-icon-blogger,
				.tdi_8_c33 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_c33 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_c33 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_c33"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_e57 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_9_e57"   >
<style>
/* custom css */
.tdi_9_e57 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_9_e57{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_e57 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_e57 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_10_575{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_575:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_575 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_575 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_11_575" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_575{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_575{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_575{
                    display: inline-block;
                }.tdi_11_575 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_575 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_575 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_575 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_12_977" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_355  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_355{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_13_355.tdc-row-content-vert-center,
                    .tdi_13_355.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_355.tdc-row-content-vert-bottom,
                    .tdi_13_355.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_355.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_355.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_355{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_355 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_355{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_355{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_355{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_001  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_001{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_378 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16_378" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_378{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_378 .tdb-logo-a,
                .tdi_16_378 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_378 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_378 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_378 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_378 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_378 .tdb-logo-text-title{
                    display: block;
                }.tdi_16_378 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_378 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_378 .tdb-logo-img{
                    max-width: 50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img   alt="Villages-News.com"  title="Villages-News.com" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="Villages-News.com"  title="Villages-News.com" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com"  title="Villages-News.com" /></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17_337 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_17_337" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_337{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_337 .tdb-logo-a,
                .tdi_17_337 h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_17_337 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_337 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_337 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_337 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_337 .tdb-logo-text-title{
                    display: block;
                }.tdi_17_337 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_337 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_337 .tdb-logo-a,
                .tdi_17_337 h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_18_e35" class="tdc-row"><div class="vc_row tdi_19_fcc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19_fcc{
                    min-height: 0;
                }
</style><div class="vc_column tdi_21_456  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_456{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_23_668  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_23_668{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_668{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_668{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_24_753 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_24_753"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_753{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_753{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_24_753{
                    display: inline-block;
                }.tdi_24_753 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_24_753 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_24_753 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_24_753 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_24_753 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_24_753 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_24_753 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_24_753 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_24_753 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_24_753 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_24_753 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_24_753 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_24_753 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_24_753 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_753 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_24_753 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_24_753 .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_24_753 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_24_753 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_24_753 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_24_753_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_753_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_24_753 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_25_575" class="tdc-zone"><div class="tdc_zone tdi_26_737  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_26_737{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_737:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_26_737:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_737{
position:relative;
}
}

</style>
<div class="tdi_25_575_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_25_575_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_27_7f3" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_28_f15  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_28_f15{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_28_f15:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
}
/* inline tdc_css att */

.tdi_28_f15{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_28_f15 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_f15{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_f15{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_f15{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_27_7f3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_27_7f3_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_30_5ff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_5ff{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_5ff{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_31_447 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_31_447"     >
<style>
body .tdi_32_557{
					background-color: #ff0000;
				}.tdi_31_447{
				    z-index: 1;
				}body .tdi_32_557:before{
					background-color: #000;
				}.tdi_32_557:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_32_557 .tdm-btn-text,
				.tdi_32_557 i{
					color: #fff;
				}body .tdi_32_557 i:last-child{
					margin-left: 14px;
				}.tdi_32_557,
				.tdi_32_557:before{
					border-radius: 4px;
				}.tdi_32_557{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_32_557:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_31_447:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_32_557" ><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_33_759" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_34_4ff  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_34_4ff{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_34_4ff{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_34_4ff .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_4ff{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_4ff{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_33_759_rand_style td-element-style" ><style>
.tdi_33_759_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_36_4a3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_4a3{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_36_4a3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_4a3{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_375 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_37_375" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_375{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_375{
text-align:left !important;
}
}

</style>
<style>
.tdi_38_75f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_38_75f .tdm-social-item i.td-icon-twitter,
				.tdi_38_75f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_75f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_75f .tdm-social-item i.td-icon-blogger,
				.tdi_38_75f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_38_75f .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_38_75f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_75f .tdm-social-item i,
				.tds-team-member2 .tdi_38_75f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_75f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_75f.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_38_75f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_75f .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_38_75f .tdm-social-item i.td-icon-twitter,
				.tdi_38_75f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_75f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_75f .tdm-social-item i.td-icon-blogger,
				.tdi_38_75f .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_38_75f .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_75f .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_75f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_39_565 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_39_565"   >
<style>
/* custom css */
.tdi_39_565 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				
				    position: relative;
				    top: 0px;
				}.tdi_39_565{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_565 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_565 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com" >
<style>
.tdi_40_35c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_40_35c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_40_35c td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_41_573 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_41_573" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_573{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_573{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_573{
                    display: inline-block;
                }.tdi_41_573 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_41_573 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_41_573 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_41_573 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_42_75c" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_43_4f6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43_4f6{
                    min-height: 0;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_4f6{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_4f6{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_42_75c_rand_style td-element-style" ><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_75c_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_45_c75  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_c75{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_46_ae5 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_46_ae5"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_46_ae5{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_ae5{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_ae5 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_46_ae5 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_46_ae5 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_46_ae5 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_46_ae5 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_46_ae5 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_46_ae5 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_46_ae5 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_46_ae5 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46_ae5 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_46_ae5 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_46_ae5 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_46_ae5 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_46_ae5 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_46_ae5 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_46_ae5 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_46_ae5 .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_46_ae5 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_46_ae5 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_46_ae5 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_46_ae5 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_47_45f" class="tdc-zone"><div class="tdc_zone tdi_48_777  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_48_777{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_48_777{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_47_45f_rand_style td-element-style" ><style>
.tdi_47_45f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_49_43f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_e47  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_50_e47{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_50_e47{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_50_e47 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_e47{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_49_43f_rand_style td-element-style" ><style>
.tdi_49_43f_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_52_407  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_407{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_53_737 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_53_737" >
<style>
/* custom css */
.tdi_53_737{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_54_f3c .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_54_f3c .tdm-social-item i.td-icon-twitter,
				.tdi_54_f3c .tdm-social-item i.td-icon-linkedin,
				.tdi_54_f3c .tdm-social-item i.td-icon-pinterest,
				.tdi_54_f3c .tdm-social-item i.td-icon-blogger,
				.tdi_54_f3c .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_54_f3c .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_54_f3c .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_54_f3c .tdm-social-item i,
				.tds-team-member2 .tdi_54_f3c.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_54_f3c .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_f3c .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_54_f3c .tdm-social-item i.td-icon-twitter,
				.tdi_54_f3c .tdm-social-item i.td-icon-linkedin,
				.tdi_54_f3c .tdm-social-item i.td-icon-pinterest,
				.tdi_54_f3c .tdm-social-item i.td-icon-blogger,
				.tdi_54_f3c .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_54_f3c .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_54_f3c"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_55_242 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_55_242"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_242{
                    display: inline-block;
                }.tdi_55_242 .tdb-menu > li > a,
                .tdi_55_242 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_55_242 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_242 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_55_242 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_242 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_55_242 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_242 .tdb-menu > li > a,
                .tdi_55_242 .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_55_242 .td-subcat-more{
                    line-height: 30px;
                }.tdi_55_242 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_242 .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_55_242 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_242 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_55_242 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_55_242 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_55_242:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_242 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_55_242 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_242 .tdb-menu > li > a,
                .tdi_55_242 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_55_242 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_242 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_242 .tdb-menu > li > a,
                .tdi_55_242 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_55_242 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_242 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_55_242 .tdb-menu > li > a,
                .tdi_55_242 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_55_242 .tdb-normal-menu > ul,
                .tdi_55_242 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_55_242 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_242 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_55_242 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_55_242 .tdb-menu > li.current-menu-item > a,
				.tdi_55_242 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55_242 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55_242 .tdb-menu > li:hover > a,
				.tdi_55_242 .tdb-menu > li.tdb-hover > a,
				.tdi_55_242 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_55_242 .tdb-menu > li > a:after,
				.tdi_55_242 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_55_242 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_242 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_242 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_242 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_242 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_242 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_55_242 class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
	<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
	<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_date tdi_58_357 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_58_357" >
<style>
/* custom css */
.tdi_58_357{
                    display: inline-block;
                }.tdi_58_357 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, September 30, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_59_4f5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_59_4f5" >
<style>
/* custom css */
.tdi_59_4f5{
                    display: inline-block;
                }.tdi_59_4f5 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_59_4f5 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_59_4f5 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">67.4</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">The Villages</div>
        </div></div> <!-- ./block --></div></div></div></div><div id="tdi_60_753" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_597  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_597{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_61_597.tdc-row-content-vert-center,
                    .tdi_61_597.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_597.tdc-row-content-vert-bottom,
                    .tdi_61_597.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_597.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_597.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_597{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_61_597 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_597{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_63_696  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_696{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_95f td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_64_95f" >
<style>
/* custom css */
.tdi_64_95f .tdb-logo-a,
                .tdi_64_95f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_64_95f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_64_95f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_64_95f .tdb-logo-img{
                    max-width: 500px;
                }.tdi_64_95f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_64_95f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_64_95f .tdb-logo-text-title{
                    display: block;
                }.tdi_64_95f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_64_95f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img   alt="Villages-News.com"  title="Villages-News.com" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="Villages-News.com"  title="Villages-News.com" data-src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" class="tdb-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com"  title="Villages-News.com" /></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_65_973 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_65_973" >
<style>

/* inline tdc_css att */

.tdi_65_973{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_65_973{
                    display: inline-block;
                }.tdi_65_973 .tdb-logo-a,
                .tdi_65_973 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_973 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_973 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_973 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65_973 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_65_973 .tdb-logo-text-title{
                    display: block;
                }.tdi_65_973 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_65_973 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_66_788" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_67_f57  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_67_f57{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_67_f57{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_67_f57 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_f57{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_66_788_rand_style td-element-style" ><style>
.tdi_66_788_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_69_7f7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_7f7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_71_549  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_71_549{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_549{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_72_530 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_72_530"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_72_530{
                    display: inline-block;
                }.tdi_72_530 .td_block_inner{
                    text-align: center;
                }.tdi_72_530 .tdb-menu > li .tdb-menu-sep,
                .tdi_72_530 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_72_530 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_530 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_72_530 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72_530 .tdb-menu > li > a,
                .tdi_72_530 .td-subcat-more{
                    color: #ffffff;
                }.tdi_72_530 .tdb-menu .tdb-normal-menu ul,
                .tdi_72_530 .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_72_530 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_72_530 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_72_530 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_530 .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_72_530:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72_530 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_72_530 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_530 .tdb-menu > li > a,
                .tdi_72_530 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_72_530 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_530 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_530 .tdb-menu > li > a,
                .tdi_72_530 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_72_530 .tdb-menu > li .tdb-menu-sep,
                .tdi_72_530 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_72_530 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_530 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_72_530 .tdb-menu > li > a,
                .tdi_72_530 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_72_530 .tdb-normal-menu > ul,
                .tdi_72_530 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_72_530 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_530 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_72_530 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_72_530 .tdb-menu > li.current-menu-item > a,
				.tdi_72_530 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72_530 .tdb-menu > li.current-category-ancestor > a,
				.tdi_72_530 .tdb-menu > li:hover > a,
				.tdi_72_530 .tdb-menu > li.tdb-hover > a,
				.tdi_72_530 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_72_530 .tdb-menu > li > a:after,
				.tdi_72_530 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72_530 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72_530 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72_530 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72_530 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72_530 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72_530 .td-pulldown-filter-list li:hover a{
					color: #000000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_72_530 class="td_block_inner td-fix-index"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_75_55a td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_75_55a" >
<style>

/* inline tdc_css att */

.tdi_75_55a{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_76_d56" class="tdc-zone"><div class="tdc_zone tdi_77_667  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_77_667{
                    min-height: 0;
                }.tdi_77_667:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_77_667:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_77_667{
position:relative;
}

</style>
<div class="tdi_76_d56_rand_style td-element-style" ><style>
.tdi_76_d56_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_78_7b3" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_79_035  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_79_035{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_79_035{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_79_035 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_035{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_035{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_78_7b3_rand_style td-element-style" ><style>
.tdi_78_7b3_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_7b3_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_81_53f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_53f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_82_373 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_82_373"     >
<style>
body .tdi_83_766{
					background-color: #ff0000;
				}.tdi_82_373{
				    z-index: 1;
				}body .tdi_83_766:before{
					background-color: #000;
				}.tdi_83_766:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_83_766 .tdm-btn-text,
				.tdi_83_766 i{
					color: #fff;
				}body .tdi_83_766 i:last-child{
					margin-left: 14px;
				}.tdi_83_766,
				.tdi_83_766:before{
					border-radius: 4px;
				}.tdi_83_766{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_83_766:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_82_373:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_83_766" ><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_84_8f3 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_84_8f3"   >
<style>

/* inline tdc_css att */

.tdi_84_8f3{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_8f3{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_8f3 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				
				    position: relative;
				    top: 0px;
				}.tdi_84_8f3{
				    display: inline-block;
				}
</style>
<style>
.tdi_85_3d7{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_85_3d7:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_84_8f3:hover .tdi_85_3d7:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_84_8f3:hover .tdi_85_3d7:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_85_3d7 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_86_735 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_86_735" >
<style>

/* inline tdc_css att */

.tdi_86_735{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_87_393 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_87_393 .tdm-social-item i.td-icon-twitter,
				.tdi_87_393 .tdm-social-item i.td-icon-linkedin,
				.tdi_87_393 .tdm-social-item i.td-icon-pinterest,
				.tdi_87_393 .tdm-social-item i.td-icon-blogger,
				.tdi_87_393 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_87_393 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_87_393 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_87_393 .tdm-social-item i,
				.tds-team-member2 .tdi_87_393.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_87_393 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_87_393.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_87_393 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_87_393"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_88_373 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_88_373" >
<style>

/* inline tdc_css att */

.tdi_88_373{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_89_7de tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_89_7de"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_89_7de{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_7de{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_7de{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_89_7de .td_block_inner{
                    text-align: right;
                }.tdi_89_7de .tdb-menu > li > a,
                .tdi_89_7de .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_89_7de .tdb-menu > li .tdb-menu-sep,
                .tdi_89_7de .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_89_7de .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_7de .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_89_7de .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_89_7de .tdb-menu .tdb-normal-menu ul,
                .tdi_89_7de .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_89_7de .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_7de .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_89_7de .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_89_7de .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_89_7de:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_89_7de .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_89_7de .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_7de .tdb-menu > li > a,
                .tdi_89_7de .td-subcat-more{
                    padding: 0 8px;
                }.tdi_89_7de .tdb-menu > li .tdb-menu-sep,
                .tdi_89_7de .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_7de .tdb-menu > li > a,
                .tdi_89_7de .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_89_7de .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_7de .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_7de .tdb-menu > li > a,
                .tdi_89_7de .td-subcat-more{
                    padding: 0 2px;
                }.tdi_89_7de .tdb-menu > li .tdb-menu-sep,
                .tdi_89_7de .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_7de .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_7de .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_89_7de .tdb-menu > li > a,
                .tdi_89_7de .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_89_7de .tdb-normal-menu > ul,
                .tdi_89_7de .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_89_7de .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_7de .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_89_7de .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_89_7de .tdb-menu > li.current-menu-item > a,
				.tdi_89_7de .tdb-menu > li.current-menu-ancestor > a,
				.tdi_89_7de .tdb-menu > li.current-category-ancestor > a,
				.tdi_89_7de .tdb-menu > li:hover > a,
				.tdi_89_7de .tdb-menu > li.tdb-hover > a,
				.tdi_89_7de .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_89_7de .tdb-menu > li > a:after,
				.tdi_89_7de .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_89_7de .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_89_7de .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_89_7de .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_89_7de .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_89_7de .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_89_7de .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_89_7de class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="204536" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-192807"
                    class="post-192807 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_92_45f" class="tdc-zone"><div class="tdc_zone tdi_93_777  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_93_777{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_93_777{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_94_730" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95_373  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_95_373{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_95_373{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_95_373 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_373{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_373{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_373{
margin-top:10px !important;
}
}

</style>
<div class="tdi_94_730_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_94_730_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_97_575  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_575{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_54e td_block_template_2"><div class=topBannerNative>
<!-- /31862341/TBN -->
<div id='div-gpt-ad-1587153525473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_breadcrumbs tdi_99_c35 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_99_c35" >
<style>

/* inline tdc_css att */

.tdi_99_c35{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_c35{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_c35{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_c35 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #ff0000;
				}.tdi_99_c35,
				.tdi_99_c35 a{
					color: #ea1717;
				}.tdi_99_c35 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_99_c35{
					text-align: center;
				}.tdi_99_c35{
					font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_c35 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_99_c35{
					font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.villages-news.com/category/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.villages-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.villages-news.com/category/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_100_723" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_452  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_452{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_101_452 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_101_452 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_452 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_452 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_101_452 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_101_452 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column tdi_103_745  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_103_745{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_103_745{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_745{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_104_375 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104_375" >
<style>

/* inline tdc_css att */

.tdi_104_375{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_104_375 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_104_375 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_104_375{
					text-align: center;
				}.tdi_104_375 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_104_375 .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_375 .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_375 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104_375 .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Rotarians donate special Christmas tree-themed gift to Summerfield school</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_105_9e7 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_105_9e7" >
<style>

/* inline tdc_css att */

.tdi_105_9e7{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_105_9e7{
                    display: inline-block;
                }.tdi_105_9e7 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">September 30, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_106_dc3 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_106_dc3" >
<style>
/* custom css */
.tdi_106_dc3{
                    display: inline-block;
                }.tdi_106_dc3 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_106_dc3 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_106_dc3 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/staff-report/">Staff Report</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_107_67f td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_107_67f" >
<style>

/* inline tdc_css att */

.tdi_107_67f{
margin-top:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_67f{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_67f,
                .tdi_107_67f > p{
			        font-size:18px !important;letter-spacing:1px !important;
		        }.tdi_107_67f,
				.tdi_107_67f p{
			        color: #000000;
		        }.tdi_107_67f h1,
				.tdi_107_67f h2,
				.tdi_107_67f h3,
				.tdi_107_67f h4,
				.tdi_107_67f h5,
				.tdi_107_67f h6{
			        color: #000000;
		        }.tdi_107_67f blockquote p{
			        color: #ea1717;
		        }.tdi_107_67f a{
			        color: #ea1717;
		        }.tdi_107_67f a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_67f,
                .tdi_107_67f > p{
			        font-size:16px !important;letter-spacing:1px !important;
		        }.tdi_107_67f blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_67f,
                .tdi_107_67f > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_67f blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_107_67f,
                .tdi_107_67f > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_67f blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive (Before Posts - VillagesNews) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="6569794854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Members of the Rotary Club of The Villages-Evening recently delivered a special donation to a Summerfield elementary school.</p>
<p><figure id="attachment_204535" aria-describedby="caption-attachment-204535" style="width: 600px" class="wp-caption aligncenter"><img   alt="" width="600" height="449" data-srcset="https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-600x449.jpg 600w, https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-300x225.jpg 300w, https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-768x575.jpg 768w, https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-696x521.jpg 696w, https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel.jpg 1000w"  data-src="https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-600x449.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="wp-image-204535 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-204535 size-large" src="https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-600x449.jpg" alt="" width="600" height="449" srcset="https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-600x449.jpg 600w, https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-300x225.jpg 300w, https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-768x575.jpg 768w, https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel-696x521.jpg 696w, https://www.villages-news.com/wp-content/uploads/2020/09/Tim-Treat-Sarah-Nelson-Vern-Sikora-Principal-Hensel.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption id="caption-attachment-204535" class="wp-caption-text">Rotarians Tim Treat, left, and Vern Sikora, second from right, recently delivered this Christmas tree-themed bookshelf to Harbour View Elementary School in Summerfield. Media Specialist Sarah Nelson, second from left, and Principal Robert Hensel, right, were excited to receive the special gift, which was built by Rotary members Rich Iberer and Vern Sikora.</figcaption></figure></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="ld-5542-9751"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10104594672092006,size:[0, 0],id:"ld-5542-9751"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Rotarians Rich Iberer and Vern Sikora worked together to create a Christmas Tree-themed bookshelf for a contest and auction. Members Rich and Carole Iberer then purchased the shelf and donated it to the library/media center at Harbour View Elementary School.</p>
<p>Sikora and member Tim Treat delivered and assembled the bookshelf at the school this past week. Media Center Specialist Sarah Nelson was quite excited to receive the bookshelf. She named it the Giving Tree and said it will hold free books for students to choose from.</p>
<p>Nelson said she also had several other ideas of how the Giving Tree could be used throughout the year.</p>
<p>“By adding casters on the bottom, it could be easily moved to different locations in the school for events and things,” Sikora said.</p>
<p><figure id="attachment_204534" aria-describedby="caption-attachment-204534" style="width: 600px" class="wp-caption aligncenter"><img   alt="" width="600" height="365" data-srcset="https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-600x365.jpg 600w, https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-300x183.jpg 300w, https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-768x468.jpg 768w, https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-696x424.jpg 696w, https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School.jpg 961w"  data-src="https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-600x365.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="wp-image-204534 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-204534 size-large" src="https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-600x365.jpg" alt="" width="600" height="365" srcset="https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-600x365.jpg 600w, https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-300x183.jpg 300w, https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-768x468.jpg 768w, https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School-696x424.jpg 696w, https://www.villages-news.com/wp-content/uploads/2020/09/Rotary-Club-gift-to-Harbour-View-Elementary-School.jpg 961w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption id="caption-attachment-204534" class="wp-caption-text">Left: Sarah Nelson, media specialist at Harbour View Elementary School, was more than thrilled to receive a Christmas tree-themed bookshelf from the Rotary Club of The Villages-Evening. Right: Rotarians Vern Sikora and Tim Treat assemble the special donation.</figcaption></figure></p>
<p>Principal Robert Hensel said he was very appreciative of the customized bookshelf and the assistance his school receives from the Rotary Club throughout the year.</p>
<p>“Even with COVID-19 restrictions, they are always thinking of us,” he said. “This is a creative asset for encouraging reading.”</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_108_43e td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_108_43e" >
<style>

/* inline tdc_css att */

.tdi_108_43e{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_108_43e .td-post-sharing,
				.tdi_108_43e .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_108_43e" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F09%2F30%2Frotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rotarians+donate+special+Christmas+tree-themed+gift+to+Summerfield+school&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F09%2F30%2Frotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school%2F&via=Villages_News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rotarians donate special Christmas tree-themed gift to Summerfield school&body=https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_108_43e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_53f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_109_53f{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110_735 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_735{
margin-top:10px !important;
}

</style><div class='s2nPlayer-VSSuA2W4' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=VSSuA2W4&cid=9997' data-type='s2nScript'></script></div><div class="td_block_wrap tdb_single_related tdi_111_345 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts"  data-td-block-uid="tdi_111_345" >
<style>
.tdi_111_345 .td-block-title > *:before,
            .tdi_111_345 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111_345{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_111_345 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/" rel="bookmark" class="td-image-wrap" title="Man arrested after family feud at popular southern cafe in Wildwood"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Miz-Kathis-Cotillion-Southern-Cafe-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/" rel="bookmark" title="Man arrested after family feud at popular southern cafe in Wildwood">Man arrested after family feud at popular southern cafe in Wildwood</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:58:09+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A man was arrested after a family feud at a popular southern cafe in Wildwood.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/" rel="bookmark" class="td-image-wrap" title="6 more local COVID-19 deaths as tri-county area continues to report new cases"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/COVID-19-testing-1-2.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/" rel="bookmark" title="6 more local COVID-19 deaths as tri-county area continues to report new cases">6 more local COVID-19 deaths as tri-county area continues to report new cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:56:18+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Six more local residents have succumbed to COVID-19 as the number of people who have been hospitalized in the tri-county area hit 1,800 on Wednesday.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/" rel="bookmark" class="td-image-wrap" title="New era of trash collection begins in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2016/11/Trash-pickup.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/" rel="bookmark" title="New era of trash collection begins in The Villages">New era of trash collection begins in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:55:50+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A new era of trash collection is beginning in The Villages. Got questions? We've got answers.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/spike-in-deadly-covid-19-virus-reported-at-federal-prison-in-coleman/" rel="bookmark" class="td-image-wrap" title="Spike in deadly COVID-19 virus reported at federal prison in Coleman"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2019/08/Coleman-prison-featured-image-696x391.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/spike-in-deadly-covid-19-virus-reported-at-federal-prison-in-coleman/" rel="bookmark" title="Spike in deadly COVID-19 virus reported at federal prison in Coleman">Spike in deadly COVID-19 virus reported at federal prison in Coleman</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:50:16+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The federal prison in Coleman appears to be battling another spike in cases of the potentially deadly COVID-19 virus.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/spike-in-deadly-covid-19-virus-reported-at-federal-prison-in-coleman/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/baby-snatched-from-mother-by-armed-man-at-apartment-complex/" rel="bookmark" class="td-image-wrap" title="Baby snatched from mother by armed man at apartment complex"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2018/10/The-Quarters-Apartment-Homes-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/baby-snatched-from-mother-by-armed-man-at-apartment-complex/" rel="bookmark" title="Baby snatched from mother by armed man at apartment complex">Baby snatched from mother by armed man at apartment complex</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:47:38+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">An 18-month-old baby was snatched from his mother by an armed man at an apartment complex in Lady Lake.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/baby-snatched-from-mother-by-armed-man-at-apartment-complex/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/suspect-arrested-after-alleged-stealing-spree-at-sams-club/" rel="bookmark" class="td-image-wrap" title="Suspect arrested after alleged stealing spree at Sam’s Club"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2015/03/Sams-CLub.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/suspect-arrested-after-alleged-stealing-spree-at-sams-club/" rel="bookmark" title="Suspect arrested after alleged stealing spree at Sam’s Club">Suspect arrested after alleged stealing spree at Sam’s Club</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:45:18+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A suspect was arrested after an alleged stealing spree at Sam’s Club in Lady Lake. He had been arrested in 2015 in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/suspect-arrested-after-alleged-stealing-spree-at-sams-club/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/woman-arrested-in-alleged-theft-of-jewelry-from-man-who-drank-too-much/" rel="bookmark" class="td-image-wrap" title="Woman arrested in alleged theft of jewelry from man who drank too much"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Yasmine-Barksdale-696x796.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/woman-arrested-in-alleged-theft-of-jewelry-from-man-who-drank-too-much/" rel="bookmark" title="Woman arrested in alleged theft of jewelry from man who drank too much">Woman arrested in alleged theft of jewelry from man who drank too much</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:40:51+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Wildwood woman has been arrested in the alleged theft of a gold chain and watch from a man who drank too much and needed a ride home.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/woman-arrested-in-alleged-theft-of-jewelry-from-man-who-drank-too-much/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112_715 td_block_template_2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-78+ei+1q-6s+8p"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_113_b4f tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_113_b4f" >
<style>
/* custom css */
.tdi_113_b4f .comment-link{
                    display: inline-block;
                }.tdi_113_b4f .comment{
                    border-bottom-style: dashed;
                }.tdi_113_b4f .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Harbour View Elementary School, Rotary Club of The Villages Evening, Summerfield FL, The Villages FL"
            src="https://launcher.spot.im/spot/sp_VUeJ6emB"
            data-social-reviews="false"
            data-post-id="204536"
            data-post-url="https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/"
            data-short-url="https://www.villages-news.com/?p=204536"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/feed/spotim/"
            data-facebook-url="https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/"
            data-disqus-shortname=""
            data-disqus-url="https://www.villages-news.com/2020/09/30/rotarians-donate-special-christmas-tree-themed-gift-to-summerfield-school/"
            data-disqus-identifier="204536 https://www.villages-news.com/?p=204536"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114_543 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_114_543{
margin-top:10px !important;
}

</style><div class=middleBannerNative>
<!-- /31862341/MBN -->
<div id='div-gpt-ad-1589954991769-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-1'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_115_377 td_block_template_2"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_117_3ff  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_117_3ff{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_117_3ff{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_3ff{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_118_852 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_118_852"     >
<style>

/* inline tdc_css att */

.tdi_118_852{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
body .tdi_119_757{
					background-color: #ff0000;
				}.tdi_118_852{
				    z-index: 1;
				}body .tdi_119_757:before{
					background-color: #000;
				}.tdi_119_757:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_119_757 .tdm-btn-text,
				.tdi_119_757 i{
					color: #fff;
				}body .tdi_119_757 i:last-child{
					margin-left: 14px;
				}.tdi_119_757,
				.tdi_119_757:before{
					border-radius: 4px;
				}.tdi_119_757{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_119_757:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_118_852:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_119_757" ><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_555 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_120_555{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_555{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_555{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_555{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_0c9 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_121_0c9{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_0c9{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_0c9{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_0c9{
margin-bottom:48px !important;
}
}

</style><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_122_573 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_122_573" >
<style>
.tdi_122_573 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_122_573 .td-block-title > *:before,
            .tdi_122_573 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_122_573{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_573{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_573{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_573{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_122_573 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/" rel="bookmark" class="td-image-wrap" title="6 more local COVID-19 deaths as tri-county area continues to report new cases"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/COVID-19-testing-1-2.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/" rel="bookmark" title="6 more local COVID-19 deaths as tri-county area continues to report new cases">6 more local COVID-19 deaths as tri-county area continues to report new cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:56:18+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Six more local residents have succumbed to COVID-19 as the number of people who have been hospitalized in the tri-county area hit 1,800 on Wednesday.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/" rel="bookmark" class="td-image-wrap" title="New era of trash collection begins in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2016/11/Trash-pickup.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/" rel="bookmark" title="New era of trash collection begins in The Villages">New era of trash collection begins in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:55:50+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A new era of trash collection is beginning in The Villages. Got questions? We've got answers.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_573" data-td_block_id="tdi_122_573">Load more<i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_123_878 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_123_878{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_124_55e td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_124_55e" >
<style>
.tdi_124_55e .td-block-title > *:before,
            .tdi_124_55e .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_124_55e{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Photos</span></h4></div><div id=tdi_124_55e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/rainbow-over-mariel-way-in-the-village-of-hemingway/" rel="bookmark" class="td-image-wrap" title="Rainbow Over Mariel Way In The Village Of Hemingway"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Rainbow-Over-Mariel-Way-In-The-Village-Of-Hemingway.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/rainbow-over-mariel-way-in-the-village-of-hemingway/" rel="bookmark" title="Rainbow Over Mariel Way In The Village Of Hemingway">Rainbow Over Mariel Way In The Village Of Hemingway</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T17:30:14+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This rainbow was spotted over Mariel Way in the Village of Hemingway. Thanks to Diane Williams for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/rainbow-over-mariel-way-in-the-village-of-hemingway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/29/limpkin-opens-a-shellfish-at-lake-mira-mar/" rel="bookmark" class="td-image-wrap" title="Limpkin Opens A Shellfish At Lake Mira Mar"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Limpkin-Opens-A-Shellfish-At-Lake-Mira-Mar.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/29/limpkin-opens-a-shellfish-at-lake-mira-mar/" rel="bookmark" title="Limpkin Opens A Shellfish At Lake Mira Mar">Limpkin Opens A Shellfish At Lake Mira Mar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T17:30:02+00:00" >September 29, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out this limpkin catching and opening a shellfish by banging it on a rock at Lake Mira Mar. Thanks to Ron Clark for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/29/limpkin-opens-a-shellfish-at-lake-mira-mar/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/28/lightning-strike-in-the-village-of-amelia/" rel="bookmark" class="td-image-wrap" title="Lightning Strike In The Village Of Amelia"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Lightning-Strike-In-The-Village-Of-Amelia.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/28/lightning-strike-in-the-village-of-amelia/" rel="bookmark" title="Lightning Strike In The Village Of Amelia">Lightning Strike In The Village Of Amelia</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T17:30:33+00:00" >September 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out this lightning strike photographed from the Village of Amelia. Thanks to Abe Gzad for sharing!</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/28/lightning-strike-in-the-village-of-amelia/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_124_55e" data-td_block_id="tdi_124_55e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_125_736 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_125_736{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_736{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_736{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_736{
margin-bottom:48px !important;
}
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-5i+d0+1x-d6+c2"
     data-ad-client="ca-pub-6530100887302134"
     data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_126_a57 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_126_a57" >
<style>
.tdi_126_a57 .td-block-title > *:before,
            .tdi_126_a57 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_126_a57{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_126_a57 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/america-is-running-out-of-time/" rel="bookmark" class="td-image-wrap" title="America is running out of time"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Trump.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/america-is-running-out-of-time/" rel="bookmark" title="America is running out of time">America is running out of time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:05:13+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Santo Domingo resident warns that America may be running out of time.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/america-is-running-out-of-time/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_126_a57" data-td_block_id="tdi_126_a57">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_127_e37 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_127_e37" >
<style>
.tdi_127_e37 .td-block-title > *:before,
            .tdi_127_e37 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_127_e37{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Business</span></h4></div><div id=tdi_127_e37 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/23/28-7-million-lake-sumter-apartment-homes-now-open-to-renters/" rel="bookmark" class="td-image-wrap" title="$28.7 million Lake Sumter Apartment Homes now open to renters"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Lake-Sumter-Apartment-Homes-1068x600.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/23/28-7-million-lake-sumter-apartment-homes-now-open-to-renters/" rel="bookmark" title="$28.7 million Lake Sumter Apartment Homes now open to renters">$28.7 million Lake Sumter Apartment Homes now open to renters</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T18:45:37+00:00" >September 23, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Lake Sumter Apartment Homes, a $28.7 million affordable housing community consisting of 158 apartment homes, is now open to renters.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/23/28-7-million-lake-sumter-apartment-homes-now-open-to-renters/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_127_e37" data-td_block_id="tdi_127_e37">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_128_556 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_128_556" >
<style>
.tdi_128_556 .td-block-title > *:before,
            .tdi_128_556 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_128_556{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_128_556 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/" rel="bookmark" class="td-image-wrap" title="Man arrested after family feud at popular southern cafe in Wildwood"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Miz-Kathis-Cotillion-Southern-Cafe.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/" rel="bookmark" title="Man arrested after family feud at popular southern cafe in Wildwood">Man arrested after family feud at popular southern cafe in Wildwood</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:58:09+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A man was arrested after a family feud at a popular southern cafe in Wildwood.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_128_556" data-td_block_id="tdi_128_556">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_129_2f2 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_129_2f2" >
<style>
.tdi_129_2f2 .td-block-title > *:before,
            .tdi_129_2f2 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_129_2f2{
margin-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Opinions</span></h4></div><div id=tdi_129_2f2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/head-trauma-likely-contributed-to-gale-sayers-dementia/" rel="bookmark" class="td-image-wrap" title="Head trauma likely contributed to Gale Sayers’ Dementia "><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Gale-Sayers.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editorials/" class="td-post-category">Opinions</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/head-trauma-likely-contributed-to-gale-sayers-dementia/" rel="bookmark" title="Head trauma likely contributed to Gale Sayers’ Dementia ">Head trauma likely contributed to Gale Sayers’ Dementia </a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T12:41:50+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Legendary Chicago Bears running back Gale Sayers died last week. He suffered from Dementia, which was likely exacerbated by head trauma suffered in the NFL. Dr. Gabe Mirkin looks back on the life of the Hall of Famer.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/head-trauma-likely-contributed-to-gale-sayers-dementia/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_129_2f2" data-td_block_id="tdi_129_2f2">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130_375 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_130_375{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style><div class=sideBannerNative>
<!-- /31862341/SBN -->
<div id='div-gpt-ad-1589954987245-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-1'); });
  </script>
</div>
</div>
</div></div></div></div></div><div id="tdi_131_555" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_132_3a5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_132_3a5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_132_3a5 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_132_3a5 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_132_3a5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_132_3a5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_132_3a5 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_132_3a5 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_132_3a5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_132_3a5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_132_3a5{
margin-bottom:10px !important;
}

.tdi_132_3a5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_132_3a5{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_3a5{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_3a5{
margin-bottom:50px !important;
padding-top:50px !important;
}
}

</style><div class="vc_column tdi_134_6ac  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_6ac{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_135_355 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_135_355" >
<style>
.tdi_135_355 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_135_355 .td-block-title > *:before,
            .tdi_135_355 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_135_355{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_355{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_355{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_355{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Stories</span></h4></div><div id=tdi_135_355 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/" rel="bookmark" class="td-image-wrap" title="Man arrested after family feud at popular southern cafe in Wildwood"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Miz-Kathis-Cotillion-Southern-Cafe-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/" rel="bookmark" title="Man arrested after family feud at popular southern cafe in Wildwood">Man arrested after family feud at popular southern cafe in Wildwood</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:58:09+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A man was arrested after a family feud at a popular southern cafe in Wildwood.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/" rel="bookmark" class="td-image-wrap" title="6 more local COVID-19 deaths as tri-county area continues to report new cases"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/COVID-19-testing-1-2.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/" rel="bookmark" title="6 more local COVID-19 deaths as tri-county area continues to report new cases">6 more local COVID-19 deaths as tri-county area continues to report new cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:56:18+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Six more local residents have succumbed to COVID-19 as the number of people who have been hospitalized in the tri-county area hit 1,800 on Wednesday.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/6-more-local-covid-19-deaths-as-tri-county-area-continues-to-report-new-cases/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/" rel="bookmark" class="td-image-wrap" title="New era of trash collection begins in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2016/11/Trash-pickup.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/" rel="bookmark" title="New era of trash collection begins in The Villages">New era of trash collection begins in The Villages</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:55:50+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A new era of trash collection is beginning in The Villages. Got questions? We've got answers.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/new-era-of-trash-collection-begins-in-the-villages/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_135_355" data-td_block_id="tdi_135_355">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_137_567  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_137_567{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_138_737 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_138_737" >
<style>
.tdi_138_737 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_138_737 .td-block-title > *:before,
            .tdi_138_737 .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_138_737{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_737{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_737{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_737{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_138_737 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/america-is-running-out-of-time/" rel="bookmark" class="td-image-wrap" title="America is running out of time"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Trump.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/america-is-running-out-of-time/" rel="bookmark" title="America is running out of time">America is running out of time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:05:13+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In a Letter to the Editor, a Village of Santo Domingo resident warns that America may be running out of time.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/america-is-running-out-of-time/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/importance-of-everyones-vote-in-this-election/" rel="bookmark" class="td-image-wrap" title="Importance of everyone&#8217;s vote in this election"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Trump-Biden-696x400.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/importance-of-everyones-vote-in-this-election/" rel="bookmark" title="Importance of everyone&#8217;s vote in this election">Importance of everyone&#8217;s vote in this election</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T15:07:17+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A reader from Massachusetts writes about the importance of casting a ballot in the upcoming election. Read his Letter to the Editor.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/importance-of-everyones-vote-in-this-election/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/social-security-could-run-out-of-money-by-2023/" rel="bookmark" class="td-image-wrap" title="Social Security could run out of money by 2023"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Social-Security-696x484.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/social-security-could-run-out-of-money-by-2023/" rel="bookmark" title="Social Security could run out of money by 2023">Social Security could run out of money by 2023</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T14:10:23+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Many Americans are worried about the future of Social Security. Read this Letter to the Editor.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/social-security-could-run-out-of-money-by-2023/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_138_737" data-td_block_id="tdi_138_737">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_140_2cc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_140_2cc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_141_55b td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_141_55b" >
<style>
.tdi_141_55b .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_141_55b .td-block-title > *:before,
            .tdi_141_55b .td-block-title > *:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_141_55b{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_55b{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_55b{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_55b{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_141_55b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/" rel="bookmark" class="td-image-wrap" title="Man arrested after family feud at popular southern cafe in Wildwood"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2020/09/Miz-Kathis-Cotillion-Southern-Cafe-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/" rel="bookmark" title="Man arrested after family feud at popular southern cafe in Wildwood">Man arrested after family feud at popular southern cafe in Wildwood</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:58:09+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A man was arrested after a family feud at a popular southern cafe in Wildwood.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/man-arrested-after-family-feud-at-popular-southern-cafe-in-wildwood/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/baby-snatched-from-mother-by-armed-man-at-apartment-complex/" rel="bookmark" class="td-image-wrap" title="Baby snatched from mother by armed man at apartment complex"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2018/10/The-Quarters-Apartment-Homes-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/baby-snatched-from-mother-by-armed-man-at-apartment-complex/" rel="bookmark" title="Baby snatched from mother by armed man at apartment complex">Baby snatched from mother by armed man at apartment complex</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:47:38+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">An 18-month-old baby was snatched from his mother by an armed man at an apartment complex in Lady Lake.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/baby-snatched-from-mother-by-armed-man-at-apartment-complex/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.villages-news.com/2020/09/30/suspect-arrested-after-alleged-stealing-spree-at-sams-club/" rel="bookmark" class="td-image-wrap" title="Suspect arrested after alleged stealing spree at Sam’s Club"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.villages-news.com/wp-content/uploads/2015/03/Sams-CLub.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/09/30/suspect-arrested-after-alleged-stealing-spree-at-sams-club/" rel="bookmark" title="Suspect arrested after alleged stealing spree at Sam’s Club">Suspect arrested after alleged stealing spree at Sam’s Club</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T18:45:18+00:00" >September 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A suspect was arrested after an alleged stealing spree at Sam’s Club in Lady Lake. He had been arrested in 2015 in The Villages.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.villages-news.com/2020/09/30/suspect-arrested-after-alleged-stealing-spree-at-sams-club/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_141_55b" data-td_block_id="tdi_141_55b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_142_03d" class="tdc-zone"><div class="tdc_zone tdi_143_d73  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_143_d73{
                    min-height: 0;
                }.tdi_143_d73 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_142_03d_rand_style td-element-style" ></div><div id="tdi_144_537" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_145_f53  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_145_f53{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_145_f53 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_145_f53 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145_f53 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145_f53 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_145_f53{
padding-top:60px !important;
padding-bottom:76px !important;
position:relative;
}

.tdi_145_f53 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_f53{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_f53{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_f53{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_144_537_rand_style td-element-style" ><style>
.tdi_144_537_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_147_7dd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_7dd{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_147_7dd{
width:38% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_7dd{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_7dd{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_149_f5d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_149_f5d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_149_f5d {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_149_f5d .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_149_f5d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_149_f5d .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_151_557  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_151_557{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_557{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_152_75a tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_152_75a" >
<style>

/* inline tdc_css att */

.tdi_152_75a{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_75a{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_153_e03 .tdm-title{
					color: #ffffff;
				}body .tdi_152_75a:hover .tdi_153_e03 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_152_75a:hover .tdi_153_e03 .tdm-title{
					cursor: default;
				}.tdi_153_e03 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153_e03 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_e03 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_153_e03"><h3 class="tdm-title tdm-title-sm">Follow us on social</h3></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_154_7fe td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_154_7fe{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">51,338</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thevillagesnews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,443</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thevillagesnews#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,647</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/villages_news"  >Follow</a></span></div></div></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_156_543  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_543{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_156_543{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_543{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156_543{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_157_735 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_157_735" >
<style>

/* inline tdc_css att */

.tdi_157_735{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_735{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_158_975 .tdm-title{
					color: #ffffff;
				}body .tdi_157_735:hover .tdi_158_975 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_157_735:hover .tdi_158_975 .tdm-title{
					cursor: default;
				}.tdi_158_975 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_158_975 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_975 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_158_975"><h3 class="tdm-title tdm-title-sm">Receive email updates and breaking news alerts:</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_159_5ce tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_159_5ce"     >
<style>

/* inline tdc_css att */

.tdi_159_5ce{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_160_77d{
					background-color: #ff0000;
				}.tdi_159_5ce{
				    z-index: 1;
				}body .tdi_160_77d:before{
					background-color: #000;
				}.tdi_160_77d:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_160_77d .tdm-btn-text,
				.tdi_160_77d i{
					color: #fff;
				}body .tdi_160_77d i:last-child{
					margin-left: 14px;
				}.tdi_160_77d,
				.tdi_160_77d:before{
					border-radius: 4px;
				}.tdi_160_77d{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_160_77d:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_159_5ce:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_160_77d" ><span class="tdm-btn-text">Subscribe</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_161_67f td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_161_67f" >
<style>
.td-theme-wrap .tdi_161_67f .td-block-title > *,
            .td-theme-wrap .tdi_161_67f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_161_67f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_161_67f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_161_67f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_161_67f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_161_67f .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_161_67f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_161_67f .td_quote_on_blocks,
            .td-theme-wrap .tdi_161_67f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_161_67f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_161_67f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_161_67f .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_161_67f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_161_67f .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_161_67f .td-read-more a,
            .td-theme-wrap .tdi_161_67f .td-weather-information:before,
            .td-theme-wrap .tdi_161_67f .td-weather-week:before,
            .td-theme-wrap .tdi_161_67f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_161_67f .td-post-category,
            .td-theme-wrap .tdi_161_67f .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_161_67f{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_67f .td-weather-city{
					color: #ffffff;
				}.tdi_161_67f .td-weather-condition{
					color: #ffffff;
				}.tdi_161_67f .td-location-icon{
					color: #ffffff;
				}.tdi_161_67f .td-weather-now{
					color: #ffffff;
				}.tdi_161_67f .td-w-low-temp{
					color: #ffffff;
				}.tdi_161_67f .td-down-icon{
					color: #ffffff;
				}.tdi_161_67f .td-w-high-temp{
					color: #ffffff;
				}.tdi_161_67f .td-up-icon{
					color: #ffffff;
				}.tdi_161_67f .td-weather-information:before{
					background-color: #ffffff;
				}.tdi_161_67f .td-weather-section-1{
					color: #ffffff;
				}.tdi_161_67f .td-weather-section-2{
					color: #ffffff;
				}.tdi_161_67f .td-weather-section-3{
					color: #ffffff;
				}.tdi_161_67f .td-weather-week:before{
					background-color: #ffffff;
				}.tdi_161_67f .td-weather-days > div:first-child{
					color: #ffffff;
				}.tdi_161_67f .td-weather-days .td-day-degrees{
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_161_67f class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">The Villages</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_161_67f"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_161_67f">
				<input id="tdi_161_67f" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
						data-td-block-uid="tdi_161_67f"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_161_67f">
					<span class="td-big-degrees">67.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">69</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">66</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">68						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.3mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">82</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">80</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">79</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">75</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">72</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div></div></div><div class="vc_column tdi_163_556  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_556{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_163_556{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_163_556{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163_556{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_164_004 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_164_004" >
<style>

/* inline tdc_css att */

.tdi_164_004{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_004{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_165_575 .tdm-title{
					color: #ffffff;
				}body .tdi_164_004:hover .tdi_165_575 .tdm-title{
					color: #ff0000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_164_004:hover .tdi_165_575 .tdm-title{
					cursor: default;
				}.tdi_165_575 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_165_575 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_575 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_165_575"><h3 class="tdm-title tdm-title-sm">Sections</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_166_f5f td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_166_f5f" >
<style>
.td-theme-wrap .tdi_166_f5f .td-block-title > *,
            .td-theme-wrap .tdi_166_f5f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_166_f5f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_166_f5f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_166_f5f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_166_f5f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_f5f .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_166_f5f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_166_f5f .td_quote_on_blocks,
            .td-theme-wrap .tdi_166_f5f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_166_f5f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_166_f5f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_166_f5f .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_f5f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_166_f5f .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_166_f5f .td-read-more a,
            .td-theme-wrap .tdi_166_f5f .td-weather-information:before,
            .td-theme-wrap .tdi_166_f5f .td-weather-week:before,
            .td-theme-wrap .tdi_166_f5f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_166_f5f .td-post-category,
            .td-theme-wrap .tdi_166_f5f .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_166_f5f .td-ct-item{
					display: block;
				}.tdi_166_f5f .td-ct-wrap{
					text-align: center;
				}.tdi_166_f5f .td-ct-item-sep{
					font-size: 14px;
				}.tdi_166_f5f .td-ct-item-name{
					color: #ffffff;
				}.tdi_166_f5f .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

  <div class="vn-privacy-notice-wrap" style="display: none;">
    <div class="vn-privacy-notice">
      <p class="vn-privacy-notice__copy">
        Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
      </p>
    </div>
  </div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5f75337613ae6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcLOIEUAAAAAHk8OSGvYuLHZQLBBGvHmUQsovda","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"CA","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-KM3SD3" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>