<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Live Square Entertainment for Friday, November 6 - Villages-News.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
<script type="96a39c2623f8f49323b640e3-text/javascript">function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '1957688054', '0');</script><link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" />

<meta name="description" content="Cactus Jack &amp; The Cadillacs Brownwood Paddock Square  |  5:00 PM Paradigm Lake Sumter Landing Market Square  |  5:00 PM Dance Express Spanish Springs" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Live Square Entertainment for Friday, November 6" />
<meta property="og:description" content="Cactus Jack &amp; The Cadillacs Brownwood Paddock Square  |  5:00 PM Paradigm Lake Sumter Landing Market Square  |  5:00 PM Dance Express Spanish Springs" />
<meta property="og:url" content="https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/" />
<meta property="og:site_name" content="Villages-News: News, crime, classifieds, government, events in The Villages, FL" />
<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
<meta property="article:published_time" content="2020-11-06T02:00:22+00:00" />
<meta property="article:modified_time" content="2020-11-02T22:32:20+00:00" />
<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2019/06/cactus-jack-the-cadillacs-e1572048945645.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Villages_News" />
<meta name="twitter:site" content="@Villages_News" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Staff Report">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="0 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, crime, classifieds, government, events in The Villages, FL","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2019/06/cactus-jack-the-cadillacs-e1572048945645.jpg","width":1000,"height":1000,"caption":"Cactus Jack & The Cadillacs"},{"@type":"WebPage","@id":"https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/#webpage","url":"https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/","name":"Live Square Entertainment for Friday, November 6 - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/#primaryimage"},"datePublished":"2020-11-06T02:00:22+00:00","dateModified":"2020-11-02T22:32:20+00:00","description":"Cactus Jack &amp; The Cadillacs Brownwood Paddock Square\u00a0 |\u00a0 5:00 PM Paradigm Lake Sumter Landing Market Square\u00a0 |\u00a0 5:00 PM Dance Express Spanish Springs","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/"]}]},{"@type":"Article","@id":"https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/#article","isPartOf":{"@id":"https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19"},"headline":"Live Square Entertainment for Friday, November 6","datePublished":"2020-11-06T02:00:22+00:00","dateModified":"2020-11-02T22:32:20+00:00","mainEntityOfPage":{"@id":"https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/#primaryimage"},"articleSection":"Town Square Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/#respond"]}]},{"@type":"Person","@id":"https://www.villages-news.com/#/schema/person/68f106d849f601e74da70f8d95d44b19","name":"Staff Report"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Live Square Entertainment for Friday, November 6 Comments Feed" href="https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41928344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41928344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="96a39c2623f8f49323b640e3-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css' href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.villages-news.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0f.eot);
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v35/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYQ.eot);
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxO.eot);
}
@font-face {
  font-family: 'Work Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K0nXBi8Jog.eot);
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type="96a39c2623f8f49323b640e3-text/javascript" id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.villages-news.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"7a5d8a53da","_ajax_url":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.148' id='ct_public-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.villages-news.com\/"};
/* ]]> */
</script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.148' id='ct_nocache-js'></script>
<link rel="https://api.w.org/" href="https://www.villages-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.villages-news.com/wp-json/wp/v2/posts/206906" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.villages-news.com/?p=206906' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F11%2F05%2Flive-square-entertainment-for-friday-november-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F11%2F05%2Flive-square-entertainment-for-friday-november-6%2F&#038;format=xml" />
<link rel="preload" href="wp-content/themes/Newspaper/images/icons/newspaper.woff?19" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" as="font" type="font/woff" crossorigin="anonymous">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="96a39c2623f8f49323b640e3-text/javascript">
        window.tdb_globals = {"wpRestNonce":"1e77d06bd1","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script type="96a39c2623f8f49323b640e3-text/javascript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"1e77d06bd1","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script type="96a39c2623f8f49323b640e3-text/javascript">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</script>

<style>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</style>
<script type="96a39c2623f8f49323b640e3-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="96a39c2623f8f49323b640e3-text/javascript"></script>
<script type="96a39c2623f8f49323b640e3-text/javascript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="96a39c2623f8f49323b640e3-text/javascript"></script>
<script type="96a39c2623f8f49323b640e3-text/javascript">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="96a39c2623f8f49323b640e3-text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM3SD3');</script>
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-206906 single-format-standard live-square-entertainment-for-friday-november-6 global-block-template-2 tdb_template_192807 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
 <span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-202710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/">Around Florida</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.villages-news.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_c5c" class="tdc-zone"><div class="tdc_zone tdi_2_7ae  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_7ae{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_7ae:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_7ae:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_7ae{
position:relative;
}
}

</style>
<div class="tdi_1_c5c_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_c5c_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_5eb" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_e75  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_e75{
                    min-height: 0;
                }.tdi_4_e75,
				.tdi_4_e75 .tdc-columns{
				    display: block;
				}.tdi_4_e75 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4_e75{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_e75 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_e75{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_e75{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_5eb_rand_style td-element-style"><style>
.tdi_3_5eb_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_47a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_47a{
                    vertical-align: baseline;
                }.tdi_6_47a .wpb_wrapper,
				.tdi_6_47a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_47a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_47a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_47a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_03a tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_7_03a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_03a{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_03a{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_7f8 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_7f8 .tdm-social-item i.td-icon-twitter,
				.tdi_8_7f8 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_7f8 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_7f8 .tdm-social-item i.td-icon-blogger,
				.tdi_8_7f8 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_7f8 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_7f8 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_7f8 .tdm-social-item i,
				.tds-team-member2 .tdi_8_7f8.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_7f8 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_7f8.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_7f8 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_7f8 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_7f8 .tdm-social-item i.td-icon-twitter,
				.tdi_8_7f8 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_7f8 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_7f8 .tdm-social-item i.td-icon-blogger,
				.tdi_8_7f8 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_7f8 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_7f8 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_7f8"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_856 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_9_856">
<style>
/* custom css */
.tdi_9_856 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_9_856 i,
				.tdi_9_856 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_9_856{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_856 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_856 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com">
<style>
.tdi_10_f4e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_f4e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_10_f4e svg{
				    fill: #ffffff;
				}.tdi_10_f4e svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_f4e td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_b15 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_11_b15">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_b15{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_b15{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_b15{
                    display: inline-block;
                }.tdi_11_b15 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_b15 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_b15 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_b15 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div><div id="tdi_12_595" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_7d4  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_13_7d4{
                    min-height: 0;
                }.tdi_13_7d4,
				.tdi_13_7d4 .tdc-columns{
				    display: block;
				}.tdi_13_7d4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_13_7d4.tdc-row-content-vert-center,
                    .tdi_13_7d4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_7d4.tdc-row-content-vert-bottom,
                    .tdi_13_7d4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_7d4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_7d4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_7d4{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_7d4 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_7d4{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_7d4{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_7d4{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_eef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_eef{
                    vertical-align: baseline;
                }.tdi_15_eef .wpb_wrapper,
				.tdi_15_eef .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_eef .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_eef .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_f2a td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_16_f2a">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_f2a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_f2a .tdb-logo-a,
                .tdi_16_f2a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_f2a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_f2a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_f2a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_f2a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_f2a .tdb-logo-text-title{
                    display: block;
                }.tdi_16_f2a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_f2a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_f2a .tdb-logo-img{
                    max-width: 50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com" title="Villages-News.com" /></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_17_4ab td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_17_4ab">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_4ab{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_4ab .tdb-logo-a,
                .tdi_17_4ab h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_17_4ab .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_4ab .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_4ab .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_4ab .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_4ab .tdb-logo-text-title{
                    display: block;
                }.tdi_17_4ab .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_4ab .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_4ab .tdb-logo-a,
                .tdi_17_4ab h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> </div></div></div></div><div id="tdi_18_a5e" class="tdc-row"><div class="vc_row tdi_19_854  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_19_854{
                    min-height: 0;
                }.tdi_19_854,
				.tdi_19_854 .tdc-columns{
				    display: block;
				}.tdi_19_854 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_af5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_af5{
                    vertical-align: baseline;
                }.tdi_21_af5 .wpb_wrapper,
				.tdi_21_af5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_af5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_af5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_23_afd  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_23_afd{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_afd{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_afd{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_24_3fa tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_24_3fa" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_3fa{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_3fa{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_24_3fa{
                    display: inline-block;
                }.tdi_24_3fa .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_24_3fa .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_24_3fa .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_24_3fa .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_24_3fa .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_24_3fa .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_24_3fa .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_24_3fa .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_24_3fa .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_24_3fa .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_24_3fa .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_24_3fa .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_24_3fa .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_24_3fa .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_3fa .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_24_3fa .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_24_3fa .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_24_3fa .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_24_3fa .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_24_3fa .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_24_3fa_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_3fa_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_24_3fa class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_25_455" class="tdc-zone"><div class="tdc_zone tdi_26_aaf  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_26_aaf{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_aaf:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_26_aaf:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_aaf{
position:relative;
}
}

</style>
<div class="tdi_25_455_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_25_455_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_27_44f" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_28_e4a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_e4a{
                    min-height: 0;
                }.tdi_28_e4a,
				.tdi_28_e4a .tdc-columns{
				    display: block;
				}.tdi_28_e4a .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_28_e4a:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
/* inline tdc_css att */

.tdi_28_e4a{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_28_e4a .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_e4a{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_e4a{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_e4a{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_27_44f_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_27_44f_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_30_759  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_759{
                    vertical-align: baseline;
                }.tdi_30_759 .wpb_wrapper,
				.tdi_30_759 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_759 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_759 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_759{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_31_b59 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_31_b59">
<style>
body .tdi_32_f18{
					background-color: #ff0000;
				}.tdi_31_b59{
				    z-index: 1;
				}body .tdi_32_f18:before{
					background-color: #000;
				}.tdi_32_f18:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_32_f18 .tdm-btn-text,
				.tdi_32_f18 i{
					color: #fff;
				}body .tdi_32_f18 i:last-child{
					margin-left: 14px;
				}.tdi_32_f18,
				.tdi_32_f18:before{
					border-radius: 4px;
				}.tdi_32_f18{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_32_f18:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_31_b59:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_32_f18"><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_33_aa5" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_34_8a0  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_34_8a0{
                    min-height: 0;
                }.tdi_34_8a0,
				.tdi_34_8a0 .tdc-columns{
				    display: block;
				}.tdi_34_8a0 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_8a0{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_34_8a0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_8a0{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_8a0{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_33_aa5_rand_style td-element-style"><style>
.tdi_33_aa5_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_36_efe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_efe{
                    vertical-align: baseline;
                }.tdi_36_efe .wpb_wrapper,
				.tdi_36_efe .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_efe .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_efe .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_36_efe{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_efe{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_5fa tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_37_5fa">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_5fa{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_5fa{
text-align:left !important;
}
}

</style>
<style>
.tdi_38_508 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_38_508 .tdm-social-item i.td-icon-twitter,
				.tdi_38_508 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_508 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_508 .tdm-social-item i.td-icon-blogger,
				.tdi_38_508 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_38_508 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_38_508 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_508 .tdm-social-item i,
				.tds-team-member2 .tdi_38_508.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_508 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_508.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_38_508 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_508 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_38_508 .tdm-social-item i.td-icon-twitter,
				.tdi_38_508 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_508 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_508 .tdm-social-item i.td-icon-blogger,
				.tdi_38_508 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_38_508 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_508 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_508"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_39_74a tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_39_74a">
<style>
/* custom css */
.tdi_39_74a i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_39_74a i,
				.tdi_39_74a .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_39_74a{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_74a i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_74a i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com">
<style>
.tdi_40_a54{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_40_a54:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_40_a54 svg{
				    fill: #ffffff;
				}.tdi_40_a54 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_40_a54 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_41_e88 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_41_e88">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_e88{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_e88{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_e88{
                    display: inline-block;
                }.tdi_41_e88 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_41_e88 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_41_e88 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_41_e88 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div><div id="tdi_42_5ef" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_43_bbb  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_43_bbb{
                    min-height: 0;
                }.tdi_43_bbb,
				.tdi_43_bbb .tdc-columns{
				    display: block;
				}.tdi_43_bbb .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_bbb{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_bbb{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_42_5ef_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_5ef_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_45_a9e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_a9e{
                    vertical-align: baseline;
                }.tdi_45_a9e .wpb_wrapper,
				.tdi_45_a9e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_a9e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_45_a9e .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_46_55a tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_46_55a" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_46_55a{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_55a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_55a .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_46_55a .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_46_55a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_46_55a .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_46_55a .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_46_55a .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_46_55a .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_46_55a .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_46_55a .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46_55a .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_46_55a .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_46_55a .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_46_55a .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_46_55a .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_46_55a .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_46_55a .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_46_55a .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_46_55a .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_46_55a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_46_55a .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_46_55a class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_47_511" class="tdc-zone"><div class="tdc_zone tdi_48_5aa  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_48_5aa{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_48_5aa{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_47_511_rand_style td-element-style"><style>
.tdi_47_511_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_49_88b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_455  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_50_455{
                    min-height: 0;
                }.tdi_50_455,
				.tdi_50_455 .tdc-columns{
				    display: block;
				}.tdi_50_455 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_455{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_50_455 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_455{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_49_88b_rand_style td-element-style"><style>
.tdi_49_88b_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_52_f5f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_f5f{
                    vertical-align: baseline;
                }.tdi_52_f5f .wpb_wrapper,
				.tdi_52_f5f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_f5f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_f5f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_53_e5f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_53_e5f">
<style>
/* custom css */
.tdi_53_e5f{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_54_4ae .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_54_4ae .tdm-social-item i.td-icon-twitter,
				.tdi_54_4ae .tdm-social-item i.td-icon-linkedin,
				.tdi_54_4ae .tdm-social-item i.td-icon-pinterest,
				.tdi_54_4ae .tdm-social-item i.td-icon-blogger,
				.tdi_54_4ae .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_54_4ae .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_54_4ae .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_54_4ae .tdm-social-item i,
				.tds-team-member2 .tdi_54_4ae.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_54_4ae .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_4ae .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_54_4ae .tdm-social-item i.td-icon-twitter,
				.tdi_54_4ae .tdm-social-item i.td-icon-linkedin,
				.tdi_54_4ae .tdm-social-item i.td-icon-pinterest,
				.tdi_54_4ae .tdm-social-item i.td-icon-blogger,
				.tdi_54_4ae .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_54_4ae .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_54_4ae"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_55_e2a tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_55_e2a" style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_e2a{
                    display: inline-block;
                }.tdi_55_e2a .tdb-menu > li > a,
                .tdi_55_e2a .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_55_e2a .tdb-menu > li .tdb-menu-sep,
                .tdi_55_e2a .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_55_e2a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_e2a .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_55_e2a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_e2a .tdb-menu > li > a,
                .tdi_55_e2a .td-subcat-more,
                .tdi_55_e2a .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_55_e2a .tdb-menu .tdb-normal-menu ul,
                .tdi_55_e2a .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_55_e2a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_e2a .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_55_e2a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_55_e2a .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_55_e2a:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_e2a .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_55_e2a .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_e2a .tdb-menu > li > a,
                .tdi_55_e2a .td-subcat-more{
                    padding: 0 10px;
                }.tdi_55_e2a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_e2a .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_e2a .tdb-menu > li > a,
                .tdi_55_e2a .td-subcat-more{
                    padding: 0 8px;
                }.tdi_55_e2a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_e2a .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_55_e2a .tdb-menu > li > a,
                .tdi_55_e2a .td-subcat-more,
                .tdi_55_e2a .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_55_e2a .tdb-normal-menu > ul,
                .tdi_55_e2a .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_55_e2a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_e2a .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_55_e2a .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_55_e2a .tdb-menu > li.current-menu-item > a,
				.tdi_55_e2a .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55_e2a .tdb-menu > li.current-category-ancestor > a,
				.tdi_55_e2a .tdb-menu > li:hover > a,
				.tdi_55_e2a .tdb-menu > li.tdb-hover > a,
				.tdi_55_e2a .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_55_e2a .tdb-menu > li > a:after,
				.tdi_55_e2a .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_55_e2a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_e2a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_e2a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_e2a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_e2a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_e2a .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_55_e2a class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_date tdi_58_fdc td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_58_fdc">
<style>
/* custom css */
.tdi_58_fdc{
                    display: inline-block;
                }.tdi_58_fdc .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, November 5, 2020</div></div></div> <div class="td_block_wrap tdb_header_weather tdi_59_aae td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_59_aae">
<style>
/* custom css */
.tdi_59_aae{
                    display: inline-block;
                }.tdi_59_aae .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_59_aae .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_59_aae .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">71.4</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">The Villages</div>
</div></div> </div></div></div></div><div id="tdi_60_9ac" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_5fc  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_61_5fc{
                    min-height: 0;
                }.tdi_61_5fc,
				.tdi_61_5fc .tdc-columns{
				    display: block;
				}.tdi_61_5fc .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_5fc.tdc-row-content-vert-center,
                    .tdi_61_5fc.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_5fc.tdc-row-content-vert-bottom,
                    .tdi_61_5fc.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_5fc.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_5fc.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_5fc{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_61_5fc .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_5fc{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_63_e8f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_e8f{
                    vertical-align: baseline;
                }.tdi_63_e8f .wpb_wrapper,
				.tdi_63_e8f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_e8f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_63_e8f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_e84 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_64_e84">
<style>
/* custom css */
.tdi_64_e84 .tdb-logo-a,
                .tdi_64_e84 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_64_e84 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_64_e84 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_64_e84 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_64_e84 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_64_e84 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_64_e84 .tdb-logo-text-title{
                    display: block;
                }.tdi_64_e84 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_64_e84 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com" title="Villages-News.com" /></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_65_282 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_65_282">
<style>

/* inline tdc_css att */

.tdi_65_282{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_65_282{
                    display: inline-block;
                }.tdi_65_282 .tdb-logo-a,
                .tdi_65_282 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_282 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_282 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_282 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65_282 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_65_282 .tdb-logo-text-title{
                    display: block;
                }.tdi_65_282 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_65_282 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> </div></div></div></div><div id="tdi_66_aa8" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_67_5fd  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_67_5fd{
                    min-height: 0;
                }.tdi_67_5fd,
				.tdi_67_5fd .tdc-columns{
				    display: block;
				}.tdi_67_5fd .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_5fd{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_67_5fd .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_5fd{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_66_aa8_rand_style td-element-style"><style>
.tdi_66_aa8_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_69_8ab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_8ab{
                    vertical-align: baseline;
                }.tdi_69_8ab .wpb_wrapper,
				.tdi_69_8ab .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_8ab .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_8ab .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_71_5a5  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_71_5a5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_5a5{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_72_58f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_72_58f" style=" z-index: 999;">
<style>
/* custom css */
.tdi_72_58f{
                    display: inline-block;
                }.tdi_72_58f .td_block_inner{
                    text-align: center;
                }.tdi_72_58f .tdb-menu > li .tdb-menu-sep,
                .tdi_72_58f .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_72_58f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_58f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_72_58f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72_58f .tdb-menu > li > a,
                .tdi_72_58f .td-subcat-more{
                    color: #ffffff;
                }.tdi_72_58f .tdb-menu .tdb-normal-menu ul,
                .tdi_72_58f .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_72_58f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_72_58f .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_72_58f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_58f .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_72_58f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72_58f .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_72_58f .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_58f .tdb-menu > li > a,
                .tdi_72_58f .td-subcat-more{
                    padding: 0 10px;
                }.tdi_72_58f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_58f .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_58f .tdb-menu > li > a,
                .tdi_72_58f .td-subcat-more{
                    padding: 0 6px;
                }.tdi_72_58f .tdb-menu > li .tdb-menu-sep,
                .tdi_72_58f .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_72_58f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_58f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_72_58f .tdb-menu > li > a,
                .tdi_72_58f .td-subcat-more,
                .tdi_72_58f .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_72_58f .tdb-normal-menu > ul,
                .tdi_72_58f .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_72_58f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_58f .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_72_58f .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_72_58f .tdb-menu > li.current-menu-item > a,
				.tdi_72_58f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72_58f .tdb-menu > li.current-category-ancestor > a,
				.tdi_72_58f .tdb-menu > li:hover > a,
				.tdi_72_58f .tdb-menu > li.tdb-hover > a,
				.tdi_72_58f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_72_58f .tdb-menu > li > a:after,
				.tdi_72_58f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72_58f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72_58f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72_58f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72_58f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72_58f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72_58f .td-pulldown-filter-list li:hover a{
					color: #000000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_72_58f class="td_block_inner td-fix-index"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_75_e53 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_75_e53">
<style>

/* inline tdc_css att */

.tdi_75_e53{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_76_5e0" class="tdc-zone"><div class="tdc_zone tdi_77_ede  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100">
<style scoped>

/* custom css */
.tdi_77_ede{
                    min-height: 0;
                }.tdi_77_ede:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_77_ede:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_77_ede{
position:relative;
}

</style>
<div class="tdi_76_5e0_rand_style td-element-style"><style>
.tdi_76_5e0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_78_4a4" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_79_884  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_79_884{
                    min-height: 0;
                }.tdi_79_884,
				.tdi_79_884 .tdc-columns{
				    display: block;
				}.tdi_79_884 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79_884{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_79_884 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_884{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_884{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_78_4a4_rand_style td-element-style"><style>
.tdi_78_4a4_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_4a4_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_81_a25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_a25{
                    vertical-align: baseline;
                }.tdi_81_a25 .wpb_wrapper,
				.tdi_81_a25 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81_a25 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_81_a25 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_82_3a4 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_82_3a4">
<style>
body .tdi_83_dad{
					background-color: #ff0000;
				}.tdi_82_3a4{
				    z-index: 1;
				}body .tdi_83_dad:before{
					background-color: #000;
				}.tdi_83_dad:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_83_dad .tdm-btn-text,
				.tdi_83_dad i{
					color: #fff;
				}body .tdi_83_dad i:last-child{
					margin-left: 14px;
				}.tdi_83_dad,
				.tdi_83_dad:before{
					border-radius: 4px;
				}.tdi_83_dad{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_83_dad:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_82_3a4:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_83_dad"><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_84_ea8 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_84_ea8">
<style>

/* inline tdc_css att */

.tdi_84_ea8{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_ea8{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_ea8 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}.tdi_84_ea8 i,
				.tdi_84_ea8 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_84_ea8{
				    display: inline-block;
				}
</style>
<style>
.tdi_85_5e5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_85_5e5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_85_5e5 svg{
				    fill: #ffffff;
				}.tdi_85_5e5 svg *{
				    fill: inherit;
				}body .tdi_84_ea8:hover .tdi_85_5e5:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_84_ea8:hover .tdi_85_5e5 svg{
				    fill: @text_hover_color;
				}body .tdi_84_ea8:hover .tdi_85_5e5 svg *{
				    fill: inherit;
				}.tdi_84_ea8:hover .tdi_85_5e5:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}.tdi_84_ea8:hover .tdi_85_5e5 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}.tdi_84_ea8:hover .tdi_85_5e5 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_85_5e5 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_86_5ee tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_86_5ee">
<style>

/* inline tdc_css att */

.tdi_86_5ee{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_87_fe8 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_87_fe8 .tdm-social-item i.td-icon-twitter,
				.tdi_87_fe8 .tdm-social-item i.td-icon-linkedin,
				.tdi_87_fe8 .tdm-social-item i.td-icon-pinterest,
				.tdi_87_fe8 .tdm-social-item i.td-icon-blogger,
				.tdi_87_fe8 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_87_fe8 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_87_fe8 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_87_fe8 .tdm-social-item i,
				.tds-team-member2 .tdi_87_fe8.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_87_fe8 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_87_fe8.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_87_fe8 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_87_fe8"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_88_5f8 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_88_5f8">
<style>

/* inline tdc_css att */

.tdi_88_5f8{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_89_5e5 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_89_5e5" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_89_5e5{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_5e5{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_5e5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_89_5e5 .td_block_inner{
                    text-align: right;
                }.tdi_89_5e5 .tdb-menu > li > a,
                .tdi_89_5e5 .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_89_5e5 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_5e5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_89_5e5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_5e5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_89_5e5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_89_5e5 .tdb-menu .tdb-normal-menu ul,
                .tdi_89_5e5 .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_89_5e5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_5e5 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_89_5e5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_89_5e5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_89_5e5:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_89_5e5 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_89_5e5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_5e5 .tdb-menu > li > a,
                .tdi_89_5e5 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_89_5e5 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_5e5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_5e5 .tdb-menu > li > a,
                .tdi_89_5e5 .td-subcat-more,
                .tdi_89_5e5 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_89_5e5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_5e5 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_5e5 .tdb-menu > li > a,
                .tdi_89_5e5 .td-subcat-more{
                    padding: 0 2px;
                }.tdi_89_5e5 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_5e5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_5e5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_5e5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_89_5e5 .tdb-menu > li > a,
                .tdi_89_5e5 .td-subcat-more,
                .tdi_89_5e5 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_89_5e5 .tdb-normal-menu > ul,
                .tdi_89_5e5 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_89_5e5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_5e5 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_89_5e5 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_89_5e5 .tdb-menu > li.current-menu-item > a,
				.tdi_89_5e5 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_89_5e5 .tdb-menu > li.current-category-ancestor > a,
				.tdi_89_5e5 .tdb-menu > li:hover > a,
				.tdi_89_5e5 .tdb-menu > li.tdb-hover > a,
				.tdi_89_5e5 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_89_5e5 .tdb-menu > li > a:after,
				.tdi_89_5e5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_89_5e5 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_89_5e5 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_89_5e5 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_89_5e5 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_89_5e5 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_89_5e5 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_89_5e5 class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="206906" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-192807" class="post-192807 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_92_656" class="tdc-zone"><div class="tdc_zone tdi_93_a06  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_93_a06{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_93_a06{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_94_044" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95_54e  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_95_54e{
                    min-height: 0;
                }.tdi_95_54e,
				.tdi_95_54e .tdc-columns{
				    display: block;
				}.tdi_95_54e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95_54e{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_95_54e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_54e{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_54e{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_54e{
margin-top:10px !important;
}
}

</style>
<div class="tdi_94_044_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_94_044_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_97_000  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_000{
                    vertical-align: baseline;
                }.tdi_97_000 .wpb_wrapper,
				.tdi_97_000 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_000 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_97_000 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_48a td_block_template_2">
<style>
/* custom css */
.tdi_98_48a.td-a-rec{
					text-align: center;
				}.tdi_98_48a .td-element-style{
					z-index: -1;
				}
</style><div class=topBannerNative>

<div id='div-gpt-ad-1587153525473-0'>
<script type="96a39c2623f8f49323b640e3-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_breadcrumbs tdi_99_4a4 td-pb-border-top td_block_template_2 tdb-breadcrumbs " data-td-block-uid="tdi_99_4a4">
<style>

/* inline tdc_css att */

.tdi_99_4a4{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_4a4{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_4a4{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_4a4 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #ff0000;
				}.tdi_99_4a4,
				.tdi_99_4a4 a{
					color: #ea1717;
				}.tdi_99_4a4 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_99_4a4{
					text-align: center;
				}.tdi_99_4a4{
					font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_4a4 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_99_4a4{
					font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in Town Square Entertainment" class="tdb-entry-crumb" href="https://www.villages-news.com/category/town-square-entertainment/">Town Square Entertainment</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.villages-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.villages-news.com/category/town-square-entertainment/",
                                "name": "Town Square Entertainment"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_100_b5f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_a4f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_a4f{
                    min-height: 0;
                }.tdi_101_a4f,
				.tdi_101_a4f .tdc-columns{
				    display: block;
				}.tdi_101_a4f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_a4f {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_101_a4f .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_a4f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_a4f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_101_a4f {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_101_a4f .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column tdi_103_a88  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_103_a88{
                    vertical-align: baseline;
                }.tdi_103_a88 .wpb_wrapper,
				.tdi_103_a88 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_a88 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_103_a88 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_103_a88{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_a88{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_104_5c6 tdb-single-title td-pb-border-top td_block_template_2" data-td-block-uid="tdi_104_5c6">
<style>

/* inline tdc_css att */

.tdi_104_5c6{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_104_5c6 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_104_5c6 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_104_5c6{
					text-align: center;
				}.tdi_104_5c6 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_104_5c6 .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_5c6 .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_5c6 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104_5c6 .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Live Square Entertainment for Friday, November 6</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_105_866 td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_105_866">
<style>

/* inline tdc_css att */

.tdi_105_866{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_105_866{
                    display: inline-block;
                }.tdi_105_866 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-05T21:00:22-05:00">November 5, 2020</time></div></div> <div class="td_block_wrap tdb_single_author tdi_106_3ad td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_106_3ad">
<style>
/* custom css */
.tdi_106_3ad{
                    display: inline-block;
                }.tdi_106_3ad .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_106_3ad .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_106_3ad .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/staff-report/">Staff Report</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_107_a86 td-pb-border-top td_block_template_2 td-post-content tagdiv-type" data-td-block-uid="tdi_107_a86">
<style>

/* inline tdc_css att */

.tdi_107_a86{
margin-top:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_a86{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_a86,
                .tdi_107_a86 > p,
                .tdi_107_a86 .tdb-block-inner > p{
			        font-size:18px !important;letter-spacing:1px !important;
		        }.tdi_107_a86,
				.tdi_107_a86 p{
			        color: #000000;
		        }.tdi_107_a86 h1,
				.tdi_107_a86 h2,
				.tdi_107_a86 h3,
				.tdi_107_a86 h4,
				.tdi_107_a86 h5,
				.tdi_107_a86 h6{
			        color: #000000;
		        }.tdi_107_a86 .tdb-block-inner blockquote p{
			        color: #ea1717;
		        }.tdi_107_a86 a{
			        color: #ea1717;
		        }.tdi_107_a86 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_a86,
                .tdi_107_a86 > p,
                .tdi_107_a86 .tdb-block-inner > p{
			        font-size:16px !important;letter-spacing:1px !important;
		        }.tdi_107_a86 .tdb-block-inner blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_a86,
                .tdi_107_a86 > p,
                .tdi_107_a86 .tdb-block-inner > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_a86 .tdb-block-inner blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_107_a86,
                .tdi_107_a86 > p,
                .tdi_107_a86 .tdb-block-inner > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_a86 .tdb-block-inner blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="96a39c2623f8f49323b640e3-text/javascript"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6530100887302134" data-ad-slot="6569794854" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="96a39c2623f8f49323b640e3-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Cactus Jack &amp; The Cadillacs</strong></p>
<p>Brownwood Paddock Square  |  5:00 PM</p>
<p><strong>Paradigm</strong></p>
<p>Lake Sumter Landing Market Square  |  5:00 PM</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="ld-5542-9751"></div><script type="96a39c2623f8f49323b640e3-text/javascript">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10104594672092006,size:[0, 0],id:"ld-5542-9751"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p><strong>Dance Express</strong></p>
<p>Spanish Springs Town Square  |  5:00 PM</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="96a39c2623f8f49323b640e3-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-78+ei+1q-6s+8p" data-ad-client="ca-pub-6530100887302134" data-ad-slot="5592820768"></ins>
<script type="96a39c2623f8f49323b640e3-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_108_55a td-pb-border-top td_block_template_2" data-td-block-uid="tdi_108_55a">
<style>

/* inline tdc_css att */

.tdi_108_55a{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_108_55a .td-post-sharing,
				.tdi_108_55a .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_108_55a" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2020%2F11%2F05%2Flive-square-entertainment-for-friday-november-6%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Live+Square+Entertainment+for+Friday%2C+November+6&url=https%3A%2F%2Fwww.villages-news.com%2F2020%2F11%2F05%2Flive-square-entertainment-for-friday-november-6%2F&via=Villages_News">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#87b8f4f2e5ede2e4f3bacbeef1e2a7d4f6f2e6f5e2a7c2e9f3e2f5f3e6eee9eae2e9f3a7e1e8f5a7c1f5eee3e6feaba7c9e8f1e2eae5e2f5a7b1a1e5e8e3febaeff3f3f7f4bda8a8f0f0f0a9f1eeebebe6e0e2f4aae9e2f0f4a9e4e8eaa8b5b7b5b7a8b6b6a8b7b2a8ebeef1e2aaf4f6f2e6f5e2aae2e9f3e2f5f3e6eee9eae2e9f3aae1e8f5aae1f5eee3e6feaae9e8f1e2eae5e2f5aab1a8">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_108_55a">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_30a td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_109_30a{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_109_30a.td-a-rec{
					text-align: center;
				}.tdi_109_30a .td-element-style{
					z-index: -1;
				}
</style><div class='s2nPlayer-VSSuA2W4' data-type='full'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="96a39c2623f8f49323b640e3-text/javascript" src='//embed.sendtonews.com/player2/embedcode.php?fk=VSSuA2W4&cid=9997' data-type='s2nScript'></script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110_695 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_695{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_110_695.td-a-rec{
					text-align: center;
				}.tdi_110_695 .td-element-style{
					z-index: -1;
				}
</style><div class=middleBannerNative>

<div id='div-gpt-ad-1589954991769-0'>
<script type="96a39c2623f8f49323b640e3-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_single_related tdi_111_c8a td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_111_c8a">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_111_c8a class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/04/live-square-entertainment-for-thursday-november-5/" rel="bookmark" class="td-image-wrap " title="Live Square Entertainment for Thursday, November 5"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2019/02/cece-teneal-soul-kamotion-696x695.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-post-category">Town Square Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/04/live-square-entertainment-for-thursday-november-5/" rel="bookmark" title="Live Square Entertainment for Thursday, November 5">Live Square Entertainment for Thursday, November 5</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T21:00:21-05:00">November 4, 2020</time></span> </span>
</div>
<div class="td-excerpt">Southbound
Brownwood Paddock Square  |  5:00 PM
Cece Teneal &amp; Soul Kamotion
Lake Sumter Landing Market Square  |  5:00 PM
Sherry and the Rockafellas
Spanish Springs Town Square  | ...</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/04/live-square-entertainment-for-thursday-november-5/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/03/live-square-entertainment-for-wednesday-november-4/" rel="bookmark" class="td-image-wrap " title="Live Square Entertainment for Wednesday, November 4"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2019/02/MPiRE-Band.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-post-category">Town Square Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/03/live-square-entertainment-for-wednesday-november-4/" rel="bookmark" title="Live Square Entertainment for Wednesday, November 4">Live Square Entertainment for Wednesday, November 4</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T21:00:17-05:00">November 3, 2020</time></span> </span>
</div>
<div class="td-excerpt">MPiRE
Brownwood Paddock Square  |  5:00 PM
Clark Barrios Band
Lake Sumter Landing Market Square  |  5:00 PM
3 For The Road Plus 1
Spanish Springs Town Square  | ...</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/03/live-square-entertainment-for-wednesday-november-4/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/02/live-square-entertainment-for-tuesday-november-3/" rel="bookmark" class="td-image-wrap " title="Live Square Entertainment for Tuesday, November 3"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2019/02/Steel-Horse.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-post-category">Town Square Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/02/live-square-entertainment-for-tuesday-november-3/" rel="bookmark" title="Live Square Entertainment for Tuesday, November 3">Live Square Entertainment for Tuesday, November 3</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T21:00:15-05:00">November 2, 2020</time></span> </span>
</div>
<div class="td-excerpt">Steelhorse
Brownwood Paddock Square  |  5:00 PM
Trip 19
Lake Sumter Landing Market Square  |  5:00 PM
Rocky &amp; the Rollers
Spanish Springs Town Square  |  5:00 PM</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/02/live-square-entertainment-for-tuesday-november-3/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/01/live-square-entertainment-for-monday-november-2/" rel="bookmark" class="td-image-wrap " title="Live Square Entertainment for Monday, November 2"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2019/05/Blue-Stone-Circle-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-post-category">Town Square Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/01/live-square-entertainment-for-monday-november-2/" rel="bookmark" title="Live Square Entertainment for Monday, November 2">Live Square Entertainment for Monday, November 2</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T21:00:14-05:00">November 1, 2020</time></span> </span>
</div>
<div class="td-excerpt">Blue Stone Circle
Brownwood Paddock Square  |  5:00 PM
The Band 4 Play
Lake Sumter Landing Market Square  |  5:00 PM
Think Big Band
Spanish Springs Town Square  | ...</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/01/live-square-entertainment-for-monday-november-2/">Read more</a>
</div>
 </div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/10/31/live-square-entertainment-for-sunday-november-1/" rel="bookmark" class="td-image-wrap " title="Live Square Entertainment for Sunday, November 1"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2019/01/The-Steve-Hogie-Band-696x582.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-post-category">Town Square Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/10/31/live-square-entertainment-for-sunday-november-1/" rel="bookmark" title="Live Square Entertainment for Sunday, November 1">Live Square Entertainment for Sunday, November 1</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-31T21:00:13-04:00">October 31, 2020</time></span> </span>
</div>
<div class="td-excerpt">Bobby Blackmon &amp; The B3 Band
Brownwood Paddock Square  |  5:00 PM
Brown Bag Brass Band
Lake Sumter Landing Market Square  |  5:00 PM
Steve Hogie Band
Spanish Springs...</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/10/31/live-square-entertainment-for-sunday-november-1/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/10/30/live-square-entertainment-for-saturday-october-31/" rel="bookmark" class="td-image-wrap " title="Live Square Entertainment for Saturday, October 31"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/09/Scooter-the-DJ-featured-image.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-post-category">Town Square Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/10/30/live-square-entertainment-for-saturday-october-31/" rel="bookmark" title="Live Square Entertainment for Saturday, October 31">Live Square Entertainment for Saturday, October 31</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T21:00:12-04:00">October 30, 2020</time></span> </span>
</div>
 <div class="td-excerpt">Caribe Groove
Brownwood Paddock Square  |  5:00 PM
Penta
Lake Sumter Landing Market Square  |  5:00 PM
Scooter The DJ
Spanish Springs Town Square  |  5:00 PM</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/10/30/live-square-entertainment-for-saturday-october-31/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/10/29/live-square-entertainment-for-friday-october-30/" rel="bookmark" class="td-image-wrap " title="Live Square Entertainment for Friday, October 30"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2019/04/Paisley-Craze-e1569537812363-696x484.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-post-category">Town Square Entertainment</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/10/29/live-square-entertainment-for-friday-october-30/" rel="bookmark" title="Live Square Entertainment for Friday, October 30">Live Square Entertainment for Friday, October 30</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:00:11-04:00">October 29, 2020</time></span> </span>
</div>
<div class="td-excerpt">Dance Express
Brownwood Paddock Square  |  5:00 PM
Paisley Craze
Lake Sumter Landing Market Square  |  5:00 PM
Second Slice
Spanish Springs Town Square  |  5:00 PM</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/10/29/live-square-entertainment-for-friday-october-30/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112_435 td_block_template_2">
<style>
/* custom css */
.tdi_112_435.td-a-rec{
					text-align: center;
				}.tdi_112_435 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="96a39c2623f8f49323b640e3-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-78+ei+1q-6s+8p" data-ad-client="ca-pub-6530100887302134" data-ad-slot="5592820768"></ins>
<script type="96a39c2623f8f49323b640e3-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_113_eda tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_113_eda">
<style>
/* custom css */
.tdi_113_eda .comment-link{
                    display: inline-block;
                }.tdi_113_eda .comment{
                    border-bottom-style: dashed;
                }.tdi_113_eda .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
<script async data-spotim-module="spotim-launcher" data-article-tags="" src="https://launcher.spot.im/spot/sp_VUeJ6emB" data-social-reviews="false" data-post-id="206906" data-post-url="https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/" data-short-url="https://www.villages-news.com/?p=206906" data-messages-count="10" data-wp-import-endpoint="https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/feed/spotim/" data-facebook-url="https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/" data-disqus-shortname="" data-disqus-url="https://www.villages-news.com/2020/11/05/live-square-entertainment-for-friday-november-6/" data-disqus-identifier="206906 https://www.villages-news.com/?p=206906" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-5.5.2" type="96a39c2623f8f49323b640e3-text/javascript"></script>
</div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114_667 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_114_667{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_114_667.td-a-rec{
					text-align: center;
				}.tdi_114_667 .td-element-style{
					z-index: -1;
				}
</style><div class=middleBannerNative>

<div id='div-gpt-ad-1589954991769-1'>
<script type="96a39c2623f8f49323b640e3-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-1'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_115_18a td_block_template_2">
<style>
/* custom css */
.tdi_115_18a.td-a-rec{
					text-align: center;
				}.tdi_115_18a .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-below-article-thumbnails"></div>
<script type="96a39c2623f8f49323b640e3-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_117_144  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_117_144{
                    vertical-align: baseline;
                }.tdi_117_144 .wpb_wrapper,
				.tdi_117_144 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117_144 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_117_144 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_117_144{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_144{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_118_25f tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_118_25f">
<style>

/* inline tdc_css att */

.tdi_118_25f{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
body .tdi_119_224{
					background-color: #ff0000;
				}.tdi_118_25f{
				    z-index: 1;
				}body .tdi_119_224:before{
					background-color: #000;
				}.tdi_119_224:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_119_224 .tdm-btn-text,
				.tdi_119_224 i{
					color: #fff;
				}body .tdi_119_224 i:last-child{
					margin-left: 14px;
				}.tdi_119_224,
				.tdi_119_224:before{
					border-radius: 4px;
				}.tdi_119_224{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_119_224:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_118_25f:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_119_224"><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_af8 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_120_af8{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_af8{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_af8{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_af8{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_af8.td-a-rec{
					text-align: center;
				}.tdi_120_af8 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="96a39c2623f8f49323b640e3-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-5i+d0+1x-d6+c2" data-ad-client="ca-pub-6530100887302134" data-ad-slot="3861076314"></ins>
<script type="96a39c2623f8f49323b640e3-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_6ee td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_121_6ee{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_6ee{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_6ee{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_6ee{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121_6ee.td-a-rec{
					text-align: center;
				}.tdi_121_6ee .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-right-rail-thumbnails"></div>
<script type="96a39c2623f8f49323b640e3-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_122_a2a td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_122_a2a">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_122_a2a class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/" rel="bookmark" class="td-image-wrap " title="Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/Stolen-Florida-Blue-golf-cart-696x333.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/" rel="bookmark" title="Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic">Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:58:37-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">The Wildwood Police Department is asking for the public’s help in nabbing a thief who ripped off a specialty golf cart from a Villages Health care center.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/5-more-local-covid-19-deaths-as-florida-reports-massive-spike-in-new-cases/" rel="bookmark" class="td-image-wrap " title="5 more local COVID-19 deaths as Florida reports massive spike in new cases"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/10/COVID-19-testing-2-2-1.jpg')"></span></a></div>  </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/5-more-local-covid-19-deaths-as-florida-reports-massive-spike-in-new-cases/" rel="bookmark" title="5 more local COVID-19 deaths as Florida reports massive spike in new cases">5 more local COVID-19 deaths as Florida reports massive spike in new cases</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:50:33-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">Five more local residents have lost their battle with COVID-19 as Florida reported its biggest increase in the number of new cases in two weeks.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/5-more-local-covid-19-deaths-as-florida-reports-massive-spike-in-new-cases/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_a2a" data-td_block_id="tdi_122_a2a">Load more<i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_123_f5f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_123_f5f{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_123_f5f.td-a-rec{
					text-align: center;
				}.tdi_123_f5f .td-element-style{
					z-index: -1;
				}
</style><div class=sideBannerNative>

<div id='div-gpt-ad-1589954987245-0'>
<script type="96a39c2623f8f49323b640e3-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_124_4e4 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_124_4e4">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Photos</span></h4></div><div id=tdi_124_4e4 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/full-moon-setting-over-lake-sumter-on-halloween-morning/" rel="bookmark" class="td-image-wrap " title="Full Moon Setting Over Lake Sumter On Halloween Morning"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/Full-Moon-Setting-Over-Lake-Sumter-On-Halloween-Morning.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/full-moon-setting-over-lake-sumter-on-halloween-morning/" rel="bookmark" title="Full Moon Setting Over Lake Sumter On Halloween Morning">Full Moon Setting Over Lake Sumter On Halloween Morning</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T17:30:45-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">This full moon was setting over Lake Sumter on Halloween morning. Thanks to Ron Clark for sharing!</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/full-moon-setting-over-lake-sumter-on-halloween-morning/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/04/beautiful-sunrise-over-turtle-mound-executive-golf-course/" rel="bookmark" class="td-image-wrap " title="Beautiful Sunrise Over Turtle Mound Executive Golf Course"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/10/Beautiful-Sunrise-Over-Turtle-Mound-Golf-Course.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/04/beautiful-sunrise-over-turtle-mound-executive-golf-course/" rel="bookmark" title="Beautiful Sunrise Over Turtle Mound Executive Golf Course">Beautiful Sunrise Over Turtle Mound Executive Golf Course</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T17:30:05-05:00">November 4, 2020</time></span> </span>
</div>
<div class="td-excerpt">Check out this beautiful sunrise over Turtle Mound Executive Golf Course in The Villages. Thanks to Bonnie Hovel for sharing!</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/04/beautiful-sunrise-over-turtle-mound-executive-golf-course/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/03/pair-of-coyotes-near-cane-garden-country-club/" rel="bookmark" class="td-image-wrap " title="Pair Of Coyotes Near Cane Garden Country Club"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/10/Pair-Of-Coyotes-Near-Cane-Garden-Country-Club-1068x801.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/03/pair-of-coyotes-near-cane-garden-country-club/" rel="bookmark" title="Pair Of Coyotes Near Cane Garden Country Club">Pair Of Coyotes Near Cane Garden Country Club</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T17:30:04-05:00">November 3, 2020</time></span> </span>
</div>
<div class="td-excerpt">This pair of coyotes was spotted near Cane Garden Country Club. Thanks to Ron Clark for sharing!</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/03/pair-of-coyotes-near-cane-garden-country-club/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_124_4e4" data-td_block_id="tdi_124_4e4">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_125_566 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_125_566{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_566{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_566{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_566{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_125_566.td-a-rec{
					text-align: center;
				}.tdi_125_566 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="96a39c2623f8f49323b640e3-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-5i+d0+1x-d6+c2" data-ad-client="ca-pub-6530100887302134" data-ad-slot="3861076314"></ins>
<script type="96a39c2623f8f49323b640e3-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_126_33a td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_126_33a">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_126_33a class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/politicians-shouldnt-treat-us-like-yo-yos/" rel="bookmark" class="td-image-wrap " title="Politicians shouldn’t treat us like yo-yos"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/yo-yo.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/politicians-shouldnt-treat-us-like-yo-yos/" rel="bookmark" title="Politicians shouldn’t treat us like yo-yos">Politicians shouldn’t treat us like yo-yos</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T15:38:04-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">A Village of Tall Trees resident, in a Letter to the Editor, bemoans the politicians who treat the American people like yo-yos.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/politicians-shouldnt-treat-us-like-yo-yos/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_126_33a" data-td_block_id="tdi_126_33a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_127_461 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_127_461">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Business</span></h4></div><div id=tdi_127_461 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/10/31/new-restaurant-hiring-ahead-of-opening-date-in-lady-lake/" rel="bookmark" class="td-image-wrap " title="New restaurant hiring ahead of opening date in Lady Lake"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/10/Huey-Magoos-at-Lady-Lake-Commons-1068x688.jpg')"></span></a></div> </div>

<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/10/31/new-restaurant-hiring-ahead-of-opening-date-in-lady-lake/" rel="bookmark" title="New restaurant hiring ahead of opening date in Lady Lake">New restaurant hiring ahead of opening date in Lady Lake</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-31T18:46:26-04:00">October 31, 2020</time></span> </span>
</div>
<div class="td-excerpt">Huey Magoo’s, the fast-growing chicken tenders brand, is hiring in anticipation of its opening date in Lady Lake Commons.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/10/31/new-restaurant-hiring-ahead-of-opening-date-in-lady-lake/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_127_461" data-td_block_id="tdi_127_461">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_128_88e td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_128_88e">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_128_88e class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/" rel="bookmark" class="td-image-wrap " title="Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/Stolen-Florida-Blue-golf-cart.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/" rel="bookmark" title="Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic">Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:58:37-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">The Wildwood Police Department is asking for the public’s help in nabbing a thief who ripped off a specialty golf cart from a Villages Health care center.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_128_88e" data-td_block_id="tdi_128_88e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_129_44e td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_129_44e">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Opinions</span></h4></div><div id=tdi_129_44e class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/two-hit-and-run-crashes-seriously-injure-bicyclists-in-the-villages/" rel="bookmark" class="td-image-wrap " title="Two hit-and-run crashes seriously injure bicyclists in The Villages"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/bicycle-wheel-1068x534.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editorials/" class="td-post-category">Opinions</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/two-hit-and-run-crashes-seriously-injure-bicyclists-in-the-villages/" rel="bookmark" title="Two hit-and-run crashes seriously injure bicyclists in The Villages">Two hit-and-run crashes seriously injure bicyclists in The Villages</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T12:10:12-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">Two hit-and-run crashes in a single week that seriously injured bicyclists in The Villages are worrisome. How about we slow down, show consideration and share the road?</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/two-hit-and-run-crashes-seriously-injure-bicyclists-in-the-villages/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_129_44e" data-td_block_id="tdi_129_44e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130_5aa td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_130_5aa{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_130_5aa.td-a-rec{
					text-align: center;
				}.tdi_130_5aa .td-element-style{
					z-index: -1;
				}
</style><div class=sideBannerNative>

<div id='div-gpt-ad-1589954987245-1'>
<script type="96a39c2623f8f49323b640e3-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-1'); });
  </script>
</div>
</div>
</div></div></div></div></div><div id="tdi_131_576" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_132_87e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_132_87e{
                    min-height: 0;
                }.tdi_132_87e,
				.tdi_132_87e .tdc-columns{
				    display: block;
				}.tdi_132_87e .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_132_87e {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_132_87e .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_132_87e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_132_87e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_132_87e {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_132_87e .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_132_87e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_132_87e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_132_87e{
margin-bottom:10px !important;
}

.tdi_132_87e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_132_87e{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_87e{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_87e{
margin-bottom:50px !important;
padding-top:50px !important;
}
}

</style><div class="vc_column tdi_134_b55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_b55{
                    vertical-align: baseline;
                }.tdi_134_b55 .wpb_wrapper,
				.tdi_134_b55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_134_b55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_134_b55 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_135_165 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_135_165">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Stories</span></h4></div><div id=tdi_135_165 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/vccdd-to-spend-1-million-to-buy-fuel-depot-from-developers-company/" rel="bookmark" class="td-image-wrap " title="VCCDD to spend $1 million to buy fuel depot from Developer’s company"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/The-Village-Community-Development-District-is-considering-buying-this-fuel-depot-for-1-million-from-Rainey-Construction-696x462.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/vccdd-to-spend-1-million-to-buy-fuel-depot-from-developers-company/" rel="bookmark" title="VCCDD to spend $1 million to buy fuel depot from Developer’s company">VCCDD to spend $1 million to buy fuel depot from Developer’s company</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:59:29-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">The Village Center Community Development District will consider spending $1 million to purchase a fuel depot from a company owned by the Developer.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/vccdd-to-spend-1-million-to-buy-fuel-depot-from-developers-company/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/" rel="bookmark" class="td-image-wrap " title="Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/Stolen-Florida-Blue-golf-cart-696x333.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/" rel="bookmark" title="Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic">Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:58:37-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">The Wildwood Police Department is asking for the public’s help in nabbing a thief who ripped off a specialty golf cart from a Villages Health care center.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/5-more-local-covid-19-deaths-as-florida-reports-massive-spike-in-new-cases/" rel="bookmark" class="td-image-wrap " title="5 more local COVID-19 deaths as Florida reports massive spike in new cases"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/10/COVID-19-testing-2-2-1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/5-more-local-covid-19-deaths-as-florida-reports-massive-spike-in-new-cases/" rel="bookmark" title="5 more local COVID-19 deaths as Florida reports massive spike in new cases">5 more local COVID-19 deaths as Florida reports massive spike in new cases</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:50:33-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">Five more local residents have lost their battle with COVID-19 as Florida reported its biggest increase in the number of new cases in two weeks.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/5-more-local-covid-19-deaths-as-florida-reports-massive-spike-in-new-cases/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_135_165" data-td_block_id="tdi_135_165">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_137_8f4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_137_8f4{
                    vertical-align: baseline;
                }.tdi_137_8f4 .wpb_wrapper,
				.tdi_137_8f4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_8f4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_137_8f4 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_138_fa6 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_138_fa6">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_138_fa6 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/politicians-shouldnt-treat-us-like-yo-yos/" rel="bookmark" class="td-image-wrap " title="Politicians shouldn’t treat us like yo-yos"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/yo-yo.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/politicians-shouldnt-treat-us-like-yo-yos/" rel="bookmark" title="Politicians shouldn’t treat us like yo-yos">Politicians shouldn’t treat us like yo-yos</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T15:38:04-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">A Village of Tall Trees resident, in a Letter to the Editor, bemoans the politicians who treat the American people like yo-yos.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/politicians-shouldnt-treat-us-like-yo-yos/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/daily-sun-eliminated-a-service-at-a-crucial-time/" rel="bookmark" class="td-image-wrap " title="Daily Sun eliminated a service at a crucial time"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2018/08/Daily-Sun-Production-Facility-2-696x430.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/daily-sun-eliminated-a-service-at-a-crucial-time/" rel="bookmark" title="Daily Sun eliminated a service at a crucial time">Daily Sun eliminated a service at a crucial time</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T14:41:04-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">In a Letter to the Editor, a Lakeside Landings resident says The Villages Daily Sun eliminated a service at a crucial time.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/daily-sun-eliminated-a-service-at-a-crucial-time/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/a-divided-america/" rel="bookmark" class="td-image-wrap " title="A Divided America"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/10/Divided-America-696x462.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/a-divided-america/" rel="bookmark" title="A Divided America">A Divided America</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T13:39:46-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">A Village of Sabal Chase resident, in a Letter to the Editor, offers an idea for beginning to heal the rifts that divide our nation.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/a-divided-america/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_138_fa6" data-td_block_id="tdi_138_fa6">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_140_86e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_140_86e{
                    vertical-align: baseline;
                }.tdi_140_86e .wpb_wrapper,
				.tdi_140_86e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_140_86e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_140_86e .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_141_967 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_141_967">
<style>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</style>
<style>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</style><script type="96a39c2623f8f49323b640e3-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_141_967 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/" rel="bookmark" class="td-image-wrap " title="Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/Stolen-Florida-Blue-golf-cart-696x333.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/" rel="bookmark" title="Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic">Bandit sought after Florida Blue golf cart goes missing from Villages Health clinic</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:58:37-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">The Wildwood Police Department is asking for the public’s help in nabbing a thief who ripped off a specialty golf cart from a Villages Health care center.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/bandit-sought-after-florida-blue-golf-cart-goes-missing-from-villages-health-clinic/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
 <div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/83-year-old-villager-released-from-jail-on-his-own-recognizance/" rel="bookmark" class="td-image-wrap " title="83-year-old Villager released from jail on his own recognizance"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/10/Morris-Hirsch-Wolff.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/83-year-old-villager-released-from-jail-on-his-own-recognizance/" rel="bookmark" title="83-year-old Villager released from jail on his own recognizance">83-year-old Villager released from jail on his own recognizance</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:46:04-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">An 83-year-old Villager has been released from jail on his own recognizance.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/83-year-old-villager-released-from-jail-on-his-own-recognizance/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2020/11/05/pair-with-previous-theft-convictions-arrested-at-wal-mart-at-buffalo-ridge/" rel="bookmark" class="td-image-wrap " title="Pair with previous theft convictions arrested at Wal-Mart at Buffalo Ridge"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2016/01/Wal-Mart-featured-image-e1588177038195.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2020/11/05/pair-with-previous-theft-convictions-arrested-at-wal-mart-at-buffalo-ridge/" rel="bookmark" title="Pair with previous theft convictions arrested at Wal-Mart at Buffalo Ridge">Pair with previous theft convictions arrested at Wal-Mart at Buffalo Ridge</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:45:45-05:00">November 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">A pair with previous theft convictions was arrested at Wal-Mart at Buffalo Ridge Plaza in The Villages.</div>
 <div class="td-read-more">
<a href="https://www.villages-news.com/2020/11/05/pair-with-previous-theft-convictions-arrested-at-wal-mart-at-buffalo-ridge/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_141_967" data-td_block_id="tdi_141_967">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_142_4ff" class="tdc-zone"><div class="tdc_zone tdi_143_8ff  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_143_8ff{
                    min-height: 0;
                }.tdi_143_8ff > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_142_4ff_rand_style td-element-style"></div><div id="tdi_144_1ac" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_145_8a6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_145_8a6{
                    min-height: 0;
                }.tdi_145_8a6,
				.tdi_145_8a6 .tdc-columns{
				    display: block;
				}.tdi_145_8a6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_145_8a6 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_145_8a6 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145_8a6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145_8a6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_145_8a6{
padding-top:60px !important;
padding-bottom:76px !important;
position:relative;
}

.tdi_145_8a6 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_8a6{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_8a6{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_8a6{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_144_1ac_rand_style td-element-style"><style>
.tdi_144_1ac_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_147_4e8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_4e8{
                    vertical-align: baseline;
                }.tdi_147_4e8 .wpb_wrapper,
				.tdi_147_4e8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_4e8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_147_4e8 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_147_4e8{
width:38% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_4e8{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_4e8{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_149_41a  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_149_41a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_149_41a,
				.tdi_149_41a .tdc-inner-columns{
				    display: block;
				}.tdi_149_41a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_149_41a {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_149_41a .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_149_41a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_149_41a .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_151_a8f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_151_a8f{
                    vertical-align: baseline;
                }.tdi_151_a8f .wpb_wrapper,
				.tdi_151_a8f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_a8f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_a8f{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_152_898 tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_152_898">
<style>

/* inline tdc_css att */

.tdi_152_898{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_898{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_153_4fd .tdm-title{
					color: #ffffff;
				}body .tdi_152_898:hover .tdi_153_4fd .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_152_898:hover .tdi_153_4fd .tdm-title{
					cursor: default;
				}.tdi_153_4fd .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153_4fd .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_4fd .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_153_4fd"><h3 class="tdm-title tdm-title-sm">Follow us on social</h3></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_154_dda td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_154_dda{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
}

</style>
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">51,777</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thevillagesnews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,443</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thevillagesnews#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,725</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/villages_news">Follow</a></span></div></div></div></div> </div></div></div></div></div></div><div class="vc_column tdi_156_5aa  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_5aa{
                    vertical-align: baseline;
                }.tdi_156_5aa .wpb_wrapper,
				.tdi_156_5aa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_156_5aa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_156_5aa .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_156_5aa{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_5aa{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156_5aa{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_157_a8a tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_157_a8a">
<style>

/* inline tdc_css att */

.tdi_157_a8a{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_a8a{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_158_f7a .tdm-title{
					color: #ffffff;
				}body .tdi_157_a8a:hover .tdi_158_f7a .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_157_a8a:hover .tdi_158_f7a .tdm-title{
					cursor: default;
				}.tdi_158_f7a .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_158_f7a .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_f7a .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_158_f7a"><h3 class="tdm-title tdm-title-sm">Receive email updates and breaking news alerts:</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_159_a56 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_159_a56">
<style>

/* inline tdc_css att */

.tdi_159_a56{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_160_6a5{
					background-color: #ff0000;
				}.tdi_159_a56{
				    z-index: 1;
				}body .tdi_160_6a5:before{
					background-color: #000;
				}.tdi_160_6a5:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_160_6a5 .tdm-btn-text,
				.tdi_160_6a5 i{
					color: #fff;
				}body .tdi_160_6a5 i:last-child{
					margin-left: 14px;
				}.tdi_160_6a5,
				.tdi_160_6a5:before{
					border-radius: 4px;
				}.tdi_160_6a5{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_160_6a5:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_159_a56:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_160_6a5"><span class="tdm-btn-text">Subscribe</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_161_cfe td-pb-border-top td_block_template_2" data-td-block-uid="tdi_161_cfe">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_161_cfe{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_161_cfe class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">The Villages</div>
<div class="td-weather-condition">clear sky</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_161_cfe"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_161_cfe">
<input id="tdi_161_cfe" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="tdi_161_cfe"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_161_cfe">
<span class="td-big-degrees">71.4</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">73.4</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">70</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">73 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.9mph</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">1 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-0">83</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-1">83</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-2">80</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-3">82</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-4">75</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_163_6a1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_6a1{
                    vertical-align: baseline;
                }.tdi_163_6a1 .wpb_wrapper,
				.tdi_163_6a1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_163_6a1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_163_6a1 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_163_6a1{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_163_6a1{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163_6a1{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_164_a40 tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_164_a40">
<style>

/* inline tdc_css att */

.tdi_164_a40{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_a40{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_165_05a .tdm-title{
					color: #ffffff;
				}body .tdi_164_a40:hover .tdi_165_05a .tdm-title{
					color: #ff0000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_164_a40:hover .tdi_165_05a .tdm-title{
					cursor: default;
				}.tdi_165_05a .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_165_05a .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_05a .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_165_05a"><h3 class="tdm-title tdm-title-sm">Sections</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_166_add td-pb-border-top td_block_template_2" data-td-block-uid="tdi_166_add">
<style>
/* custom css */
.tdi_166_add .td-ct-item{
					display: block;
				}.tdi_166_add .td-ct-wrap{
					text-align: center;
				}.tdi_166_add .td-ct-item-sep{
					font-size: 14px;
				}.tdi_166_add .td-ct-item-name{
					color: #ffffff;
				}.tdi_166_add .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<div class="vn-privacy-notice-wrap" style="display: none;">
<div class="vn-privacy-notice">
<p class="vn-privacy-notice__copy">
Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
</p>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>
<script type="96a39c2623f8f49323b640e3-text/javascript">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</script><script type="96a39c2623f8f49323b640e3-text/javascript" id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js' id='js-cookie-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" id='vn-privacy-policy-js-extra'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"CA","isEuCountry":""};
/* ]]> */
</script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js' id='vn-privacy-policy-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript" src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type="96a39c2623f8f49323b640e3-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM3SD3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="96a39c2623f8f49323b640e3-text/javascript">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</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="96a39c2623f8f49323b640e3-|49" defer=""></script></body>
</html>