<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Harbor Hills man charged with sex with teen jailed after contacting her again - Villages-News.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" />

<meta name="description" content="A Harbor Hills man has landed behind bars after allegedly contacting a young girl he has been accused of having sex with last year." />
<link rel="canonical" href="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harbor Hills man charged with sex with teen jailed after contacting her again" />
<meta property="og:description" content="A Harbor Hills man has landed behind bars after allegedly contacting a young girl he has been accused of having sex with last year." />
<meta property="og:url" content="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/" />
<meta property="og:site_name" content="Villages-News: News, crime, classifieds, government, events in The Villages, FL" />
<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
<meta property="article:published_time" content="2021-03-28T22:44:56+00:00" />
<meta property="article:modified_time" content="2021-03-28T22:53:44+00:00" />
<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2017/05/Harbor-Hills-entrance.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Villages_News" />
<meta name="twitter:site" content="@Villages_News" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Meta Minton">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, crime, classifieds, government, events in The Villages, FL","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2017/05/Harbor-Hills-entrance.jpg","width":1024,"height":682},{"@type":"WebPage","@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#webpage","url":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/","name":"Harbor Hills man charged with sex with teen jailed after contacting her again - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#primaryimage"},"datePublished":"2021-03-28T22:44:56+00:00","dateModified":"2021-03-28T22:53:44+00:00","description":"A Harbor Hills man has landed behind bars after allegedly contacting a young girl he has been accused of having sex with last year.","breadcrumb":{"@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/"]}]},{"@type":"BreadcrumbList","@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.villages-news.com/","url":"https://www.villages-news.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/","url":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/","name":"Harbor Hills man charged with sex with teen jailed after contacting her again"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#article","isPartOf":{"@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c"},"headline":"Harbor Hills man charged with sex with teen jailed after contacting her again","datePublished":"2021-03-28T22:44:56+00:00","dateModified":"2021-03-28T22:53:44+00:00","mainEntityOfPage":{"@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#primaryimage"},"keywords":"Benjamin Yarish,Central Florida Gun and Tactical in Leesburg,Harbor Hills,Lady Lake FL,Leesburg FL","articleSection":"Crime,News,Newsletter","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/#respond"]}]},{"@type":"Person","@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c","name":"Meta Minton","sameAs":["http://villages-news.com"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Harbor Hills man charged with sex with teen jailed after contacting her again Comments Feed" href="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css' href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Work Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32KxfXBi8Jow.ttf) format('truetype');
}
@font-face {
  font-family: 'Work Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K0nXBi8Jow.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41928344-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41928344-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.villages-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.villages-news.com/wp-json/wp/v2/posts/215132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.villages-news.com/?p=215132' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2021%2F03%2F28%2Fharbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2021%2F03%2F28%2Fharbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><link rel="preload" href="wp-content/themes/Newspaper/images/icons/newspaper.woff?19" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" as="font" type="font/woff" crossorigin="anonymous">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"5f0a2fb3fe","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"5f0a2fb3fe","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KM3SD3' );
</script>


<script>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</script>

<style>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</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>
<style id="tdw-css-placeholder"></style>

<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/placid-social-images/71e797d8cda5d44828ab220fe905df5c.png" />
<meta property="og:image:height" content="" />
<meta property="og:image:width" content="" />

<meta name="twitter:image" content="https://www.villages-news.com/wp-content/uploads/placid-social-images/71e797d8cda5d44828ab220fe905df5c.png" />
<meta name="twitter:card" content="summary_large_image">

<script type="text/javascript">window.WPSI_is_processing = false;</script>
</head>
<body class="post-template-default single single-post postid-215132 single-format-standard harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again global-block-template-2 tdb_template_207499 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-202710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/">Around Florida</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 <div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.villages-news.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_061" class="tdc-zone"><div class="tdc_zone tdi_2_123  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_123{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_123:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_123:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_123{
position:relative;
}
}

</style>
<div class="tdi_1_061_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_061_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_e51" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_676  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_676,
                .tdi_4_676 .tdc-columns{
                    min-height: 0;
                }.tdi_4_676,
				.tdi_4_676 .tdc-columns{
				    display: block;
				}.tdi_4_676 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4_676{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_676 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_676{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_676{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_e51_rand_style td-element-style"><style>
.tdi_3_e51_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_1a1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_1a1{
                    vertical-align: baseline;
                }.tdi_6_1a1 > .wpb_wrapper,
				.tdi_6_1a1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_1a1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_1a1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_1a1{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_016 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_7_016">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_016{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_016{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_210 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_210 .tdm-social-item i.td-icon-twitter,
				.tdi_8_210 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_210 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_210 .tdm-social-item i.td-icon-blogger,
				.tdi_8_210 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_210 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_210 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_210 .tdm-social-item i,
				.tds-team-member2 .tdi_8_210.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_210 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_210.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_210 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_210 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_210 .tdm-social-item i.td-icon-twitter,
				.tdi_8_210 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_210 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_210 .tdm-social-item i.td-icon-blogger,
				.tdi_8_210 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_210 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_210 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_210"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_916 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_9_916">
<style>
/* custom css */
.tdi_9_916 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_9_916 i,
				.tdi_9_916 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_9_916{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_916 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_916 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com">
<style>
.tdi_10_0a9{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_0a9:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_10_0a9 svg{
				    fill: #ffffff;
				}.tdi_10_0a9 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_0a9 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_169 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_11_169">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_169{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_169{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_169{
                    display: inline-block;
                }.tdi_11_169 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_169 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_169 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_169 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div><div id="tdi_12_621" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_191  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_13_191,
                .tdi_13_191 .tdc-columns{
                    min-height: 0;
                }.tdi_13_191,
				.tdi_13_191 .tdc-columns{
				    display: block;
				}.tdi_13_191 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_13_191.tdc-row-content-vert-center,
                    .tdi_13_191.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_191.tdc-row-content-vert-bottom,
                    .tdi_13_191.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_191.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_191.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_191{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_191 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_191{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_191{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_191{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_768  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_768{
                    vertical-align: baseline;
                }.tdi_15_768 > .wpb_wrapper,
				.tdi_15_768 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_768 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_768 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_970 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_16_970">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_970{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_970 .tdb-logo-a,
                .tdi_16_970 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_970 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_970 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_970 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_970 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_970 .tdb-logo-text-title{
                    display: block;
                }.tdi_16_970 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_970 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_970 .tdb-logo-img{
                    max-width: 50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com" title="Villages-News.com" /></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_17_820 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_17_820">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_820{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_820 .tdb-logo-a,
                .tdi_17_820 h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_17_820 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_820 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_820 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_820 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_820 .tdb-logo-text-title{
                    display: block;
                }.tdi_17_820 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_820 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_820 .tdb-logo-a,
                .tdi_17_820 h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> </div></div></div></div><div id="tdi_18_13a" class="tdc-row"><div class="vc_row tdi_19_1a8  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_19_1a8,
                .tdi_19_1a8 .tdc-columns{
                    min-height: 0;
                }.tdi_19_1a8,
				.tdi_19_1a8 .tdc-columns{
				    display: block;
				}.tdi_19_1a8 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_2a2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_2a2{
                    vertical-align: baseline;
                }.tdi_21_2a2 > .wpb_wrapper,
				.tdi_21_2a2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_2a2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_2a2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_23_b9b  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_23_b9b{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_b9b{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_b9b{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_24_55a tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_24_55a" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_55a{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_55a{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_24_55a{
                    display: inline-block;
                }.tdi_24_55a .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_24_55a .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_24_55a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_24_55a .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_24_55a .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_24_55a .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_24_55a .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_24_55a .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_24_55a .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_24_55a .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_24_55a .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_24_55a .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_24_55a .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_24_55a .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_55a .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_24_55a .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_24_55a .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_24_55a .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_24_55a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_24_55a .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_24_55a_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_55a_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_24_55a class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_25_01a" class="tdc-zone"><div class="tdc_zone tdi_26_111  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_26_111{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_111:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_26_111:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_111{
position:relative;
}
}

</style>
<div class="tdi_25_01a_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_25_01a_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_27_63d" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_28_186  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_186,
                .tdi_28_186 .tdc-columns{
                    min-height: 0;
                }.tdi_28_186,
				.tdi_28_186 .tdc-columns{
				    display: block;
				}.tdi_28_186 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_28_186:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
/* inline tdc_css att */

.tdi_28_186{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_28_186 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_186{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_186{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_186{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_27_63d_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_27_63d_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_30_a01  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_a01{
                    vertical-align: baseline;
                }.tdi_30_a01 > .wpb_wrapper,
				.tdi_30_a01 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_a01 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_a01 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_a01{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_31_118 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_31_118">
<style>
body .tdi_32_666{
					background-color: #ff0000;
				}.tdi_31_118{
				    z-index: 1;
				}body .tdi_32_666:before{
					background-color: #000;
				}.tdi_32_666:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_32_666 .tdm-btn-text,
				.tdi_32_666 i{
					color: #fff;
				}body .tdi_32_666 i:last-child{
					margin-left: 14px;
				}.tdi_32_666,
				.tdi_32_666:before{
					border-radius: 4px;
				}.tdi_32_666{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_32_666:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_31_118:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_32_666"><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_33_a9f" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_34_006  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_34_006,
                .tdi_34_006 .tdc-columns{
                    min-height: 0;
                }.tdi_34_006,
				.tdi_34_006 .tdc-columns{
				    display: block;
				}.tdi_34_006 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_006{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_34_006 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_006{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_006{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_33_a9f_rand_style td-element-style"><style>
.tdi_33_a9f_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_36_a69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_a69{
                    vertical-align: baseline;
                }.tdi_36_a69 > .wpb_wrapper,
				.tdi_36_a69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_a69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_a69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_36_a69{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_a69{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_70a tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_37_70a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_70a{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_70a{
text-align:left !important;
}
}

</style>
<style>
.tdi_38_169 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_38_169 .tdm-social-item i.td-icon-twitter,
				.tdi_38_169 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_169 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_169 .tdm-social-item i.td-icon-blogger,
				.tdi_38_169 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_38_169 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_38_169 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_169 .tdm-social-item i,
				.tds-team-member2 .tdi_38_169.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_169 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_169.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_38_169 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_169 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_38_169 .tdm-social-item i.td-icon-twitter,
				.tdi_38_169 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_169 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_169 .tdm-social-item i.td-icon-blogger,
				.tdi_38_169 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_38_169 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_169 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_169"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_39_906 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_39_906">
<style>
/* custom css */
.tdi_39_906 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_39_906 i,
				.tdi_39_906 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_39_906{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_906 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_906 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com">
<style>
.tdi_40_9a5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_40_9a5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_40_9a5 svg{
				    fill: #ffffff;
				}.tdi_40_9a5 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_40_9a5 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_41_16d td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_41_16d">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_16d{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_16d{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_16d{
                    display: inline-block;
                }.tdi_41_16d .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_41_16d .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_41_16d .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_41_16d .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div><div id="tdi_42_91f" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_43_68f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_43_68f,
                .tdi_43_68f .tdc-columns{
                    min-height: 0;
                }.tdi_43_68f,
				.tdi_43_68f .tdc-columns{
				    display: block;
				}.tdi_43_68f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_68f{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_68f{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_42_91f_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_91f_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_45_a00  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_a00{
                    vertical-align: baseline;
                }.tdi_45_a00 > .wpb_wrapper,
				.tdi_45_a00 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_a00 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_a00 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_46_699 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_46_699" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_46_699{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_699{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_699 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_46_699 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_46_699 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_46_699 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_46_699 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_46_699 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_46_699 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_46_699 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_46_699 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46_699 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_46_699 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_46_699 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_46_699 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_46_699 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_46_699 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_46_699 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_46_699 .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_46_699 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_46_699 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_46_699 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_46_699 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_47_9c0" class="tdc-zone"><div class="tdc_zone tdi_48_a66  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_48_a66{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_48_a66{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_47_9c0_rand_style td-element-style"><style>
.tdi_47_9c0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_49_9a9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_1a6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_50_1a6,
                .tdi_50_1a6 .tdc-columns{
                    min-height: 0;
                }.tdi_50_1a6,
				.tdi_50_1a6 .tdc-columns{
				    display: block;
				}.tdi_50_1a6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_1a6{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_50_1a6 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_1a6{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_49_9a9_rand_style td-element-style"><style>
.tdi_49_9a9_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_52_a66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_a66{
                    vertical-align: baseline;
                }.tdi_52_a66 > .wpb_wrapper,
				.tdi_52_a66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_a66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_a66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_53_ba6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_53_ba6">
<style>
/* custom css */
.tdi_53_ba6{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_54_0ba .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_54_0ba .tdm-social-item i.td-icon-twitter,
				.tdi_54_0ba .tdm-social-item i.td-icon-linkedin,
				.tdi_54_0ba .tdm-social-item i.td-icon-pinterest,
				.tdi_54_0ba .tdm-social-item i.td-icon-blogger,
				.tdi_54_0ba .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_54_0ba .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_54_0ba .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_54_0ba .tdm-social-item i,
				.tds-team-member2 .tdi_54_0ba.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_54_0ba .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_0ba .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_54_0ba .tdm-social-item i.td-icon-twitter,
				.tdi_54_0ba .tdm-social-item i.td-icon-linkedin,
				.tdi_54_0ba .tdm-social-item i.td-icon-pinterest,
				.tdi_54_0ba .tdm-social-item i.td-icon-blogger,
				.tdi_54_0ba .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_54_0ba .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_54_0ba"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_55_016 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_55_016" style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_016{
                    display: inline-block;
                }.tdi_55_016 .tdb-menu > li > a,
                .tdi_55_016 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_55_016 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_016 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_55_016 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_016 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_55_016 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_016 .tdb-menu > li > a,
                .tdi_55_016 .td-subcat-more,
                .tdi_55_016 .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_55_016 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_016 .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_55_016 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_016 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_55_016 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_55_016 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_55_016:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_016 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_55_016 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_016 .tdb-menu > li > a,
                .tdi_55_016 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_55_016 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_016 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_016 .tdb-menu > li > a,
                .tdi_55_016 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_55_016 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_016 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_55_016 .tdb-menu > li > a,
                .tdi_55_016 .td-subcat-more,
                .tdi_55_016 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_55_016 .tdb-normal-menu > ul,
                .tdi_55_016 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_55_016 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_016 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_55_016 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_55_016 .tdb-menu > li.current-menu-item > a,
				.tdi_55_016 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55_016 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55_016 .tdb-menu > li:hover > a,
				.tdi_55_016 .tdb-menu > li.tdb-hover > a,
				.tdi_55_016 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_55_016 .tdb-menu > li > a:after,
				.tdi_55_016 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_55_016 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_016 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_016 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_016 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_016 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_016 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_55_016 class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_date tdi_58_1a6 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_58_1a6">
<style>
/* custom css */
.tdi_58_1a6{
                    display: inline-block;
                }.tdi_58_1a6 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, March 28, 2021</div></div></div> <div class="td_block_wrap tdb_header_weather tdi_59_9f1 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_59_9f1">
<style>
/* custom css */
.tdi_59_9f1{
                    display: inline-block;
                }.tdi_59_9f1 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_59_9f1 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_59_9f1 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">80.6</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">The Villages</div>
</div></div> </div></div></div></div><div id="tdi_60_9c0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_669  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_61_669,
                .tdi_61_669 .tdc-columns{
                    min-height: 0;
                }.tdi_61_669,
				.tdi_61_669 .tdc-columns{
				    display: block;
				}.tdi_61_669 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_669.tdc-row-content-vert-center,
                    .tdi_61_669.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_669.tdc-row-content-vert-bottom,
                    .tdi_61_669.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_669.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_669.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_669{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_61_669 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_669{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_63_661  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_661{
                    vertical-align: baseline;
                }.tdi_63_661 > .wpb_wrapper,
				.tdi_63_661 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63_661 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63_661 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_161 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_64_161">
<style>
/* custom css */
.tdi_64_161 .tdb-logo-a,
                .tdi_64_161 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_64_161 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_64_161 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_64_161 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_64_161 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_64_161 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_64_161 .tdb-logo-text-title{
                    display: block;
                }.tdi_64_161 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_64_161 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com" title="Villages-News.com" /></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_65_13a td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_65_13a">
<style>

/* inline tdc_css att */

.tdi_65_13a{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_65_13a{
                    display: inline-block;
                }.tdi_65_13a .tdb-logo-a,
                .tdi_65_13a h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_13a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_13a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_13a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65_13a .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_65_13a .tdb-logo-text-title{
                    display: block;
                }.tdi_65_13a .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_65_13a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> </div></div></div></div><div id="tdi_66_9cb" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_67_a11  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_67_a11,
                .tdi_67_a11 .tdc-columns{
                    min-height: 0;
                }.tdi_67_a11,
				.tdi_67_a11 .tdc-columns{
				    display: block;
				}.tdi_67_a11 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_a11{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_67_a11 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_a11{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_66_9cb_rand_style td-element-style"><style>
.tdi_66_9cb_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_69_a01  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_a01{
                    vertical-align: baseline;
                }.tdi_69_a01 > .wpb_wrapper,
				.tdi_69_a01 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69_a01 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69_a01 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_71_19a  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_71_19a{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_19a{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_72_811 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_72_811" style=" z-index: 999;">
<style>
/* custom css */
.tdi_72_811{
                    display: inline-block;
                }.tdi_72_811 .td_block_inner{
                    text-align: center;
                }.tdi_72_811 .tdb-menu > li .tdb-menu-sep,
                .tdi_72_811 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_72_811 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_811 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_72_811 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72_811 .tdb-menu > li > a,
                .tdi_72_811 .td-subcat-more{
                    color: #ffffff;
                }.tdi_72_811 .tdb-menu .tdb-normal-menu ul,
                .tdi_72_811 .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_72_811 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_72_811 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_72_811 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_811 .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_72_811:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72_811 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_72_811:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }.tdi_72_811 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_811 .tdb-menu > li > a,
                .tdi_72_811 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_72_811 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_811 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_811 .tdb-menu > li > a,
                .tdi_72_811 .td-subcat-more{
                    padding: 0 5px;
                }.tdi_72_811 .tdb-menu > li .tdb-menu-sep,
                .tdi_72_811 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_72_811 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_811 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_72_811 .tdb-menu > li > a,
                .tdi_72_811 .td-subcat-more,
                .tdi_72_811 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_72_811 .tdb-normal-menu > ul,
                .tdi_72_811 .td-pulldown-filter-list{
                    left: -1px;
                }.tdi_72_811 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 7px;
                    margin: 0 auto;
                }@media (max-width: 1018px) {
                    .tdi_72_811 .td-pulldown-filter-list {
                        left: auto;
                        right: -1px;
                    }
                }
}
</style>
<style>
.tdi_72_811 .tdb-menu > li.current-menu-item > a,
				.tdi_72_811 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72_811 .tdb-menu > li.current-category-ancestor > a,
				.tdi_72_811 .tdb-menu > li:hover > a,
				.tdi_72_811 .tdb-menu > li.tdb-hover > a,
				.tdi_72_811 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_72_811 .tdb-menu > li > a:after,
				.tdi_72_811 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72_811 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72_811 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72_811 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72_811 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72_811 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72_811 .td-pulldown-filter-list li:hover a{
					color: #000000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_72_811 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
</ul><div class="tdb-menu-items-dropdown"><i class="tdb-menu-sep td-icon-vertical-line"></i><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_75_319 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_75_319">
<style>

/* inline tdc_css att */

.tdi_75_319{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_76_cc6" class="tdc-zone"><div class="tdc_zone tdi_77_5cc  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100">
<style scoped>

/* custom css */
.tdi_77_5cc{
                    min-height: 0;
                }.tdi_77_5cc:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_77_5cc:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_77_5cc{
position:relative;
}

</style>
<div class="tdi_76_cc6_rand_style td-element-style"><style>
.tdi_76_cc6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_78_011" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_79_71d  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_79_71d,
                .tdi_79_71d .tdc-columns{
                    min-height: 0;
                }.tdi_79_71d,
				.tdi_79_71d .tdc-columns{
				    display: block;
				}.tdi_79_71d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79_71d{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_79_71d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_71d{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_71d{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_78_011_rand_style td-element-style"><style>
.tdi_78_011_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_011_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_81_91c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_91c{
                    vertical-align: baseline;
                }.tdi_81_91c > .wpb_wrapper,
				.tdi_81_91c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81_91c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81_91c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_82_8aa tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_82_8aa">
<style>
body .tdi_83_116{
					background-color: #ff0000;
				}.tdi_82_8aa{
				    z-index: 1;
				}body .tdi_83_116:before{
					background-color: #000;
				}.tdi_83_116:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_83_116 .tdm-btn-text,
				.tdi_83_116 i{
					color: #fff;
				}body .tdi_83_116 i:last-child{
					margin-left: 14px;
				}.tdi_83_116,
				.tdi_83_116:before{
					border-radius: 4px;
				}.tdi_83_116{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_83_116:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_82_8aa:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_83_116"><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_84_660 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_84_660">
<style>

/* inline tdc_css att */

.tdi_84_660{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_660{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_660 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}.tdi_84_660 i,
				.tdi_84_660 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_84_660{
				    display: inline-block;
				}
</style>
<style>
.tdi_85_519{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_85_519:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_85_519 svg{
				    fill: #ffffff;
				}.tdi_85_519 svg *{
				    fill: inherit;
				}body .tdi_84_660:hover .tdi_85_519:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_84_660:hover .tdi_85_519 svg{
				    fill: @text_hover_color;
				}body .tdi_84_660:hover .tdi_85_519 svg *{
				    fill: inherit;
				}.tdi_84_660:hover .tdi_85_519:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}.tdi_84_660:hover .tdi_85_519 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}.tdi_84_660:hover .tdi_85_519 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_85_519 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_86_696 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_86_696">
<style>

/* inline tdc_css att */

.tdi_86_696{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_87_611 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_87_611 .tdm-social-item i.td-icon-twitter,
				.tdi_87_611 .tdm-social-item i.td-icon-linkedin,
				.tdi_87_611 .tdm-social-item i.td-icon-pinterest,
				.tdi_87_611 .tdm-social-item i.td-icon-blogger,
				.tdi_87_611 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_87_611 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_87_611 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_87_611 .tdm-social-item i,
				.tds-team-member2 .tdi_87_611.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_87_611 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_87_611.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_87_611 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_87_611"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_88_06e td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_88_06e">
<style>

/* inline tdc_css att */

.tdi_88_06e{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_89_969 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_89_969" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_89_969{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_969{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_969{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_89_969 .td_block_inner{
                    text-align: right;
                }.tdi_89_969 .tdb-menu > li > a,
                .tdi_89_969 .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_89_969 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_969 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_89_969 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_969 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_89_969 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_89_969 .tdb-menu .tdb-normal-menu ul,
                .tdi_89_969 .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_89_969 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_969 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_89_969 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_89_969 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_89_969:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_89_969 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_89_969 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_969 .tdb-menu > li > a,
                .tdi_89_969 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_89_969 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_969 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_969 .tdb-menu > li > a,
                .tdi_89_969 .td-subcat-more,
                .tdi_89_969 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_89_969 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_969 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_969 .tdb-menu > li > a,
                .tdi_89_969 .td-subcat-more{
                    padding: 0 2px;
                }.tdi_89_969 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_969 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_969 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_969 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_89_969 .tdb-menu > li > a,
                .tdi_89_969 .td-subcat-more,
                .tdi_89_969 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_89_969 .tdb-normal-menu > ul,
                .tdi_89_969 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_89_969 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_969 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_89_969 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_89_969 .tdb-menu > li.current-menu-item > a,
				.tdi_89_969 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_89_969 .tdb-menu > li.current-category-ancestor > a,
				.tdi_89_969 .tdb-menu > li:hover > a,
				.tdi_89_969 .tdb-menu > li.tdb-hover > a,
				.tdi_89_969 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_89_969 .tdb-menu > li > a:after,
				.tdi_89_969 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_89_969 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_89_969 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_89_969 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_89_969 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_89_969 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_89_969 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_89_969 class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="215132" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-207499" class="post-207499 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_92_693" class="tdc-zone"><div class="tdc_zone tdi_93_b99  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_93_b99{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_93_b99{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_94_0ee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95_404  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_95_404,
                .tdi_95_404 .tdc-columns{
                    min-height: 0;
                }.tdi_95_404,
				.tdi_95_404 .tdc-columns{
				    display: block;
				}.tdi_95_404 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95_404{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_95_404 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_404{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_404{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_404{
margin-top:10px !important;
}
}

</style>
<div class="tdi_94_0ee_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_94_0ee_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_97_1a6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_1a6{
                    vertical-align: baseline;
                }.tdi_97_1a6 > .wpb_wrapper,
				.tdi_97_1a6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97_1a6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97_1a6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_16b td_block_template_2">
<style>
/* custom css */
.tdi_98_16b.td-a-rec{
					text-align: center;
				}.tdi_98_16b .td-element-style{
					z-index: -1;
				}
</style><div class=topBannerNative>

<div id='div-gpt-ad-1587153525473-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_breadcrumbs tdi_99_0c0 td-pb-border-top td_block_template_2 tdb-breadcrumbs " data-td-block-uid="tdi_99_0c0">
<style>

/* inline tdc_css att */

.tdi_99_0c0{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_0c0{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_0c0{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_0c0 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #ff0000;
				}.tdi_99_0c0,
				.tdi_99_0c0 a{
					color: #ea1717;
				}.tdi_99_0c0 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_99_0c0{
					text-align: center;
				}.tdi_99_0c0{
					font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_0c0 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_99_0c0{
					font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in Crime" class="tdb-entry-crumb" href="https://www.villages-news.com/category/crime/">Crime</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.villages-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.villages-news.com/category/crime/",
                                "name": "Crime"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_100_611" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_161  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_161,
                .tdi_101_161 .tdc-columns{
                    min-height: 0;
                }.tdi_101_161,
				.tdi_101_161 .tdc-columns{
				    display: block;
				}.tdi_101_161 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_161 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_101_161 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_161 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_161 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_101_161 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_101_161 .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column tdi_103_c12  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_103_c12{
                    vertical-align: baseline;
                }.tdi_103_c12 > .wpb_wrapper,
				.tdi_103_c12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_c12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_c12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_103_c12{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_c12{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_104_11e tdb-single-title td-pb-border-top td_block_template_2" data-td-block-uid="tdi_104_11e">
<style>

/* inline tdc_css att */

.tdi_104_11e{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_104_11e .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_104_11e .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_104_11e{
					text-align: center;
				}.tdi_104_11e .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_104_11e .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_11e .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_11e .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104_11e .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Harbor Hills man charged with sex with teen jailed after contacting her again</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_105_e11 td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_105_e11">
<style>

/* inline tdc_css att */

.tdi_105_e11{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_105_e11{
                    display: inline-block;
                }.tdi_105_e11 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-28T18:44:56-04:00">March 28, 2021</time></div></div> <div class="td_block_wrap tdb_single_author tdi_106_0d2 td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_106_0d2">
<style>
/* custom css */
.tdi_106_0d2{
                    display: inline-block;
                }.tdi_106_0d2 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_106_0d2 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_106_0d2 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/meta-minton/">Meta Minton</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_107_e99 td-pb-border-top td_block_template_2 td-post-content tagdiv-type" data-td-block-uid="tdi_107_e99">
<style>

/* inline tdc_css att */

.tdi_107_e99{
margin-top:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_e99{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_e99,
                .tdi_107_e99 > p,
                .tdi_107_e99 .tdb-block-inner > p{
			        font-size:18px !important;letter-spacing:1px !important;
		        }.tdi_107_e99,
				.tdi_107_e99 p{
			        color: #000000;
		        }.tdi_107_e99 h1,
				.tdi_107_e99 h2,
				.tdi_107_e99 h3,
				.tdi_107_e99 h4,
				.tdi_107_e99 h5,
				.tdi_107_e99 h6{
			        color: #000000;
		        }.tdi_107_e99 .tdb-block-inner blockquote p{
			        color: #ea1717;
		        }.tdi_107_e99 a{
			        color: #ea1717;
		        }.tdi_107_e99 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_e99,
                .tdi_107_e99 > p,
                .tdi_107_e99 .tdb-block-inner > p{
			        font-size:16px !important;letter-spacing:1px !important;
		        }.tdi_107_e99 .tdb-block-inner blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_e99,
                .tdi_107_e99 > p,
                .tdi_107_e99 .tdb-block-inner > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_e99 .tdb-block-inner blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_107_e99,
                .tdi_107_e99 > p,
                .tdi_107_e99 .tdb-block-inner > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_e99 .tdb-block-inner blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6530100887302134" data-ad-slot="6569794854" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><figure id="attachment_215133" aria-describedby="caption-attachment-215133" style="width: 233px" class="wp-caption alignright"><a href="https://www.villages-news.com/wp-content/uploads/2021/03/Benjamin-Yarish.jpg"><img loading="lazy" class="size-medium wp-image-215133" src="https://www.villages-news.com/wp-content/uploads/2021/03/Benjamin-Yarish-233x300.jpg" alt="" width="233" height="300" srcset="https://www.villages-news.com/wp-content/uploads/2021/03/Benjamin-Yarish-233x300.jpg 233w, https://www.villages-news.com/wp-content/uploads/2021/03/Benjamin-Yarish-465x600.jpg 465w, https://www.villages-news.com/wp-content/uploads/2021/03/Benjamin-Yarish.jpg 472w" sizes="(max-width: 233px) 100vw, 233px" /></a><figcaption id="caption-attachment-215133" class="wp-caption-text">Benjamin Yarish</figcaption></figure></p>
<p class="p1">A Harbor Hills man has landed behind bars after allegedly contacting a young girl he has been accused of having sex with last year.</p>
<p class="p1">Benjamin Yarish, 37, was booked without bond last week at the Lake County Jail after his bond was revoked.</p>
<p class="p1">Yarish, who owns and operates Central Florida Gun and Tactical in Leesburg, is accused of molesting the girl in July while she was a guest in his home at the gated community in Lady Lake. He was arrested Aug. 12 on a felony charge of battery and released after posting $25,000 bond. At the time of his release, he was ordered to have no contact with the girl.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-mid',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script></div><p class="p1">However, Yarish made multiple attempts to contact the girl through social media. A “control call” was set up this past Wednesday between Yarish and the girl. The recording was turned over to the state attorney’s office. During the call, Yarish told the girl he would get her a “burner phone” so she could contact him whenever she wished. He told her not to tell anyone they had talked. The following day, Yarish messaged the girl and told her she is “always on my mind and heart,” according to an arrest report from the Lake County Sheriff’s Office. He told her to delete the message after reading it.</p>
<p class="p1">Last year, an investigation was launched after the Department of Children and Families received an anonymous complaint that Yarish had sexual intercourse with the juvenile victim, according to an affidavit of probable cause.</p>
<p class="p1">The girl told investigators she was at Yarish’s home on July 18 when a woman who had accompanied her to the home “passed out” in the living room. The woman had been dating Yarish for about nine months. The girl went to sleep in a bedroom at the home.</p>
<p class="p1">The girl was in bed when Yarish entered the room and began rubbing her back, the affidavit said. Yarish began “fondling the juvenile victim’s breasts and kissing her lips and breasts.”</p>
<p class="p1">Yarish, who stands more than six feet tall and weighs 240 pounds, climbed on top of the girl, who is 5 feet 2 inches tall and weighs 95 pounds. He began to have sex with the girl, who told investigators it was the “first time she has had any kind of sexual experience.” She said she asked Yarish to stop “multiple times,” but he continued. She said it felt like the intercourse lasted “forever.” She was bleeding and in pain when it ended. She later feared she might be pregnant.</p>
<p class="p1">Yarish allegedly told the woman who had accompanied the girl he could “set them up for life” if they “made this all go away,” the affidavit said. He also boasted he had connections in the sheriff’s office.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-78+ei+1q-6s+8p" data-ad-client="ca-pub-6530100887302134" data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_108_610 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_108_610">
<style>

/* inline tdc_css att */

.tdi_108_610{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_108_610 .td-post-sharing,
				.tdi_108_610 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_108_610" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2021%2F03%2F28%2Fharbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Harbor+Hills+man+charged+with+sex+with+teen+jailed+after+contacting+her+again&url=https%3A%2F%2Fwww.villages-news.com%2F2021%2F03%2F28%2Fharbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again%2F&via=Villages_News">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#0a35797f68606f697e37426b786865782a42636666792a676b642a69626b786d6f6e2a7d637e622a796f722a7d637e622a7e6f6f642a606b63666f6e2a6b6c7e6f782a6965647e6b697e63646d2a626f782a6b6d6b63642c68656e7337627e7e7a793025257d7d7d247c6366666b6d6f7927646f7d792469656725383a383b253a3925383225626b7868657827626366667927676b642769626b786d6f6e277d637e6227796f72277d637e62277e6f6f6427606b63666f6e276b6c7e6f78276965647e6b697e63646d27626f78276b6d6b636425">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_108_610">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_9ee td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_109_9ee{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_109_9ee.td-a-rec{
					text-align: center;
				}.tdi_109_9ee .td-element-style{
					z-index: -1;
				}
</style><div class='s2nPlayer-mpkZ7pwr' data-type='full'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=mpkZ7pwr&cid=9997' data-type='s2nScript'></script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110_1b1 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_1b1{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_110_1b1.td-a-rec{
					text-align: center;
				}.tdi_110_1b1 .td-element-style{
					z-index: -1;
				}
</style><div class=middleBannerNative>

<div id='div-gpt-ad-1589954991769-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_single_related tdi_111_960 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_111_960">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_111_960 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/villagers-sharply-divided-on-whether-theyre-ready-to-board-cruise-ships-again/" rel="bookmark" class="td-image-wrap " title="Villagers sharply divided on whether they’re ready to board cruise ships again"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2017/10/Cruise-Ship-696x273.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/villagers-sharply-divided-on-whether-theyre-ready-to-board-cruise-ships-again/" rel="bookmark" title="Villagers sharply divided on whether they’re ready to board cruise ships again">Villagers sharply divided on whether they’re ready to board cruise ships again</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T18:58:52-04:00">March 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">Villagers are sharply divided on whether they’re ready to board cruise ships again.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/03/28/villagers-sharply-divided-on-whether-theyre-ready-to-board-cruise-ships-again/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/sumter-county-elections-official-questions-signatures-on-reverse-one-sumter-petition/" rel="bookmark" class="td-image-wrap " title="Sumter County elections official questions signatures on Reverse One Sumter petition"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/Bill-Keen-696x809.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/sumter-county-elections-official-questions-signatures-on-reverse-one-sumter-petition/" rel="bookmark" title="Sumter County elections official questions signatures on Reverse One Sumter petition">Sumter County elections official questions signatures on Reverse One Sumter petition</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T18:55:36-04:00">March 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">Sumter County's supervisor of elections is questioning the validity of more than 10,000 petition signatures gathered last year for the Reverse One Sumter campaign. Villages-News.com's Marv Balousek has the story.
</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/03/28/sumter-county-elections-official-questions-signatures-on-reverse-one-sumter-petition/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/close-to-5000-new-covid-19-cases-as-florida-drops-eligible-vaccine-age-to-40/" rel="bookmark" class="td-image-wrap " title="Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Gov.-Ron-DeSantis-in-The-Villages-1-696x491.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/close-to-5000-new-covid-19-cases-as-florida-drops-eligible-vaccine-age-to-40/" rel="bookmark" title="Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40">Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T18:50:48-04:00">March 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">On the day before Florida opens COVID-19 vaccines up to people age 40 and above, the Sunshine State reported just under 5,000 new cases of the deadly virus and 36 more deaths.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/03/28/close-to-5000-new-covid-19-cases-as-florida-drops-eligible-vaccine-age-to-40/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/villager-wins-protective-order-against-husband-after-battle-over-cats/" rel="bookmark" class="td-image-wrap " title="Villager wins protective order against husband after battle over cats"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2017/08/Poinciana.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/villager-wins-protective-order-against-husband-after-battle-over-cats/" rel="bookmark" title="Villager wins protective order against husband after battle over cats">Villager wins protective order against husband after battle over cats</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T18:46:40-04:00">March 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">A Villager has been granted a protective order against her husband after a battle over their cats.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/03/28/villager-wins-protective-order-against-husband-after-battle-over-cats/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/village-of-charlotte-woman-to-lose-license-after-drunk-driving-arrest/" rel="bookmark" class="td-image-wrap " title="Village of Charlotte woman to lose license after drunk driving arrest"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2016/04/Charlotte.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/village-of-charlotte-woman-to-lose-license-after-drunk-driving-arrest/" rel="bookmark" title="Village of Charlotte woman to lose license after drunk driving arrest">Village of Charlotte woman to lose license after drunk driving arrest</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T18:45:46-04:00">March 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">A Village of Charlotte woman will lose her driver’s license as the result of a drunk driving arrest.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/03/28/village-of-charlotte-woman-to-lose-license-after-drunk-driving-arrest/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/wildwood-preparing-to-host-free-easter-egg-hunt-at-millennium-park/" rel="bookmark" class="td-image-wrap " title="Wildwood preparing to host free Easter Egg hunt at Millennium Park"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2018/02/Wildwood-Community-Center-696x415.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/wildwood-preparing-to-host-free-easter-egg-hunt-at-millennium-park/" rel="bookmark" title="Wildwood preparing to host free Easter Egg hunt at Millennium Park">Wildwood preparing to host free Easter Egg hunt at Millennium Park</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T18:33:36-04:00">March 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">The city of Wildwood is gearing up for its annual “Easter Eggstravaganza.”</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/03/28/wildwood-preparing-to-host-free-easter-egg-hunt-at-millennium-park/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/ocala-woman-with-suspended-learners-permit-jailed-after-traffic-stop-in-oxford/" rel="bookmark" class="td-image-wrap " title="Ocala woman with suspended learner’s permit jailed after traffic stop in Oxford"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/03/Shereline-Evans-696x704.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/ocala-woman-with-suspended-learners-permit-jailed-after-traffic-stop-in-oxford/" rel="bookmark" title="Ocala woman with suspended learner’s permit jailed after traffic stop in Oxford">Ocala woman with suspended learner’s permit jailed after traffic stop in Oxford</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T18:32:51-04:00">March 28, 2021</time></span> </span>
</div>
<div class="td-excerpt">An Ocala woman with a suspended learner’s permit was arrested this past Wednesday night after she was stopped in Oxford for driving a vehicle with an inoperable headlight.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/03/28/ocala-woman-with-suspended-learners-permit-jailed-after-traffic-stop-in-oxford/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112_566 td_block_template_2">
<style>
/* custom css */
.tdi_112_566.td-a-rec{
					text-align: center;
				}.tdi_112_566 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-78+ei+1q-6s+8p" data-ad-client="ca-pub-6530100887302134" data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_113_6aa tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_113_6aa">
<style>
/* custom css */
.tdi_113_6aa .comment-link{
                    display: inline-block;
                }.tdi_113_6aa .comment{
                    border-bottom-style: dashed;
                }.tdi_113_6aa .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
<script async data-spotim-module="spotim-launcher" data-article-tags="Benjamin Yarish, Central Florida Gun and Tactical in Leesburg, Harbor Hills, Lady Lake FL, Leesburg FL" src="https://launcher.spot.im/spot/sp_VUeJ6emB" data-social-reviews="false" data-post-id="215132" data-post-url="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/" data-short-url="https://www.villages-news.com/?p=215132" data-messages-count="10" data-wp-import-endpoint="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/feed/spotim/" data-facebook-url="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/" data-disqus-shortname="" data-disqus-url="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/" data-disqus-identifier="215132 https://www.villages-news.com/?p=215132" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-5.7"></script>
</div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114_a1a td_block_template_2">
<style>
/* custom css */
.tdi_114_a1a.td-a-rec{
					text-align: center;
				}.tdi_114_a1a .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_116_1f9  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_116_1f9{
                    vertical-align: baseline;
                }.tdi_116_1f9 > .wpb_wrapper,
				.tdi_116_1f9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116_1f9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116_1f9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_116_1f9{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_1f9{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_117_f01 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_117_f01">
<style>

/* inline tdc_css att */

.tdi_117_f01{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
body .tdi_118_1a0{
					background-color: #ff0000;
				}.tdi_117_f01{
				    z-index: 1;
				}body .tdi_118_1a0:before{
					background-color: #000;
				}.tdi_118_1a0:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_118_1a0 .tdm-btn-text,
				.tdi_118_1a0 i{
					color: #fff;
				}body .tdi_118_1a0 i:last-child{
					margin-left: 14px;
				}.tdi_118_1a0,
				.tdi_118_1a0:before{
					border-radius: 4px;
				}.tdi_118_1a0{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_118_1a0:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_117_f01:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_118_1a0"><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_119_a61 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_119_a61{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_a61{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119_a61{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_a61{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_a61.td-a-rec{
					text-align: center;
				}.tdi_119_a61 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-5i+d0+1x-d6+c2" data-ad-client="ca-pub-6530100887302134" data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_9a2 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_120_9a2{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_9a2{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_9a2{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_9a2{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_9a2.td-a-rec{
					text-align: center;
				}.tdi_120_9a2 .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_121_153 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_121_153">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_121_153 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/sumter-county-elections-official-questions-signatures-on-reverse-one-sumter-petition/" rel="bookmark" class="td-image-wrap " title="Sumter County elections official questions signatures on Reverse One Sumter petition"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/Bill-Keen-696x809.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/sumter-county-elections-official-questions-signatures-on-reverse-one-sumter-petition/" rel="bookmark" title="Sumter County elections official questions signatures on Reverse One Sumter petition">Sumter County elections official questions signatures on Reverse One Sumter petition</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/close-to-5000-new-covid-19-cases-as-florida-drops-eligible-vaccine-age-to-40/" rel="bookmark" class="td-image-wrap " title="Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Gov.-Ron-DeSantis-in-The-Villages-1-696x491.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/close-to-5000-new-covid-19-cases-as-florida-drops-eligible-vaccine-age-to-40/" rel="bookmark" title="Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40">Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_121_153" data-td_block_id="tdi_121_153">Load more<i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_122_eaa td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_122_eaa{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_122_eaa.td-a-rec{
					text-align: center;
				}.tdi_122_eaa .td-element-style{
					z-index: -1;
				}
</style><div class=sideBannerNative>

<div id='div-gpt-ad-1589954987245-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_123_7e7 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_123_7e7">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Photos</span></h4></div><div id=tdi_123_7e7 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/early-morning-at-lake-sumter-landing/" rel="bookmark" class="td-image-wrap " title="Early Morning At Lake Sumter Landing"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/03/Early-Morning-At-Lake-Sumter-Landing.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/early-morning-at-lake-sumter-landing/" rel="bookmark" title="Early Morning At Lake Sumter Landing">Early Morning At Lake Sumter Landing</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/27/shermans-fox-squirrel-with-pine-cone/" rel="bookmark" class="td-image-wrap " title="Sherman&#8217;s Fox Squirrel With Pine Cone"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/03/Sherman-Fox-Squirrel-With-Pine-Cone.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/27/shermans-fox-squirrel-with-pine-cone/" rel="bookmark" title="Sherman&#8217;s Fox Squirrel With Pine Cone">Sherman&#8217;s Fox Squirrel With Pine Cone</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/26/baby-great-horned-owl-in-nest-beside-lake-miona-recreation-center/" rel="bookmark" class="td-image-wrap " title="Baby Great Horned Owl In Nest Beside Lake Miona Recreation Center"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/03/Baby-Great-Horned-Owl-In-Nest-Beside-Lake-Miona-Recreation-Center-1068x1079.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/26/baby-great-horned-owl-in-nest-beside-lake-miona-recreation-center/" rel="bookmark" title="Baby Great Horned Owl In Nest Beside Lake Miona Recreation Center">Baby Great Horned Owl In Nest Beside Lake Miona Recreation Center</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_123_7e7" data-td_block_id="tdi_123_7e7">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_124_6a6 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_124_6a6{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_6a6{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124_6a6{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_6a6{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_6a6.td-a-rec{
					text-align: center;
				}.tdi_124_6a6 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-5i+d0+1x-d6+c2" data-ad-client="ca-pub-6530100887302134" data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_125_1c9 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_125_1c9">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_125_1c9 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/long-time-villager-shares-thoughts-on-decision-to-raise-impact-fees/" rel="bookmark" class="td-image-wrap " title="Long-time Villager shares thoughts on decision to raise impact fees"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2018/12/Rainey-Construction-Truck-1068x1141.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/long-time-villager-shares-thoughts-on-decision-to-raise-impact-fees/" rel="bookmark" title="Long-time Villager shares thoughts on decision to raise impact fees">Long-time Villager shares thoughts on decision to raise impact fees</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_125_1c9" data-td_block_id="tdi_125_1c9">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_126_166 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_126_166">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Business</span></h4></div><div id=tdi_126_166 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/13/suleiman-family-takes-over-italian-restaurant-at-brownwood-paddock-square/" rel="bookmark" class="td-image-wrap " title="Suleiman family takes over Italian restaurant at Brownwood Paddock Square"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Ricciardis-Italian-Table-is-now-being-operated-by-the-Suleiman-family-1068x801.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
 <a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/13/suleiman-family-takes-over-italian-restaurant-at-brownwood-paddock-square/" rel="bookmark" title="Suleiman family takes over Italian restaurant at Brownwood Paddock Square">Suleiman family takes over Italian restaurant at Brownwood Paddock Square</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_126_166" data-td_block_id="tdi_126_166">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_127_316 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_127_316">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_127_316 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/villager-wins-protective-order-against-husband-after-battle-over-cats/" rel="bookmark" class="td-image-wrap " title="Villager wins protective order against husband after battle over cats"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2017/08/Poinciana.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/villager-wins-protective-order-against-husband-after-battle-over-cats/" rel="bookmark" title="Villager wins protective order against husband after battle over cats">Villager wins protective order against husband after battle over cats</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_127_316" data-td_block_id="tdi_127_316">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_128_1c3 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_128_1c3">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Opinions</span></h4></div><div id=tdi_128_1c3 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/sugared-drinks-linked-to-several-health-issues/" rel="bookmark" class="td-image-wrap " title="Sugared drinks linked to several health issues"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2018/02/Sugary-Drinks-.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/sugared-drinks-linked-to-several-health-issues/" rel="bookmark" title="Sugared drinks linked to several health issues">Sugared drinks linked to several health issues</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_128_1c3" data-td_block_id="tdi_128_1c3">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div id="tdi_129_c21" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_130_46c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130_46c,
                .tdi_130_46c .tdc-columns{
                    min-height: 0;
                }.tdi_130_46c,
				.tdi_130_46c .tdc-columns{
				    display: block;
				}.tdi_130_46c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_130_46c {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_130_46c .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_130_46c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_130_46c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_130_46c {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_130_46c .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_130_46c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_130_46c .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_130_46c{
margin-bottom:10px !important;
}

.tdi_130_46c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_130_46c{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_46c{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_46c{
margin-bottom:50px !important;
padding-top:50px !important;
}
}

</style><div class="vc_column tdi_132_a09  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_132_a09{
                    vertical-align: baseline;
                }.tdi_132_a09 > .wpb_wrapper,
				.tdi_132_a09 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132_a09 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132_a09 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_133_baa td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_133_baa">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Stories</span></h4></div><div id=tdi_133_baa class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/villagers-sharply-divided-on-whether-theyre-ready-to-board-cruise-ships-again/" rel="bookmark" class="td-image-wrap " title="Villagers sharply divided on whether they’re ready to board cruise ships again"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2017/10/Cruise-Ship-696x273.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/villagers-sharply-divided-on-whether-theyre-ready-to-board-cruise-ships-again/" rel="bookmark" title="Villagers sharply divided on whether they’re ready to board cruise ships again">Villagers sharply divided on whether they’re ready to board cruise ships again</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>

</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/sumter-county-elections-official-questions-signatures-on-reverse-one-sumter-petition/" rel="bookmark" class="td-image-wrap " title="Sumter County elections official questions signatures on Reverse One Sumter petition"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/Bill-Keen-696x809.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/sumter-county-elections-official-questions-signatures-on-reverse-one-sumter-petition/" rel="bookmark" title="Sumter County elections official questions signatures on Reverse One Sumter petition">Sumter County elections official questions signatures on Reverse One Sumter petition</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/close-to-5000-new-covid-19-cases-as-florida-drops-eligible-vaccine-age-to-40/" rel="bookmark" class="td-image-wrap " title="Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Gov.-Ron-DeSantis-in-The-Villages-1-696x491.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/close-to-5000-new-covid-19-cases-as-florida-drops-eligible-vaccine-age-to-40/" rel="bookmark" title="Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40">Close to 5,000 new COVID-19 cases as Florida drops eligible vaccine age to 40</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_133_baa" data-td_block_id="tdi_133_baa">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_135_61a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_135_61a{
                    vertical-align: baseline;
                }.tdi_135_61a > .wpb_wrapper,
				.tdi_135_61a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135_61a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135_61a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_136_619 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_136_619">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_136_619 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/long-time-villager-shares-thoughts-on-decision-to-raise-impact-fees/" rel="bookmark" class="td-image-wrap " title="Long-time Villager shares thoughts on decision to raise impact fees"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2018/12/Rainey-Construction-Truck-696x744.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/long-time-villager-shares-thoughts-on-decision-to-raise-impact-fees/" rel="bookmark" title="Long-time Villager shares thoughts on decision to raise impact fees">Long-time Villager shares thoughts on decision to raise impact fees</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/we-need-to-vote-brett-hage-out-of-office/" rel="bookmark" class="td-image-wrap " title="We need to vote Brett Hage out of office"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/03/Candice-and-Brett-Hage-at-the-inauguration-of-Gov.-Ron-DeSantis--696x560.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/we-need-to-vote-brett-hage-out-of-office/" rel="bookmark" title="We need to vote Brett Hage out of office">We need to vote Brett Hage out of office</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/can-anybody-explain-why-residents-are-footing-the-bill/" rel="bookmark" class="td-image-wrap " title="Can anybody explain why residents are footing the bill?"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2019/11/Pile-of-money-featured-image-696x435.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/can-anybody-explain-why-residents-are-footing-the-bill/" rel="bookmark" title="Can anybody explain why residents are footing the bill?">Can anybody explain why residents are footing the bill?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
 </div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_136_619" data-td_block_id="tdi_136_619">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_138_939  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_138_939{
                    vertical-align: baseline;
                }.tdi_138_939 > .wpb_wrapper,
				.tdi_138_939 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_138_939 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_138_939 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_139_565 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_139_565">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_139_565 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/villager-wins-protective-order-against-husband-after-battle-over-cats/" rel="bookmark" class="td-image-wrap " title="Villager wins protective order against husband after battle over cats"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2017/08/Poinciana.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
 <a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/villager-wins-protective-order-against-husband-after-battle-over-cats/" rel="bookmark" title="Villager wins protective order against husband after battle over cats">Villager wins protective order against husband after battle over cats</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/village-of-charlotte-woman-to-lose-license-after-drunk-driving-arrest/" rel="bookmark" class="td-image-wrap " title="Village of Charlotte woman to lose license after drunk driving arrest"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2016/04/Charlotte.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/village-of-charlotte-woman-to-lose-license-after-drunk-driving-arrest/" rel="bookmark" title="Village of Charlotte woman to lose license after drunk driving arrest">Village of Charlotte woman to lose license after drunk driving arrest</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/" rel="bookmark" class="td-image-wrap " title="Harbor Hills man charged with sex with teen jailed after contacting her again"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2017/05/Harbor-Hills-entrance.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/03/28/harbor-hills-man-charged-with-sex-with-teen-jailed-after-contacting-her-again/" rel="bookmark" title="Harbor Hills man charged with sex with teen jailed after contacting her again">Harbor Hills man charged with sex with teen jailed after contacting her again</a></h3>

<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_139_565" data-td_block_id="tdi_139_565">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_140_60d" class="tdc-zone"><div class="tdc_zone tdi_141_1d1  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_141_1d1{
                    min-height: 0;
                }.tdi_141_1d1 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_140_60d_rand_style td-element-style"></div><div id="tdi_142_a9a" class="tdc-row"><div class="vc_row tdi_143_1d2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_143_1d2,
                .tdi_143_1d2 .tdc-columns{
                    min-height: 0;
                }.tdi_143_1d2,
				.tdi_143_1d2 .tdc-columns{
				    display: block;
				}.tdi_143_1d2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_145_d81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_145_d81{
                    vertical-align: baseline;
                }.tdi_145_d81 > .wpb_wrapper,
				.tdi_145_d81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_145_d81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_145_d81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
</div>
<div class="vn-privacy-notice-wrap" style="display: none;">
<div class="vn-privacy-notice">
<p class="vn-privacy-notice__copy">
Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
</p>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.grecaptcha-badge {
    visibility: hidden; 
}

.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM3SD3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.villages-news.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.villages-news.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.villages-news.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.villages-news.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.villages-news.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.villages-news.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.villages-news.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.villages-news.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "5f0a2fb3fe" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.villages-news.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' id='vn-privacy-policy-js-extra'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js' id='vn-privacy-policy-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript'>
	        if ( window.jQuery ) {
		        jQuery( document ).ready( function ( $ ) {
			        var gforms = '.gform_wrapper form';
			        $( document ).on( 'submit', gforms, function () {
				        $( '<input>' ).attr( 'type', 'hidden' )
					        .attr( 'name', 'gf_zero_spam_key' )
					        .attr( 'value', 'uuGCRoUsHdxHRNIVyJWxvfBlMjJo2cGm80RtiwbqfLV29ra9rPbCTsmZ3QvMOc9X' )
					        .appendTo( gforms );
				        return true;
			        } );
		        } );
	        }
        </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>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</script>
</body>
</html>