<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Woman arrested in theft of purse from hotel on U.S. Hwy. 27/441 in Lady Lake - Villages-News.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
<script type="71891f390db1188e6cc1b1df-text/javascript">function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', 'd51d611b84d37e27bbaadb5016f8caa0ad003b177228cde4502e790fb3eb77ec', '0');</script><link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" />

<meta name="description" content="A woman was arrested in the theft of a purse from a hotel on U.S. Hwy. 27/441 in Lady Lake." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woman arrested in theft of purse from hotel on U.S. Hwy. 27/441 in Lady Lake" />
<meta property="og:description" content="A woman was arrested in the theft of a purse from a hotel on U.S. Hwy. 27/441 in Lady Lake." />
<meta property="og:url" content="https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/" />
<meta property="og:site_name" content="Villages-News: News, crime, classifieds, government, events in The Villages, FL" />
<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
<meta property="article:published_time" content="2021-02-18T23:38:32+00:00" />
<meta property="article:modified_time" content="2021-02-19T00:24:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Villages_News" />
<meta name="twitter:site" content="@Villages_News" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Meta Minton">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.facebook.com/TheVillagesNews","https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","@id":"https://www.villages-news.com/#logo","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#logo"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, crime, classifieds, government, events in The Villages, FL","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.villages-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#primaryimage","inLanguage":"en-US","url":"https://www.villages-news.com/wp-content/uploads/2019/02/Microtel-Inn-and-Suites-in-Lady-Lake.jpg","width":1024,"height":683,"caption":"In 2001, Leo Steinmetz\u2019s construction company built the Microtel Inn and Suites on U.S. Hwy. 27/441 in Lady Lake."},{"@type":"WebPage","@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#webpage","url":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/","name":"Woman arrested in theft of purse from hotel on U.S. Hwy. 27/441 in Lady Lake - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#primaryimage"},"datePublished":"2021-02-18T23:38:32+00:00","dateModified":"2021-02-19T00:24:12+00:00","description":"A woman was arrested in the theft of a purse from a hotel on U.S. Hwy. 27/441 in Lady Lake.","breadcrumb":{"@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/"]}]},{"@type":"BreadcrumbList","@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.villages-news.com/","url":"https://www.villages-news.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/","url":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/","name":"Woman arrested in theft of purse from hotel on U.S. Hwy. 27/441 in Lady Lake"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#article","isPartOf":{"@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c"},"headline":"Woman arrested in theft of purse from hotel on U.S. Hwy. 27/441 in Lady Lake","datePublished":"2021-02-18T23:38:32+00:00","dateModified":"2021-02-19T00:24:12+00:00","mainEntityOfPage":{"@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#primaryimage"},"keywords":"Lady Lake FL,Marlana Harvey,Microtel Inn &amp; Suites","articleSection":"Crime,News,Newsletter","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/#respond"]}]},{"@type":"Person","@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c","name":"Meta Minton","sameAs":["http://villages-news.com"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, crime, classifieds, government, events in The Villages, FL &raquo; Woman arrested in theft of purse from hotel on U.S. Hwy. 27/441 in Lady Lake Comments Feed" href="https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/feed/" />
<script type="71891f390db1188e6cc1b1df-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css' href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Work Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32KxfXBi8Jow.ttf) format('truetype');
}
@font-face {
  font-family: 'Work Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K0nXBi8Jow.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.villages-news.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all, print' />
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"c13ec2f866","_ajax_url":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.villages-news.com\/"};
/* ]]> */
</script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.googletagmanager.com/gtag/js?id=UA-41928344-1' id='google_gtagjs-js' async></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41928344-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.villages-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.villages-news.com/wp-json/wp/v2/posts/213005" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.villages-news.com/?p=213005' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2021%2F02%2F18%2Fwoman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2021%2F02%2F18%2Fwoman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.26.0" /><link rel="preload" href="wp-content/themes/Newspaper/images/icons/newspaper.woff?19" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" as="font" type="font/woff" crossorigin="anonymous">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="71891f390db1188e6cc1b1df-text/javascript">
        window.tdb_globals = {"wpRestNonce":"7e322e800a","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script type="71891f390db1188e6cc1b1df-text/javascript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"7e322e800a","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script type="71891f390db1188e6cc1b1df-text/javascript">
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KM3SD3' );
</script>


<script type="71891f390db1188e6cc1b1df-text/javascript">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</script>

<style>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</style>
<script type="71891f390db1188e6cc1b1df-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villagenews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="71891f390db1188e6cc1b1df-text/javascript"></script>
<script type="71891f390db1188e6cc1b1df-text/javascript">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="71891f390db1188e6cc1b1df-text/javascript"></script>
<script type="71891f390db1188e6cc1b1df-text/javascript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>
<style id="tdw-css-placeholder"></style>

<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/placid-social-images/2bfbf5e711ae4d3cfe3fa8278017134d.png" />
<meta property="og:image:height" content="" />
<meta property="og:image:width" content="" />

<meta name="twitter:image" content="https://www.villages-news.com/wp-content/uploads/placid-social-images/2bfbf5e711ae4d3cfe3fa8278017134d.png" />
<meta name="twitter:card" content="summary_large_image">

<script type="71891f390db1188e6cc1b1df-text/javascript">window.WPSI_is_processing = false;</script>
</head>
<body class="post-template-default single single-post postid-213005 single-format-standard td-standard-pack woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake global-block-template-2 tdb_template_192807 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/thevillagesnews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/Villages_News" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217"><a href="https://villages-news.com">Home</a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/">Breaking News</a></li>
<li id="menu-item-19330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/">Health</a></li>
<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-202710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/">Around Florida</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com">Classifieds</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11264"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.villages-news.com/category/editorials/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>

<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.villages-news.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_181" class="tdc-zone"><div class="tdc_zone tdi_2_6f0  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_6f0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_6f0:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_6f0:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_6f0{
position:relative;
}
}

</style>
<div class="tdi_1_181_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_181_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_000" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_600  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_600,
                .tdi_4_600 .tdc-columns{
                    min-height: 0;
                }.tdi_4_600,
				.tdi_4_600 .tdc-columns{
				    display: block;
				}.tdi_4_600 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4_600{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_4_600 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_600{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4_600{
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_3_000_rand_style td-element-style"><style>
.tdi_3_000_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_08c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_08c{
                    vertical-align: baseline;
                }.tdi_6_08c > .wpb_wrapper,
				.tdi_6_08c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_08c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_08c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_08c{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_001 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_7_001">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_001{
margin-top:1px !important;
margin-left:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7_001{
text-align:left !important;
}
}

</style>
<style>
.tdi_8_dd0 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_8_dd0 .tdm-social-item i.td-icon-twitter,
				.tdi_8_dd0 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_dd0 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_dd0 .tdm-social-item i.td-icon-blogger,
				.tdi_8_dd0 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_8_dd0 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_8_dd0 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_dd0 .tdm-social-item i,
				.tds-team-member2 .tdi_8_dd0.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_dd0 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_dd0.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_8_dd0 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_dd0 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_8_dd0 .tdm-social-item i.td-icon-twitter,
				.tdi_8_dd0 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_dd0 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_dd0 .tdm-social-item i.td-icon-blogger,
				.tdi_8_dd0 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_8_dd0 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_dd0 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_dd0"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_9_016 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_9_016">
<style>
/* custom css */
.tdi_9_016 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_9_016 i,
				.tdi_9_016 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_9_016{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_016 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_016 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com">
<style>
.tdi_10_616{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_10_616:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_10_616 svg{
				    fill: #ffffff;
				}.tdi_10_616 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_10_616 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_11_627 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_11_627">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_627{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11_627{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_11_627{
                    display: inline-block;
                }.tdi_11_627 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_11_627 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_11_627 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_627 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div><div id="tdi_12_006" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13_02d  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_13_02d,
                .tdi_13_02d .tdc-columns{
                    min-height: 0;
                }.tdi_13_02d,
				.tdi_13_02d .tdc-columns{
				    display: block;
				}.tdi_13_02d .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_13_02d.tdc-row-content-vert-center,
                    .tdi_13_02d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_02d.tdc-row-content-vert-bottom,
                    .tdi_13_02d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_02d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_02d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_13_02d{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_13_02d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_13_02d{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13_02d{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_13_02d{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div class="vc_column tdi_15_110  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_110{
                    vertical-align: baseline;
                }.tdi_15_110 > .wpb_wrapper,
				.tdi_15_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_1f0 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_16_1f0">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_1f0{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_1f0 .tdb-logo-a,
                .tdi_16_1f0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_1f0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_1f0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_1f0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_1f0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_1f0 .tdb-logo-text-title{
                    display: block;
                }.tdi_16_1f0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_1f0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_1f0 .tdb-logo-img{
                    max-width: 50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com" title="Villages-News.com" /></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_17_016 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_17_016">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_016{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_016 .tdb-logo-a,
                .tdi_17_016 h1{
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_17_016 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_016 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_016 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_016 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_016 .tdb-logo-text-title{
                    display: block;
                }.tdi_17_016 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_016 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_016 .tdb-logo-a,
                .tdi_17_016 h1{
                    flex-direction: column;
                
                    align-items: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> </div></div></div></div><div id="tdi_18_511" class="tdc-row"><div class="vc_row tdi_19_5fd  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_19_5fd,
                .tdi_19_5fd .tdc-columns{
                    min-height: 0;
                }.tdi_19_5fd,
				.tdi_19_5fd .tdc-columns{
				    display: block;
				}.tdi_19_5fd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_f0f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_f0f{
                    vertical-align: baseline;
                }.tdi_21_f0f > .wpb_wrapper,
				.tdi_21_f0f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_f0f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_f0f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_23_870  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_23_870{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_870{
padding-bottom:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_870{
padding-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_24_180 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_24_180" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_180{
margin-right:-20px !important;
margin-left:-20px !important;
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_180{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_24_180{
                    display: inline-block;
                }.tdi_24_180 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0202,#ff0000);background: linear-gradient(-90deg,#ff0202,#ff0000);;
                }.tdi_24_180 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_24_180 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_24_180 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_24_180 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_24_180 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_24_180 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_24_180 .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_24_180 .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_24_180 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_24_180 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_24_180 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_24_180 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_24_180 .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_180 .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_24_180 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_24_180 .tdb-horiz-menu > li > a{
                    padding: 0 20px;
                }.tdi_24_180 .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_24_180 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_24_180 .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style>
<div class="tdi_24_180_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_180_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div id=tdi_24_180 class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_25_001" class="tdc-zone"><div class="tdc_zone tdi_26_505  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_26_505{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_505:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_26_505:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_505{
position:relative;
}
}

</style>
<div class="tdi_25_001_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_25_001_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_27_001" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_28_757  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_757,
                .tdi_28_757 .tdc-columns{
                    min-height: 0;
                }.tdi_28_757,
				.tdi_28_757 .tdc-columns{
				    display: block;
				}.tdi_28_757 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_28_757:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
/* inline tdc_css att */

.tdi_28_757{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_28_757 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_757{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_757{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_757{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_27_001_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_27_001_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_30_c12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_c12{
                    vertical-align: baseline;
                }.tdi_30_c12 > .wpb_wrapper,
				.tdi_30_c12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_c12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_c12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_c12{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_31_800 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_31_800">
<style>
body .tdi_32_252{
					background-color: #ff0000;
				}.tdi_31_800{
				    z-index: 1;
				}body .tdi_32_252:before{
					background-color: #000;
				}.tdi_32_252:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_32_252 .tdm-btn-text,
				.tdi_32_252 i{
					color: #fff;
				}body .tdi_32_252 i:last-child{
					margin-left: 14px;
				}.tdi_32_252,
				.tdi_32_252:before{
					border-radius: 4px;
				}.tdi_32_252{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_32_252:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_31_800:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-sm tdi_32_252"><span class="tdm-btn-text">Subscribe for Emails</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div></div></div></div></div><div id="tdi_33_6f8" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_34_578  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_34_578,
                .tdi_34_578 .tdc-columns{
                    min-height: 0;
                }.tdi_34_578,
				.tdi_34_578 .tdc-columns{
				    display: block;
				}.tdi_34_578 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_578{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_34_578 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_578{
padding-top:5px !important;
padding-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_578{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_33_6f8_rand_style td-element-style"><style>
.tdi_33_6f8_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_36_650  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_650{
                    vertical-align: baseline;
                }.tdi_36_650 > .wpb_wrapper,
				.tdi_36_650 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_650 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_650 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_36_650{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_650{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_582 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_37_582">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_582{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_582{
text-align:left !important;
}
}

</style>
<style>
.tdi_38_511 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_38_511 .tdm-social-item i.td-icon-twitter,
				.tdi_38_511 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_511 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_511 .tdm-social-item i.td-icon-blogger,
				.tdi_38_511 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_38_511 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_38_511 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_511 .tdm-social-item i,
				.tds-team-member2 .tdi_38_511.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_511 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_511.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_38_511 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_511 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 58px;
				}.tdi_38_511 .tdm-social-item i.td-icon-twitter,
				.tdi_38_511 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_511 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_511 .tdm-social-item i.td-icon-blogger,
				.tdi_38_511 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_38_511 .tdm-social-item{
					width: 58px;
					height: 58px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_511 .tdm-social-item{
				    margin: 0px 0px 0px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_511"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_39_068 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_39_068">
<style>
/* custom css */
.tdi_39_068 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_39_068 i,
				.tdi_39_068 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_39_068{
				    display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_068 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 10px;
				    height: 10px;
				    line-height: 10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_068 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}
}
</style><a href="https://store.villages-news.com">
<style>
.tdi_40_180{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_40_180:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_40_180 svg{
				    fill: #ffffff;
				}.tdi_40_180 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_40_180 td-fix-index"></i></a></div><div class="td_block_wrap tdb_mobile_search tdi_41_006 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_41_006">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_006{
margin-right:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_006{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_006{
                    display: inline-block;
                }.tdi_41_006 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_41_006 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_41_006 .tdb-header-search-button-mob:hover{
                    color: #5ec9c5;
                }

/* phone */
@media (max-width: 767px){
.tdi_41_006 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div><div id="tdi_42_9f1" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_43_866  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_43_866,
                .tdi_43_866 .tdc-columns{
                    min-height: 0;
                }.tdi_43_866,
				.tdi_43_866 .tdc-columns{
				    display: block;
				}.tdi_43_866 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_866{
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_866{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<div class="tdi_42_9f1_rand_style td-element-style"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_9f1_rand_style{
background-color:#ff0000 !important;
}
}
 </style></div><div class="vc_column tdi_45_e0c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_e0c{
                    vertical-align: baseline;
                }.tdi_45_e0c > .wpb_wrapper,
				.tdi_45_e0c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_e0c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_e0c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_46_21c tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_46_21c" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_46_21c{
width:calc(100% + 40px) !important;
z-index:0 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_21c{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_21c .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background: -webkit-linear-gradient(-90deg,#ff0505,#ff0000);background: linear-gradient(-90deg,#ff0505,#ff0000);;
                }.tdi_46_21c .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #dddddd;
                }.tdi_46_21c .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_46_21c .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_46_21c .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_46_21c .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_46_21c .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_46_21c .tdb-horiz-menu > li:hover > a{
                    color: #000000;
                }.tdi_46_21c .tdb-horiz-menu ul{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46_21c .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_46_21c .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_46_21c .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_46_21c .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_46_21c .tdb-horiz-menu ul li:hover > a{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_46_21c .tdb-horiz-menu > li{
                    margin-right: -10px;
                }.tdi_46_21c .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_46_21c .tdb-horiz-menu > li > a{
                    padding: 0 15px;
                }.tdi_46_21c .tdb-horiz-menu > li .tdb-menu-sep{
                    margin: 0 -10px;
                
                    top: 1px;
                }.tdi_46_21c .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 8px;
                }.tdi_46_21c .tdb-horiz-menu ul{
                    padding: 20px 10px;
                }
}
</style><div id=tdi_46_21c class="td_block_inner td-fix-index"><div class="menu-main-nav-container"><ul id="menu-main-nav-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_47_001" class="tdc-zone"><div class="tdc_zone tdi_48_8f8  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_48_8f8{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_48_8f8{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_47_001_rand_style td-element-style"><style>
.tdi_47_001_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_49_205" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_e2e  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_50_e2e,
                .tdi_50_e2e .tdc-columns{
                    min-height: 0;
                }.tdi_50_e2e,
				.tdi_50_e2e .tdc-columns{
				    display: block;
				}.tdi_50_e2e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_e2e{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_50_e2e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_e2e{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_49_205_rand_style td-element-style"><style>
.tdi_49_205_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_52_652  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_652{
                    vertical-align: baseline;
                }.tdi_52_652 > .wpb_wrapper,
				.tdi_52_652 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_652 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_652 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_53_8f0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_53_8f0">
<style>
/* custom css */
.tdi_53_8f0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_54_208 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_54_208 .tdm-social-item i.td-icon-twitter,
				.tdi_54_208 .tdm-social-item i.td-icon-linkedin,
				.tdi_54_208 .tdm-social-item i.td-icon-pinterest,
				.tdi_54_208 .tdm-social-item i.td-icon-blogger,
				.tdi_54_208 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_54_208 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_54_208 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_54_208 .tdm-social-item i,
				.tds-team-member2 .tdi_54_208.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_54_208 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_208 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_54_208 .tdm-social-item i.td-icon-twitter,
				.tdi_54_208 .tdm-social-item i.td-icon-linkedin,
				.tdi_54_208 .tdm-social-item i.td-icon-pinterest,
				.tdi_54_208 .tdm-social-item i.td-icon-blogger,
				.tdi_54_208 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_54_208 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_54_208"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_55_c61 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_55_c61" style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_c61{
                    display: inline-block;
                }.tdi_55_c61 .tdb-menu > li > a,
                .tdi_55_c61 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_55_c61 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_c61 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 0px;
                
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_55_c61 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_c61 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: 0px;
                }.tdi_55_c61 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_c61 .tdb-menu > li > a,
                .tdi_55_c61 .td-subcat-more,
                .tdi_55_c61 .td-subcat-more > .tdb-menu-item-text{
                    line-height:30px !important;text-transform:none !important;
                }.tdi_55_c61 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_c61 .td-pulldown-filter-list{
                    text-align: center;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_55_c61 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_c61 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_55_c61 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_55_c61 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_55_c61:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_c61 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_55_c61 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_c61 .tdb-menu > li > a,
                .tdi_55_c61 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_55_c61 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_c61 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_c61 .tdb-menu > li > a,
                .tdi_55_c61 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_55_c61 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_c61 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_55_c61 .tdb-menu > li > a,
                .tdi_55_c61 .td-subcat-more,
                .tdi_55_c61 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_55_c61 .tdb-normal-menu > ul,
                .tdi_55_c61 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_55_c61 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_c61 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_55_c61 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_55_c61 .tdb-menu > li.current-menu-item > a,
				.tdi_55_c61 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55_c61 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55_c61 .tdb-menu > li:hover > a,
				.tdi_55_c61 .tdb-menu > li.tdb-hover > a,
				.tdi_55_c61 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_55_c61 .tdb-menu > li > a:after,
				.tdi_55_c61 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_55_c61 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_c61 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_c61 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_c61 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_c61 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_c61 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_55_c61 class="td_block_inner td-fix-index"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165730"><a href="https://store.villages-news.com"><div class="tdb-menu-item-text">Email Subscription</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-139584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139584 tdb-menu-item-inactive"><a href="https://www.villages-news.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a><i class="tdb-menu-sep td-icon-point-round"></i>
<ul class="sub-menu">
<li id="menu-item-139585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139585"><a href="https://villages-news.com/advertising"><div class="tdb-menu-item-text">Banner Ads</div></a></li>
<li id="menu-item-139588" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-139588"><a href="https://villages-news.com/villagesclassifieds/advertising"><div class="tdb-menu-item-text">Classifieds</div></a></li>
</ul>
</li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">Help</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-point-round"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_date tdi_58_20f td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_58_20f">
<style>
/* custom css */
.tdi_58_20f{
                    display: inline-block;
                }.tdi_58_20f .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, February 18, 2021</div></div></div> <div class="td_block_wrap tdb_header_weather tdi_59_aff td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_59_aff">
<style>
/* custom css */
.tdi_59_aff{
                    display: inline-block;
                }.tdi_59_aff .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_59_aff .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_59_aff .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons scattered-clouds-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">84.3</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">The Villages</div>
</div></div> </div></div></div></div><div id="tdi_60_650" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_056  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_61_056,
                .tdi_61_056 .tdc-columns{
                    min-height: 0;
                }.tdi_61_056,
				.tdi_61_056 .tdc-columns{
				    display: block;
				}.tdi_61_056 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_056.tdc-row-content-vert-center,
                    .tdi_61_056.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_056.tdc-row-content-vert-bottom,
                    .tdi_61_056.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_056.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_056.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_056{
margin-top:5px !important;
margin-bottom:5px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_61_056 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_056{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

</style><div class="vc_column tdi_63_821  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_821{
                    vertical-align: baseline;
                }.tdi_63_821 > .wpb_wrapper,
				.tdi_63_821 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63_821 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63_821 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_2b0 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_64_2b0">
<style>
/* custom css */
.tdi_64_2b0 .tdb-logo-a,
                .tdi_64_2b0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_64_2b0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_64_2b0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_64_2b0 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_64_2b0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_64_2b0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_64_2b0 .tdb-logo-text-title{
                    display: block;
                }.tdi_64_2b0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_64_2b0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png" alt="Villages-News.com" title="Villages-News.com" /></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_65_892 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_65_892">
<style>

/* inline tdc_css att */

.tdi_65_892{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_65_892{
                    display: inline-block;
                }.tdi_65_892 .tdb-logo-a,
                .tdi_65_892 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_892 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_892 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_892 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65_892 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                }.tdi_65_892 .tdb-logo-text-title{
                    display: block;
                }.tdi_65_892 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_65_892 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Local. Independent. Serving The Villages, Florida.</span></span></a></div></div> </div></div></div></div><div id="tdi_66_159" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_67_5f4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_67_5f4,
                .tdi_67_5f4 .tdc-columns{
                    min-height: 0;
                }.tdi_67_5f4,
				.tdi_67_5f4 .tdc-columns{
				    display: block;
				}.tdi_67_5f4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_5f4{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_67_5f4 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_5f4{
padding-bottom:4px !important;
}
}

</style>
<div class="tdi_66_159_rand_style td-element-style"><style>
.tdi_66_159_rand_style{
background-color:#ff0000 !important;
}
 </style></div><div class="vc_column tdi_69_007  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_007{
                    vertical-align: baseline;
                }.tdi_69_007 > .wpb_wrapper,
				.tdi_69_007 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69_007 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69_007 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_71_220  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_71_220{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_220{
padding-bottom:1px !important;
}
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_72_909 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_72_909" style=" z-index: 999;">
<style>
/* custom css */
.tdi_72_909{
                    display: inline-block;
                }.tdi_72_909 .td_block_inner{
                    text-align: center;
                }.tdi_72_909 .tdb-menu > li .tdb-menu-sep,
                .tdi_72_909 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_72_909 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_909 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_72_909 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72_909 .tdb-menu > li > a,
                .tdi_72_909 .td-subcat-more{
                    color: #ffffff;
                }.tdi_72_909 .tdb-menu .tdb-normal-menu ul,
                .tdi_72_909 .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #ff0000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_72_909 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_72_909 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_72_909 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_909 .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_72_909:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72_909 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_72_909 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_909 .tdb-menu > li > a,
                .tdi_72_909 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_72_909 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_909 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_909 .tdb-menu > li > a,
                .tdi_72_909 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_72_909 .tdb-menu > li .tdb-menu-sep,
                .tdi_72_909 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_72_909 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_909 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_72_909 .tdb-menu > li > a,
                .tdi_72_909 .td-subcat-more,
                .tdi_72_909 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_72_909 .tdb-normal-menu > ul,
                .tdi_72_909 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_72_909 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_909 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_72_909 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_72_909 .tdb-menu > li.current-menu-item > a,
				.tdi_72_909 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72_909 .tdb-menu > li.current-category-ancestor > a,
				.tdi_72_909 .tdb-menu > li:hover > a,
				.tdi_72_909 .tdb-menu > li.tdb-hover > a,
				.tdi_72_909 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_72_909 .tdb-menu > li > a:after,
				.tdi_72_909 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72_909 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72_909 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72_909 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72_909 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72_909 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72_909 .td-pulldown-filter-list li:hover a{
					color: #000000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_72_909 class="td_block_inner td-fix-index"><ul id="menu-main-nav-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_75_4f5 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_75_4f5">
<style>

/* inline tdc_css att */

.tdi_75_4f5{
margin-top:1px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_76_561" class="tdc-zone"><div class="tdc_zone tdi_77_888  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100">
<style scoped>

/* custom css */
.tdi_77_888{
                    min-height: 0;
                }.tdi_77_888:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_77_888:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_77_888{
position:relative;
}

</style>
<div class="tdi_76_561_rand_style td-element-style"><style>
.tdi_76_561_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_78_068" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_79_52d  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_79_52d,
                .tdi_79_52d .tdc-columns{
                    min-height: 0;
                }.tdi_79_52d,
				.tdi_79_52d .tdc-columns{
				    display: block;
				}.tdi_79_52d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79_52d{
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_79_52d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_52d{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_52d{
padding-top:4px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="tdi_78_068_rand_style td-element-style"><style>
.tdi_78_068_rand_style{
background-color:#000000 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_068_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_81_580  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_580{
                    vertical-align: baseline;
                }.tdi_81_580 > .wpb_wrapper,
				.tdi_81_580 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81_580 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81_580 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_82_6f5 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_82_6f5">
<style>
body .tdi_83_da5{
					background-color: #ff0000;
				}.tdi_82_6f5{
				    z-index: 1;
				}body .tdi_83_da5:before{
					background-color: #000;
				}.tdi_83_da5:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_83_da5 .tdm-btn-text,
				.tdi_83_da5 i{
					color: #fff;
				}body .tdi_83_da5 i:last-child{
					margin-left: 14px;
				}.tdi_83_da5,
				.tdi_83_da5:before{
					border-radius: 4px;
				}.tdi_83_da5{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_83_da5:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_82_6f5:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-md tdi_83_da5"><span class="tdm-btn-text">Subscribe for email updates</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_84_615 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_84_615">
<style>

/* inline tdc_css att */

.tdi_84_615{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_615{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_615 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 24px;
				    height: 24px;
				    line-height: 24px;
				}.tdi_84_615 i,
				.tdi_84_615 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_84_615{
				    display: inline-block;
				}
</style>
<style>
.tdi_85_1d2{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_85_1d2:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_85_1d2 svg{
				    fill: #ffffff;
				}.tdi_85_1d2 svg *{
				    fill: inherit;
				}body .tdi_84_615:hover .tdi_85_1d2:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_84_615:hover .tdi_85_1d2 svg{
				    fill: @text_hover_color;
				}body .tdi_84_615:hover .tdi_85_1d2 svg *{
				    fill: inherit;
				}.tdi_84_615:hover .tdi_85_1d2:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}.tdi_84_615:hover .tdi_85_1d2 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjZmYwMDAwIiwiY29sb3IyIjoiI2ZmMDAwMCIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogI2ZmMDAwMDsiLCJjc3NQYXJhbXMiOiIwZGVnLCNmZjAwMDAsI2ZmMDAwMCJ9;
				}.tdi_84_615:hover .tdi_85_1d2 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-envelope-o tdi_85_1d2 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_86_f7f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_86_f7f">
<style>

/* inline tdc_css att */

.tdi_86_f7f{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_87_ff2 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_87_ff2 .tdm-social-item i.td-icon-twitter,
				.tdi_87_ff2 .tdm-social-item i.td-icon-linkedin,
				.tdi_87_ff2 .tdm-social-item i.td-icon-pinterest,
				.tdi_87_ff2 .tdm-social-item i.td-icon-blogger,
				.tdi_87_ff2 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_87_ff2 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_87_ff2 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_87_ff2 .tdm-social-item i,
				.tds-team-member2 .tdi_87_ff2.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_87_ff2 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_87_ff2.tds-social1 .tdm-social-item:hover i{
					color: #ff0000;
				}.tdi_87_ff2 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_87_ff2"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_88_008 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_88_008">
<style>

/* inline tdc_css att */

.tdi_88_008{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_89_309 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_89_309" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_89_309{
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_309{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_309{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_89_309 .td_block_inner{
                    text-align: right;
                }.tdi_89_309 .tdb-menu > li > a,
                .tdi_89_309 .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_89_309 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_309 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 16px;
                
                    top: 1px;
                
                    color: #ebebeb;
                }.tdi_89_309 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_309 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 11px;
                
                    top: 0px;
                }.tdi_89_309 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_89_309 .tdb-menu .tdb-normal-menu ul,
                .tdi_89_309 .td-pulldown-filter-list{
                    text-align: center;
                
                    background-color: #000000;
                
                    box-shadow:  0px 0px 1px -1px rgba(0,0,0,0.5);
                }.tdi_89_309 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_309 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
                    color: #ffffff;
                
                    font-family:Noto Serif !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_89_309 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: auto;
                
                    margin-top: 3px;
                }.tdi_89_309 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                
                    display: inline-block;
                }.tdi_89_309:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_89_309 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_89_309 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_309 .tdb-menu > li > a,
                .tdi_89_309 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_89_309 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_309 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_309 .tdb-menu > li > a,
                .tdi_89_309 .td-subcat-more,
                .tdi_89_309 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;
                }.tdi_89_309 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_309 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_309 .tdb-menu > li > a,
                .tdi_89_309 .td-subcat-more{
                    padding: 0 2px;
                }.tdi_89_309 .tdb-menu > li .tdb-menu-sep,
                .tdi_89_309 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 12px;
                }.tdi_89_309 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_89_309 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                
                    margin-left: 4px;
                }.tdi_89_309 .tdb-menu > li > a,
                .tdi_89_309 .td-subcat-more,
                .tdi_89_309 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;
                }.tdi_89_309 .tdb-normal-menu > ul,
                .tdi_89_309 .td-pulldown-filter-list{
                    left: -12px;
                }.tdi_89_309 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_89_309 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                }@media (max-width: 1018px) {
                    .tdi_89_309 .td-pulldown-filter-list {
                        left: auto;
                        right: -12px;
                    }
                }
}
</style>
<style>
.tdi_89_309 .tdb-menu > li.current-menu-item > a,
				.tdi_89_309 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_89_309 .tdb-menu > li.current-category-ancestor > a,
				.tdi_89_309 .tdb-menu > li:hover > a,
				.tdi_89_309 .tdb-menu > li.tdb-hover > a,
				.tdi_89_309 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff0000;
				}.tdi_89_309 .tdb-menu > li > a:after,
				.tdi_89_309 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_89_309 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_89_309 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_89_309 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_89_309 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_89_309 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_89_309 .td-pulldown-filter-list li:hover a{
					color: #ff0000;
				
					background-color: rgba(94,201,197,0.05);
				}
</style><div id=tdi_89_309 class="td_block_inner td-fix-index"><ul id="menu-main-nav-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19330"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="213005" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
 <article id="template-id-207499" class="post-207499 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_92_008" class="tdc-zone"><div class="tdc_zone tdi_93_f08  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_93_f08{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_93_f08{
justify-content:center !important;
text-align:center !important;
}

</style><div id="tdi_94_088" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95_000  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_95_000,
                .tdi_95_000 .tdc-columns{
                    min-height: 0;
                }.tdi_95_000,
				.tdi_95_000 .tdc-columns{
				    display: block;
				}.tdi_95_000 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95_000{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_95_000 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_000{
margin-top:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_000{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_000{
margin-top:10px !important;
}
}

</style>
<div class="tdi_94_088_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_94_088_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_97_102  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_102{
                    vertical-align: baseline;
                }.tdi_97_102 > .wpb_wrapper,
				.tdi_97_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_f81 td_block_template_2">
<style>
/* custom css */
.tdi_98_f81.td-a-rec{
					text-align: center;
				}.tdi_98_f81 .td-element-style{
					z-index: -1;
				}
</style><div class=topBannerNative>

<div id='div-gpt-ad-1587153525473-0'>
<script type="71891f390db1188e6cc1b1df-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_breadcrumbs tdi_99_074 td-pb-border-top td_block_template_2 tdb-breadcrumbs " data-td-block-uid="tdi_99_074">
<style>

/* inline tdc_css att */

.tdi_99_074{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_074{
margin-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_074{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_074 .tdb-bread-sep{
                    font-size: 18px;
                
                    margin: 0 5px;
                
					color: #ff0000;
				}.tdi_99_074,
				.tdi_99_074 a{
					color: #ea1717;
				}.tdi_99_074 a:hover{
					color: #000000;
				}.td-theme-wrap .tdi_99_074{
					text-align: center;
				}.tdi_99_074{
					font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_074 .tdb-bread-sep{
                    font-size: 16px;
                
                    margin: 0 3px;
                }.tdi_99_074{
					font-size:12px !important;line-height:1.2 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.villages-news.com/">Home</a></span> <i class="td-icon-vertical-line tdb-bread-sep"></i> <span><a title="View all posts in Crime" class="tdb-entry-crumb" href="https://www.villages-news.com/category/crime/">Crime</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.villages-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.villages-news.com/category/crime/",
                                "name": "Crime"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_100_b50" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_b6b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_b6b,
                .tdi_101_b6b .tdc-columns{
                    min-height: 0;
                }.tdi_101_b6b,
				.tdi_101_b6b .tdc-columns{
				    display: block;
				}.tdi_101_b6b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_b6b {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_101_b6b .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_b6b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_b6b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_101_b6b {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_101_b6b .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column tdi_103_916  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_103_916{
                    vertical-align: baseline;
                }.tdi_103_916 > .wpb_wrapper,
				.tdi_103_916 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_916 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_916 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_103_916{
width:75% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_916{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_104_665 tdb-single-title td-pb-border-top td_block_template_2" data-td-block-uid="tdi_104_665">
<style>

/* inline tdc_css att */

.tdi_104_665{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_104_665 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_104_665 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_104_665{
					text-align: center;
				}.tdi_104_665 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_104_665 .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_665 .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_665 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104_665 .tdb-title-text{
					font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Woman arrested in theft of purse from hotel on U.S. Hwy. 27/441 in Lady Lake</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_105_2c1 td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_105_2c1">
<style>

/* inline tdc_css att */

.tdi_105_2c1{
margin-right:5px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_105_2c1{
                    display: inline-block;
                }.tdi_105_2c1 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-18T18:38:32-05:00">February 18, 2021</time></div></div> <div class="td_block_wrap tdb_single_author tdi_106_227 td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_106_227">
<style>
/* custom css */
.tdi_106_227{
                    display: inline-block;
                }.tdi_106_227 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_106_227 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_106_227 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.villages-news.com/author/meta-minton/">Meta Minton</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_107_e26 td-pb-border-top td_block_template_2 td-post-content tagdiv-type" data-td-block-uid="tdi_107_e26">
<style>

/* inline tdc_css att */

.tdi_107_e26{
margin-top:0px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_e26{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_e26,
                .tdi_107_e26 > p,
                .tdi_107_e26 .tdb-block-inner > p{
			        font-size:18px !important;letter-spacing:1px !important;
		        }.tdi_107_e26,
				.tdi_107_e26 p{
			        color: #000000;
		        }.tdi_107_e26 h1,
				.tdi_107_e26 h2,
				.tdi_107_e26 h3,
				.tdi_107_e26 h4,
				.tdi_107_e26 h5,
				.tdi_107_e26 h6{
			        color: #000000;
		        }.tdi_107_e26 .tdb-block-inner blockquote p{
			        color: #ea1717;
		        }.tdi_107_e26 a{
			        color: #ea1717;
		        }.tdi_107_e26 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_e26,
                .tdi_107_e26 > p,
                .tdi_107_e26 .tdb-block-inner > p{
			        font-size:16px !important;letter-spacing:1px !important;
		        }.tdi_107_e26 .tdb-block-inner blockquote p{
			        font-size:24px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_e26,
                .tdi_107_e26 > p,
                .tdi_107_e26 .tdb-block-inner > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_e26 .tdb-block-inner blockquote p{
			        font-size:18px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_107_e26,
                .tdi_107_e26 > p,
                .tdi_107_e26 .tdb-block-inner > p{
			        font-size:14px !important;letter-spacing:1px !important;
		        }.tdi_107_e26 .tdb-block-inner blockquote p{
			        font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="71891f390db1188e6cc1b1df-text/javascript"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6530100887302134" data-ad-slot="6569794854" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="71891f390db1188e6cc1b1df-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><figure id="attachment_213006" aria-describedby="caption-attachment-213006" style="width: 249px" class="wp-caption alignright"><a href="https://www.villages-news.com/wp-content/uploads/2021/02/Marlana-Harvey.jpg"><img loading="lazy" class="size-medium wp-image-213006" src="https://www.villages-news.com/wp-content/uploads/2021/02/Marlana-Harvey-249x300.jpg" alt="" width="249" height="300" srcset="https://www.villages-news.com/wp-content/uploads/2021/02/Marlana-Harvey-249x300.jpg 249w, https://www.villages-news.com/wp-content/uploads/2021/02/Marlana-Harvey-348x420.jpg 348w, https://www.villages-news.com/wp-content/uploads/2021/02/Marlana-Harvey.jpg 455w" sizes="(max-width: 249px) 100vw, 249px" /></a><figcaption id="caption-attachment-213006" class="wp-caption-text">Marlana Harvey</figcaption></figure></p>
<p class="p1">A woman was arrested in the theft of a purse from a hotel on U.S. Hwy. 27/441 in Lady Lake.</p>
<p class="p1">An employee of the Microtel Inn &amp; Suites contacted Lady Lady police at 10:30 p.m. Tuesday after she discovered her purse went missing while she had been outside smoking a cigarette with a co-worker. While she was smoking, the hotel employee was approached by a woman who wanted to know the number of the room in which her mother was staying. The employee told the woman that per hotel policy, she could not reveal the room number. The woman was angry when she did not receive the information and went into the hotel. A short time later, the employee went back inside the hotel and found that her purse was missing.</p>
<p class="p1">Police went to Room 220, where the woman’s mother was staying. She said her daughter, 28-year-old Marlana Harvey, lives at the Cove Apartments, also on U.S.<span class="Apple-converted-space">  </span>Hwy. 27/441 in Lady Lake. Officers searched the hotel grounds and found the employee’s empty purse in the bushes.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="taboola-mid-article-thumbnails"></div>
<script type="71891f390db1188e6cc1b1df-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-mid',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script></div><p class="p1">The employee’s credit cards were used in two different locations, the nearby Sunoco and RaceTrac gas stations. Harvey purchased gasoline at Sunoco and two packs of cigarettes and a lighter at RaceTrac. She left in a red SUV.</p>
<p class="p1">Officers found Harvey at the Cove Apartments. She admitted she removed the employee’s wallet and computer tablet from the purse and then threw it in the bushes. She turned the wallet and computer tablet over to police.</p>
<p class="p1">Harvey was arrested on charges of fraud and theft. She was booked at the Lake County Jail and released after posting $2,000 bond.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="71891f390db1188e6cc1b1df-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-78+ei+1q-6s+8p" data-ad-client="ca-pub-6530100887302134" data-ad-slot="5592820768"></ins>
<script type="71891f390db1188e6cc1b1df-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_108_02a td-pb-border-top td_block_template_2" data-td-block-uid="tdi_108_02a">
<style>

/* inline tdc_css att */

.tdi_108_02a{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_108_02a .td-post-sharing,
				.tdi_108_02a .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_108_02a" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2021%2F02%2F18%2Fwoman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Woman+arrested+in+theft+of+purse+from+hotel+on+U.S.+Hwy.+27%2F441+in+Lady+Lake&url=https%3A%2F%2Fwww.villages-news.com%2F2021%2F02%2F18%2Fwoman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake%2F&via=Villages_News">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a533901030f004e0f1c1c0b1d1a0b0a4e07004e1a060b081a4e01084e1e1b1c1d0b4e081c01034e06011a0b024e01004e3b403d404e261917404e5c59415a5a5f4e07004e220f0a174e220f050b480c010a1753061a1a1e1d54414119191940180702020f090b1d43000b191d400d0103415c5e5c5f415e5c415f56411901030f00430f1c1c0b1d1a0b0a430700431a060b081a430108431e1b1c1d0b43081c01034306011a0b02430100431b431d43061917435c59435a5a5f43070043020f0a1743020f050b41">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_108_02a">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_ba6 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_109_ba6{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_109_ba6.td-a-rec{
					text-align: center;
				}.tdi_109_ba6 .td-element-style{
					z-index: -1;
				}
</style><div class='s2nPlayer-mpkZ7pwr' data-type='full'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="71891f390db1188e6cc1b1df-text/javascript" src='//embed.sendtonews.com/player2/embedcode.php?fk=mpkZ7pwr&cid=9997' data-type='s2nScript'></script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110_82d td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110_82d{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_110_82d.td-a-rec{
					text-align: center;
				}.tdi_110_82d .td-element-style{
					z-index: -1;
				}
</style><div class=middleBannerNative>

<div id='div-gpt-ad-1589954991769-0'>
<script type="71891f390db1188e6cc1b1df-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_single_related tdi_111_840 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_111_840">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_111_840 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/" rel="bookmark" class="td-image-wrap " title="Officials hope Villagers will pay for unlawful tree removal at Lake Deaton"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Tree-were-illegally-removed-in-a-protected-wetland-behind-homes-on-Valleybrook-Way-at-Lake-Deaton-696x430.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/" rel="bookmark" title="Officials hope Villagers will pay for unlawful tree removal at Lake Deaton">Officials hope Villagers will pay for unlawful tree removal at Lake Deaton</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T18:59:26-05:00">February 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">Officials are hoping Villagers will pay up for the tens of thousands of dollars in damage in the unlawful removal of trees at Lake Deaton.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/covid-19-death-toll-spikes-in-local-area-as-virus-hammers-villages-charter-school-again/" rel="bookmark" class="td-image-wrap " title="COVID-19 death toll spikes in local area as virus hammers Villages Charter School again"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/02/The-Villages-Charter-School-696x413.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/covid-19-death-toll-spikes-in-local-area-as-virus-hammers-villages-charter-school-again/" rel="bookmark" title="COVID-19 death toll spikes in local area as virus hammers Villages Charter School again">COVID-19 death toll spikes in local area as virus hammers Villages Charter School again</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T18:57:49-05:00">February 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">Twenty-five more local residents have lost their battle with COVID-19 as the deadly virus reared its head again at The Villages Charter School.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/02/18/covid-19-death-toll-spikes-in-local-area-as-virus-hammers-villages-charter-school-again/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/lady-lake-to-extend-offer-to-backup-candidate-in-town-manager-search/" rel="bookmark" class="td-image-wrap " title="Lady Lake to extend offer to backup candidate in town manager search"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2014/07/Lady-Lake-Sign1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/lady-lake-to-extend-offer-to-backup-candidate-in-town-manager-search/" rel="bookmark" title="Lady Lake to extend offer to backup candidate in town manager search">Lady Lake to extend offer to backup candidate in town manager search</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T18:50:31-05:00">February 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">Lady Lake commissioners have voted 3-2 to extend an offer to a the city manager of Bowling Green, Fla. to become the next town manager.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/02/18/lady-lake-to-extend-offer-to-backup-candidate-in-town-manager-search/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/cdd-9-supervisors-want-to-discuss-drawing-down-hefty-reserve-funds/" rel="bookmark" class="td-image-wrap " title="CDD 9 supervisors want to discuss drawing down hefty reserve funds"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2019/11/Pile-of-money-featured-image-696x435.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/cdd-9-supervisors-want-to-discuss-drawing-down-hefty-reserve-funds/" rel="bookmark" title="CDD 9 supervisors want to discuss drawing down hefty reserve funds">CDD 9 supervisors want to discuss drawing down hefty reserve funds</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T18:42:24-05:00">February 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">The Community Development District 9 Board of Supervisors wants to look at drawing down its more than $13 million in reserve.</div>
<div class="td-read-more">
 <a href="https://www.villages-news.com/2021/02/18/cdd-9-supervisors-want-to-discuss-drawing-down-hefty-reserve-funds/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/unwelcome-shopper-arrested-after-showing-up-at-wal-mart-at-buffalo-ridge-plaza/" rel="bookmark" class="td-image-wrap " title="Unwelcome shopper arrested after showing up at Wal-Mart at Buffalo Ridge Plaza"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2016/01/Wal-Mart-featured-image-e1588177038195.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/unwelcome-shopper-arrested-after-showing-up-at-wal-mart-at-buffalo-ridge-plaza/" rel="bookmark" title="Unwelcome shopper arrested after showing up at Wal-Mart at Buffalo Ridge Plaza">Unwelcome shopper arrested after showing up at Wal-Mart at Buffalo Ridge Plaza</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T18:41:00-05:00">February 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">An unwelcome shopper was arrested after showing up Wednesday at Wal-Mart at Buffalo Ridge Plaza in The Villages.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/02/18/unwelcome-shopper-arrested-after-showing-up-at-wal-mart-at-buffalo-ridge-plaza/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/lady-lake-police-need-help-with-found-property-from-storage-units/" rel="bookmark" class="td-image-wrap " title="Lady Lake police need help with ‘found property’ from storage units"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/All-Stor-Storage-in-Lady-Lake-696x330.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/lady-lake-police-need-help-with-found-property-from-storage-units/" rel="bookmark" title="Lady Lake police need help with ‘found property’ from storage units">Lady Lake police need help with ‘found property’ from storage units</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T18:40:24-05:00">February 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">Lady Lake police need help with ‘found property’ from storage units after recent burglaries.</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/02/18/lady-lake-police-need-help-with-found-property-from-storage-units/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/lake-miona-teen-arrested-after-mother-calls-him-to-police-station/" rel="bookmark" class="td-image-wrap " title="Lake Miona teen arrested after mother calls him to police station"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/07/The-new-Wildwood-Police-Department-696x442.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/lake-miona-teen-arrested-after-mother-calls-him-to-police-station/" rel="bookmark" title="Lake Miona teen arrested after mother calls him to police station">Lake Miona teen arrested after mother calls him to police station</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T18:35:25-05:00">February 18, 2021</time></span> </span>
</div>
<div class="td-excerpt">A Lake Miona teenager was arrested after his mother called him to the Wildwood Police Department</div>
<div class="td-read-more">
<a href="https://www.villages-news.com/2021/02/18/lake-miona-teen-arrested-after-mother-calls-him-to-police-station/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112_209 td_block_template_2">
<style>
/* custom css */
.tdi_112_209.td-a-rec{
					text-align: center;
				}.tdi_112_209 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="71891f390db1188e6cc1b1df-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-78+ei+1q-6s+8p" data-ad-client="ca-pub-6530100887302134" data-ad-slot="5592820768"></ins>
<script type="71891f390db1188e6cc1b1df-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_comments tdi_113_535 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_113_535">
<style>
/* custom css */
.tdi_113_535 .comment-link{
                    display: inline-block;
                }.tdi_113_535 .comment{
                    border-bottom-style: dashed;
                }.tdi_113_535 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
<script async data-spotim-module="spotim-launcher" data-article-tags="Lady Lake FL, Marlana Harvey, Microtel Inn &amp; Suites" src="https://launcher.spot.im/spot/sp_VUeJ6emB" data-social-reviews="false" data-post-id="213005" data-post-url="https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/" data-short-url="https://www.villages-news.com/?p=213005" data-messages-count="10" data-wp-import-endpoint="https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/feed/spotim/" data-facebook-url="https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/" data-disqus-shortname="" data-disqus-url="https://www.villages-news.com/2021/02/18/woman-arrested-in-theft-of-purse-from-hotel-on-u-s-hwy-27-441-in-lady-lake/" data-disqus-identifier="213005 https://www.villages-news.com/?p=213005" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-5.6.1" type="71891f390db1188e6cc1b1df-text/javascript"></script>
</div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114_d7d td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_114_d7d{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_114_d7d.td-a-rec{
					text-align: center;
				}.tdi_114_d7d .td-element-style{
					z-index: -1;
				}
</style><div class=middleBannerNative>

<div id='div-gpt-ad-1589954991769-1'>
<script type="71891f390db1188e6cc1b1df-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-1'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_115_353 td_block_template_2">
<style>
/* custom css */
.tdi_115_353.td-a-rec{
					text-align: center;
				}.tdi_115_353 .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-below-article-thumbnails"></div>
<script type="71891f390db1188e6cc1b1df-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_117_600  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_117_600{
                    vertical-align: baseline;
                }.tdi_117_600 > .wpb_wrapper,
				.tdi_117_600 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117_600 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117_600 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_117_600{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_600{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_118_e46 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_118_e46">
<style>

/* inline tdc_css att */

.tdi_118_e46{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
body .tdi_119_8bb{
					background-color: #ff0000;
				}.tdi_118_e46{
				    z-index: 1;
				}body .tdi_119_8bb:before{
					background-color: #000;
				}.tdi_119_8bb:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_119_8bb .tdm-btn-text,
				.tdi_119_8bb i{
					color: #fff;
				}body .tdi_119_8bb i:last-child{
					margin-left: 14px;
				}.tdi_119_8bb,
				.tdi_119_8bb:before{
					border-radius: 4px;
				}.tdi_119_8bb{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_119_8bb:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_118_e46:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_119_8bb"><span class="tdm-btn-text">Subscribe to our email newsletter </span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_8fc td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_120_8fc{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_8fc{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_8fc{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_8fc{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_8fc.td-a-rec{
					text-align: center;
				}.tdi_120_8fc .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="71891f390db1188e6cc1b1df-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-5i+d0+1x-d6+c2" data-ad-client="ca-pub-6530100887302134" data-ad-slot="3861076314"></ins>
<script type="71891f390db1188e6cc1b1df-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_682 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_121_682{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_682{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_682{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_682{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121_682.td-a-rec{
					text-align: center;
				}.tdi_121_682 .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-right-rail-thumbnails"></div>
<script type="71891f390db1188e6cc1b1df-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="td_block_wrap td_flex_block_1 tdi_122_025 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_122_025">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_122_025 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/covid-19-death-toll-spikes-in-local-area-as-virus-hammers-villages-charter-school-again/" rel="bookmark" class="td-image-wrap " title="COVID-19 death toll spikes in local area as virus hammers Villages Charter School again"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/02/The-Villages-Charter-School-696x413.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/covid-19-death-toll-spikes-in-local-area-as-virus-hammers-villages-charter-school-again/" rel="bookmark" title="COVID-19 death toll spikes in local area as virus hammers Villages Charter School again">COVID-19 death toll spikes in local area as virus hammers Villages Charter School again</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/lady-lake-to-extend-offer-to-backup-candidate-in-town-manager-search/" rel="bookmark" class="td-image-wrap " title="Lady Lake to extend offer to backup candidate in town manager search"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2014/07/Lady-Lake-Sign1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/lady-lake-to-extend-offer-to-backup-candidate-in-town-manager-search/" rel="bookmark" title="Lady Lake to extend offer to backup candidate in town manager search">Lady Lake to extend offer to backup candidate in town manager search</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_025" data-td_block_id="tdi_122_025">Load more<i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_123_f56 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_123_f56{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_123_f56.td-a-rec{
					text-align: center;
				}.tdi_123_f56 .td-element-style{
					z-index: -1;
				}
</style><div class=sideBannerNative>

<div id='div-gpt-ad-1589954987245-0'>
<script type="71891f390db1188e6cc1b1df-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_124_8b5 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_124_8b5">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Photos</span></h4></div><div id=tdi_124_8b5 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/sad-looking-owlet-in-its-nest/" rel="bookmark" class="td-image-wrap " title="Sad-Looking Owlet In Its Nest"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Sad-Looking-Owlet-In-Its-Nest.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/sad-looking-owlet-in-its-nest/" rel="bookmark" title="Sad-Looking Owlet In Its Nest">Sad-Looking Owlet In Its Nest</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/17/bald-eagle-on-utility-tower-on-warm-springs-avenue-at-village-of-fenney/" rel="bookmark" class="td-image-wrap " title="Bald Eagle On Utility Tower On Warm Springs Avenue At Village Of Fenney"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Bald-Eagle-On-Utility-Tower-On-Warm-Springs-Avenue-At-Village-Of-Fenney.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/17/bald-eagle-on-utility-tower-on-warm-springs-avenue-at-village-of-fenney/" rel="bookmark" title="Bald Eagle On Utility Tower On Warm Springs Avenue At Village Of Fenney">Bald Eagle On Utility Tower On Warm Springs Avenue At Village Of Fenney</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/16/alligator-taking-an-afternoon-walk/" rel="bookmark" class="td-image-wrap " title="Alligator Taking An Afternoon Walk"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Alligator-Taking-An-Afternoon-Walk.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/local-photos/" class="td-post-category">Photos</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/16/alligator-taking-an-afternoon-walk/" rel="bookmark" title="Alligator Taking An Afternoon Walk">Alligator Taking An Afternoon Walk</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_124_8b5" data-td_block_id="tdi_124_8b5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_125_01f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_125_01f{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_01f{
margin-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_01f{
margin-bottom:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_01f{
margin-bottom:48px !important;
}
}

</style>
<style>
/* custom css */
.tdi_125_01f.td-a-rec{
					text-align: center;
				}.tdi_125_01f .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="71891f390db1188e6cc1b1df-text/javascript"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-5i+d0+1x-d6+c2" data-ad-client="ca-pub-6530100887302134" data-ad-slot="3861076314"></ins>
<script type="71891f390db1188e6cc1b1df-text/javascript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_126_106 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_126_106">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_126_106 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/depends-on-the-developer-when-it-comes-to-covid-19-vaccine/" rel="bookmark" class="td-image-wrap " title="Depends on the Developer when it comes to COVID-19 vaccine"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/DeSantis-at-Lakewood-Ranch.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/depends-on-the-developer-when-it-comes-to-covid-19-vaccine/" rel="bookmark" title="Depends on the Developer when it comes to COVID-19 vaccine">Depends on the Developer when it comes to COVID-19 vaccine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_126_106" data-td_block_id="tdi_126_106">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_127_190 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_127_190">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Business</span></h4></div><div id=tdi_127_190 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/13/suleiman-family-takes-over-italian-restaurant-at-brownwood-paddock-square/" rel="bookmark" class="td-image-wrap " title="Suleiman family takes over Italian restaurant at Brownwood Paddock Square"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Ricciardis-Italian-Table-is-now-being-operated-by-the-Suleiman-family-1068x801.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/business/" class="td-post-category">Business</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/13/suleiman-family-takes-over-italian-restaurant-at-brownwood-paddock-square/" rel="bookmark" title="Suleiman family takes over Italian restaurant at Brownwood Paddock Square">Suleiman family takes over Italian restaurant at Brownwood Paddock Square</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_127_190" data-td_block_id="tdi_127_190">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_128_000 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_128_000">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_128_000 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/" rel="bookmark" class="td-image-wrap " title="Officials hope Villagers will pay for unlawful tree removal at Lake Deaton"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Tree-were-illegally-removed-in-a-protected-wetland-behind-homes-on-Valleybrook-Way-at-Lake-Deaton-1068x659.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/" rel="bookmark" title="Officials hope Villagers will pay for unlawful tree removal at Lake Deaton">Officials hope Villagers will pay for unlawful tree removal at Lake Deaton</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_128_000" data-td_block_id="tdi_128_000">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_129_2ec td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_129_2ec">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Opinions</span></h4></div><div id=tdi_129_2ec class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/larry-flynt-was-a-free-speech-advocate/" rel="bookmark" class="td-image-wrap " title="Larry Flynt was a free speech advocate"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Larry-Flynt-was-the-publisher-of-Hustler-magazine..png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/larry-flynt-was-a-free-speech-advocate/" rel="bookmark" title="Larry Flynt was a free speech advocate">Larry Flynt was a free speech advocate</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_129_2ec" data-td_block_id="tdi_129_2ec">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130_072 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_130_072{
margin-top:30PX !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_130_072.td-a-rec{
					text-align: center;
				}.tdi_130_072 .td-element-style{
					z-index: -1;
				}
</style><div class=sideBannerNative>

<div id='div-gpt-ad-1589954987245-1'>
<script type="71891f390db1188e6cc1b1df-text/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-1'); });
  </script>
</div>
</div>
</div></div></div></div></div><div id="tdi_131_000" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_132_62f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_132_62f,
                .tdi_132_62f .tdc-columns{
                    min-height: 0;
                }.tdi_132_62f,
				.tdi_132_62f .tdc-columns{
				    display: block;
				}.tdi_132_62f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_132_62f {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_132_62f .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_132_62f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_132_62f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_132_62f {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_132_62f .vc_column {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_132_62f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_132_62f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_132_62f{
margin-bottom:10px !important;
}

.tdi_132_62f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_132_62f{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_62f{
margin-bottom:40px !important;
padding-top:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_62f{
margin-bottom:50px !important;
padding-top:50px !important;
}
}

</style><div class="vc_column tdi_134_005  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_005{
                    vertical-align: baseline;
                }.tdi_134_005 > .wpb_wrapper,
				.tdi_134_005 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_134_005 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_134_005 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_135_827 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_135_827">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Top Stories</span></h4></div><div id=tdi_135_827 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/" rel="bookmark" class="td-image-wrap " title="Officials hope Villagers will pay for unlawful tree removal at Lake Deaton"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Tree-were-illegally-removed-in-a-protected-wetland-behind-homes-on-Valleybrook-Way-at-Lake-Deaton-696x430.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/" rel="bookmark" title="Officials hope Villagers will pay for unlawful tree removal at Lake Deaton">Officials hope Villagers will pay for unlawful tree removal at Lake Deaton</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
 </div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/covid-19-death-toll-spikes-in-local-area-as-virus-hammers-villages-charter-school-again/" rel="bookmark" class="td-image-wrap " title="COVID-19 death toll spikes in local area as virus hammers Villages Charter School again"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/02/The-Villages-Charter-School-696x413.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/health/" class="td-post-category">Health</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/covid-19-death-toll-spikes-in-local-area-as-virus-hammers-villages-charter-school-again/" rel="bookmark" title="COVID-19 death toll spikes in local area as virus hammers Villages Charter School again">COVID-19 death toll spikes in local area as virus hammers Villages Charter School again</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/lady-lake-to-extend-offer-to-backup-candidate-in-town-manager-search/" rel="bookmark" class="td-image-wrap " title="Lady Lake to extend offer to backup candidate in town manager search"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2014/07/Lady-Lake-Sign1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/lady-lake-to-extend-offer-to-backup-candidate-in-town-manager-search/" rel="bookmark" title="Lady Lake to extend offer to backup candidate in town manager search">Lady Lake to extend offer to backup candidate in town manager search</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_135_827" data-td_block_id="tdi_135_827">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_137_026  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_137_026{
                    vertical-align: baseline;
                }.tdi_137_026 > .wpb_wrapper,
				.tdi_137_026 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137_026 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137_026 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_138_16f td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_138_16f">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Letters to the Editor</span></h4></div><div id=tdi_138_16f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/depends-on-the-developer-when-it-comes-to-covid-19-vaccine/" rel="bookmark" class="td-image-wrap " title="Depends on the Developer when it comes to COVID-19 vaccine"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/DeSantis-at-Lakewood-Ranch.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/depends-on-the-developer-when-it-comes-to-covid-19-vaccine/" rel="bookmark" title="Depends on the Developer when it comes to COVID-19 vaccine">Depends on the Developer when it comes to COVID-19 vaccine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/daily-sun-again-sowing-seeds-of-division/" rel="bookmark" class="td-image-wrap " title="Daily Sun again sowing seeds of division"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2020/11/A-Daily-Sun-vending-machine-696x651.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/daily-sun-again-sowing-seeds-of-division/" rel="bookmark" title="Daily Sun again sowing seeds of division">Daily Sun again sowing seeds of division</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/lost-pets-of-the-villages-believes-deck-has-been-stacked-against-them/" rel="bookmark" class="td-image-wrap " title="Lost Pets of The Villages believes deck has been stacked against them"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Lost-Pets-of-The-Villages-696x751.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/editor-letters/" class="td-post-category">Letters to the Editor</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/lost-pets-of-the-villages-believes-deck-has-been-stacked-against-them/" rel="bookmark" title="Lost Pets of The Villages believes deck has been stacked against them">Lost Pets of The Villages believes deck has been stacked against them</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
 </div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_138_16f" data-td_block_id="tdi_138_16f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_140_025  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_140_025{
                    vertical-align: baseline;
                }.tdi_140_025 > .wpb_wrapper,
				.tdi_140_025 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_140_025 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_140_025 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_141_552 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_141_552">
<style>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</style>
<style>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</style><script type="71891f390db1188e6cc1b1df-text/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Crime</span></h4></div><div id=tdi_141_552 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/" rel="bookmark" class="td-image-wrap " title="Officials hope Villagers will pay for unlawful tree removal at Lake Deaton"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/Tree-were-illegally-removed-in-a-protected-wetland-behind-homes-on-Valleybrook-Way-at-Lake-Deaton-696x430.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/officials-hope-villagers-will-pay-for-unlawful-tree-removal-at-lake-deaton/" rel="bookmark" title="Officials hope Villagers will pay for unlawful tree removal at Lake Deaton">Officials hope Villagers will pay for unlawful tree removal at Lake Deaton</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/unwelcome-shopper-arrested-after-showing-up-at-wal-mart-at-buffalo-ridge-plaza/" rel="bookmark" class="td-image-wrap " title="Unwelcome shopper arrested after showing up at Wal-Mart at Buffalo Ridge Plaza"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2016/01/Wal-Mart-featured-image-e1588177038195.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/unwelcome-shopper-arrested-after-showing-up-at-wal-mart-at-buffalo-ridge-plaza/" rel="bookmark" title="Unwelcome shopper arrested after showing up at Wal-Mart at Buffalo Ridge Plaza">Unwelcome shopper arrested after showing up at Wal-Mart at Buffalo Ridge Plaza</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2021/02/18/lady-lake-police-need-help-with-found-property-from-storage-units/" rel="bookmark" class="td-image-wrap " title="Lady Lake police need help with ‘found property’ from storage units"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.villages-news.com/wp-content/uploads/2021/02/All-Stor-Storage-in-Lady-Lake-696x330.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.villages-news.com/category/crime/" class="td-post-category">Crime</a>
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2021/02/18/lady-lake-police-need-help-with-found-property-from-storage-units/" rel="bookmark" title="Lady Lake police need help with ‘found property’ from storage units">Lady Lake police need help with ‘found property’ from storage units</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_141_552" data-td_block_id="tdi_141_552">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_142_6aa" class="tdc-zone"><div class="tdc_zone tdi_143_653  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_143_653{
                    min-height: 0;
                }.tdi_143_653 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_142_6aa_rand_style td-element-style"></div><div id="tdi_144_02c" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_145_070  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_145_070,
                .tdi_145_070 .tdc-columns{
                    min-height: 0;
                }.tdi_145_070,
				.tdi_145_070 .tdc-columns{
				    display: block;
				}.tdi_145_070 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_145_070 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_145_070 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_145_070 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145_070 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_145_070{
padding-top:60px !important;
padding-bottom:76px !important;
position:relative;
}

.tdi_145_070 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_070{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_070{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_070{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_144_02c_rand_style td-element-style"><style>
.tdi_144_02c_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_147_f0f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_f0f{
                    vertical-align: baseline;
                }.tdi_147_f0f > .wpb_wrapper,
				.tdi_147_f0f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_147_f0f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_147_f0f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_147_f0f{
width:38% !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_f0f{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_f0f{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_149_86f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_149_86f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_149_86f,
				.tdi_149_86f .tdc-inner-columns{
				    display: block;
				}.tdi_149_86f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_149_86f {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_149_86f .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_149_86f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_149_86f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_151_052  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_151_052{
                    vertical-align: baseline;
                }.tdi_151_052 .vc_column-inner > .wpb_wrapper,
				.tdi_151_052 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_052 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_052{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_152_348 tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_152_348">
<style>

/* inline tdc_css att */

.tdi_152_348{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_348{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_153_900 .tdm-title{
					color: #ffffff;
				}body .tdi_152_348:hover .tdi_153_900 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_152_348:hover .tdi_153_900 .tdm-title{
					cursor: default;
				}.tdi_153_900 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153_900 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_900 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_153_900"><h3 class="tdm-title tdm-title-sm">Follow us on social</h3></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_154_152 td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_154_152{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
}

</style>
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">52,648</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thevillagesnews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,443</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thevillagesnews#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/villages_news">Follow</a></span></div></div></div></div> </div></div></div></div></div></div><div class="vc_column tdi_156_500  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_500{
                    vertical-align: baseline;
                }.tdi_156_500 > .wpb_wrapper,
				.tdi_156_500 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_156_500 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_156_500 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_156_500{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_500{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156_500{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_157_f03 tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_157_f03">
<style>

/* inline tdc_css att */

.tdi_157_f03{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_f03{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_158_625 .tdm-title{
					color: #ffffff;
				}body .tdi_157_f03:hover .tdi_158_625 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_157_f03:hover .tdi_158_625 .tdm-title{
					cursor: default;
				}.tdi_158_625 .tdm-title{
					font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_158_625 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_625 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_158_625"><h3 class="tdm-title tdm-title-sm">Receive email updates and breaking news alerts:</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_159_f04 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_159_f04">
<style>

/* inline tdc_css att */

.tdi_159_f04{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
body .tdi_160_658{
					background-color: #ff0000;
				}.tdi_159_f04{
				    z-index: 1;
				}body .tdi_160_658:before{
					background-color: #000;
				}.tdi_160_658:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_160_658 .tdm-btn-text,
				.tdi_160_658 i{
					color: #fff;
				}body .tdi_160_658 i:last-child{
					margin-left: 14px;
				}.tdi_160_658,
				.tdi_160_658:before{
					border-radius: 4px;
				}.tdi_160_658{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_160_658:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_159_f04:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com" class="tds-button8 tdm-btn tdm-btn-lg tdi_160_658"><span class="tdm-btn-text">Subscribe</span><i class="tdc-font-fa tdc-font-fa-envelope-o"></i></a></div></div><div class="td_block_wrap td_block_weather tdi_161_63f td-pb-border-top td_block_template_2" data-td-block-uid="tdi_161_63f">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_161_63f{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_161_63f class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">The Villages</div>
<div class="td-weather-condition">scattered clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_161_63f"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_161_63f">
<input id="tdi_161_63f" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon" data-td-block-uid="tdi_161_63f"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_161_63f">
<span class="td-big-degrees">84.3</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">85</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">83</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">51 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.6mph</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">40 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-0">79</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-1">66</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-2">68</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-3">78</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-4">66</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_163_528  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_528{
                    vertical-align: baseline;
                }.tdi_163_528 > .wpb_wrapper,
				.tdi_163_528 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_163_528 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_163_528 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_163_528{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_163_528{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163_528{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_164_2af tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_164_2af">
<style>

/* inline tdc_css att */

.tdi_164_2af{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_2af{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_165_faf .tdm-title{
					color: #ffffff;
				}body .tdi_164_2af:hover .tdi_165_faf .tdm-title{
					color: #ff0000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_164_2af:hover .tdi_165_faf .tdm-title{
					cursor: default;
				}.tdi_165_faf .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_165_faf .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_faf .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_165_faf"><h3 class="tdm-title tdm-title-sm">Sections</h3></div></div></div></div><div class="td_block_wrap td_block_categories_tags tdi_166_808 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_166_808">
<style>
/* custom css */
.tdi_166_808 .td-ct-item{
					display: block;
				}.tdi_166_808 .td-ct-wrap{
					text-align: center;
				}.tdi_166_808 .td-ct-item-sep{
					font-size: 14px;
				}.tdi_166_808 .td-ct-item-name{
					color: #ffffff;
				}.tdi_166_808 .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<div class="vn-privacy-notice-wrap" style="display: none;">
<div class="vn-privacy-notice">
<p class="vn-privacy-notice__copy">
Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
</p>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM3SD3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type="71891f390db1188e6cc1b1df-text/javascript" id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.villages-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js' id='js-cookie-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" id='vn-privacy-policy-js-extra'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":"US","isEuCountry":""};
/* ]]> */
</script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js' id='vn-privacy-policy-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript" src='https://www.villages-news.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="71891f390db1188e6cc1b1df-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="71891f390db1188e6cc1b1df-text/javascript">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</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="71891f390db1188e6cc1b1df-|49" defer=""></script></body>
</html>