<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Sumter County continues to pressure South African motocross racer’s noisy track - Villages-News.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.villages-news.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.villages-news.com/wp-content/uploads/2020/05/VN-logo.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.villages-news.com/wp-content/uploads/2019/03/VN_Favicon2019-600x600.png" />

<meta name="description" content="Sumter County continues to pressure a South African motocross racer’s operation of a noisy track that has neighbors up in arms." />
<link rel="canonical" href="https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sumter County continues to pressure South African motocross racer’s noisy track" />
<meta property="og:description" content="Sumter County continues to pressure a South African motocross racer’s operation of a noisy track that has neighbors up in arms." />
<meta property="og:url" content="https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/" />
<meta property="og:site_name" content="Villages-News: News, photos, events in The Villages, Florida" />
<meta property="article:publisher" content="https://www.facebook.com/TheVillagesNews" />
<meta property="article:published_time" content="2022-06-25T22:30:19+00:00" />
<meta property="article:modified_time" content="2022-06-25T20:57:24+00:00" />
<meta property="og:image" content="https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta.jpg" />
<meta property="og:image:width" content="659" />
<meta property="og:image:height" content="673" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Villages_News" />
<meta name="twitter:site" content="@Villages_News" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Meta Minton" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.villages-news.com/#organization","name":"Villages-News.com","url":"https://www.villages-news.com/","sameAs":["https://www.instagram.com/thevillagesnews","https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ","https://www.facebook.com/TheVillagesNews","https://twitter.com/Villages_News"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.villages-news.com/#/schema/logo/image/","url":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","contentUrl":"https://www.villages-news.com/wp-content/uploads/2020/04/Villages-News-Logo-t.png","width":802,"height":226,"caption":"Villages-News.com"},"image":{"@id":"https://www.villages-news.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.villages-news.com/#website","url":"https://www.villages-news.com/","name":"Villages-News: News, photos, events in The Villages, Florida","description":"","publisher":{"@id":"https://www.villages-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.villages-news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#primaryimage","url":"https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta.jpg","contentUrl":"https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta.jpg","width":659,"height":673,"caption":"Tyla Rattray is a former professional motocross racer."},{"@type":"WebPage","@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#webpage","url":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/","name":"Sumter County continues to pressure South African motocross racer’s noisy track - Villages-News.com","isPartOf":{"@id":"https://www.villages-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#primaryimage"},"datePublished":"2022-06-25T22:30:19+00:00","dateModified":"2022-06-25T20:57:24+00:00","description":"Sumter County continues to pressure a South African motocross racer’s operation of a noisy track that has neighbors up in arms.","breadcrumb":{"@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/"]}]},{"@type":"BreadcrumbList","@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.villages-news.com/"},{"@type":"ListItem","position":2,"name":"Sumter County continues to pressure South African motocross racer’s noisy track"}]},{"@type":"NewsArticle","@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#article","isPartOf":{"@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#webpage"},"author":{"@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c"},"headline":"Sumter County continues to pressure South African motocross racer’s noisy track","datePublished":"2022-06-25T22:30:19+00:00","dateModified":"2022-06-25T20:57:24+00:00","mainEntityOfPage":{"@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#webpage"},"wordCount":235,"commentCount":0,"publisher":{"@id":"https://www.villages-news.com/#organization"},"image":{"@id":"https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#primaryimage"},"thumbnailUrl":"https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta.jpg","keywords":["Tyla Rattray"],"articleSection":["News","Newsletter"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/#respond"]}]},{"@type":"Person","@id":"https://www.villages-news.com/#/schema/person/ee199c756d15aa9a30f086e0057a1a4c","name":"Meta Minton","sameAs":["http://villages-news.com"],"url":"https://www.villages-news.com/author/meta-minton/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, photos, events in The Villages, Florida &raquo; Feed" href="https://www.villages-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, photos, events in The Villages, Florida &raquo; Comments Feed" href="https://www.villages-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Villages-News: News, photos, events in The Villages, Florida &raquo; Sumter County continues to pressure South African motocross racer’s noisy track Comments Feed" href="https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.villages-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.villages-news.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css' href='https://www.villages-news.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Gelasio';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/gelasio/v9/cIf9MaFfvUQxTTqS9C6hZA.ttf) format('truetype');
}
@font-face {
  font-family: 'Gelasio';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/gelasio/v9/cIf4MaFfvUQxTTqS_JWEdGYmmA.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4iFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-NYiFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwlxdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdr.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.villages-news.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.villages-news.com/wp-content/themes/Newspaper-child/style.css?ver=11.5.1c' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41928344-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.villages-news.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41928344-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://www.villages-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.villages-news.com/wp-json/wp/v2/posts/237345" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.villages-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.villages-news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.villages-news.com/?p=237345' />
<link rel="alternate" type="application/json+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2022%2F06%2F25%2Fsumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.villages-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.villages-news.com%2F2022%2F06%2F25%2Fsumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/villages-news-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<link rel="preload" href="wp-content/themes/Newspaper/images/icons/newspaper.woff?19" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" as="font" type="font/woff" crossorigin="anonymous">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"1b6b0dfd8d","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"1b6b0dfd8d","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.villages-news.com\/wp-admin\/","wpRestNonce":"1b6b0dfd8d","wpRestUrl":"https:\/\/www.villages-news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":215457};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KM3SD3' );
			
</script>


<script>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</script>

<style>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</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6530100887302134",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/31862341/TBN', ['fluid'], 'div-gpt-ad-1587153525473-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/MBN', ['fluid'], 'div-gpt-ad-1589954991769-1').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-0').addService(googletag.pubads());
    googletag.defineSlot('/31862341/SBN', ['fluid'], 'div-gpt-ad-1589954987245-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.villages-news.com/wp-content/uploads/2020/09/cropped-Villages-News-Circle-transparent-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #d62222;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d62222;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62222;
                }
                .tdm-btn-style1 {
					background-color: #d62222;
				}
				.tdm-btn-style2:before {
				    border-color: #d62222;
				}
				.tdm-btn-style2 {
				    color: #d62222;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62222;
                    -moz-box-shadow: 0 2px 16px #d62222;
                    box-shadow: 0 2px 16px #d62222;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62222;
                    -moz-box-shadow: 0 4px 26px #d62222;
                    box-shadow: 0 4px 26px #d62222;
				}
</style>
<style id="tdw-css-placeholder"></style>

<script type="text/javascript">window.WPSI_is_processing = true;</script>
</head>
<body class="post-template-default single single-post postid-237345 single-format-standard sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track global-block-template-2 tdb_template_215457 white-menu tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thevillagesnews" title="Facebook">
 <i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/thevillagesnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/Villages_News" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCyUmwyVnzj96hAjnKbZYpyQ?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-mobile-menu-container"><ul id="menu-main-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-216238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-216238"><a href="https://store.villages-news.com/">Subscribe to Villages-News</a></li>
<li id="menu-item-216235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-216235"><a href="https://www.villages-news.com/">Home</a></li>
<li id="menu-item-216218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-216218"><a href="https://www.villages-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-216219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216219"><a href="https://www.villages-news.com/category/crime/">Crime</a></li>
<li id="menu-item-216229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216229"><a href="https://www.villages-news.com/category/health/">Health</a></li>
<li id="menu-item-216226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216226"><a href="https://www.villages-news.com/category/business/">Business</a></li>
<li id="menu-item-216228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216228"><a href="https://www.villages-news.com/category/sports/">Sports</a></li>
<li id="menu-item-216236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216236"><a href="https://www.villages-news.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-216223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216223"><a href="https://www.villages-news.com/category/town-square-entertainment/">Town Square Entertainment</a></li>
<li id="menu-item-216237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216237"><a href="https://www.villages-news.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-216232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216232"><a href="https://www.villages-news.com/around-florida/">Around Florida</a></li>
</ul>
</li>
<li id="menu-item-216221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216221"><a href="https://www.villages-news.com/category/editor-letters/">Letters to the Editor</a></li>
<li id="menu-item-216224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216224"><a href="https://www.villages-news.com/category/editorials/">Opinions</a></li>
<li id="menu-item-216220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216220"><a href="https://www.villages-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-216222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216222"><a href="https://www.villages-news.com/category/local-photos/">Photos</a></li>
<li id="menu-item-216239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216239"><a href="https://classifieds.villages-news.com/">Classifieds</a></li>
<li id="menu-item-216234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216234"><a href="https://www.villages-news.com/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-216231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216231"><a href="https://www.villages-news.com/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-216243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216243"><a href="https://www.villages-news.com/submit-photos/">Submit Photos</a></li>
<li id="menu-item-216247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216247"><a href="https://www.villages-news.com/submit-news/">Submit News</a></li>
<li id="menu-item-229534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229534"><a href="https://advertising.villages-news.com/">Advertising</a></li>
<li id="menu-item-216245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216245"><a href="https://www.villages-news.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-216246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-216246"><a href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.villages-news.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4.tdc-row-content-vert-center,
                    .tdi_4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-bottom,
                    .tdi_4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-top:5px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7 .tdb-block-inner{
                    text-align: right;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 32px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 32px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48px;
					height: 48px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_8 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-right:-5px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_8 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_8 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_8 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_8 .tdb-header-search-button-mob svg,
                .tdi_8 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_8 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_9 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
padding-top:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_9 .tdb-logo-a,
                .tdi_9 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: flex-start;
                }.tdi_9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_9 .tdb-logo-icon{
                    top: 0px;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-logo-text-title{
                    display: none;
                
                    font-size:12px !important;;
                }.tdi_9 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_9 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/03/Villages-News-Retina-Logo.png" src="https://www.villages-news.com/wp-content/uploads/2020/03/Villages-News-Retina-Logo.png" alt="Villages-News.com" title="Villages-News.com" width="544" height="77" /></span></a></div></div> </div></div></div></div><div id="tdi_10" class="tdc-row"><div class="vc_row tdi_11  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: -;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
position:relative;
}
}

</style>
<div class="tdi_10_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style{
background-color:#d62222 !important;
}
}
 </style></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_14 tdb-horiz-menu-singleline td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_14" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14{
margin-right:-10px !important;
margin-left:-10px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<style>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</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#d62222 !important;
}
}
 </style></div><div id=tdi_14 class="td_block_inner td-fix-index"><div class="menu-mobile-horizontal-menu-container"><ul id="menu-mobile-horizontal-menu" class="tdb-horiz-menu"><li id="menu-item-216203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216203"><a href="https://store.villages-news.com/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-216192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216192"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-216193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216193"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li id="menu-item-216195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216195"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters</div></a></li>
<li id="menu-item-216196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216196"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li id="menu-item-216200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216200"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-216194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216194"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li id="menu-item-216197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216197"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div></a></li>
<li id="menu-item-216204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216204"><a href="https://classifieds.villages-news.com/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li id="menu-item-216190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216190"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li id="menu-item-229532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229532"><a href="https://advertising.villages-news.com/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li id="menu-item-216191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216191"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_15" class="tdc-zone"><div class="tdc_zone tdi_16  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_16{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_16:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_16:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_17_rand_style td-element-style"></div><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_20{
                    vertical-align: middle;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_21 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_21">
<style>
/* custom css */
.tdi_21{
                    display: inline-block;
                }.tdi_21 .tdb-logo-a,
                .tdi_21 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_21 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_21 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_21 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_21 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_21 .tdb-logo-text-title{
                    display: block;
                }.tdi_21 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_21 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_21 .tdb-logo-a,
                .tdi_21 h1{
                    flex-direction: row;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/03/Villages-News-Retina-Logo.png" src="https://www.villages-news.com/wp-content/uploads/2020/03/Villages-News-Retina-Logo.png" alt="Villages-News.com" title="Villages-News.com" width="544" height="77" /></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_22 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_22">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22{
                    float: right;
                    clear: none;
                }.tdi_22 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_22 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_22 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_22 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_22 .tdb-header-search-button-mob svg,
                .tdi_22 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_22 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_22 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_23 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_23 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_23 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_23 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_23 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_23 .tdb-mobile-menu-button svg,
                .tdi_23 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_23 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div></div></div><div id="tdi_24" class="tdc-row"><div class="vc_row tdi_25  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25{
					position: relative;
				}.tdi_25 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_25 .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_25 .tdc-row-divider-top{
				    top: px;
				}.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_25 .tdc-row-divider-top .tdm-svg{
					height: 10px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider17 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path d="M0,513V373l15.793,15.882L30.633,373l15.458,15.881L60.931,373,76.39,388.882,91.23,373l15.458,15.881L121.528,373l15.458,15.881L151.826,373l15.459,15.881L182.125,373l15.458,15.881L212.423,373l15.459,15.881L242.721,373l15.459,15.881L273.02,373l15.458,15.881L303.318,373l15.459,15.881L333.616,373l15.459,15.881L363.915,373l15.458,15.881L394.213,373l15.459,15.881L424.512,373l15.458,15.881L454.81,373l15.458,15.881L485.108,373l15.459,15.881L515.407,373l15.458,15.881L545.705,373l15.459,15.881L576,373l15.459,15.881L606.3,373l15.458,15.881L636.6,373l15.459,15.881L666.9,373l15.459,15.881L697.2,373l15.458,15.881L727.5,373l15.459,15.881L757.794,373l15.458,15.881L788.092,373l15.458,15.881L818.39,373l15.459,15.881L848.689,373l15.458,15.881L878.987,373l15.458,15.881L909.285,373l15.459,15.881L939.584,373l15.458,15.881L969.882,373l15.458,15.881L1000.18,373l15.46,15.881L1030.48,373l15.46,15.881L1060.78,373l15.46,15.881L1091.08,373l15.45,15.881L1121.37,373l15.46,15.881L1151.67,373l15.46,15.881L1181.97,373l15.46,15.881L1212.27,373l15.46,15.881L1242.57,373l15.46,15.881L1272.87,373l15.45,15.881L1303.16,373l15.46,15.881L1333.46,373l15.46,15.881L1363.76,373l15.46,15.881L1394.06,373l15.46,15.881L1424.36,373l15.46,15.881L1454.66,373l15.45,15.881L1484.95,373l15.46,15.881L1515.25,373l15.46,15.881L1545.55,373l15.46,15.881L1575.85,373l15.46,15.881L1606.15,373l15.46,15.881L1636.45,373l15.45,15.881L1666.74,373l15.46,15.881L1697.04,373l15.46,15.881L1727.34,373l15.46,15.881L1757.64,373l15.46,15.881L1787.94,373l15.46,15.881L1818.24,373l15.45,15.881L1848.53,373l15.46,15.881L1878.83,373l15.46,15.881L1909.13,373l15.46,15.881L1939.43,373l15.46,15.881L1969.73,373l15.46,15.881L2000,373V513H0Z" />
</svg></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_28" class="tdc-zone"><div class="tdc_zone tdi_29  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_29{
                    min-height: 0;
                }.tdi_29 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_28_rand_style td-element-style"></div><div id="tdi_30" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_31  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_31 .tdc-row-video-background-error,
	                .tdi_31 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_31.tdc-row-content-vert-center,
                    .tdi_31.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31.tdc-row-content-vert-bottom,
                    .tdi_31.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_31 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_rand_style td-element-style"></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
margin-bottom:-5px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_34 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_34" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34{
margin-top:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_34 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_34 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_34 .tdb-horiz-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_34 .tdb-horiz-menu > li > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_34 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_34 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_34 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_34 .tdb-horiz-menu > li:hover > a{
                    color: #dd3333;
                }.tdi_34 .tdb-horiz-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_34 .tdb-horiz-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
                .tdi_34 .tdb-horiz-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
                .tdi_34 .tdb-horiz-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
                .tdi_34 .tdb-horiz-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
                .tdi_34 .tdb-horiz-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
                .tdi_34 .tdb-horiz-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
                .tdi_34 .tdb-horiz-menu > li:hover > a .tdb-sub-menu-icon-svg svg *{
                    fill: #dd3333;
                }.tdi_34 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_34 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_34 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_34 .tdb-horiz-menu ul li:hover > a{
                    color: #4c4084;
                }.tdi_34 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_34 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_34 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-165730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165730"><a href="https://store.villages-news.com/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-229530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229530"><a href="https://advertising.villages-news.com/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li id="menu-item-146290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">FAQ</div></a></li>
<li id="menu-item-137481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-181300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_35" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_36  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_36 .tdc-row-video-background-error,
	                .tdi_36 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36.tdc-row-content-vert-center,
                    .tdi_36.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-bottom,
                    .tdi_36.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_36 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_36 .tdc-row-video-background-error,
	                .tdi_36 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_36{
margin-top:30px !important;
}

.tdi_36 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36{
margin-top:10px !important;
}
}

</style><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_39 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_39">
<style>

/* inline tdc_css att */

.tdi_39{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_39{
                    display: inline-block;
                }.tdi_39 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_39 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_39 .tdb-weather-city{
                    color: #000000;
                
                    font-size:14px !important;
                }.tdi_39 .tdb-weather-deg{
                    font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39 .td-icons{
                    font-size: 16px;
                }.tdi_39 .tdb-weather-deg{
                    font-size:10px !important;
                }.tdi_39 .tdb-weather-city{
                    font-size:10px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39 .tdb-weather-deg{
                    font-size:12px !important;
                }.tdi_39 .tdb-weather-city{
                    font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">81.8</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">The Villages</div>
</div></div> <div class="tdm_block td_block_wrap tdm_block_button tdi_40 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_40">
<style>

/* inline tdc_css att */

.tdi_40{
margin-left:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_40 .tdm-btn{
                    height: auto;
                    padding: 5px 20px 5px 20px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40 .tdm-btn{
                    height: auto;
                    padding: 0px 20px 0px 20px;
                }
}
</style>
<style>
body .tdi_41{
					background-color: #d62222;
				}body .tdi_41:before{
					background-color: #000000;
				}.tdi_41 .tdm-btn-text,
				.tdi_41 i{
					color: #ffffff;
				}.tdi_41 svg{
				    fill: #ffffff;
				
				    fill: #eeee22;
				}.tdi_41 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_41:hover .tdm-btn-text,
				body .tdi_41:hover i{
					color: #eeee22;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_41:hover svg{
				    fill: #eeee22;
				
				    fill: #ffffff;
				}body .tdi_41:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_41 i{
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				
					font-size: 12px;
				}body .tdi_41:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_41{
                    padding: 5px 20px 5px 20px;
                    height: auto;
                    line-height: 1;
                }.tdi_41 .tdm-btn-icon:first-child{
					margin-right: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_41{
                    padding: 0px 20px 0px 20px;
                    height: auto;
                    line-height: 1;
                
					line-height:1.5 !important;
				
					height: auto;
				}.tdi_41,
				.tdi_41:before{
					border-radius: 2px;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com/" class="tds-button1 tdm-btn tdm-btn-sm tdi_41"><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 > .wpb_wrapper,
				.tdi_43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_44 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_44">
<style>

/* inline tdc_css att */

.tdi_44{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_44 .tdb-logo-a,
                .tdi_44 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_44 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_44 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_44 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_44 .tdb-logo-icon{
                    top: 0px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44 .tdb-logo-text-title{
                    display: none;
                }.tdi_44 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_44 .tdb-logo-icon{
                    display: none;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdb-logo-text-title{
                    display: none;
                }.tdi_44 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_44 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/03/Villages-News-Retina-Logo.png" src="https://www.villages-news.com/wp-content/uploads/2020/03/Villages-News-Retina-Logo.png" alt="Villages-News.com" title="Villages-News.com" width="544" height="77" /></span></a></div></div> <div class="td_block_wrap tdb_header_date tdi_45 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_45">
<style>

/* inline tdc_css att */

.tdi_45{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_45 .tdb-block-inner{
                    justify-content: center;
                }.tdi_45 .tdb-head-date-txt{
                    color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45 .tdb-head-date-txt{
                    font-size:10px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45 .tdb-head-date-txt{
                    font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, June 25, 2022</div></div></div> </div></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_48 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_48">
<style>

/* inline tdc_css att */

.tdi_48{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_49 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_49 .tdm-social-item i.td-icon-twitter,
				.tdi_49 .tdm-social-item i.td-icon-linkedin,
				.tdi_49 .tdm-social-item i.td-icon-pinterest,
				.tdi_49 .tdm-social-item i.td-icon-blogger,
				.tdi_49 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_49 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_49 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_49 .tdm-social-item i,
				.tds-team-member2 .tdi_49.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_49 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_49.tds-social1 .tdm-social-item:hover i{
					color: #4c4084;
				}.tdi_49 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_49"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_50 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_50">
<style>

/* inline tdc_css att */

.tdi_50{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_51" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_52  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_52,
                .tdi_52 .tdc-columns{
                    min-height: 0;
                }.tdi_52:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_52,
				.tdi_52 .tdc-columns{
				    display: block;
				}.tdi_52 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52{
position:relative;
}

.tdi_52 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_51_rand_style td-element-style"><style>
.tdi_51_rand_style{
background-color:#d62222 !important;
}
 </style></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_54{
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54{
position:relative;
}
}

</style>
<div class="tdi_53_rand_style td-element-style"><style>
.tdi_53_rand_style{
background-color:#d62222 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_rand_style{
background-color:#d62222 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_55" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-top:1px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
position:relative;
}
}

</style>
<style>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</style>
<div class="tdi_55_rand_style td-element-style"><style>
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_rand_style{
background-color:#d62222 !important;
}
}
 </style></div>
<style>
.tdi_55 .tdb-menu > li.current-menu-item > a,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55 .tdb-menu > li:hover > a,
				.tdi_55 .tdb-menu > li.tdb-hover > a,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_55 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_55 .tdb-menu > li > a:after,
				.tdi_55 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55 .tdb-menu > li.current-menu-item > a:after,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_55 .tdb-menu > li:hover > a:after,
				.tdi_55 .tdb-menu > li.tdb-hover > a:after,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 9px;
				}
}
</style>
<style>
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #000000;
				}.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #000000;
				}
</style><div id=tdi_55 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-nav" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-138912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li id="menu-item-202710" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li id="menu-item-67556" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/news/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li id="menu-item-87984" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li id="menu-item-134783" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-41875" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li id="menu-item-21215" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li id="menu-item-13757" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li id="menu-item-67554" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-195112" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_58" class="tdc-zone"><div class="tdc_zone tdi_59  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_59{
                    min-height: 0;
                }.tdi_59 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_58_rand_style td-element-style"></div><div id="tdi_60" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_61  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: block;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_61 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61 .tdc-row-video-background-error,
	                .tdi_61 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_61.tdc-row-content-vert-center,
                    .tdi_61.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61.tdc-row-content-vert-bottom,
                    .tdi_61.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_61 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_60_rand_style td-element-style"></div><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63{
margin-bottom:-5px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_64 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_64" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64{
margin-top:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_64 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_64 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_64 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_64 .tdb-horiz-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_64 .tdb-horiz-menu > li > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_64 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_64 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_64 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_64 .tdb-horiz-menu > li:hover > a{
                    color: #dd3333;
                }.tdi_64 .tdb-horiz-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_64 .tdb-horiz-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
                .tdi_64 .tdb-horiz-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
                .tdi_64 .tdb-horiz-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
                .tdi_64 .tdb-horiz-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
                .tdi_64 .tdb-horiz-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
                .tdi_64 .tdb-horiz-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
                .tdi_64 .tdb-horiz-menu > li:hover > a .tdb-sub-menu-icon-svg svg *{
                    fill: #dd3333;
                }.tdi_64 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_64 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_64 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_64 .tdb-horiz-menu ul li:hover > a{
                    color: #4c4084;
                }.tdi_64 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_64 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_64 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165730"><a href="https://store.villages-news.com/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229530"><a href="https://advertising.villages-news.com/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146290"><a href="https://www.villages-news.com/faq/"><div class="tdb-menu-item-text">FAQ</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137481"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_65" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_66{
margin-top:30px !important;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66{
margin-top:10px !important;
}
}

</style><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_69 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_69">
<style>

/* inline tdc_css att */

.tdi_69{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69{
                    display: inline-block;
                }.tdi_69 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_69 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_69 .tdb-weather-city{
                    color: #000000;
                
                    font-size:14px !important;
                }.tdi_69 .tdb-weather-deg{
                    font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69 .td-icons{
                    font-size: 16px;
                }.tdi_69 .tdb-weather-deg{
                    font-size:10px !important;
                }.tdi_69 .tdb-weather-city{
                    font-size:10px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdb-weather-deg{
                    font-size:12px !important;
                }.tdi_69 .tdb-weather-city{
                    font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">81.8</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">The Villages</div>
</div></div> <div class="tdm_block td_block_wrap tdm_block_button tdi_70 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_70">
<style>

/* inline tdc_css att */

.tdi_70{
margin-left:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70 .tdm-btn{
                    height: auto;
                    padding: 5px 20px 5px 20px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70 .tdm-btn{
                    height: auto;
                    padding: 0px 20px 0px 20px;
                }
}
</style>
<style>
body .tdi_71{
					background-color: #d62222;
				}body .tdi_71:before{
					background-color: #000000;
				}.tdi_71 .tdm-btn-text,
				.tdi_71 i{
					color: #ffffff;
				}.tdi_71 svg{
				    fill: #ffffff;
				
				    fill: #eeee22;
				}.tdi_71 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_71:hover .tdm-btn-text,
				body .tdi_71:hover i{
					color: #eeee22;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_71:hover svg{
				    fill: #eeee22;
				
				    fill: #ffffff;
				}body .tdi_71:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_71 i{
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				
					font-size: 12px;
				}body .tdi_71:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_71{
                    padding: 5px 20px 5px 20px;
                    height: auto;
                    line-height: 1;
                }.tdi_71 .tdm-btn-icon:first-child{
					margin-right: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71{
                    padding: 0px 20px 0px 20px;
                    height: auto;
                    line-height: 1;
                
					line-height:1.5 !important;
				
					height: auto;
				}.tdi_71,
				.tdi_71:before{
					border-radius: 2px;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com/" class="tds-button1 tdm-btn tdm-btn-sm tdi_71"><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_74 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_74">
<style>

/* inline tdc_css att */

.tdi_74{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_74 .tdb-logo-a,
                .tdi_74 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_74 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_74 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_74 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_74 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_74 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_74 .tdb-logo-icon{
                    top: 0px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74 .tdb-logo-text-title{
                    display: none;
                }.tdi_74 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_74 .tdb-logo-icon{
                    display: none;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-logo-text-title{
                    display: none;
                }.tdi_74 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_74 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://villages-news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.villages-news.com/wp-content/uploads/2020/03/Villages-News-Retina-Logo.png" src="https://www.villages-news.com/wp-content/uploads/2020/03/Villages-News-Retina-Logo.png" alt="Villages-News.com" title="Villages-News.com" width="544" height="77" /></span></a></div></div> <div class="td_block_wrap tdb_header_date tdi_75 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_75">
<style>

/* inline tdc_css att */

.tdi_75{
margin-top:5px !important;
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_75 .tdb-block-inner{
                    justify-content: center;
                }.tdi_75 .tdb-head-date-txt{
                    color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdb-head-date-txt{
                    font-size:10px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdb-head-date-txt{
                    font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, June 25, 2022</div></div></div> </div></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_77{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_78 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_78">
<style>

/* inline tdc_css att */

.tdi_78{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_79 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_79 .tdm-social-item i.td-icon-twitter,
				.tdi_79 .tdm-social-item i.td-icon-linkedin,
				.tdi_79 .tdm-social-item i.td-icon-pinterest,
				.tdi_79 .tdm-social-item i.td-icon-blogger,
				.tdi_79 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_79 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_79 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_79 .tdm-social-item i,
				.tds-team-member2 .tdi_79.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_79 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_79.tds-social1 .tdm-social-item:hover i{
					color: #4c4084;
				}.tdi_79 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_79"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thevillagesnews" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thevillagesnews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thevillagesnews" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thevillagesnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.villages-news.com/category/news/feed" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.villages-news.com/category/news/feed" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/villages_news" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/villages_news" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/VillagesNews" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/VillagesNews" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_80 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.villages-news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_81" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_82  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_82,
                .tdi_82 .tdc-columns{
                    min-height: 0;
                }.tdi_82:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_82,
				.tdi_82 .tdc-columns{
				    display: block;
				}.tdi_82 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_82{
position:relative;
}

.tdi_82 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_81_rand_style td-element-style"><style>
.tdi_81_rand_style{
background-color:#d62222 !important;
}
 </style></div><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84{
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84{
position:relative;
}
}

</style>
<div class="tdi_83_rand_style td-element-style"><style>
.tdi_83_rand_style{
background-color:#d62222 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83_rand_style{
background-color:#d62222 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_85 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_85" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
margin-top:1px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85{
position:relative;
}
}

</style>
<style>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</style>
<div class="tdi_85_rand_style td-element-style"><style>
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_rand_style{
background-color:#d62222 !important;
}
}
 </style></div>
<style>
.tdi_85 .tdb-menu > li.current-menu-item > a,
				.tdi_85 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_85 .tdb-menu > li.current-category-ancestor > a,
				.tdi_85 .tdb-menu > li:hover > a,
				.tdi_85 .tdb-menu > li.tdb-hover > a,
				.tdi_85 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_85 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_85 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_85 .tdb-menu > li > a:after,
				.tdi_85 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85 .tdb-menu > li.current-menu-item > a:after,
				.tdi_85 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_85 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_85 .tdb-menu > li:hover > a:after,
				.tdi_85 .tdb-menu > li.tdb-hover > a:after,
				.tdi_85 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 9px;
				}
}
</style>
<style>
.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_85 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #000000;
				}.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #000000;
				}
</style><div id=tdi_85 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-nav-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://villages-news.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-138912 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-202710"><a href="https://www.villages-news.com/around-florida/"><div class="tdb-menu-item-text">Around Florida</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-67556"><a href="https://www.villages-news.com/category/news/breaking/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-87984"><a href="https://www.villages-news.com/submit-news/"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-134783"><a href="https://www.villages-news.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41875"><a href="https://classifieds.villages-news.com"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11264"><a href="https://www.villages-news.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21139"><a href="https://www.villages-news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.villages-news.com/category/obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33 tdb-menu-item-inactive"><a href="https://www.villages-news.com/category/editorials/"><div class="tdb-menu-item-text">Opinions</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-21215"><a href="https://www.villages-news.com/category/editor-letters/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-21349"><a href="https://villages-news.com/submit-letters-editor"><div class="tdb-menu-item-text">Submit a Letter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13757"><a href="https://www.villages-news.com/category/local-photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67554"><a href="https://www.villages-news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-195112"><a href="https://www.villages-news.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="237345" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-215457" class="post-215457 tdb_templates type-tdb_templates status-publish post">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_88" class="tdc-zone"><div class="tdc_zone tdi_89  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89{
                    min-height: 0;
                }
</style><div id="tdi_90" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_91  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_91,
                .tdi_91 .tdc-columns{
                    min-height: 0;
                }.tdi_91,
				.tdi_91 .tdc-columns{
				    display: block;
				}.tdi_91 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91{
margin-top:20px !important;
}

.tdi_91 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_94 td_block_template_2">
<style>
/* custom css */
.tdi_94.td-a-rec{
					text-align: center;
				}.tdi_94 .td-element-style{
					z-index: -1;
				}
</style><div class=topBannerNative>

<div id='div-gpt-ad-1587153525473-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587153525473-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap tdb_title tdi_95 tdb-single-title td-pb-border-top td_block_template_2" data-td-block-uid="tdi_95">
<style>

/* inline tdc_css att */

.tdi_95{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_95 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_95 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_95{
					text-align: center;
				}.tdi_95 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_95 .tdb-title-text{
					font-size:40px !important;line-height:1.1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95 .tdb-title-text{
					font-size:32px !important;line-height:1.1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95 .tdb-title-text{
					font-size:24px !important;line-height:1.1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Sumter County continues to pressure South African motocross racer’s noisy track</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_96" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_97  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_97,
                .tdi_97 .tdc-columns{
                    min-height: 0;
                }.tdi_97,
				.tdi_97 .tdc-columns{
				    display: block;
				}.tdi_97 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_99  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_99{
                    vertical-align: baseline;
                }.tdi_99 > .wpb_wrapper,
				.tdi_99 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_99 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_99 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_99 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_99{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_100 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_100">
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_100 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_100 i,
				.tdi_100 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_100{
				    display: inline-block;
				}
</style>
<style>
.tdi_101{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_101:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_101 svg{
				    fill: #cccccc;
				}.tdi_101 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_101 td-fix-index"></i></div><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_103{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_103 .tdc-inner-columns{
				    width: 100%;
				}#tdi_102{
				    flex-grow: 0;
				}

/* phone */
@media (max-width: 767px){
.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    justify-content: space-evenly;
				}
}
/* inline tdc_css att */

.tdi_103{
margin-bottom:-10px !important;
}

.tdi_103 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_105{
				    width: auto !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_106 td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_106">
<style>

/* inline tdc_css att */

.tdi_106{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_106{
                    display: inline-block;
                }.tdi_106 .tdb-block-inner{
                    justify-content: center;
                }.tdi_106 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_106 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:14px !important;line-height:1 !important;
				}.tdi_106 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_106 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:14px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_106 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_106 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_106 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.villages-news.com/author/meta-minton/">Meta Minton</a></div></div></div></div></div></div><div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 .vc_column-inner > .wpb_wrapper,
				.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_108{
				    width: auto !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_109 td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_109">
<style>

/* inline tdc_css att */

.tdi_109{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_109{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:14px !important;line-height:1 !important;
				}.tdi_109 svg{
                    width: 14px;
                }.tdi_109 .tdb-date-icon{
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-06-25T18:30:19-04:00">June 25, 2022</time></div></div> </div></div></div><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_111{
				    width: auto !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_112 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_112">
<style>

/* inline tdc_css att */

.tdi_112{
justify-content:center !important;
text-align:center !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_112 { 
display:inline !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_112 .td-post-sharing,
				.tdi_112 .tdb-share-classic{
					text-align: center;
				}.tdi_112 .td-social-share-text{
					text-transform:uppercase !important;
				}.tdi_112 .td-social-expand-tabs-icon,
				.tdi_112 .td-icon-share{
					color: #ffffff;
				}.tdi_112 .td-social-share-text .td-social-but-text{
					color: #ffffff;
				}.tdi_112 .td-social-handler .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_112 .td-social-share-text,
				.tdi_112 .td-social-handler{
					background-color: #d62222;
				}.tdi_112 .td-social-share-text:after{
					border-color: transparent transparent transparent #d62222;
				}.tdi_112 .td-social-handler{
					border-color: #d62222;
				}.tdi_112 .td-social-share-text:before{
					border-color: transparent transparent transparent #d62222;
				}.tdi_112 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_112 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_112 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #ffffff;
				}
</style><div id="tdi_112" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.villages-news.com%2F2022%2F06%2F25%2Fsumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track%2F" title="Facebook" rel="nofollow"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sumter+County+continues+to+pressure+South+African+motocross+racer%E2%80%99s+noisy+track&url=https%3A%2F%2Fwww.villages-news.com%2F2022%2F06%2F25%2Fsumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track%2F&via=Villages_News" title="Twitter" rel="nofollow"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4dafce4fdecfba9cae6fce7fdf0a9eae6e7fde0e7fcecfaa9fde6a9f9fbecfafafcfbeca9dae6fcfde1a9c8effbe0eae8e7a9e4e6fde6eafbe6fafaa9fbe8eaecfb6b0910faa9e7e6e0faf0a9fdfbe8eae2afebe6edf0b4e1fdfdf9fab3a6a6fefefea7ffe0e5e5e8eeecfaa4e7ecfefaa7eae6e4a6bbb9bbbba6b9bfa6bbbca6fafce4fdecfba4eae6fce7fdf0a4eae6e7fde0e7fcecfaa4fde6a4f9fbecfafafcfbeca4fae6fcfde1a4e8effbe0eae8e7a4e4e6fde6eafbe6fafaa4fbe8eaecfbfaa4e7e6e0faf0a4fdfbe8eae2a6" title="Email" rel="nofollow"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_112" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_113 td-pb-border-top td_block_template_2 td-post-content tagdiv-type" data-td-block-uid="tdi_113">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6530100887302134" data-ad-slot="6569794854" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><figure id="attachment_235765" aria-describedby="caption-attachment-235765" style="width: 294px" class="wp-caption alignright"><a href="https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta.jpg"><img class="size-medium wp-image-235765" title="Tyla Ratta" src="https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta-294x300.jpg" alt="Tyla Ratta" width="294" height="300" srcset="https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta-294x300.jpg 294w, https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta-588x600.jpg 588w, https://www.villages-news.com/wp-content/uploads/2022/05/Tyla-Ratta.jpg 659w" sizes="(max-width: 294px) 100vw, 294px" /></a><figcaption id="caption-attachment-235765" class="wp-caption-text">Tyla Rattray is a former professional motocross racer.</figcaption></figure>
<p class="p1"><span class="s1">Sumter County continues to pressure a South African motocross racer’s operation of a noisy track that has neighbors up in arms.</span></p>
<p class="p1"><span class="s1">Tyla Rattray, a former South African motocross racer who trains other racers, had been granted a special use permit to operate a private motocross track on 52 acres in the Center Hill area. However, due to numerous violations, the county revoked the permit.</span></p>
<p class="p1"><span class="s1"><a href="https://www.villages-news.com/2022/05/25/sumter-commission-slams-brakes-on-former-professional-motocross-racers-private-track/">At a Sumter County Commission meeting in May at Everglades Recreation Center in The Villages,</a> Rattray said the revocation of his special use permit for the track would allow him to use his private property as he sees fit.</span></p>
<p class="p1"><span class="s1">“I tried to work with you,” he said before walking out of the meeting.</span></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="taboola-mid-article-thumbnails" style="padding-top:15px;padding-bottom:15px"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-mid',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script></div><p class="p1"><span class="s1">Apparently, he continued racing on the track, something a neighbor compared to the constant revving of “six chainsaws.”</span></p>
<p class="p1"><span class="s1">New complaints about the 2008 FIM MX2 world champion’s private track were received May 30, June 3, June 6, June 10, June 13 and June 21, according to the county.</span></p>
<p class="p1"><span class="s1">The complaints prompted County Attorney Jennifer Rey to send Rattray a “cease and desist” letter. </span></p>
<p class="p1"><span class="s1">“Should the county receive any further reports of use of the private motor cross track, I am prepared to take the matter to court without further notice or demand,” Rey wrote in the letter.</span></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-78+ei+1q-6s+8p" data-ad-client="ca-pub-6530100887302134" data-ad-slot="5592820768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_114{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_114.td-a-rec{
					text-align: center;
				}.tdi_114 .td-element-style{
					z-index: -1;
				}
</style><div class=middleBannerNative>

<div id='div-gpt-ad-1589954991769-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954991769-0'); });
  </script>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_115 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_115{
margin-top:0px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_115.td-a-rec{
					text-align: center;
				}.tdi_115 .td-element-style{
					z-index: -1;
				}
</style><div class='s2nPlayer k-oBmy2Tsl' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=oBmy2Tsl&cid=9997&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_116 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_116">
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_116{
margin-top:0px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdb-comm-leave_reply_top .comments{
            display: flex;
            flex-direction: column;
        }.tdb-comm-leave_reply_top .td-comments-title{
            order: 0;
            margin-bottom: 14px;
        }.tdb-comm-leave_reply_top .comment-respond .form-submit{
            order: 1;
            margin-bottom: 21px;
        }.tdb-comm-leave_reply_top .comment-list{
            order: 2;
        }.tdb-comm-leave_reply_top .comment-pagination{
            order: 3;
        }.tdi_116 .comment-link{
            display: inline-block;
        }.tdi_116 .comment{
            border-bottom-style: dashed;
        }.tdi_116 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="comments-anchor" class="spot-im-comments comments-area">
<script async data-spotim-module="spotim-launcher" data-article-tags="Tyla Rattray" src="https://launcher.spot.im/spot/sp_VUeJ6emB" data-social-reviews="false" data-post-id="237345" data-post-url="https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/" data-short-url="https://www.villages-news.com/?p=237345" data-messages-count="5" data-wp-import-endpoint="https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/feed/spotim/" data-facebook-url="https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/" data-disqus-shortname="" data-disqus-url="https://www.villages-news.com/2022/06/25/sumter-county-continues-to-pressure-south-african-motocross-racers-noisy-track/" data-disqus-identifier="237345 https://www.villages-news.com/?p=237345" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-6.0"></script>
</div>
</div></div></div><div class="td_block_wrap td_flex_block_1 tdi_117 td_with_ajax_pagination td-pb-border-top td_block_template_18 td_flex_block" data-td-block-uid="tdi_117">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/news">More Headlines</span></a><div class="td-block-subtitle">Stories in and around The Villages, Florida</div></h4></div><div id=tdi_117 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/25/independence-day-holiday-will-impact-trash-collection-in-the-villages/" rel="nofollow bookmark" class="td-image-wrap " title="Independence Day holiday will impact trash collection in The Villages"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2016/11/Trash-pickup.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/independence-day-holiday-will-impact-trash-collection-in-the-villages/" rel="bookmark" title="Independence Day holiday will impact trash collection in The Villages">Independence Day holiday will impact trash collection in The Villages</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/25/guest-ids-will-be-available-on-fourth-of-july-in-the-villages/" rel="nofollow bookmark" class="td-image-wrap " title="Guest IDs will be available on Fourth of July in The Villages"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2021/02/The-starter-shack-at-the-Churchill-Greens-Executive-Golf-Course-696x530.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/guest-ids-will-be-available-on-fourth-of-july-in-the-villages/" rel="bookmark" title="Guest IDs will be available on Fourth of July in The Villages">Guest IDs will be available on Fourth of July in The Villages</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/25/candidate-taking-on-congressman-webster-plans-local-town-hall-event/" rel="nofollow bookmark" class="td-image-wrap " title="Candidate taking on Congressman Webster plans local town hall event"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Laura-Loomer.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/candidate-taking-on-congressman-webster-plans-local-town-hall-event/" rel="bookmark" title="Candidate taking on Congressman Webster plans local town hall event">Candidate taking on Congressman Webster plans local town hall event</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/24/handyman-claims-financial-hardships-prevented-him-from-repaying-21797-to-villager/" rel="nofollow bookmark" class="td-image-wrap " title="Handyman claims ‘financial hardships’ prevented him from repaying $21,797 to Villager"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Handyman-toolbelt-696x507.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/24/handyman-claims-financial-hardships-prevented-him-from-repaying-21797-to-villager/" rel="bookmark" title="Handyman claims ‘financial hardships’ prevented him from repaying $21,797 to Villager">Handyman claims ‘financial hardships’ prevented him from repaying $21,797 to Villager</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/24/couple-with-little-white-cross-hires-new-legal-firm-and-vows-to-fight-on/" rel="nofollow bookmark" class="td-image-wrap " title="Couple with little white cross hires new legal firm and vows to fight on"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2019/08/This-little-white-cross-is-on-display-at-the-home-of-Wayne-Anderson-in-the-Village-of-Tamarind-Grove-1-1-696x447.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/24/couple-with-little-white-cross-hires-new-legal-firm-and-vows-to-fight-on/" rel="bookmark" title="Couple with little white cross hires new legal firm and vows to fight on">Couple with little white cross hires new legal firm and vows to fight on</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/24/evolution-motown-brings-classic-songs-to-stage-at-savannah-center/" rel="nofollow bookmark" class="td-image-wrap " title="Evolution Motown brings classic songs to stage at Savannah Center"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Evolution-Motown-brought-a-soulful-history-lesson-to-Savannah-Center-on-Friday--696x344.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/24/evolution-motown-brings-classic-songs-to-stage-at-savannah-center/" rel="bookmark" title="Evolution Motown brings classic songs to stage at Savannah Center">Evolution Motown brings classic songs to stage at Savannah Center</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td_ajax_infinite" id="next-page-tdi_117" data-td_block_id="tdi_117"> </div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_117"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_117" data-td_block_id="tdi_117">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_118 td_block_template_2">
<style>
/* custom css */
.tdi_118.td-a-rec{
					text-align: center;
				}.tdi_118 .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_120  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 > .wpb_wrapper,
				.tdi_120 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_120 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_120 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_120 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_121 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_121">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121 .tdm-btn{
                    height: auto;
                    padding: 10px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121 .tdm-btn{
                    height: auto;
                    padding: 0px 20px 0px 20px;
                }
}
</style>
<style>
body .tdi_122{
					background-color: #d62222;
				}body .tdi_122:before{
					background-color: #000000;
				}.tdi_122 .tdm-btn-text,
				.tdi_122 i{
					color: #ffffff;
				}.tdi_122 svg{
				    fill: #ffffff;
				
				    fill: #eeee22;
				}.tdi_122 svg *{
				    fill: inherit;
				
				    fill: inherit;
				}body .tdi_122:hover .tdm-btn-text,
				body .tdi_122:hover i{
					color: #eeee22;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_122:hover svg{
				    fill: #eeee22;
				
				    fill: #ffffff;
				}body .tdi_122:hover svg *{
				    fill: inherit;
				
				    fill: inherit;
				}.tdi_122 i{
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				
					font-size: 28px;
				}body .tdi_122:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_122{
                    padding: 10px;
                    height: auto;
                    line-height: 1;
                }.tdi_122 .tdm-btn-icon:first-child{
					margin-right: 10px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_122{
                    padding: 0px 20px 0px 20px;
                    height: auto;
                    line-height: 1;
                
					line-height:1.5 !important;
				
					height: auto;
				}.tdi_122 i{
					font-size: 12px;
				}.tdi_122 .tdm-btn-icon:first-child{
					margin-right: 8px;
				}.tdi_122,
				.tdi_122:before{
					border-radius: 2px;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://store.villages-news.com/" class="tds-button1 tdm-btn tdm-btn-xlg tdi_122"><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">Get Our Daily Emails</span></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_123 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_123{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_123.td-a-rec{
					text-align: center;
				}.tdi_123 .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div><div class="td_block_wrap td_flex_block_1 tdi_124 td-pb-border-top td_block_template_18 td_flex_block" data-td-block-uid="tdi_124">
<style>
.tdi_124 .td-block-title > span,
            .tdi_124 .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, #ff0000 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, #ff0000 30%,#000000 80%) !important;
                background: linear-gradient(156deg, #ff0000 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }
            
            
            
            .tdi_124 .td-block-speech-bubble {
                background-color: #ff0000 !important;
            }
            .tdi_124 .td-block-speech-bubble:before {
                border-color: #ff0000 transparent transparent transparent !important;
            }

            
            .tdi_124 .td-block-subtitle:before,
            .tdi_124 .td-block-subtitle:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_124{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/news">Headlines</span></a><div class="td-block-subtitle">The Villages, Florida</div></h4></div><div id=tdi_124 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/25/governor-signs-legislation-cracking-down-on-transport-of-illegal-aliens-into-florida/" rel="nofollow bookmark" class="td-image-wrap " title="Governor signs legislation cracking down on transport of illegal aliens into Florida"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2020/09/Gov.-Ron-DeSantis-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/governor-signs-legislation-cracking-down-on-transport-of-illegal-aliens-into-florida/" rel="bookmark" title="Governor signs legislation cracking down on transport of illegal aliens into Florida">Governor signs legislation cracking down on transport of illegal aliens into Florida</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/25/villager-charged-with-stealing-girlfriends-jewelry-lands-back-behind-bars/" rel="nofollow bookmark" class="td-image-wrap " title="Villager charged with stealing girlfriend’s jewelry lands back behind bars"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2021/07/Lake-Deaton-Sign-696x525.jpg"></span></a></div> </div>
 <div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/villager-charged-with-stealing-girlfriends-jewelry-lands-back-behind-bars/" rel="bookmark" title="Villager charged with stealing girlfriend’s jewelry lands back behind bars">Villager charged with stealing girlfriend’s jewelry lands back behind bars</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/25/former-flooring-installer-sentenced-for-using-villagers-golf-cart-in-car-burglaries/" rel="nofollow bookmark" class="td-image-wrap " title="Former flooring installer sentenced for using Villager’s golf cart in car burglaries"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2017/08/Village-of-St.-Charles.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/former-flooring-installer-sentenced-for-using-villagers-golf-cart-in-car-burglaries/" rel="bookmark" title="Former flooring installer sentenced for using Villager’s golf cart in car burglaries">Former flooring installer sentenced for using Villager’s golf cart in car burglaries</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/25/retired-firefighter-from-detroit-gets-hole-in-one-while-golfing-with-friends/" rel="nofollow bookmark" class="td-image-wrap " title="Retired firefighter from Detroit gets hole-in-one while golfing with friends"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Vic-Seipke.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/retired-firefighter-from-detroit-gets-hole-in-one-while-golfing-with-friends/" rel="bookmark" title="Retired firefighter from Detroit gets hole-in-one while golfing with friends">Retired firefighter from Detroit gets hole-in-one while golfing with friends</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/25/suspect-nabbed-on-i-75-with-cash-and-marijuana-claims-loaded-gun-belonged-to-his-mother/" rel="nofollow bookmark" class="td-image-wrap " title="Suspect nabbed on I-75 with cash and marijuana claims loaded gun belonged to his mother"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2021/10/The-Florida-HIghway-Patrol-conducted-a-roadside-investigation-in-Sumter-County-696x610.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/suspect-nabbed-on-i-75-with-cash-and-marijuana-claims-loaded-gun-belonged-to-his-mother/" rel="bookmark" title="Suspect nabbed on I-75 with cash and marijuana claims loaded gun belonged to his mother">Suspect nabbed on I-75 with cash and marijuana claims loaded gun belonged to his mother</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_125 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_125{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_125.td-a-rec{
					text-align: center;
				}.tdi_125 .td-element-style{
					z-index: -1;
				}
</style><div class=sideBannerNative>

<div id='div-gpt-ad-1589954987245-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589954987245-0'); });
  </script>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_126 td-pb-border-top td_block_template_18 td_flex_block" data-td-block-uid="tdi_126">
<style>
.tdi_126 .td-block-title > span,
            .tdi_126 .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, #ff0000 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, #ff0000 30%,#000000 80%) !important;
                background: linear-gradient(156deg, #ff0000 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }
            
            
            
            .tdi_126 .td-block-speech-bubble {
                background-color: #ff0000 !important;
            }
            .tdi_126 .td-block-speech-bubble:before {
                border-color: #ff0000 transparent transparent transparent !important;
            }

            
            .tdi_126 .td-block-subtitle:before,
            .tdi_126 .td-block-subtitle:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_126{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/news">Letters to the Editor</span></a><div class="td-block-subtitle">Opinions submitted by residents in and around The Villages</div></h4></div><div id=tdi_126 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/there-was-no-voter-fraud/" rel="bookmark" title="There was no voter fraud">There was no voter fraud</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-25T16:00:08-04:00">June 25, 2022</time></span> </span>
</div>
<div class="td-excerpt">A Village of Orange Blossom Gardens resident maintains there was no voter fraud in the 2020 election. In a Letter to the Editor, he suggests Trumpers should get over it.</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/2000-mules-movie-provides-proof-that-2020-election-was-stolen/" rel="bookmark" title="‘2,000 Mules’ movie provides proof that 2020 election was stolen">‘2,000 Mules’ movie provides proof that 2020 election was stolen</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-25T15:00:10-04:00">June 25, 2022</time></span> </span>
</div>
<div class="td-excerpt">In a Letter to the Editor, a Village of Charlotte resident contends the “2,000 Mules” movie provides proof that 2020 election was stolen.</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/25/127000-contributed-to-john-temple-campaign/" rel="bookmark" title="$127,000+ contributed to John Temple campaign">$127,000+ contributed to John Temple campaign</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-25T14:00:41-04:00">June 25, 2022</time></span> </span>
</div>
<div class="td-excerpt">A Villager who is part of Fair Government for Sumter points out that the House candidate John Temple, who hopes to succeed Brett Hage in Tallahassee, has collected $127,000 in campaign donations. Could the money trail lead to the Developer's Political Machine?</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/24/we-should-allow-personal-ornaments-in-good-taste/" rel="bookmark" title="We should allow personal ornaments in good taste">We should allow personal ornaments in good taste</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T16:00:13-04:00">June 24, 2022</time></span> </span>
</div>
<div class="td-excerpt">A Village of Glenbrook resident, in a Letter to the Editor, makes the case that Villagers should be allowed to display “personal ornaments in good taste.”</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/24/the-andersons-should-not-have-to-remove-little-white-cross/" rel="bookmark" title="The Andersons should not have to remove little white cross">The Andersons should not have to remove little white cross</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T15:00:55-04:00">June 24, 2022</time></span> </span>
</div>
<div class="td-excerpt">In a Letter to the Editor, a Village of Summerhill resident contends the Andersons should not be forced to remove the little white cross from their home in The Villages.</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_127 td-pb-border-top td_block_template_18 td_flex_block" data-td-block-uid="tdi_127">
<style>
.tdi_127 .td-block-title > span,
            .tdi_127 .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, #ff0000 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, #ff0000 30%,#000000 80%) !important;
                background: linear-gradient(156deg, #ff0000 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }
            
            
            
            .tdi_127 .td-block-speech-bubble {
                background-color: #ff0000 !important;
            }
            .tdi_127 .td-block-speech-bubble:before {
                border-color: #ff0000 transparent transparent transparent !important;
            }

            
            .tdi_127 .td-block-subtitle:before,
            .tdi_127 .td-block-subtitle:after {
                background-color: #ff0000 !important;
            }
/* inline tdc_css att */

.tdi_127{
padding-top:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.villages-news.com/category/local-photos">Photos</span></a><div class="td-block-subtitle">The Villages, Florida</div></h4></div><div id=tdi_127 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/24/alligator-laying-eggs-in-the-villages-2/" rel="nofollow bookmark" class="td-image-wrap " title="Alligator Laying Eggs In The Villages"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Alligator-After-Mud-Bath-In-The-Villages-696x511.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/24/alligator-laying-eggs-in-the-villages-2/" rel="bookmark" title="Alligator Laying Eggs In The Villages">Alligator Laying Eggs In The Villages</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T20:04:52-04:00">June 24, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/23/pelican-taking-flight-in-the-village-of-monarch-grove/" rel="nofollow bookmark" class="td-image-wrap " title="Pelican Taking Flight In The Village Of Monarch Grove"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Pelican-Taking-Flight-In-The-Village-Of-Monarch-Grove-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/23/pelican-taking-flight-in-the-village-of-monarch-grove/" rel="bookmark" title="Pelican Taking Flight In The Village Of Monarch Grove">Pelican Taking Flight In The Village Of Monarch Grove</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-23T20:56:18-04:00">June 23, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/22/red-shouldered-hawk-posing-on-sign-in-the-villages/" rel="nofollow bookmark" class="td-image-wrap " title="Red-Shouldered Hawk Posing On Sign In The Villages"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Red-Shouldered-Hawk-Posing-On-Sign-In-The-Villages-696x563.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/22/red-shouldered-hawk-posing-on-sign-in-the-villages/" rel="bookmark" title="Red-Shouldered Hawk Posing On Sign In The Villages">Red-Shouldered Hawk Posing On Sign In The Villages</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-22T19:51:35-04:00">June 22, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/21/anhinga-enjoying-sunrise-at-hogeye-pathway-in-the-villages/" rel="nofollow bookmark" class="td-image-wrap " title="Anhinga Enjoying Sunrise At Hogeye Pathway In The Villages"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Anhinga-Enjoying-Sunrise-At-Hogeye-Pathway-In-The-Villages-696x442.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/21/anhinga-enjoying-sunrise-at-hogeye-pathway-in-the-villages/" rel="bookmark" title="Anhinga Enjoying Sunrise At Hogeye Pathway In The Villages">Anhinga Enjoying Sunrise At Hogeye Pathway In The Villages</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-21T21:16:00-04:00">June 21, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.villages-news.com/2022/06/20/alligator-laying-eggs-in-the-villages/" rel="nofollow bookmark" class="td-image-wrap " title="Alligator Laying Eggs In The Villages"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.villages-news.com/wp-content/uploads/2022/06/Alligator-Laying-Eggs-In-The-Villages-696x405.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.villages-news.com/2022/06/20/alligator-laying-eggs-in-the-villages/" rel="bookmark" title="Alligator Laying Eggs In The Villages">Alligator Laying Eggs In The Villages</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-20T19:37:25-04:00">June 20, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_128 td_block_template_2">
<style>
/* custom css */
.tdi_128.td-a-rec{
					text-align: center;
				}.tdi_128 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6530100887302134" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-5i+d0+1x-d6+c2" data-ad-client="ca-pub-6530100887302134" data-ad-slot="3861076314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_129" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_130  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130,
                .tdi_130 .tdc-columns{
                    min-height: 0;
                }.tdi_130,
				.tdi_130 .tdc-columns{
				    display: block;
				}.tdi_130 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 > .wpb_wrapper,
				.tdi_132 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_132 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_134  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_134{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_135" class="tdc-zone"><div class="tdc_zone tdi_136  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_136{
                    min-height: 0;
                }.tdi_136 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_135_rand_style td-element-style"></div><div id="tdi_137" class="tdc-row"><div class="vc_row tdi_138  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_138,
                .tdi_138 .tdc-columns{
                    min-height: 0;
                }.tdi_138,
				.tdi_138 .tdc-columns{
				    display: block;
				}.tdi_138 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_140  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_140{
                    vertical-align: baseline;
                }.tdi_140 > .wpb_wrapper,
				.tdi_140 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_140 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_140 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_140 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_categories_tags tdi_141 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_141">
<style>
/* custom css */
.td_block_categories_tags .td-ct-item{
                  display: block;
                  position: relative;
                  padding: 0 10px 0 12px;
                  line-height: 30px;
                  color: #111;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_categories_tags .td-ct-item:hover{
                  color: #4db2ec;
                }.td_block_categories_tags .td-ct-item:before{
                  content: '';
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  z-index: -1;
                }.td_block_categories_tags .td-ct-item-no{
                  float: right;
                }.td_block_categories_tags .td-ct-item-sep{
                  position: relative;
                }.td_block_categories_tags .td-ct-item:last-of-type .td-ct-text-sep,
                .td_block_categories_tags .td-ct-item-sep:last-child{
                  display: none;
                }.td_block_categories_tags .td-ct-item-sep-svg{
                  display: inline-flex;
                  align-items: center;
                  justify-content: center;
                }.td_block_categories_tags .td-ct-item-sep-svg svg{
                  height: auto;
                }.tdi_141 .td-ct-item{
					display: block;
				}.tdi_141 .td-ct-wrap{
					text-align: center;
				}.tdi_141 .td-ct-item-sep svg{
					width: 14px;
				}.tdi_141 .td-ct-item-name{
					color: #ffffff;
				}.tdi_141 .td-ct-item:hover .td-ct-item-name{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.villages-news.com/category/about-the-villages/" class="td-ct-item"><span class="td-ct-item-name">About The Villages</span></a><a href="https://www.villages-news.com/category/around-florida/" class="td-ct-item"><span class="td-ct-item-name">Around Florida</span></a><a href="https://www.villages-news.com/category/news/breaking/" class="td-ct-item"><span class="td-ct-item-name">Breaking News</span></a><a href="https://www.villages-news.com/category/business/" class="td-ct-item"><span class="td-ct-item-name">Business</span></a><a href="https://www.villages-news.com/category/community-events/" class="td-ct-item"><span class="td-ct-item-name">Community Events</span></a><a href="https://www.villages-news.com/category/crime/" class="td-ct-item"><span class="td-ct-item-name">Crime</span></a><a href="https://www.villages-news.com/category/entertainment/" class="td-ct-item"><span class="td-ct-item-name">Entertainment</span></a><a href="https://www.villages-news.com/category/video/" class="td-ct-item"><span class="td-ct-item-name">Featured Video</span></a><a href="https://www.villages-news.com/category/sports/golf/" class="td-ct-item"><span class="td-ct-item-name">Golf</span></a><a href="https://www.villages-news.com/category/health/" class="td-ct-item"><span class="td-ct-item-name">Health</span></a><a href="https://www.villages-news.com/category/editor-letters/" class="td-ct-item"><span class="td-ct-item-name">Letters to the Editor</span></a><a href="https://www.villages-news.com/category/entertainment/movie-reviews/" class="td-ct-item"><span class="td-ct-item-name">Movie Reviews</span></a><a href="https://www.villages-news.com/category/news/" class="td-ct-item"><span class="td-ct-item-name">News</span></a><a href="https://www.villages-news.com/category/newsletter/" class="td-ct-item"><span class="td-ct-item-name">Newsletter</span></a><a href="https://www.villages-news.com/category/obituaries/" class="td-ct-item"><span class="td-ct-item-name">Obituaries</span></a><a href="https://www.villages-news.com/category/editorials/" class="td-ct-item"><span class="td-ct-item-name">Opinions</span></a><a href="https://www.villages-news.com/category/local-photos/" class="td-ct-item"><span class="td-ct-item-name">Photos</span></a><a href="https://www.villages-news.com/category/sports/softball/" class="td-ct-item"><span class="td-ct-item-name">Softball</span></a><a href="https://www.villages-news.com/category/sports/" class="td-ct-item"><span class="td-ct-item-name">Sports</span></a><a href="https://www.villages-news.com/category/town-square-entertainment/" class="td-ct-item"><span class="td-ct-item-name">Town Square Entertainment</span></a><a href="https://www.villages-news.com/category/villagers-and-their-golf-carts/" class="td-ct-item"><span class="td-ct-item-name">Villagers' Golf Carts</span></a><a href="https://www.villages-news.com/category/villagers-photos/" class="td-ct-item"><span class="td-ct-item-name">Villagers' Photos</span></a></div></div><div class="td_block_wrap td_block_list_menu tdi_142 td-pb-border-top td_block_template_2 widget" data-td-block-uid="tdi_142">
<style>

/* inline tdc_css att */

.tdi_142{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_142 ul{
					text-align: center;
					justify-content: center;
				}.tdi_142 a{
					color: #ffffff;
				}.tdi_142 li.current-menu-item > a,
				.tdi_142 li.current-menu-ancestor > a,
				.tdi_142 li.current-category-ancestor > a,
				.tdi_142 a:hover{
					color: #ff0000;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_142 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165730"><a href="https://store.villages-news.com/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229530"><a href="https://advertising.villages-news.com/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146290"><a href="https://www.villages-news.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137481"><a href="https://www.villages-news.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-181300"><a href="https://www.villages-news.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<div class="vn-privacy-notice-wrap" style="display: none;">
<div class="vn-privacy-notice">
<p class="vn-privacy-notice__copy">
Our site uses cookies. By continuing to use our site, you are agreeing to our cookie <a href="/privacy-policy/">privacy policy</a>. <button class="vn-privacy-notice__button">Accept</button>
</p>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.grecaptcha-badge {
    visibility: hidden; 
}

.td-module-thumb {
    overflow:hidden;
}

.entry-thumb {
    object-fit: cover;
}



.td-grid-style-1.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
    flex-shrink: 0;
    min-width: 100%;
    min-height: 100%;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 60px;
}

.td-grid-style-5.td-hover-1 .td-module-thumb .entry-thumb {
    width:100%;
}

.topBannerNative {
   max-width: 1140px;
   margin: 0 auto;
}

.sideBannerNative {
   max-width: 300px;
   max-height: 300px;
   margin: 0 auto;
}

.middleBannerNative {
   max-width: 575px;
   margin: 0 auto;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.flex-viewport-override {
  max-height: 471px;
  overflow: hidden;  
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_mx4 {
    min-height:96px;  
}
}
</style>

<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM3SD3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vendor/js.cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' id='vn-privacy-policy-js-extra'>
/* <![CDATA[ */
var vnPrivacyPolicy = {"ajaxUrl":"https:\/\/www.villages-news.com\/wp-admin\/admin-ajax.php","countryCode":null,"isEuCountry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/themes/Newspaper-child/js/vn-privacy-policy.js' id='vn-privacy-policy-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.villages-news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7212f557d90e819d","token":"8f51232cc03d4f5da90b772ab2606ddb","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
